Kan inte installera drivrutiner - ASUS VII Hero

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Dec 2014

Kan inte installera drivrutiner - ASUS VII Hero

Hej!

Har precis byggt färdigt min nya dator, moderkortet är ett Asus Maximus VII Hero med en i7 4790K kyld av en H100i. Laddade ner alla drivers från Asus hemsida innan jag installerade om windows och lade dem på min externa hårddisk. Nu när jag installerat om windows pluggade jag in min hårddisk och började installera drivers. Chipsettet installerade normalt, men INGEN annan moderkortsdrivrutin går att installera. Alla ger samma meddelande:

"This computer does not meet the minimum requirements for installing the software"

Har googlat runt som en galning, testat äldre versioner från hemsidan, testat att installera från skivan osv. utan resultat.

Kör Windows 7 Ultimate 64bit och har installerat alla uppdateringar från Windows Update.

Någon som vet vad som skulle kunna vara knas?

Intel Core i7 4790K | ASUS Maximus VII Hero | EVGA GTX 980 4GB SC ACX 2.0 | Corsair CL9 2133MHz Vengeance PRO 8GB | Corsair HX850 | Corsair H100i | Corsair C70 Gunmetal Black | 1x Kingston 128GB SSD | tot. 2,5 TB Mekaniska Hårddiskar

Trädvy Permalänk
Medlem
Plats
SweClockers forum
Registrerad
Aug 2012

Låter som att du laddat ner drivrutiner till fel moderkort eller fel operativsystem.

Guide: Roota din HTC - BB-Kod-knappar på Prisjakt

              Min burk - Kvävekyld till 80%
Phenom II X4 965@3900MHz (Sommarklock)
GTX 760@1111MHz

Ibland har jag fel, men då är det någon annans fel.

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Dec 2014
Skrivet av LemonIllusion:

Låter som att du laddat ner drivrutiner till fel moderkort eller fel operativsystem.

Mja, Windows 7 64bit är precis vad jag har och eftersom jag testat att installera från skivan skulle det förstnämnda vara väldigt osannolikt.

Intel Core i7 4790K | ASUS Maximus VII Hero | EVGA GTX 980 4GB SC ACX 2.0 | Corsair CL9 2133MHz Vengeance PRO 8GB | Corsair HX850 | Corsair H100i | Corsair C70 Gunmetal Black | 1x Kingston 128GB SSD | tot. 2,5 TB Mekaniska Hårddiskar

Trädvy Permalänk
Medlem
Plats
SweClockers forum
Registrerad
Aug 2012
Skrivet av Bluescan_:

Mja, Windows 7 64bit är precis vad jag har och eftersom jag testat att installera från skivan skulle det förstnämnda vara väldigt osannolikt.

Sorry, läste dåligt.
Då vet jag inte vad det kan vara. Säker på att du fått rätt moderkort? Inte för att jag hört det hända förut dock...

Guide: Roota din HTC - BB-Kod-knappar på Prisjakt

              Min burk - Kvävekyld till 80%
Phenom II X4 965@3900MHz (Sommarklock)
GTX 760@1111MHz

Ibland har jag fel, men då är det någon annans fel.

Trädvy Permalänk
Medlem
Plats
Framför dumburken ?
Registrerad
Jul 2013

Du är säker på att du laddat ner x64 och inte x86 ?
Har du testat köra som admin ?
Skippa 7 byt upp dig till ett skapligt os 8.1 ska du se att du inte har problem mera

Grönt och blåt.

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Sep 2010

Om jag var du skulle jag testa att installera om OS ifall nått blev knas under installationen.

Min dator
"Delid" I7 4790K@4.8Ghz 1.390v adaptiv volt + 16GB Gskill TridentX cl 9 2400mhz Vattenkylning EK-Supremacy naked Ivy mount. SLI 2xEvga GTX 980 Ti 6GB SC+ ACX 2.0 [Evga supernova P2 1000w]Min spel burk Corsair 900D