Trädvy Permalänk
Medlem
Registrerad
Feb 2013

Kan inte koppla upp mot Wifi.

Hej jag har installerat ett nytt moderkort och grafikkort. Efter det så kan jag inte koppla upp mot det trådlösa nätverket i hemmet.
Det fungerar alldeles utmärkt med övriga datorer.När jag klickar nere i systemagentet så finns mitt trådlösa nätverk där Telia Gateway .........
Jag provar att ansluta men det står "Windows was unable to connect to Telia Gateway....."
Har kontrollerat i Devicemanager och där finns följande 802,11n Wireless LAN card #4 och Realtek PCIe GBE Family controller #3.

Mvh André

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Okt 2012

Har du installerat de senaste drivrutinerna för nätverkskortet och det nya moderkortet?

CPU: AMD Phenom II X4 965BE GPU: RX 480 4GB RAM: 16GB

Trädvy Permalänk
Medlem
Registrerad
Feb 2013
Skrivet av Flinken123:

Har du installerat de senaste drivrutinerna för nätverkskortet och det nya moderkortet?

Jo jag har installerat skivan jag fick med för moderkortet. Jag avinstallerade även de gamla nätverks sakerna i Devicemanager och den hittade och installerade nätverkskortet och säger att den fungerar korrekt.
Provade med en USB nätverkskort och den gick då direkt ut på nätet.

Trädvy Permalänk
Medlem
Registrerad
Feb 2013
Skrivet av Flinken123:

Har du installerat de senaste drivrutinerna för nätverkskortet och det nya moderkortet?

Windows säger att 802.11n wireless LAN Card och Realtek PCIe GBE family controller is up to date.

Trädvy Permalänk
Medlem
Registrerad
Feb 2013

Kontrollerade även moderkortet med EZ update för P8Z77-V LX moderkort och den säger att allt är up to date.

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Okt 2012
Skrivet av Zoxin1969:

Jo jag har installerat skivan jag fick med för moderkortet. Jag avinstallerade även de gamla nätverks sakerna i Devicemanager och den hittade och installerade nätverkskortet och säger att den fungerar korrekt.
Provade med en USB nätverkskort och den gick då direkt ut på nätet.

Då kanske något är fel med nätverkskortet. Har du testat med något annat nätverk?

CPU: AMD Phenom II X4 965BE GPU: RX 480 4GB RAM: 16GB

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Apr 2004

Installera "inSSIDer", och se vilken kanal ditt trådlösa ligger på.

Testa att byta till antingen 1, 6 eller 11. Om den i nuläget ligger på kanal 13 så kan det vara en förklaring till varför ditt nya NIC vägrar ansluta, då kanal 13 ligger utanför de tillåtna frekvensbandet i Sverige, och vissa tillverkare väljer att bygga in denna begränsning i sina drivrutiner.
Kanalbytet gör du i routern/accesspunkten.

Återkom gärna med resultat/frågor.

Mvh,
Gorian

---

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Sep 2007
Skrivet av Zoxin1969:

Jo jag har installerat skivan jag fick med för moderkortet. Jag avinstallerade även de gamla nätverks sakerna i Devicemanager och den hittade och installerade nätverkskortet och säger att den fungerar korrekt.
Provade med en USB nätverkskort och den gick då direkt ut på nätet.

Du riskerar att få konstiga fel och seg dator (långsammare än vad den borde vara) om du inte installerar om Windows osv också. Butiker kommer antagligen att tro att det är felet om inte det Gorian skriver funkar.

Testa också att ändra från N till G läget (eller vad de kallas) när du håller på med Gorian förslag. Om det går. Bara för att se om felet är att dom inte förstår varandras N.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2011

Det som är med på skivan är nog gammalt och buggigt.

Sök noga på modellnummer på tillverkarens hemsida under drivrutiner/Support och hämta hem många av det som finns där, Chipset/usb och så vidare.

Läs vad dom fixat i BIOS.

Kraschfield

Trädvy Permalänk
Medlem
Registrerad
Feb 2013

Det har ordnat sig bytte plats på nätverkskortet på moderkortet sedan fungerade det alldeles utmärkt.

Jag tackar alla för hjälpen Bästa forumet jag har varit inne på.

Trädvy Permalänk
Medlem
Registrerad
Feb 2013
Skrivet av Zoxin1969:

Det har ordnat sig bytte plats på nätverkskortet på moderkortet sedan fungerade det alldeles utmärkt.

Jag tackar alla för hjälpen Bästa forumet jag har varit inne på.

Ajdå där var jag lite snabb nu fungerar inte uppkopplingen mot det trådlösa nätverket igen.

Trädvy Permalänk
Medlem
Registrerad
Feb 2013
Skrivet av panpo98:

Du riskerar att få konstiga fel och seg dator (långsammare än vad den borde vara) om du inte installerar om Windows osv också. Butiker kommer antagligen att tro att det är felet om inte det Gorian skriver funkar.

Testa också att ändra från N till G läget (eller vad de kallas) när du håller på med Gorian förslag. Om det går. Bara för att se om felet är att dom inte förstår varandras N.

Hur ändrar man från N till G läge ?

Trädvy Permalänk
Medlem
Registrerad
Feb 2013
Skrivet av Gorian:

Installera "inSSIDer", och se vilken kanal ditt trådlösa ligger på.

Testa att byta till antingen 1, 6 eller 11. Om den i nuläget ligger på kanal 13 så kan det vara en förklaring till varför ditt nya NIC vägrar ansluta, då kanal 13 ligger utanför de tillåtna frekvensbandet i Sverige, och vissa tillverkare väljer att bygga in denna begränsning i sina drivrutiner.
Kanalbytet gör du i routern/accesspunkten.

Återkom gärna med resultat/frågor.

Mvh,
Gorian

När jag installerade och tittade på inSIDer så ser jag att telia Gateway är 802.11 G
Hur ändrar jag så att nätverkskortet blir G och inte N +

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Apr 2004
Skrivet av Zoxin1969:

När jag installerade och tittade på inSIDer så ser jag att telia Gateway är 802.11 G
Hur ändrar jag så att nätverkskortet blir G och inte N +

Först och främst; redigera dina inlägg istället för att posta nya efter varandra. Bumpning är inte tillåtet.

Förutsatt att du inte manuellt ställt nätverkskortet i N så ändrar den själv till G när du ansluter.

---