Byte av moderkort och CPU, nvidia error.

Trädvy Permalänk
Medlem
Registrerad
Nov 2014

Byte av moderkort och CPU, nvidia error.

Hej nu återkommer jag i forumet tyvärr, hade tidigare samma problem och blev ombedd att formatera om datorn. Det är gjort och har inte skett någon förbättring alls.
Vad som hänt: Bytt ut moderkort och processor, allting fungerar jättebra tills jag går in i ett spel, inne i spelet kan jag helt slumpmässigt få fryslagg och CPUn går upp till 100% och jag får felmeddelandet "Nvidia windows kernel mode driver 347.09 stopped responding and has recovered."

Vad jag har gjort: Formaterat om datorn, nya drivrutiner, tagit bort cpu turbo boost i bios, tagit bort alla "strömsparnings" inställningar på datorn (någon som sagt att de kunde hjälpa).

Kan tillägga att det blivit bättre efter ovanstående ändringar, men problemet uppstår fortfarande ibland, skulle vara kul med en helt frisk dator!

Grafikkort: ASUS GeForce GTX 660 2048MB DirectCUII

Processor: Intel Core i5-4690K

RAM: 2st 4GB RAM-minne Corsair

Moderkort: Gigabyte GA-Z97P-D3

PSU: Chieftec GPS-550A 550W

All hjälp uppskattas, tack!

Professionell amatör

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av pontusv:

Hej nu återkommer jag i forumet tyvärr, hade tidigare samma problem och blev ombedd att formatera om datorn. Det är gjort och har inte skett någon förbättring alls.
Vad som hänt: Bytt ut moderkort och processor, allting fungerar jättebra tills jag går in i ett spel, inne i spelet kan jag helt slumpmässigt få fryslagg och CPUn går upp till 100% och jag får felmeddelandet "Nvidia windows kernel mode driver 347.09 stopped responding and has recovered."

Vad jag har gjort: Formaterat om datorn, nya drivrutiner, tagit bort cpu turbo boost i bios, tagit bort alla "strömsparnings" inställningar på datorn (någon som sagt att de kunde hjälpa).

Kan tillägga att det blivit bättre efter ovanstående ändringar, men problemet uppstår fortfarande ibland, skulle vara kul med en helt frisk dator!

Grafikkort: ASUS GeForce GTX 660 2048MB DirectCUII

Processor: Intel Core i5-4690K

RAM: 2st 4GB RAM-minne Corsair

Moderkort: Gigabyte GA-Z97P-D3

PSU: Chieftec GPS-550A 550W

All hjälp uppskattas, tack!

Det känns som om ditt nätagg är den "bov" du letar efter?! Det är inte det vassaste i lådan om man äger så. Så byt detta asap.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Registrerad
Nov 2014
Skrivet av Jalle64:

Det känns som om ditt nätagg är den "bov" du letar efter?! Det är inte det vassaste i lådan om man äger så. Så byt detta asap.

Finns det något sätt jag kan bekräfta att det är nätagget som är problemet? känns lite onödigt att slänga ut massa hundralappar på fel sak!

Professionell amatör

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2008

Kanske redan gjorts sen innan men har du senaste BIOS i moderkortet?

Felmeddelandet du får låter likartat det man får när man klockar sitt grafikkort för högt. Men grafikkortet har du kört sen innan va?

AMD 760k @ 4.7GHz, NB @ 2200MHz | Asus 760 | Gigabyte GA-F2A88XN-WIFI | 2x4GB 1866MHz Gskill | Silverstone SFX ST45SF 450W

Intel i5-4670k @ stock | MSI 680 | Gigabyte G1.Sniper Z87 | 2x4GB 2400MHz Gskill | Corsair TX850 850W

Trädvy Permalänk
Medlem
Registrerad
Nov 2014
Skrivet av stimpen:

Kanske redan gjorts sen innan men har du senaste BIOS i moderkortet?

Hur kollar jag ifall jag har senaste bios?

Professionell amatör

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2008
Skrivet av pontusv:

Hur kollar jag ifall jag har senaste bios?

Ladda ner cpuid-z och kolla i "motherboard" fliken. Sen kollar du på moderkortstillverkarens hemsida vilken senaste biosen är till ditt mobo.
Tror där står rev också. Ibland är där olika revisioner på mobona så du kollar på rätt rev på mobotillverkarens hemsida.

Senaste BIOS är F6 och där är bara en revision så den behöver du inte bry dig om:
http://www.gigabyte.com/products/product-page.aspx?pid=4958#b...

AMD 760k @ 4.7GHz, NB @ 2200MHz | Asus 760 | Gigabyte GA-F2A88XN-WIFI | 2x4GB 1866MHz Gskill | Silverstone SFX ST45SF 450W

Intel i5-4670k @ stock | MSI 680 | Gigabyte G1.Sniper Z87 | 2x4GB 2400MHz Gskill | Corsair TX850 850W

Trädvy Permalänk
Medlem
Registrerad
Nov 2014
Skrivet av stimpen:

Ladda ner cpuid-z och kolla i "motherboard" fliken. Sen kollar du på moderkortstillverkarens hemsida vilken senaste biosen är till ditt mobo.
Tror där står rev också. Ibland är där olika revisioner på mobona så du kollar på rätt rev på mobotillverkarens hemsida.

jag har "F5" och "F6" finns tillgänglig på mobotillverkarens hemsida. står att de extra är "Support NVMe device." Bör jag uppdatera?

Professionell amatör

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2008
Skrivet av pontusv:

jag har "F5" och "F6" finns tillgänglig på mobotillverkarens hemsida. står att de extra är "Support NVMe device." Bör jag uppdatera?

Ja det bör du

Tanka ner biosen. Packa upp på USB minne. Gå in i BIOSen och tryck f8 tror jag för q-flash. Leta upp biosfilen på usb minnet och flasha om biosen. Håll tummarna och se om det hjälpte.
Minns ej men du kan kanske komma åt hdn också från q-flash. Då kan du lägga den där du kommer ihåg typ en enkel katalog i c och sen leta upp den där istället från USB.

Finns windowsverktyg du kan tanka ner där också men att göra det i biosen känns säkrare. Har du inget USB minne så ladda ner @bios utility från gigabyte och uppdatera med det i Windows.

AMD 760k @ 4.7GHz, NB @ 2200MHz | Asus 760 | Gigabyte GA-F2A88XN-WIFI | 2x4GB 1866MHz Gskill | Silverstone SFX ST45SF 450W

Intel i5-4670k @ stock | MSI 680 | Gigabyte G1.Sniper Z87 | 2x4GB 2400MHz Gskill | Corsair TX850 850W

Trädvy Permalänk
Medlem
Registrerad
Nov 2014
Skrivet av stimpen:

Ja det bör du

Tanka ner biosen. Packa upp på USB minne. Gå in i BIOSen och tryck f8 tror jag för q-flash. Leta upp biosfilen på usb minnet och flasha om biosen. Håll tummarna och se om det hjälpte.
Minns ej men du kan kanske komma åt hdn också från q-flash. Då kan du lägga den där du kommer ihåg typ en enkel katalog i c och sen leta upp den där istället från USB.

Finns windowsverktyg du kan tanka ner där också men att göra det i biosen känns säkrare. Har du inget USB minne så ladda ner @bios utility från gigabyte och uppdatera med det i Windows.

Tack så mycket, återkommer med resultat alldeles strax!

Professionell amatör

Trädvy Permalänk
Medlem
Registrerad
Nov 2014
Skrivet av stimpen:

Ja det bör du

Tanka ner biosen. Packa upp på USB minne. Gå in i BIOSen och tryck f8 tror jag för q-flash. Leta upp biosfilen på usb minnet och flasha om biosen. Håll tummarna och se om det hjälpte.
Minns ej men du kan kanske komma åt hdn också från q-flash. Då kan du lägga den där du kommer ihåg typ en enkel katalog i c och sen leta upp den där istället från USB.

Finns windowsverktyg du kan tanka ner där också men att göra det i biosen känns säkrare. Har du inget USB minne så ladda ner @bios utility från gigabyte och uppdatera med det i Windows.

Okej bios är uppdaterat och klart! ska ge mig in i ett spel och se hur det går, tänkte bara ställa frågan om problemet nu fortsätter, är det troligt att mitt nätagg är för gammalt för min processor m.m?

Professionell amatör

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2008
Skrivet av pontusv:

Okej bios är uppdaterat och klart! ska ge mig in i ett spel och se hur det går, tänkte bara ställa frågan om problemet nu fortsätter, är det troligt att mitt nätagg är för gammalt för min processor m.m?

Kanske, jag har lite andra trix i min trollkarlshatt vi skall prova innan du byter ditt agg

Du hade en fungerande dator och bytte bara mobo o cpu? Vad hade du för CPU innan?

AMD 760k @ 4.7GHz, NB @ 2200MHz | Asus 760 | Gigabyte GA-F2A88XN-WIFI | 2x4GB 1866MHz Gskill | Silverstone SFX ST45SF 450W

Intel i5-4670k @ stock | MSI 680 | Gigabyte G1.Sniper Z87 | 2x4GB 2400MHz Gskill | Corsair TX850 850W

Trädvy Permalänk
Medlem
Registrerad
Nov 2014
Skrivet av stimpen:

Kanske, jag har lite andra trix i min trollkarlshatt vi skall prova innan du byter ditt agg

Dåliga nyheter, hann bara komma in i spelet sen fick jag nvidia error igen och allt frös sig. kan också vara bra att nämna att jag fått blue screen/pink screen pga mina problem :/ något mer trix att bjuda på?

Professionell amatör

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2008
Skrivet av pontusv:

Dåliga nyheter, hann bara komma in i spelet sen fick jag nvidia error igen och allt frös sig. kan också vara bra att nämna att jag fått blue screen/pink screen pga mina problem :/ något mer trix att bjuda på?

Ja du skall ladda ner gpuid-z lr det heter kanske gpu-z? Är liknande namn men ej från samma tillverkare som cpuid-z vad jag vet.
Iaf du skall kolla bios versionen på ditt grafikkort där. Senaste är 1110 enligt asus.

Samt du hade väl en fungerande dator o bytade bara CPU o mobo? Vad för CPU hade du innan?

Förresten var inte rädd att det blivit sämre. Då du uppdaterade biosen ställdes alla inställningar tillbaka till default. Så om du ej stängt av strömsparsakerna du hade av innan igen så är datorn på standard igen. Men låt det vara så nu under felsökningen så kan du ställa om det sen om vi ej lyckas klura ut felet.

AMD 760k @ 4.7GHz, NB @ 2200MHz | Asus 760 | Gigabyte GA-F2A88XN-WIFI | 2x4GB 1866MHz Gskill | Silverstone SFX ST45SF 450W

Intel i5-4670k @ stock | MSI 680 | Gigabyte G1.Sniper Z87 | 2x4GB 2400MHz Gskill | Corsair TX850 850W

Trädvy Permalänk
Medlem
Registrerad
Nov 2014
Skrivet av stimpen:

Ja du skall ladda ner gpuid-z lr det heter kanske gpu-z? Är liknande namn men ej från samma tillverkare som cpuid-z vad jag vet.
Iaf du skall kolla bios versionen på ditt grafikkort där. Senaste är 1110 enligt asus.

Samt du hade väl en fungerande dator o bytade bara CPU o mobo? Vad för CPU hade du innan?

Var tvungen att byta dator, den kraschar bara.... Hann kolla mina bios på GPU-Z, stog såhär "80.06.10.00.0E (P2030-0000)" Hade tidigare Gigabyte 990FXA-UD3 moderkort och AMD Phenom II x4 3,0GHz
edit: mitt tidigare moderkort och cpu fungerade fläckfritt

Professionell amatör

Trädvy Permalänk
Medlem
Plats
sweden
Registrerad
Dec 2008
Skrivet av pontusv:

Var tvungen att byta dator, den kraschar bara.... Hann kolla mina bios på GPU-Z, stog såhär "80.06.10.00.0E (P2030-0000)" Hade tidigare Gigabyte 990FXA-UD3 moderkort och AMD Phenom II x4 3,0GHz
edit: mitt tidigare moderkort och cpu fungerade fläckfritt

ska du byta agget är dessa du ska titta på http://www.prisjakt.nu/list.php?l=2637172&view=m alla är av hög kvalité till så lågt pris det går utan att tumma på kvalitén. Cheftec agget är inte något jätte bra agg.

Annars kolla så du inte böjt en pinne på moderkorts sockeln till cpu:n eller memtest på ram. Men att förra datorn krascha låter som agget inte mår bra längre.

Min spel rigg:FD Define R4|VX 550W|i5 2500K|Corsair LP 4GBX2|Mammabräda P67 Extreme4|GTX 670 windforce|23tum u2312hm
Min gamla/HTPC:AMD 6000+|Ram 2GbX2|Radeon HD5770| XFX 450/nu XFX 550
Mitt bygge: ByggloggFri frakt INET:Fraktfritt sweclockers vid köp över 500kr

#Gilla inlägg som är bra & Använd citera/@"namn" vid snabbt svar

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2008
Skrivet av pontusv:

Var tvungen att byta dator, den kraschar bara.... Hann kolla mina bios på GPU-Z, stog såhär "80.06.10.00.0E (P2030-0000)" Hade tidigare Gigabyte 990FXA-UD3 moderkort och AMD Phenom II x4 3,0GHz
edit: mitt tidigare moderkort och cpu fungerade fläckfritt

Känns ej som dit nya skulle vara så mycket mer belastande på nätagget men det kan ju ändå gett upp.

Hur instabil är datorn nu. Kraschar den i Windows? Vågar ej starta gpu BIOS update om win är instabilt. Isåfall får du stänga av alla strömsparsaker igen som du gjort innan.

Skulle vilja uppdatera grafikkortsbiosen. Om du söker på ditt grafikkort så på asus sida om det kortet finns gpu tweak i utilities. Om du kan tanka det o kolla där med om BIOS versionen är lättare att läsa av där.

AMD 760k @ 4.7GHz, NB @ 2200MHz | Asus 760 | Gigabyte GA-F2A88XN-WIFI | 2x4GB 1866MHz Gskill | Silverstone SFX ST45SF 450W

Intel i5-4670k @ stock | MSI 680 | Gigabyte G1.Sniper Z87 | 2x4GB 2400MHz Gskill | Corsair TX850 850W

Trädvy Permalänk
Medlem
Registrerad
Nov 2014
Skrivet av Broken-arrow:

ska du byta agget är dessa du ska titta på http://www.prisjakt.nu/list.php?l=2637172&view=m alla är av hög kvalité till så lågt pris det går utan att tumma på kvalitén. Cheftec agget är inte något jätte bra agg.

Annars kolla så du inte böjt en pinne på moderkorts sockeln till cpu:n eller memtest på ram. Men att förra datorn krascha låter som agget inte mår bra längre.

ska kika in nätaggen du skickade, menade att datorn kraschade nu för 5 minuter sen, med mitt förra moderkort och cpu så fungerade allt fläckfritt! :/ ska ta en titt på moderkortet och så, och se om allt ser bra ut!

Professionell amatör

Trädvy Permalänk
Medlem
Registrerad
Nov 2014
Skrivet av stimpen:

Känns ej som dit nya skulle vara så mycket mer belastande på nätagget men det kan ju ändå gett upp.

Hur instabil är datorn nu. Kraschar den i Windows?

Skulle vilja uppdatera grafikkortsbiosen. Om du söker på ditt grafikkort så på asus sida om det kortet finns gpu tweak i utilities. Om du kan tanka det o kolla där med om BIOS versionen är lättare att läsa av där.

Just nu är datorn jättejätteostabil, kraschade av att jag skrev i forumet, ska se om jag lyckas tanka nåt!

Professionell amatör

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2008
Skrivet av pontusv:

Just nu är datorn jättejätteostabil, kraschade av att jag skrev i forumet, ska se om jag lyckas tanka nåt!

Ok starta för guds skull ingen gpu BIOS update utan kolla bara vilken version det är. Sen ställ om så som du gjort innan i BIOS när den blev stabilare.

Och som Broken-arrow skrev är det nog all ide att plocka av CPUn och väldigt noga kolla pinsen i CPU socketen.
Var inte så längesen där var en tråd med en kille som haft strul med sin dator sen dag 1 och det visade sig vara en böjd pin i CPU socketen.
Kolla också så strömkablar och minnen o grafikkort är riktigt iknäppta i sina lägen. Har för mig det var ngn som ej fått ner CPU matningskontakten 100% på sitt mobo.

AMD 760k @ 4.7GHz, NB @ 2200MHz | Asus 760 | Gigabyte GA-F2A88XN-WIFI | 2x4GB 1866MHz Gskill | Silverstone SFX ST45SF 450W

Intel i5-4670k @ stock | MSI 680 | Gigabyte G1.Sniper Z87 | 2x4GB 2400MHz Gskill | Corsair TX850 850W

Trädvy Permalänk
Medlem
Registrerad
Nov 2014
Skrivet av stimpen:

Ok starta för guds skull ingen gpu BIOS update utan kolla bara vilken version det är. Sen ställ om så som du gjort innan i BIOS när den blev stabilare.

Och som Broken-arrow skrev är det nog all ide att plocka av CPUn och väldigt noga kolla pinsen i CPU socketen.
Var inte så längesen där var en tråd med en kille som haft strul med sin dator sen dag 1 och det visade sig vara en böjd pin i CPU socketen.

Står ungefär samma sak på gpu tweaken "80.06.10.00.0E" jo jag ska ta en titt ikväll!

Professionell amatör

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2008
Skrivet av pontusv:

Står ungefär samma sak på gpu tweaken "80.06.10.00.0E" jo jag ska ta en titt ikväll!

Ok kan vara det är 1000 då o senaste är 1110. Men vi tar det efter du kollat de fysiska sakerna och om de är ok ställt in BIOS så datorn är stabil nog att kunna köra en gpu BIOS update säkert.
Testa med att byta plats på ram minnena och ev bara köra en sticka o alternera mellan dem.

Kan köra memtest med som broken-arrow tipsade om men tror minnena skall vara ok men mobot kan spöka med minnena så kan bli annorlunda om man flyttar dem.

Om det hela skulle sluta med nytt nätagg sen så lyssna på Broken-arrow för är det ngt han kan så är det nätagg.

Svar på inlägg nedan: gytt men jag borstar tänderna o skall i bingen om en stund :). Men håller koll eller är tillbaka imorrn.

AMD 760k @ 4.7GHz, NB @ 2200MHz | Asus 760 | Gigabyte GA-F2A88XN-WIFI | 2x4GB 1866MHz Gskill | Silverstone SFX ST45SF 450W

Intel i5-4670k @ stock | MSI 680 | Gigabyte G1.Sniper Z87 | 2x4GB 2400MHz Gskill | Corsair TX850 850W

Trädvy Permalänk
Medlem
Registrerad
Nov 2014
Skrivet av stimpen:

Ok kan vara det är 1000 då o senaste är 1110. Men vi tar det efter du kollat de fysiska sakerna och om de är ok ställt in BIOS så datorn är stabil nog att kunna köra en gpu BIOS update säkert.
Testa med att byta plats på ram minnena och ev bara köra en sticka o alternera mellan dem.

Börjar slänga upp datorn på arbetsbänken nu då, sitter på laptopen också så jag är kvar på forumet medans!

Professionell amatör

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2008
Skrivet av pontusv:

Börjar slänga upp datorn på arbetsbänken nu då, sitter på laptopen också så jag är kvar på forumet medans!

Ursäkta om jag frågar. Men du kör minnena i dual channel va? Så du har dem i antingen de svarta lr gråa sloten?
Inte att det skulle åtgärda problemet nog snarare öka på felchansen att utnyttja båda minneskanalerna. Mer att du får ökad minnesprestanda :).

AMD 760k @ 4.7GHz, NB @ 2200MHz | Asus 760 | Gigabyte GA-F2A88XN-WIFI | 2x4GB 1866MHz Gskill | Silverstone SFX ST45SF 450W

Intel i5-4670k @ stock | MSI 680 | Gigabyte G1.Sniper Z87 | 2x4GB 2400MHz Gskill | Corsair TX850 850W

Trädvy Permalänk
Medlem
Registrerad
Nov 2014
Skrivet av stimpen:

Ursäkta om jag frågar. Men du kör minnena i dual channel va? Så du har en i en svart slot och en i en grå slot?

Nu gör jag det, hade tidigare båda i svarta (möjligt problem)??? :S

Professionell amatör

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2008
Skrivet av pontusv:

Nu gör jag det, hade tidigare båda i svarta (möjligt problem)??? :S

My bad! Sätt tillbaka dem i samma färg, jag som skrev fel lol. Du är för snabb lol

Gigabyte rekommenderar att de skall sitta i de gråa på ditt mobo. Jag trodde inte svarta lr gråa spelade ngn roll men lika bra att ta gråa då istället.

AMD 760k @ 4.7GHz, NB @ 2200MHz | Asus 760 | Gigabyte GA-F2A88XN-WIFI | 2x4GB 1866MHz Gskill | Silverstone SFX ST45SF 450W

Intel i5-4670k @ stock | MSI 680 | Gigabyte G1.Sniper Z87 | 2x4GB 2400MHz Gskill | Corsair TX850 850W

Trädvy Permalänk
Medlem
Registrerad
Nov 2014
Skrivet av stimpen:

My bad! Sätt tillbaka dem i samma färg, jag som skrev fel lol. Du är för snabb lol

Okej så bara för att klargöra, ska jag ha båda i svarta/gråa, eller ska jag ha i olika ?

Professionell amatör

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2008
Skrivet av pontusv:

Okej så bara för att klargöra, ska jag ha båda i svarta/gråa, eller ska jag ha i olika ?

Du skall ha båda i antingen svarta eller antingen gråa så de sitter i varannan slot och i likafärgad slot.

Gigabyte rekommenderar de gråa. Men aldrig läst innan gråa lr svarta spelade ngn roll.
Nu är det inte färgerna utan underliggande minnes slot och kanaler som spelar roll men enklast att snacka färger :). Så sätt dem i de gråa.

Gråa är DDR3_1 och DDR3_2 slotsen och 1an är gråa längst från CPUn och är channel B och tvåan är den gråa närmast CPUn och är channel A. Lite tekniskt dravel ologiskt 1 är channel B etc men så är det

AMD 760k @ 4.7GHz, NB @ 2200MHz | Asus 760 | Gigabyte GA-F2A88XN-WIFI | 2x4GB 1866MHz Gskill | Silverstone SFX ST45SF 450W

Intel i5-4670k @ stock | MSI 680 | Gigabyte G1.Sniper Z87 | 2x4GB 2400MHz Gskill | Corsair TX850 850W

Trädvy Permalänk
Medlem
Registrerad
Nov 2014
Skrivet av stimpen:

Du skall ha båda i antingen svarta eller antingen gråa så de sitter i varannan slot och i likafärgad slot.

Gigabyte rekommenderar de gråa. Men aldrig läst innan gråa lr svarta spelade ngn roll.
Nu är det inte färgerna utan underliggande minnes slot och kanaler som spelar roll men enklast att snacka färger :). Så sätt dem i de gråa.

okej har bytt från svarta till grå iallafall!

Professionell amatör

Trädvy Permalänk
Medlem
Plats
Mitt i Skåne
Registrerad
Apr 2002

Köp ett nytt nätagg på NetOnNet om du har det i närheten, löser inte det problemet så kan du lämna tillbaka det inom två veckor utan att de frågar jobbiga frågor

Define R5 Titanium | EVGA SuperNOVA 750 G2 | ASRock Z77 Extreme4 | Intel i5 3750k @ 4Ghz | Cooler Master 212 Evo | 16GB Corsair XMS3 PC12800 | Gigabyte GTX1070 | Intel SSD 530 120Gb | Asus VG248QE | Win 7 Ultimate x64

Trädvy Permalänk
Medlem
Registrerad
Nov 2014
Skrivet av Broken-arrow:

ska du byta agget är dessa du ska titta på http://www.prisjakt.nu/list.php?l=2637172&view=m alla är av hög kvalité till så lågt pris det går utan att tumma på kvalitén. Cheftec agget är inte något jätte bra agg.

Annars kolla så du inte böjt en pinne på moderkorts sockeln till cpu:n eller memtest på ram. Men att förra datorn krascha låter som agget inte mår bra längre.

Spelar det någon roll vilket watt antal jag väljer? kan jag ta en ny med 550 den med? bara för att klargöra,var lite otydlig tidigare! min förra dator fungerade bra, tills jag bytte delar !

Professionell amatör