Hjälp! När jag ansluter monitorn till moderkortet får jag boot-loop. (Asus + Intel)

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2010

Hjälp! När jag ansluter monitorn till moderkortet får jag boot-loop. (Asus + Intel)

Hej Alla,

Jag har kört med ett GTX550ti i min HTPC. Har nu insett att jag inte behöver det (värmande och susande) kortet, utan kan köra på proppens (Intel Core i5 4750S) grafik istället. Tänkte byta ut stock-kylaren till en lågprofils-Noctua. MEN..

När jag flyttade HDMI-kabeln från nVidiakortet till moderkortet, startade upp datorn, hamnade den i en boot-loop.
Ska kanske tillägga att jag har ett Asus Z97M-plus moderkort. För säkerhets skull ändrade jag då i BIOS så att grafik inte var i "auto", utan i "internal", och plockade också ur det nVidiakortet. Samma problem..!

Jag återställde allt med nVidiakortet och BIOS. Startade och allt fungerade. Gick in i BIOS och ställde in stöd för flera displayer (så man kan använda både externa och interna grafiken) men lät HDMI sitta kvar i nVidia-kortet. Boot-loop igen..!

Någon idé vad jag kan testa mer? Kan ju vara moderkortet som är trasigt, och då får jag leva med nVidiakortet. Men det hade varit trevligt att slippa det.

Tack på förhand.

Förtydligande

FD Define S | Gigabyte Z97X-Gaming G1 | Intel Core i7-4790K @ 4,7 GHz | Nocctua NH-D15S | Corsair 32GB DDR3 VENGEANCE PRO @ 2400MHZ | Asus Strix GTX1080 (A8G) | Samsung SSD 850 EVO 500GB (system) | Samsung SSD 840 EVO 500GB (spel) | Seagate Barracuda 2TB (data) | Evga SuperNOVA G3 850W | Windows10 Pro x64 | Asus PG278Q