Nätverk ostabilt med extra router som access punkt

Trädvy Permalänk
Medlem
Registrerad
Feb 2012

Nätverk ostabilt med extra router som access punkt

Hej!

Köpte nyligen en billig extra router (Netgear n150) för att använda som access point och utöka räckvidden på det trådlösa nätverket i huset. Den router vi har som huvudrouter/modem är en thomson från telia som man får när man har kombinerat iptelefoni, internet och tv.
Men efter att ställt in den nya routern, avaktiverat DHCP och kopplat in det så fungerar internet finfint när det väl fungerar men är ostablit. Det lägger av emellanåt på alla enheter i huset, dock inte samtidigt och även de enheter som är anslutna till huvudroutern inte bara de trådlöst anslutna heller. I windows visar det fortfarande att man har internet men när man försöker gå ut på en hemsida eller dylikt så bara står det still och försöker ansluta.

Är inte speciellt haj på det här med nätverk och så men är det något jag ställt in fel eller något annat som kan orsaka problemet?

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Dec 2012

Har du samma nätverksnamn i hela huset? I så fall, har du lagt de två routrarna på olika kanaler? De kan störa varandra annars.

Det bästa när du har olika modell på routrarna är att döpa accesspunktens nätverk till något eget. Tyvärr fungerar roaming mellan routrar dåligt i konsumentprodukter, som du har märkt.

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Exakt hur har du kopplat och konfigurerat ? Du bör inte ha dubbla dhcpservrar och natfunktioner, dessutom är det olämpligt om båda routrarna har samma adress till admininterfacet.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Registrerad
Dec 2008

Jag säger som mrqaffe, du har samma adminstrativa/gateway på båda routrarna

Trädvy Permalänk
Medlem
Registrerad
Feb 2012
Skrivet av Alven72:

Har du samma nätverksnamn i hela huset? I så fall, har du lagt de två routrarna på olika kanaler? De kan störa varandra annars.

Det bästa när du har olika modell på routrarna är att döpa accesspunktens nätverk till något eget. Tyvärr fungerar roaming mellan routrar dåligt i konsumentprodukter, som du har märkt.

vad för nätverksnamn är det du menar? har inte ändrat något namn iaf :s

Skrivet av mrqaffe:

Exakt hur har du kopplat och konfigurerat ? Du bör inte ha dubbla dhcpservrar och natfunktioner, dessutom är det olämpligt om båda routrarna har samma adress till admininterfacet.

Det går sladd från huvudrouterns uttag till första lan porten i netgear routern alltså inte wan-porten. Det enda jag ändrade i netgear routern var att jag stängde av dhcp funktionen, inte ändrat något i huvudroutern. och de har samma adress till admininterfacet om det är den du menar för att komma åt inställningarna i routern, får koppla ur sladden till huvudroutern för att komma åt inställningarna i den andra.

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av FryKiz:

vad för nätverksnamn är det du menar? har inte ändrat något namn iaf :s

Det går sladd från huvudrouterns uttag till första lan porten i netgear routern alltså inte wan-porten. Det enda jag ändrade i netgear routern var att jag stängde av dhcp funktionen, inte ändrat något i huvudroutern. och de har samma adress till admininterfacet om det är den du menar för att komma åt inställningarna i routern, får koppla ur sladden till huvudroutern för att komma åt inställningarna i den andra.

Du bör inte ha samma ip till admininterfacen, dels så är det troligen samma ip som din standard gateway dels gör det att man inte kan logga in i båda enheterna på ett smidigt sätt.
Reservera också ett område i dhcpservern där du placerar enheter med statisk ip, exakt vad menar du med dhcp, det är dhcpservern som ska stängas av och inte funktionen att routern erhåller adress via dhcp och du är lite otydlig med vad du avser.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2007

Väljer man att konfigurera om en router som accesspunkt så är strulfaktorn rätt hög. Ett tips till andra: köp dedikerad accesspunkt om det är det ni ska ha.
Inte minst så är det många nybörjare på nätverk som får tips på Sweclockers att köpa router istället för AP, men det orsaker ofta problem.

Trädvy Permalänk
Medlem
Registrerad
Dec 2008
Skrivet av FryKiz:

. och de har samma adress till admininterfacet om det är den du menar för att komma åt inställningarna i routern, får koppla ur sladden till huvudroutern för att komma åt inställningarna i den andra.

Där är problemet, byt i "accesspunkten". Om tex. routern har 192.168.1.1, ge "accesspunkten" 192.168.1.2

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av GaMeR2K5:

Kan man ens ha samma IP på båda?

Man ska aldrig ha samma ip på 2 enheter i ett nät för det blir förr eller senare alltid problem av nån sort, extra dumt är det att ha flera adresser som är samma som "standard gateway" eftersom det är den adress som används för att nå internet.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av GaMeR2K5:

Nej jag menade... är det ens möjligt?

Jag har ungefär samma koppling här nu... en router ansluten till Telias Technicolor. Huvudroutern får 192.168.1.1 som standard och efterföljande får 192.168.2.1.

Efter en omstart av den ena för någon dag sedan så stod det något om en IP-konflikt... de hade fått samma IP... vilket gjorde att det inte fungerade. Och IP:n byttes automatiskt efter ett litet tag.

Alltså menar jag... att med samma IP-adress så fungerar det ju inte?

Möjligt är det, men olämpligt, inget hindrar att man sätter statiska adresser på saker eller har flera dhcpservrar i samma adressområde igång och lägger man tex 2 admininterface på samma men "ofarlig ip" (inte så använd ip för normal trafik) så märker man troligen inte av det innan man försöker logga in, har man däremot satt in flera enheter med ett ip som används flitigt lär man känna av det rätt fort.
Exakt vad som händer är svårt att veta eftersom man kanske även blandar in nat men chansen är väldigt stor att det uppstår problem tex omsändningar pga paketförluster som segar ner nätet eller gör att allt stoppar.

Man bör ju försöka undvika alla problem man kan förutse och inte skapa potentiella problem i onödan och att se till att inga enheter i nätet har samma ip är en bra början för att undvika "mystiska fel"

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Registrerad
Feb 2012
Skrivet av mrqaffe:

Du bör inte ha samma ip till admininterfacen, dels så är det troligen samma ip som din standard gateway dels gör det att man inte kan logga in i båda enheterna på ett smidigt sätt.
Reservera också ett område i dhcpservern där du placerar enheter med statisk ip, exakt vad menar du med dhcp, det är dhcpservern som ska stängas av och inte funktionen att routern erhåller adress via dhcp och du är lite otydlig med vad du avser.

Ändrat ip:n till den andra routern nu och än sålänge har det inte krånglat så verkar ha varit där problemet var Anledningen till att jag var otydlig var för att jag inte riktigt visste själv heller

Men tack så mycket för hjälpen och gott nytt år på er! Får hoppas att problemet inte uppstår igen

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av FryKiz:

Ändrat ip:n till den andra routern nu och än sålänge har det inte krånglat så verkar ha varit där problemet var Anledningen till att jag var otydlig var för att jag inte riktigt visste själv heller

Men tack så mycket för hjälpen och gott nytt år på er! Får hoppas att problemet inte uppstår igen

Ok, du bör egentligen också se till att dhcpservern inte arbetar inom det område du sätter statiska iip.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.