Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Aug 2011

Ingen bild Gtx 970

Som titel raden beskriver så får jag ingen bild på mitt geforce gtx 970 gigabyte.
Avinstallerade drivrutiner från tidigare kort, amd 7970 och därefter stängde av datorn. Demonterade de gamla korten och monterade det nya. Vid uppstart så fick jag ingen bild, så tänkte att det kanske behövdes drivrutiner för att den skall fungera med displayport så provade med hdmi kabel istället men med samma resultat.
Tänkte höra om någon vet om jag behöver uppgradera mitt bios till moderkortet eller liknande för att få det att hoppa igång. Eller något annat jag bör prova?

För övrigt fläktarna på kortet startar och övriga komponenter i datorn finns i signaturen!

CPU i7 3820 3.6GHz | CPU kylare av Corsair H100 | GPU 2x Gigabyte HD 7970 CF | MB MK Asus Sabertooth X79 | RAM 16Gb Corsair Vengeance LP 1600MHz | PSU NZXT Hale90 1000w | SSD Corsair 120 Gb | Chassi Bit Fenix Shenobi XL | Monitor Dell UltraSharp 27" |

Nuvarande status på sytem - Bootar ej!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2008

Lägg BIOS 4701 på ett usb-minne formaterat i FAT32. Starta EZ-Flash som finns på uefi.
http://www.asus.com/se/Motherboards/SABERTOOTH_X79/

Lägg inte in BIOS 4801 (Beta Version).

1090T | NH-U9S | GA-MA770T-UD3P | GTX 960 | 8 GB DDR3 | MX300 275 GB
Asus Book T100HA-FU029T | x5-Z8500 | 4 GB DDR3 | 64 GB
iPod 16GB 7th generation

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Aug 2011
Skrivet av Superlight:

Lägg BIOS 4701 på ett usb-minne formaterat i FAT32. Starta EZ-Flash som finns på uefi.
http://www.asus.com/se/Motherboards/SABERTOOTH_X79/

Lägg inte in BIOS 4801 (Beta Version).

Lyckas inte hitta filen på usb pinnen, om jag förstått det rätt är den för win 8?
Kör nämligen win7

CPU i7 3820 3.6GHz | CPU kylare av Corsair H100 | GPU 2x Gigabyte HD 7970 CF | MB MK Asus Sabertooth X79 | RAM 16Gb Corsair Vengeance LP 1600MHz | PSU NZXT Hale90 1000w | SSD Corsair 120 Gb | Chassi Bit Fenix Shenobi XL | Monitor Dell UltraSharp 27" |

Nuvarande status på sytem - Bootar ej!

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Aug 2011

Flashade moderkortet, via usb.Nu efteråt så startar inte datorn överhuvudtaget. Måste ha blivit korrupt data, vad kan man göra nu?

CPU i7 3820 3.6GHz | CPU kylare av Corsair H100 | GPU 2x Gigabyte HD 7970 CF | MB MK Asus Sabertooth X79 | RAM 16Gb Corsair Vengeance LP 1600MHz | PSU NZXT Hale90 1000w | SSD Corsair 120 Gb | Chassi Bit Fenix Shenobi XL | Monitor Dell UltraSharp 27" |

Nuvarande status på sytem - Bootar ej!

Trädvy Permalänk
Medlem
Plats
Ljungby
Registrerad
Jun 2013
Skrivet av Aggut89:

Flashade moderkortet, via usb.Nu efteråt så startar inte datorn överhuvudtaget. Måste ha blivit korrupt data, vad kan man göra nu?

prova att göra en reset på biosen genom att plocka ur batteriet som sitter på moderkortet och vänta en minut innan du sätter tillbaka det och testa att starta igen.
Se bara till att du inte har strömmen igång till datorn när du gör detta utan ha strömkabeln urkopplad.

Intel Core i7 4770k @ 4.5Ghz | Asus Z87-PRO | MSI GeForce GTX 980 Ti Gaming 6G | 4x4GB Corsair Vengeance 2133mhz | Fractal Design Define XL R2 Svart | Samsung 850 EVO 500GB | Samsung 850 Pro 256GB | Western Digital 4TB | Western Digital Red 3TB | Dell U2414H IPS skärm | EVGA Supernova G2 850W | Windows 7 Ultimate 64bit | Custom EK vattenkylning

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2008
Skrivet av Aggut89:

Flashade moderkortet, via usb.Nu efteråt så startar inte datorn överhuvudtaget. Måste ha blivit korrupt data, vad kan man göra nu?

Kolla om det här fungerar. Sätt in moderkortskivan och starta med den.
https://www.youtube.com/watch?v=mVPxn-521eg

1090T | NH-U9S | GA-MA770T-UD3P | GTX 960 | 8 GB DDR3 | MX300 275 GB
Asus Book T100HA-FU029T | x5-Z8500 | 4 GB DDR3 | 64 GB
iPod 16GB 7th generation

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Aug 2011
Skrivet av Mac83:

prova att göra en reset på biosen genom att plocka ur batteriet som sitter på moderkortet och vänta en minut innan du sätter tillbaka det och testa att starta igen.
Se bara till att du inte har strömmen igång till datorn när du gör detta utan ha strömkabeln urkopplad.

Skrivet av Superlight:

Kolla om det här fungerar. Sätt in moderkortskivan och starta med den.
https://www.youtube.com/watch?v=mVPxn-521eg

Har provat plocka ut biosbatteriet och låtit datorn vara utan resultat. Angående starta med skivan så kommer inte uppstarten så långt, fläktarna snurrar ett varv sen stannar dem innan det börjar om.

CPU i7 3820 3.6GHz | CPU kylare av Corsair H100 | GPU 2x Gigabyte HD 7970 CF | MB MK Asus Sabertooth X79 | RAM 16Gb Corsair Vengeance LP 1600MHz | PSU NZXT Hale90 1000w | SSD Corsair 120 Gb | Chassi Bit Fenix Shenobi XL | Monitor Dell UltraSharp 27" |

Nuvarande status på sytem - Bootar ej!

Trädvy Permalänk
Medlem
Plats
Ängelholm
Registrerad
Okt 2002

Har du möjlighet att prova en annan PSU?

GAMING: Intel i7 7700K | Gigabyte | Vengeance 16GB DDR4 | MSI GeForce GTX 970 OC 4GB | 128GB Samsung 840 PRO
LAPTOP: Fujitsu U772 | Intel i7 | 8GB DDR3 | 256GB SSD
HTPC: Intel i7 | Gigabyte | 8GB DDR3 | SSD 128GB
SERVER: Dell PowerEdge 2950 | 2x Xeon E5430 | 32GB | vsphere ESXi 5.5

Trädvy Permalänk
Medlem
Plats
SweClockers forum
Registrerad
Aug 2012

Använd USB Flashback (sid 2-43 i manualen) för att flasha 4701.

Guide: Roota din HTC - BB-Kod-knappar på Prisjakt

              Min burk - Kvävekyld till 80%
Phenom II X4 965@3900MHz (Sommarklock)
GTX 760@1111MHz

Ibland har jag fel, men då är det någon annans fel.

Trädvy Permalänk
Medlem
Registrerad
Maj 2009
Skrivet av Aggut89:

Har provat plocka ut biosbatteriet och låtit datorn vara utan resultat. Angående starta med skivan så kommer inte uppstarten så långt, fläktarna snurrar ett varv sen stannar dem innan det börjar om.

Hade samma symptom och hjälpte inte med att ta ut batteriet i några minuter. Men tog ut all strömförsörjning (cpu och 24pin)från moderkortet samt batteriet under natten. Och datorn starta nästa dag.

Stationär: [INTEL i7 2600k (@4.6GHZ) h100] [ASUS Sabertooth P67] [Corsair Vengeance™ DDR3 @2133MHz 16GB] [Powercolor R9 290 pcs+ CrossFireX] [intel 240gb ]
stationär nr2: [Intel q8200][Nvidia 9800GTX 512mb][8 GB ddr2][vx450w]

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Aug 2011
Skrivet av Felek:

Hade samma symptom och hjälpte inte med att ta ut batteriet i några minuter. Men tog ut all strömförsörjning (cpu och 24pin)från moderkortet samt batteriet under natten. Och datorn starta nästa dag.

Får prova det du nämner, enda sättet att få datorn att starta är via jumpern men då snurrar endast fläktar o proccessorn startar men kan inte göra något då bildenskärmen ej fungerar.

Så psun är ju vid liv, annars hade inte fläktarna snurrat.

CPU i7 3820 3.6GHz | CPU kylare av Corsair H100 | GPU 2x Gigabyte HD 7970 CF | MB MK Asus Sabertooth X79 | RAM 16Gb Corsair Vengeance LP 1600MHz | PSU NZXT Hale90 1000w | SSD Corsair 120 Gb | Chassi Bit Fenix Shenobi XL | Monitor Dell UltraSharp 27" |

Nuvarande status på sytem - Bootar ej!

Trädvy Permalänk
Medlem
Plats
Ljungby
Registrerad
Jun 2013
Skrivet av Aggut89:

Får prova det du nämner, enda sättet att få datorn att starta är via jumpern men då snurrar endast fläktar o proccessorn startar men kan inte göra något då bildenskärmen ej fungerar.

Så psun är ju vid liv, annars hade inte fläktarna snurrat.

Verkar som att biosen blivit korrupt så det enda sättet är att göra som LemonIllusion sa lite längre upp för att få in en korrekt bios.

Intel Core i7 4770k @ 4.5Ghz | Asus Z87-PRO | MSI GeForce GTX 980 Ti Gaming 6G | 4x4GB Corsair Vengeance 2133mhz | Fractal Design Define XL R2 Svart | Samsung 850 EVO 500GB | Samsung 850 Pro 256GB | Western Digital 4TB | Western Digital Red 3TB | Dell U2414H IPS skärm | EVGA Supernova G2 850W | Windows 7 Ultimate 64bit | Custom EK vattenkylning

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Aug 2011
Skrivet av Mac83:

Verkar som att biosen blivit korrupt så det enda sättet är att göra som LemonIllusion sa lite längre upp för att få in en korrekt bios.

Känns som jag har provat det mesta för att få igång burken nu, utan resultat!
Så står nu inför om man ska köpa ett nytt 2011 bräda alt en annan bräda och en ny cpu!

CPU i7 3820 3.6GHz | CPU kylare av Corsair H100 | GPU 2x Gigabyte HD 7970 CF | MB MK Asus Sabertooth X79 | RAM 16Gb Corsair Vengeance LP 1600MHz | PSU NZXT Hale90 1000w | SSD Corsair 120 Gb | Chassi Bit Fenix Shenobi XL | Monitor Dell UltraSharp 27" |

Nuvarande status på sytem - Bootar ej!