Trädvy Permalänk
Medlem
Registrerad
Dec 2012

Problem med GTX 970

Tjena tjena

Fick för många år sedan en HP dator av mina föräldrar, för några månader sedan skaffade jag en SSD och livet lekte, har länge vart i behov av ett bra grafikkort. Så jag bestämde mig här runt jul att jag skulle köpa ett nytt. Sagt och gjort så beställde jag ett kort ifrån Komplett, Gainward GTX 970.
Hämtade ut kortet på posten igår (30/12). Efter det så åkte jag hem och plockade ut mitt gamla kort ur min dator. Satte i det nya kortet utan några stora problem, har ett ganska litet chassi men det gick bra.

Nu till problemet. Jag startar datorn med nya kortet i och hör hur fläkten på kortet går igång, men efter det blir det skärvigt. Bilden jag får upp på min skärm lyder "Press the ESC key for startup Menu". Problemet är att jag inte kan trycka på ESC eller på någon annan tangent.. När jag trycker på en tangent så kan jag höra ett litet knäpp inifrån datorn. Sen när man inte rör något så hörs det något ljud med jämna mellanrum.

För att att lösa detta problem så googlade jag efter svar och hittade att jag kunde reseta BIOS, jag tog då ur det lilla batteriet och satte tillbaka det efter en stund. Detta hjälpte såklart inte det heller..

Därför vänder jag mig till er nu, dom bästa av dom bästa. Hur löser jag detta problem.

Tacksam för svar.

Gott nytt år!!

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av axelasen:

Tjena tjena

Fick för många år sedan en HP dator av mina föräldrar, för några månader sedan skaffade jag en SSD och livet lekte, har länge vart i behov av ett bra grafikkort. Så jag bestämde mig här runt jul att jag skulle köpa ett nytt. Sagt och gjort så beställde jag ett kort ifrån Komplett, Gainward GTX 970.
Hämtade ut kortet på posten igår (30/12). Efter det så åkte jag hem och plockade ut mitt gamla kort ur min dator. Satte i det nya kortet utan några stora problem, har ett ganska litet chassi men det gick bra.

Nu till problemet. Jag startar datorn med nya kortet i och hör hur fläkten på kortet går igång, men efter det blir det skärvigt. Bilden jag får upp på min skärm lyder "Press the ESC key for startup Menu". Problemet är att jag inte kan trycka på ESC eller på någon annan tangent.. När jag trycker på en tangent så kan jag höra ett litet knäpp inifrån datorn. Sen när man inte rör något så hörs det något ljud med jämna mellanrum.

För att att lösa detta problem så googlade jag efter svar och hittade att jag kunde reseta BIOS, jag tog då ur det lilla batteriet och satte tillbaka det efter en stund. Detta hjälpte såklart inte det heller..

Därför vänder jag mig till er nu, dom bästa av dom bästa. Hur löser jag detta problem.

Tacksam för svar.

Gott nytt år!!

Det verkar som ännu en med en märkesdator har problem att uppgradera den.
Tyvärr kan det vara så att ditt nätagg inte räcker eller att graffet inte känns igen av systemet (läs moderkortsbios:et). Kan du kolla om HP har någon ny bios som kanske kan hjälpa dig på traven. Tyvärr är det sällan detta finns för denna "typ" av datorer.

Hur som haver: Ha ett Gott Nytt År iaf!

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Ängelholm
Registrerad
Okt 2002

Kan du kolla vad du har för effekt i W på din Nätdel/PSU? Har du även kopplat på extra kontakter på grafikkortet?

GAMING: Intel i7 7700K | Gigabyte | Vengeance 16GB DDR4 | MSI GeForce GTX 970 OC 4GB | 128GB Samsung 840 PRO
LAPTOP: Fujitsu U772 | Intel i7 | 8GB DDR3 | 256GB SSD
HTPC: Intel i7 | Gigabyte | 8GB DDR3 | SSD 128GB
SERVER: Dell PowerEdge 2950 | 2x Xeon E5430 | 32GB | vsphere ESXi 5.5

Trädvy Permalänk
Medlem
Registrerad
Apr 2012

Vad har du för processor? Många moderkort som är socket 1155 är inkompatibla med nya grafikkort. Ofta kan detta lösas med en uppdatering av BIOS men eftersom du har en märkesdator så finns förmodligen ingen sådan uppdatering att tillgå. Om du har ett 1155 moderkort så måste du förmodligen köpa ett nytt moderkort.

Intel i7-3770K@4,5GHz 1,275V - ASRock P67 Pro3 REV B3 - Corsair Vengeance Pro DDR3 2133MHz 2x8GB - MSI GTX 1080 Gaming X - Samsung 840 EVO 120GB - WD Caviar Black 6TB - Seagate SV35 2TB - Noctua NH-C12P SE14 - LG DVD+-RW - Corsair TX 650W - Antec One Hundred - Dell 25" UltraSharp U2515H

Trädvy Permalänk
Medlem
Registrerad
Dec 2012

Jag har nu tagit reda på att in processor heter i5-2400 CPU 3.10GHz
Moderkortet har socket 1155.
Jag hittade en BIOS uppdatering men även det hjälpte inte..
Mitt nätaggregat är på 600 W, rekommenderad W var 500 så jag tror inte att ström är något problem.

Enda lösningen blir väl att köpa nytt moderkort..

Tack för era svar iallafall.

Trädvy Permalänk
Medlem
Registrerad
Apr 2012

Ett tips på moderkort du kan köpa. Z77 och H77 är de nyaste moderkorten med socket 1155 men kan ändå hända att du måste uppdatera BIOS för att få det att fungera. Och ja det finns BIOS som fixar kompabiliteten om man har ett moderkort som man köpt separat.

http://datorfixarna.com/catalog/product_info.php?products_id=35392

BIOS
http://www.msi.com/support/mb/H77MA-G43.html#down-bios

Intel i7-3770K@4,5GHz 1,275V - ASRock P67 Pro3 REV B3 - Corsair Vengeance Pro DDR3 2133MHz 2x8GB - MSI GTX 1080 Gaming X - Samsung 840 EVO 120GB - WD Caviar Black 6TB - Seagate SV35 2TB - Noctua NH-C12P SE14 - LG DVD+-RW - Corsair TX 650W - Antec One Hundred - Dell 25" UltraSharp U2515H

Trädvy Permalänk
Medlem
Registrerad
Sep 2013
Skrivet av axelasen:

Jag har nu tagit reda på att in processor heter i5-2400 CPU 3.10GHz
Moderkortet har socket 1155.
Jag hittade en BIOS uppdatering men även det hjälpte inte..
Mitt nätaggregat är på 600 W, rekommenderad W var 500 så jag tror inte att ström är något problem.

Enda lösningen blir väl att köpa nytt moderkort..

Tack för era svar iallafall.

kanske skulle upgradera processorn också när du väl e i farten, då du inte lär hitta ett 1155 moderkort i första taget!
De nya intel processorerna körs med 1150, så gör inte misstaget o sätt din processor där i, för då får du förmodligen köpa ännu ett moderkort!

Edit: såg inte inlägget över mitt!

Stationär: | CM HAF 912 Adv. | Gigabyte GA-990XA-UD3 | AMD FX-8320 4,8 Ghz | MSI GTX 980 REF | Kingston HyperX 8gb 1600mhz | Seagate Barracuda 1TB | Samsung EVO 120 gb SSD | CM 600W 80+ | CM seidon 120m |
Bärbar:| Lenovo Y50-70 | Intel Core i7 4720HQ 2,6GHz - 3,6GHz | GTX 960M 2GB | 12 GB RAM | 120GB Samsung SSD |

Trädvy Permalänk
Medlem
Registrerad
Apr 2012
Skrivet av LuddeH98:

kanske skulle upgradera processorn också när du väl e i farten, då du inte lär hitta ett 1155 moderkort i första taget!
De nya intel processorerna körs med 1150, så gör inte misstaget o sätt din processor där i, för då får du förmodligen köpa ännu ett moderkort!

Moderkortet jag länkade fungerar och finns på lager. Blir ju väldigt dyrt att köpa ny CPU i onödan.

Intel i7-3770K@4,5GHz 1,275V - ASRock P67 Pro3 REV B3 - Corsair Vengeance Pro DDR3 2133MHz 2x8GB - MSI GTX 1080 Gaming X - Samsung 840 EVO 120GB - WD Caviar Black 6TB - Seagate SV35 2TB - Noctua NH-C12P SE14 - LG DVD+-RW - Corsair TX 650W - Antec One Hundred - Dell 25" UltraSharp U2515H