Problem med MSI GTX 970

Trädvy Permalänk
Medlem
Registrerad
Jan 2012

Problem med MSI GTX 970

Har senaste dagarna uppmärksammat ett problem med mitt 970-kort. Köpte ny dator i början av december och den har fungerat bra fram tills för en vecka sedan då jag började clocka lite med Afterburner (inte mer än jag läst mig till att det ska klara av).

Nu får jag följande meddelande när jag spelar BF4, ibland efter 30 minuter och ibland efter 5:

"Display driver has stopped working and has recovered" och:

Sist jag fick det hade jag följande clock på Afterburner:

Och så här såg användningen/temp ut vid crashen (temp ca 65-70 under spel):

Är det för hög clock (1416 MHz core och 3900 memory clock) utan att röra volten? Temperatur och powerlimit är det ju inte som spökar åtminstone.

Har inte haft tid att säkerställa att det är clocken som orsakar detta genom att sänka till original-inställningarna och spela 3-4 timmar. Så än ska jag kanske inte dra några förhastade slutsatser, men bör man inte kunna göra denna lilla överklocken oavsett?

MSI Z97 GAMING 5 - Intel Core i7 4790K 4GHz @ 4.5GHz - OC MSI GeForce GTX 970 SLI - Corsair 16GB 1600MHz
Fractal Design Define R4 - Corsair RM750i 750W - BenQ 24" 144Hz TN - Samsung 24" 60Hz PLS

Trädvy Permalänk
Medlem
Registrerad
Apr 2012

Försök dra ner Memory Clock till +300-350. Själv har jag inte använt mer än +350. Du kan också testa att dra upp Core Voltage. Är det ett MSI Gaming? Kanske du haft otur i GPU lotteriet.

Intel i7-3770K@4,5GHz 1,275V - ASRock P67 Pro3 REV B3 - Corsair Vengeance Pro DDR3 2133MHz 2x8GB - MSI GTX 1080 Gaming X - Samsung 840 EVO 120GB - WD Caviar Black 6TB - Seagate SV35 2TB - Noctua NH-C12P SE14 - LG DVD+-RW - Corsair TX 650W - Antec One Hundred - Dell 25" UltraSharp U2515H

Trädvy Permalänk
Medlem
Registrerad
Jan 2012
Skrivet av fantomsmurfen:

Försök dra ner Memory Clock till +300-350. Själv har jag inte använt mer än +350. Du kan också testa att dra upp Core Voltage. Är det ett MSI Gaming? Kanske du haft otur i GPU lotteriet.

Ska testa sänka memory clock, men kanske ska köra på originalinställningarna först för att konstatera att det är överclockningen som orsakar det.

Vilken volt tycker du vore lämpligt att prova?

Ja, det är ett MSI. I övrigt är jag helt nöjd, inget coil whine.

Tycker du man ska RMA om kortet inte klarar någon överclockning? Det är ju delvis clockat när man får det, men ändå.

MSI Z97 GAMING 5 - Intel Core i7 4790K 4GHz @ 4.5GHz - OC MSI GeForce GTX 970 SLI - Corsair 16GB 1600MHz
Fractal Design Define R4 - Corsair RM750i 750W - BenQ 24" 144Hz TN - Samsung 24" 60Hz PLS

Trädvy Permalänk
Medlem
Registrerad
Apr 2012

Själv har jag +27 på Core Voltage, +140 på Core Clock och +300 Memory Clock nu. På mitt förra kunde jag max ha +120 på Core Clock för att det skulle vara satbilt i alla lägen. Core Clock är heller ingen absolut gräns eftersom grafikkortet i praktiken kan använda en betydligt höre klockning än boost clock. Mitt förra presterade i praktiken betydligt bättre än mitt nuvarande trots samma/lägre klockning. Så dina resultat i 3DMark Fire Strike skulle också vara intressanta.

Intel i7-3770K@4,5GHz 1,275V - ASRock P67 Pro3 REV B3 - Corsair Vengeance Pro DDR3 2133MHz 2x8GB - MSI GTX 1080 Gaming X - Samsung 840 EVO 120GB - WD Caviar Black 6TB - Seagate SV35 2TB - Noctua NH-C12P SE14 - LG DVD+-RW - Corsair TX 650W - Antec One Hundred - Dell 25" UltraSharp U2515H

Trädvy Permalänk
Medlem
Registrerad
Maj 2008

Jag kör också BF4 och har precis samma grafikkort oklockad. Hade samma problem som dig efter att ha bytt från ett 780.

För mig berodde det på att anisotropic filtrering är påslagen i spelet men avslagen i Geforce Control Panel. Själv satte jag valet till Performance i kontrollpanelen och problemet försvann direkt.

Hoppas det löser sig för dig med

Trädvy Permalänk
Medlem
Registrerad
Jan 2012
Skrivet av fantomsmurfen:

Själv har jag +27 på Core Voltage, +140 på Core Clock och +300 Memory Clock nu. På mitt förra kunde jag max ha +120 på Core Clock för att det skulle vara satbilt i alla lägen. Core Clock är heller ingen absolut gräns eftersom grafikkortet i praktiken kan använda en betydligt höre klockning än boost clock. Mitt förra presterade i praktiken betydligt bättre än mitt nuvarande trots samma/lägre klockning. Så dina resultat i 3DMark Fire Strike skulle också vara intressanta.

Har fått strax över 11000 i Fire Strike med 150 i core clock och 425 i memory clock (+29 i volt).
Var dock inte 100% stabilt med den clocken.

Ska testa 15-20 på volten med 100 i core och 300 i memory, om inte tipset i inlägget nedanför dig inte funkar.

MSI Z97 GAMING 5 - Intel Core i7 4790K 4GHz @ 4.5GHz - OC MSI GeForce GTX 970 SLI - Corsair 16GB 1600MHz
Fractal Design Define R4 - Corsair RM750i 750W - BenQ 24" 144Hz TN - Samsung 24" 60Hz PLS

Trädvy Permalänk
Medlem
Registrerad
Jan 2012
Skrivet av MurdinE:

Jag kör också BF4 och har precis samma grafikkort oklockad. Hade samma problem som dig efter att ha bytt från ett 780.

För mig berodde det på att anisotropic filtrering är påslagen i spelet men avslagen i Geforce Control Panel. Själv satte jag valet till Performance i kontrollpanelen och problemet försvann direkt.

Hoppas det löser sig för dig med

Hur luskade du ut det? Men ditt var alltså original-klockat? Problemet uppstod lite random för dig med? Har du kört felfritt länge sedan du ändrade inställningen?

Ska checka så fort jag är hemma. Stort tack för tipset! Hoppas det är detta som är problemet.

MSI Z97 GAMING 5 - Intel Core i7 4790K 4GHz @ 4.5GHz - OC MSI GeForce GTX 970 SLI - Corsair 16GB 1600MHz
Fractal Design Define R4 - Corsair RM750i 750W - BenQ 24" 144Hz TN - Samsung 24" 60Hz PLS

Trädvy Permalänk
Medlem
Registrerad
Apr 2012

11000 i Fire Strike. Är det sammanställda scoren eller Graphics Score? Det som är mest intressant för garfikkortet är Graphics Score eftersom det inte påverkas av processorn.

Intel i7-3770K@4,5GHz 1,275V - ASRock P67 Pro3 REV B3 - Corsair Vengeance Pro DDR3 2133MHz 2x8GB - MSI GTX 1080 Gaming X - Samsung 840 EVO 120GB - WD Caviar Black 6TB - Seagate SV35 2TB - Noctua NH-C12P SE14 - LG DVD+-RW - Corsair TX 650W - Antec One Hundred - Dell 25" UltraSharp U2515H

Trädvy Permalänk
Medlem
Registrerad
Jan 2012
Skrivet av fantomsmurfen:

11000 i Fire Strike. Är det sammanställda scoren eller Graphics Score? Det som är mest intressant för garfikkortet är Graphics Score eftersom det inte påverkas av processorn.

12800 eller 12900 har jag för mig. Är ganska säker på det.

MSI Z97 GAMING 5 - Intel Core i7 4790K 4GHz @ 4.5GHz - OC MSI GeForce GTX 970 SLI - Corsair 16GB 1600MHz
Fractal Design Define R4 - Corsair RM750i 750W - BenQ 24" 144Hz TN - Samsung 24" 60Hz PLS

Trädvy Permalänk
Medlem
Registrerad
Maj 2008
Skrivet av Marmoth:

Hur luskade du ut det? Men ditt var alltså original-klockat? Problemet uppstod lite random för dig med? Har du kört felfritt länge sedan du ändrade inställningen?

Ska checka så fort jag är hemma. Stort tack för tipset! Hoppas det är detta som är problemet.

Exakt samma som för dig. Det hände helt random. Ibland kunde man lira en bana och det bröt ihop och ibland många banor.

Googlade och hittade någon tråd på Battlelog där man diskuterade runt exakt det här med samma grafikkort. Många spekulationer om att minska överklockningar etc. Kände att det inte var mitt problem eftersom jag kör oklockat med riktigt bra kyla på grejerna. Tillslut var det någon som tipsade om inställningen och ett gäng svarade att han var årets kung. Testade själv och det har funkat bra 10+ timmar efter det.

Kom ihåg fel inställning förresten. Kom hem och kollade nu och det är "Ambient Occlusion" som är problemet!

Såg ganska misstänkt ut också då det var påslaget i spelet men avslaget på kortet. Sätt Kontrollpanelen -> Nvidias kontrollpanel -> Manage 3D Settings -> Ambient Occlusion = Performance (eller slå av det i BF4 istället). Säkert någon bugg att de inte kollar värdet utan bara kör någon funktion som inte finns i koden, men konstigt att det bara händer ibland och inte hela tiden.

Verkar löst sig för mig iallafall så hoppas det funkar för dig med

Trädvy Permalänk
Medlem
Registrerad
Jan 2012
Skrivet av MurdinE:

Exakt samma som för dig. Det hände helt random. Ibland kunde man lira en bana och det bröt ihop och ibland många banor.

Googlade och hittade någon tråd på Battlelog där man diskuterade runt exakt det här med samma grafikkort. Många spekulationer om att minska överklockningar etc. Kände att det inte var mitt problem eftersom jag kör oklockat med riktigt bra kyla på grejerna. Tillslut var det någon som tipsade om inställningen och ett gäng svarade att han var årets kung. Testade själv och det har funkat bra 10+ timmar efter det.

Kom ihåg fel inställning förresten. Kom hem och kollade nu och det är "Ambient Occlusion" som är problemet!

Såg ganska misstänkt ut också då det var påslaget i spelet men avslaget på kortet. Sätt Kontrollpanelen -> Nvidias kontrollpanel -> Manage 3D Settings -> Ambient Occlusion = Performance (eller slå av det i BF4 istället). Säkert någon bugg att de inte kollar värdet utan bara kör någon funktion som inte finns i koden, men konstigt att det bara händer ibland och inte hela tiden.

Verkar löst sig för mig iallafall så hoppas det funkar för dig med

Två timmar och än så länge ingen crash. Trots att jag kör på mina clockade inställningar som bilden ovan visar Ropar inte hej ännu, men so far so good.

MSI Z97 GAMING 5 - Intel Core i7 4790K 4GHz @ 4.5GHz - OC MSI GeForce GTX 970 SLI - Corsair 16GB 1600MHz
Fractal Design Define R4 - Corsair RM750i 750W - BenQ 24" 144Hz TN - Samsung 24" 60Hz PLS

Trädvy Permalänk
Medlem
Registrerad
Maj 2008
Skrivet av Marmoth:

Två timmar och än så länge ingen crash. Trots att jag kör på mina clockade inställningar som bilden ovan visar Ropar inte hej ännu, men so far so good.

Härligt! Inga problem här heller. Kanske skulle skicka in en felrapport till Dice. Men skönt att kunna lira ordentligt igen!

Trädvy Permalänk
Medlem
Registrerad
Okt 2010
Skrivet av MurdinE:

Exakt samma som för dig. Det hände helt random. Ibland kunde man lira en bana och det bröt ihop och ibland många banor.

Googlade och hittade någon tråd på Battlelog där man diskuterade runt exakt det här med samma grafikkort. Många spekulationer om att minska överklockningar etc. Kände att det inte var mitt problem eftersom jag kör oklockat med riktigt bra kyla på grejerna. Tillslut var det någon som tipsade om inställningen och ett gäng svarade att han var årets kung. Testade själv och det har funkat bra 10+ timmar efter det.

Kom ihåg fel inställning förresten. Kom hem och kollade nu och det är "Ambient Occlusion" som är problemet!

Såg ganska misstänkt ut också då det var påslaget i spelet men avslaget på kortet. Sätt Kontrollpanelen -> Nvidias kontrollpanel -> Manage 3D Settings -> Ambient Occlusion = Performance (eller slå av det i BF4 istället). Säkert någon bugg att de inte kollar värdet utan bara kör någon funktion som inte finns i koden, men konstigt att det bara händer ibland och inte hela tiden.

Verkar löst sig för mig iallafall så hoppas det funkar för dig med

Hej jag har samma problem.Men har nvidias kontrollpanel på svenska.Ambient occlusion vad betyder det har försökt googla men nix.

Chassi.Corsair Obsidian 750 D.Moderkort Asus Maximus VII Hero. Processor Intel I7 4790K. Med kylare Noctua NH-D15.Grafikkort Asus Strix 970.SLI.SSD.1 Samsung 850 Pro 256 GB.SSD.2 Samsung 840 Evo 500 GB till spel.Nätagg Evga 850 G2.Minne 16 gb corsair vengeance pro 2133 mhtz.Skärm. Asus VG248QE.
Asus frontbase.Asus sli brygga med belysning.2×596 gb.Mekaniska hårddiskar.

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

Det står både på svenska och engelska rätt långt ner, Omgivande inneslutning (Ambient occlusion).

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Registrerad
Jan 2012
Skrivet av MurdinE:

Härligt! Inga problem här heller. Kanske skulle skicka in en felrapport till Dice. Men skönt att kunna lira ordentligt igen!

Är skyldig dig en e-kram! Riktigt gött. Kan nog avskriva problemet helt nu. Har kört ca 15 timmar sedan jag ändrade inställningen i nvidia-kontrollpanelen. Inte minsta problem.

Stor tumme upp! För hjälpen och för Sweclockers.

Case closed för min del.

MSI Z97 GAMING 5 - Intel Core i7 4790K 4GHz @ 4.5GHz - OC MSI GeForce GTX 970 SLI - Corsair 16GB 1600MHz
Fractal Design Define R4 - Corsair RM750i 750W - BenQ 24" 144Hz TN - Samsung 24" 60Hz PLS

Trädvy Permalänk
Medlem
Registrerad
Okt 2010
Skrivet av Jalle64:

Det står både på svenska och engelska rätt långt ner, Omgivande inneslutning (Ambient occlusion).

Tackar jag hittade det.Lyckades faktiskt spela en runda, första gången på ca 3 veckor.Har spelat ytterligare en runda felfritt.Innan crascha alltid spelet i loading screenen.Fan jag som fundera på och skaffa mig ett liv.(Nu behöver jag ju inte det skämt alltså:) )

Chassi.Corsair Obsidian 750 D.Moderkort Asus Maximus VII Hero. Processor Intel I7 4790K. Med kylare Noctua NH-D15.Grafikkort Asus Strix 970.SLI.SSD.1 Samsung 850 Pro 256 GB.SSD.2 Samsung 840 Evo 500 GB till spel.Nätagg Evga 850 G2.Minne 16 gb corsair vengeance pro 2133 mhtz.Skärm. Asus VG248QE.
Asus frontbase.Asus sli brygga med belysning.2×596 gb.Mekaniska hårddiskar.

Trädvy Permalänk
Medlem
Registrerad
Jan 2012
Skrivet av MurdinE:

Härligt! Inga problem här heller. Kanske skulle skicka in en felrapport till Dice. Men skönt att kunna lira ordentligt igen!

Skrivet av Mange43:

Hej jag har samma problem.Men har nvidias kontrollpanel på svenska.Ambient occlusion vad betyder det har försökt googla men nix.

Idag fick jag samma problem trots detta på "Prestanda"... suck..

eller rättare sagt detta:

MSI Z97 GAMING 5 - Intel Core i7 4790K 4GHz @ 4.5GHz - OC MSI GeForce GTX 970 SLI - Corsair 16GB 1600MHz
Fractal Design Define R4 - Corsair RM750i 750W - BenQ 24" 144Hz TN - Samsung 24" 60Hz PLS

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2009

Mitt MSI GTX 970 kraschar om man går över +100 MHz på minnet, så du har haft tur skulle jag vilja säga. Dock kanske inte felmeddelandet beror på just minnesklocken, core clock kan också vara boven. Jag får bara detta meddelade om jag överklockar för hårt.

MB: Asus Z97-A CPU: Intel Core i5 4690K 4.6 GHz Kylare: Noctua NH-U14S GPU: MSI GTX 970 Gaming RAM: 16GB (4x4GB) Corsair Vengeance DDR3 1600MHz SSD: Crucial MX100 512GB Lagring: WD Red 6TB PSU: Fractal Design Newton R3 600W Chassi: Fractal Design Define R4 (w/ 3x Silent Series R2 140mm)

Skärm: Asus ROG Swift PG279Q Tangetbord: Corsair Gaming K70 RGB Cherry MX Brown Mus: Mionix Naos 7000

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av Marmoth:

Idag fick jag samma problem trots detta på "Prestanda"... suck..

eller rättare sagt detta:

http://i.imgur.com/VrZw8su.jpg

Testa med en annan drivrutin då denna verkar konstig iaf för dig?!

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud