Trädvy Permalänk
Medlem
Registrerad
Okt 2014

Problem med fläktar

Hejsan!
Jag har två st Noctua fläktar 140mm med 4 pin, dom är kopplade till SYS-FAN 2 samt 3. Men den ena lever sitt egna liv, ibland går den inte alls, ibland går den men inte speciellt mycket.. När den väl går så ligger den på t.ex. 1000 rpm medans den andra ligger på 1500 rpm...
Har Gigabyte Z97X gaming 3 moderkort..
Någon som har en aning hur jag får kontroll över mina fläktar? har ändrat lite i bios osv men det spelar ingen roll...

http://imgur.com/ZSVkapp

Trädvy Permalänk
Medlem
Plats
Bollebygd
Registrerad
Jan 2008

Är det 4-pins på moderkortet också? Övriga komponenter? För klent nätagg?

Chassi:Corsair 750d Moderkort:Maximus IV Gene-Z CPU:i5 2500K@4,1 Kylare:Hyper Evo 212 Nätagg:Fractal Design Newton R2, 650W RAM:Corsair 16GB LP RÖD GPU:Asus GeForce GTX660 SSD:OCZ SSD Agility 3 120GB HDD1:WD Black 500GB HDD2:Samsung Spinpoint 500GB Tangentbord:Microsoft Sidewinder x4 Mus:Steelseries Sensei Raw Ljud:M-Audio AV40 MK2
OS:Win10 Pro Mobil:Samsung Galaxy Note 3/iPhone6

Trädvy Permalänk
Medlem
Registrerad
Okt 2014
Skrivet av svalle:

Är det 4-pins på moderkortet också? Övriga komponenter? För klent nätagg?

Jepp, det är 4 pins på moderkortet, CX750M nätagg.

gtx 970
i5 4690k

Trädvy Permalänk
Medlem
Registrerad
Aug 2011

Prövat bytt plats på dom i moderkortet? Fortfarande samma fläkt som inte funkar då?

| Intel i5-4670K @4.0 w/ MSI Z87-G45 Gaming | Noctua NH-D14 | Gigabyte GTX 970 1500/3500 | 8gb DDR3 Corsair Vengeance @ 1600mhz | EVGA G2 750w Nätagg 80+ Gold | Be Quiet Silent Base 800 Chassi | Kingston SSD Now! 120gb | Western Digital Black 7200rpm 500gb | Samsung 5400 2TB Green | PCI-E ljudkort köpes! Eller externt.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2007

Har du testat att byta plats på dem? Alltså så Noctua fläkt just nu kopplad i SysFan 2 blir kopplad till SysFan 3 istället. Så man vet om det är fläktarna eller fläktkontrollern som spökar.

Edit: waspen123 hann före

i7-4790K 4.6 GHz | 32GB DDR3 | ASUS Maximus VII Gene Z97 | MSI Geforce GTX 1080 Gaming X | 500GB SSD | 4TB Stripe

Trädvy Permalänk
Medlem
Registrerad
Okt 2014
Skrivet av Teddis:

Har du testat att byta plats på dem? Alltså så Noctua fläkt just nu kopplad i SysFan 2 blir kopplad till SysFan 3 istället. Så man vet om det är fläktarna eller fläktkontrollern som spökar.

Edit: waspen123 hann före

Skrivet av waspen123:

Prövat bytt plats på dom i moderkortet? Fortfarande samma fläkt som inte funkar då?

Ja, jag har testat byta plats.. Har kollat, det är inte ena som är sönder, det är något annat som inte stämmer

Trädvy Permalänk
Medlem
Registrerad
Aug 2011

Låter som just den fläktplatsen på moderkortet inte fungerar helt enkelt.

| Intel i5-4670K @4.0 w/ MSI Z87-G45 Gaming | Noctua NH-D14 | Gigabyte GTX 970 1500/3500 | 8gb DDR3 Corsair Vengeance @ 1600mhz | EVGA G2 750w Nätagg 80+ Gold | Be Quiet Silent Base 800 Chassi | Kingston SSD Now! 120gb | Western Digital Black 7200rpm 500gb | Samsung 5400 2TB Green | PCI-E ljudkort köpes! Eller externt.

Trädvy Permalänk
Medlem
Registrerad
Okt 2014
Skrivet av waspen123:

Låter som just den fläktplatsen på moderkortet inte fungerar helt enkelt.

Om jag inte har minne som en guldfisk så har jag för mig att det inte spelade någon roll vilken utgång eller fläkt jag tar... :/