Telia router problem - wifi, komma in i routern osv

Trädvy Permalänk
Medlem
Registrerad
Apr 2012

Telia router problem - wifi, komma in i routern osv

Hej! Har sen 2 veckor tillbaks haft problem med internet. För det första kommer jag ej in i min router.. När jag skriver http://192.168.1.1/ så laddar det en stund och sen kommer "Den här webbsidan är inte tillgänglig"-

Sedan problem nummer 2: Internet fungerar ibland med sladd. Det har en gul triangel på sig när man väl startar upp datorn o får då starta om den ett par gånger / starta om nätrverks adaptern osv och tillslut fungerar det (oftast iaf). Och på någon dator ibland fungerar inget av alternativen och det blir då en triangel och så står det saknar giltig ip konfiguration. Har skrivit ipconfig /release och /renew osv inget fungerar.

Problem nummer 3 Wi-Fi: Fungerar inte alls. Det konstiga är att vårat Wi-Fi finns med i listan och man kan ansluta till det med telefoner osv men saker står bara och laddar så man kommer aldrig in på någon hemsida etc.

Har testat starta om routern X antal gånger, kollat sladdar osv. Har Telia och deras router TG7xxx något.

Kan tillägga att internet fungerar bra när man väl är ansluten och det fungerar bra om man sätter sladden direkt i uttaget så antar att det är något problem med routern. Tack på förhand!

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Maj 2011
Skrivet av annannas:

Hej! Har sen 2 veckor tillbaks haft problem med internet. För det första kommer jag ej in i min router.. När jag skriver http://192.168.1.1/ så laddar det en stund och sen kommer "Den här webbsidan är inte tillgänglig"-

Sedan problem nummer 2: Internet fungerar ibland med sladd. Det har en gul triangel på sig när man väl startar upp datorn o får då starta om den ett par gånger / starta om nätrverks adaptern osv och tillslut fungerar det (oftast iaf). Och på någon dator ibland fungerar inget av alternativen och det blir då en triangel och så står det saknar giltig ip konfiguration. Har skrivit ipconfig /release och /renew osv inget fungerar.

Problem nummer 3 Wi-Fi: Fungerar inte alls. Det konstiga är att vårat Wi-Fi finns med i listan och man kan ansluta till det med telefoner osv men saker står bara och laddar så man kommer aldrig in på någon hemsida etc.

Har testat starta om routern X antal gånger, kollat sladdar osv. Har Telia och deras router TG7xxx något.

Kan tillägga att internet fungerar bra när man väl är ansluten och det fungerar bra om man sätter sladden direkt i uttaget så antar att det är något problem med routern. Tack på förhand!

Hej!

Problem 1: Är du säker på att du har 1.1 som standard gateway. Telia brukar ha 0.1 eller 1.254 som standard.

Problem 2: Detta låter som du har problem att på IP-adress från DHCP i routern. Har du många enheter anslutna hemma? Kanske är adressspannet slut?

Problem 3: Låter som något problem med DNSen. Har du testat att resetta routern?

Corsair Air 540 | Asus Z87-PRO | INTEL i7-4770K @ 4,2 ghz| 4x4gb 1600mhz RAM | Zotac 980 AMP! XTREME 4GB | SSD 512GB | 2x1tb WD 7200rpm | Cooler Master V1000 1000W | Skärm: ACER XB280HK | OSx + Win 10 pro N 64-bit
---------------------------------------------------------------------------------
Server: Supermicro X7DBP-8 | 2x Intel Xeon E5420 | 16gb ECC | 700w PSU | TS3 | CS:GO | mer i framtiden

Trädvy Permalänk
Medlem
Registrerad
Apr 2012
Skrivet av Krullieboy:

Hej!

Problem 1: Är du säker på att du har 1.1 som standard gateway. Telia brukar ha 0.1 eller 1.254 som standard.

Problem 2: Detta låter som du har problem att på IP-adress från DHCP i routern. Har du många enheter anslutna hemma? Kanske är adressspannet slut?

Problem 3: Låter som något problem med DNSen. Har du testat att resetta routern?

Yes är säker på att det är 1.1 har använt det flera gånger förr men så helt plötsligt slutade det fungera

2: Mjo jag har många men just nu är det bara 2 enheter som är anslutna.

3: Nej har ej testat hittar inte manualen och har inte lyckats hitta något på routern. Brukar väl vara något litet hål m,an ska sticka in någon pinne eller något i ?

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Maj 2011
Skrivet av annannas:

Yes är säker på att det är 1.1 har använt det flera gånger förr men så helt plötsligt slutade det fungera

2: Mjo jag har många men just nu är det bara 2 enheter som är anslutna.

3: Nej har ej testat hittar inte manualen och har inte lyckats hitta något på routern. Brukar väl vara något litet hål m,an ska sticka in någon pinne eller något i ?

Du kan kolla din standard gateway genom att öppna CMD och skriva ipconfig /all. Kolla efter standardgateway på det kortet du är ansluten via.

Ja, det finns ett litet hål. Tryck in i ca 20 sek.

Corsair Air 540 | Asus Z87-PRO | INTEL i7-4770K @ 4,2 ghz| 4x4gb 1600mhz RAM | Zotac 980 AMP! XTREME 4GB | SSD 512GB | 2x1tb WD 7200rpm | Cooler Master V1000 1000W | Skärm: ACER XB280HK | OSx + Win 10 pro N 64-bit
---------------------------------------------------------------------------------
Server: Supermicro X7DBP-8 | 2x Intel Xeon E5420 | 16gb ECC | 700w PSU | TS3 | CS:GO | mer i framtiden

Trädvy Permalänk
Medlem
Registrerad
Apr 2012
Skrivet av Krullieboy:

Du kan kolla din standard gateway genom att öppna CMD och skriva ipconfig /all. Kolla efter standardgateway på det kortet du är ansluten via.

Ja, det finns ett litet hål. Tryck in i ca 20 sek.

Har resettat routern nu. Kommer fortfarande inte in i den

Trädvy Permalänk
Medlem
Registrerad
Apr 2012
Skrivet av Krullieboy:

Du kan kolla din standard gateway genom att öppna CMD och skriva ipconfig /all. Kolla efter standardgateway på det kortet du är ansluten via.

Ja, det finns ett litet hål. Tryck in i ca 20 sek.

Märkte nu att jag får något felmeddelande på den datorn som saknar giltig ip konfiguration med sladd.

"Ett fel uppstod när gränsnittet anslutning till lokalt nätverk skulle frigöras"
"en adress har äönnui inte associerats med....."

Trädvy Permalänk
Medlem
Plats
Schlätta
Registrerad
Mar 2012

Enklaste sättet att lösa problem med telias skräp är tyvärr att ringa telia. Kunskapsgraden verkar ha ökat något hos supporten så med lite tur kan de hjälpa dig.

Gamerigg: | Win10 | InWin 303 | ASUS X99-A | Intel i7-5820K | Gamerstorm Captain 240 | Intel 600p 256GB | MSI R9 380 Gaming 4GB | 32GB DDR4 2400Mhz | Corsair RM650x |

Trädvy Permalänk
Medlem
Registrerad
Apr 2012
Skrivet av GreveFrog:

Enklaste sättet att lösa problem med telias skräp är tyvärr att ringa telia. Kunskapsgraden verkar ha ökat något hos supporten så med lite tur kan de hjälpa dig.

Okej får väl göra det Tänkte att det var bäst o kolla här först innan man ringde dit o fick ett " Har du startar om routern?" "ok då får jag kolla upp det o ringa tillbaks när jag har någon lösning".

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Maj 2011
Skrivet av annannas:

Märkte nu att jag får något felmeddelande på den datorn som saknar giltig ip konfiguration med sladd.

"Ett fel uppstod när gränsnittet anslutning till lokalt nätverk skulle frigöras"
"en adress har äönnui inte associerats med....."

Kan du inte lägga upp bild? Då är det enklare att hjälpa.
Eller så ringer du Telia.

Corsair Air 540 | Asus Z87-PRO | INTEL i7-4770K @ 4,2 ghz| 4x4gb 1600mhz RAM | Zotac 980 AMP! XTREME 4GB | SSD 512GB | 2x1tb WD 7200rpm | Cooler Master V1000 1000W | Skärm: ACER XB280HK | OSx + Win 10 pro N 64-bit
---------------------------------------------------------------------------------
Server: Supermicro X7DBP-8 | 2x Intel Xeon E5420 | 16gb ECC | 700w PSU | TS3 | CS:GO | mer i framtiden