Trädvy Permalänk
Medlem
Registrerad
Okt 2014

CPU 90C

Hej, jag gjorde en tråd innan om detta fast den dog ut och jag fick inga svar som fixade mitt problem. Här ska jag berätta vad som har hänt...

En dag så bestämmer jag mig att uppgradera från en Intel i5 2320k till en Intel i7 4790k med en GIGABYTE GA Z97X GAMING 7. Med det så köper jag en Corsair Hydro H60 V2. Med den första H60 så funkade inte pumpen alls, den andra lämna jag tillbaks och bytte till en H80i. Vad som är problemet är att min processor skjuter upp till 90C när jag renderar videos, jag har gjort samma med min i5a och inga problem. Ingen overclockning på CPUn och ingen modifiering. Det är helt samma socket som det är på moderkortet... LGA 1150. Idle tempereaturerna är 25-35C. Vattenpumpen fungerar, fläktarna snurrar och allt är OK. Har redan bytt ut processorn för att vara säker och kolla att det var inget fel med den men tydligen så nej, ingen skillnad. Mina specs är i min signatur så om ni vill kolla så kolla gärna. Har kollat flera gånger om backplaten har kontakt med CPUn och de har den, kylpastan är över CPUn.

Screenshots:

http://gyazo.com/e6ab838296f5439062ab37adff7c3dd7

http://gyazo.com/d1601e448daea18e482cafaa1a00ba31

RAM: 16GB 1333MHz GPU: GTX 970 CPU: i7 4790k CPU COOLER: Corsair H80i MOBO: GIGABYTE GA-Z97X GAMING 7 PSU: Corsair CX750M CASE: CoolerMaster CM Storm Trooper SSD: Samsung EVO 850 500GB, 3TB WD RED PRO, 1.5TB Hitachi

Trädvy Permalänk
Medlem
Registrerad
Aug 2009

Sitter plattan som skall sitta bakom moderkortet rätt? Finns många som sätter dit den fel så kylaren inte får 100% kontakt med cpun o då blir för varm.

Trädvy Permalänk
Medlem
Registrerad
Okt 2014
Skrivet av carlosxbox82:

Sitter plattan som skall sitta bakom moderkortet rätt? Finns många som sätter dit den fel så kylaren inte får 100% kontakt med cpun o då blir för varm.

Har kollat flera gånger om backplaten har kontakt med CPUn och de har den, kylpastan är över CPUn.

RAM: 16GB 1333MHz GPU: GTX 970 CPU: i7 4790k CPU COOLER: Corsair H80i MOBO: GIGABYTE GA-Z97X GAMING 7 PSU: Corsair CX750M CASE: CoolerMaster CM Storm Trooper SSD: Samsung EVO 850 500GB, 3TB WD RED PRO, 1.5TB Hitachi

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Aug 2007

Skulle nog fortfarande gissa på att pumpen är kopplad så den inte får konstant spänning. /alt glapp.
Jag lyckades tänka fel en/två ggr på push pull. och satte båda att blåsa mot kylaren. Kolla det
Med tanke på din låga idle temp så känns det som att vattnet blir varmt vid load utan att kylas ner.
För övrigt så är då frågan vad har du i chassit för C?

Edit:
Kan vi få något foto på monteringen. (Tänk på att det du fotar blir publikt.)

CPU: i7 3770k@4,50Ghz MB Z77X-D3H RAM: 16GB@2133mhz (10-12-11-27 2T)
GPU: 980Ti@1404,8 HDD: 4x AData SP900 128GB in 2st, 2x Raid-0 16K. 1x Crucial M500 480GB. PSU: FD-PSU-TS2B-800W. Sound: SB-Z -> toslink (DTS)-> old JVC. MB Via to Z-2300 for VOIP. http://valid.x86.fr/nf1u3d http://www.techpowerup.com/gpuz/details.php?id=wa9bw

Trädvy Permalänk
Medlem
Registrerad
Aug 2009

Testa att flytta fläkten så den blåser in kall luft på kylaren, alltså först fläkt sedan kylaren mot chassit, tvärtom vad du har nu, du har ju en fet fläkt på taket. Corsair rekommenderar att man har det så.

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Aug 2007
Skrivet av carlosxbox82:

Testa att flytta fläkten så den blåser in kall luft på kylaren, alltså först fläkt sedan kylaren mot chassit, tvärtom vad du har nu, du har ju en fet fläkt på taket. Corsair rekommenderar att man har det så.

Lite med eget tänk:
Jag är lite emot tänket att man ska blåsa in frisk luft bakifrån i chassit då både grafikkort och psu som standard blåser/suger ut bakåt. Så då har du 2 varmas om går ut och en som suger in. Inte den roligaste varmluftsloppen.

On topic:
Sen en helt annan sak normalt sätt förutsatt att du har lådan stängt, så vill du ha övertryck i burken snarare än undertryck.

Edit:

CPU: i7 3770k@4,50Ghz MB Z77X-D3H RAM: 16GB@2133mhz (10-12-11-27 2T)
GPU: 980Ti@1404,8 HDD: 4x AData SP900 128GB in 2st, 2x Raid-0 16K. 1x Crucial M500 480GB. PSU: FD-PSU-TS2B-800W. Sound: SB-Z -> toslink (DTS)-> old JVC. MB Via to Z-2300 for VOIP. http://valid.x86.fr/nf1u3d http://www.techpowerup.com/gpuz/details.php?id=wa9bw

Trädvy Permalänk
Medlem
Registrerad
Aug 2009
Skrivet av hACmAn:

Lite med eget tänk:
Jag är lite emot tänket att man ska blåsa in frisk luft bakifrån i chassit då både grafikkort och psu som standard blåser/suger ut bakåt. Så då har du 2 varmas om går ut och en som suger in. Inte den roligaste varmluftsloppen.

On topic:
Sen en helt annan sak normalt sätt förutsatt att du har lådan stängt, så vill du ha övertryck i burken snarare än undertryck.

Edit:

Förstår vad du menar, men han vill ju få ner tempen på cpu och fläkten på taket blåser ju ut mycket varm luft.

Trädvy Permalänk
Medlem
Registrerad
Okt 2014
Skrivet av hACmAn:

Skulle nog fortfarande gissa på att pumpen är kopplad så den inte får konstant spänning. /alt glapp.
Jag lyckades tänka fel en/två ggr på push pull. och satte båda att blåsa mot kylaren. Kolla det
Med tanke på din låga idle temp så känns det som att vattnet blir varmt vid load utan att kylas ner.
För övrigt så är då frågan vad har du i chassit för C?

Edit:
Kan vi få något foto på monteringen. (Tänk på att det du fotar blir publikt.)

Foto på backplaten eller hela datorn?

http://gyazo.com/d1601e448daea18e482cafaa1a00ba31

och på backplaten

http://gyazo.com/8dfe62a96f6dc42ef8315723a55ada6b

och en på Corsair Link 2 software

http://gyazo.com/158d943377380084a0acc8b03d608c13

Förlåt, också de här... ska jag använda den här kabeln till pumpen istället för mobo connecten?

http://gyazo.com/400b7a5866c7111634e9333ddcab43c8

Överallt så tror jag att chassi temps är runt 20-30C.

EDIT: Nyss så la jag 70% load på CPUn och fick 40C men vid 90% load så fick jag 85C

RAM: 16GB 1333MHz GPU: GTX 970 CPU: i7 4790k CPU COOLER: Corsair H80i MOBO: GIGABYTE GA-Z97X GAMING 7 PSU: Corsair CX750M CASE: CoolerMaster CM Storm Trooper SSD: Samsung EVO 850 500GB, 3TB WD RED PRO, 1.5TB Hitachi

Trädvy Permalänk
Medlem
Registrerad
Aug 2009

Ska inte bak plåten på bild 2 vändas, är den inte upp och ner? Ska väl vara spår till skruvarna som sitter på moderkortet, bilden är lite mörk

Edit: satt med mobilen.. har satt igång datorn nu. om du kollar på bild nr 2 så ska höger sidan av plåten vara uppåt så att skruvarna ej tar i plåten alltså vändas ett halvt varv

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Aug 2007
Skrivet av xPubHD:

Foto på backplaten eller hela datorn?

http://gyazo.com/d1601e448daea18e482cafaa1a00ba31

och på backplaten

http://gyazo.com/8dfe62a96f6dc42ef8315723a55ada6b

och en på Corsair Link 2 software

http://gyazo.com/158d943377380084a0acc8b03d608c13

Förlåt, också de här... ska jag använda den här kabeln till pumpen istället för mobo connecten?

http://gyazo.com/400b7a5866c7111634e9333ddcab43c8

Överallt så tror jag att chassi temps är runt 20-30C.

EDIT: Nyss så la jag 70% load på CPUn och fick 40C men vid 90% load så fick jag 85C

Ja du... Känns inte som att det ser fel ut. Jag har dessvärre ungen bra ide. =(
Säger Core Temp samt Realtemp samma värden?
Har ingen bra ide kanske kommer på något om några timmar men inte just nu, =(
I värsta fall har du fått ett måndags ex. som har problem med kontakten till heartspredern. Har inte vart med om felaktiga c värden sen några bartons,

Vart kanske lite väkk mycket chat men... Hoppas det get något.

Edit:
Har du testat att bara montera om alt igen, samt en cmos restet?

CPU: i7 3770k@4,50Ghz MB Z77X-D3H RAM: 16GB@2133mhz (10-12-11-27 2T)
GPU: 980Ti@1404,8 HDD: 4x AData SP900 128GB in 2st, 2x Raid-0 16K. 1x Crucial M500 480GB. PSU: FD-PSU-TS2B-800W. Sound: SB-Z -> toslink (DTS)-> old JVC. MB Via to Z-2300 for VOIP. http://valid.x86.fr/nf1u3d http://www.techpowerup.com/gpuz/details.php?id=wa9bw

Trädvy Permalänk
Medlem
Registrerad
Aug 2009

Edit: satt med mobilen.. har satt igång datorn nu. om du kollar på bild nr 2 så ska höger sidan av plåten vara uppåt så att skruvarna ej tar i plåten alltså vändas ett halvt varv.

finns spår i plåten till skruvarna

Trädvy Permalänk
Medlem
Plats
Tyresö
Registrerad
Maj 2012
Skrivet av carlosxbox82:

Edit: satt med mobilen.. har satt igång datorn nu. om du kollar på bild nr 2 så ska höger sidan av plåten vara uppåt så att skruvarna ej tar i plåten alltså vändas ett halvt varv.

finns spår i plåten till skruvarna

kvarts varv

Chassie: Silverstone Fortress FT05B PSU: Corsair GS800 MoBo: ASUS Sabertooth P67 CPU: Intel Core i5 2500K Mem: 16GB Corsair VengeanceLP 1600MHz GPU: EVGA GTX970 SSC Cooling: Corsair H70Core

SSD/HDD: Corsair Force 3 SSD 120GB (System) / MX100 512GB (Lagring/Spel) 1TB WD (Backup)

Trädvy Permalänk
Medlem
Registrerad
Aug 2009
Skrivet av CynXen:

kvarts varv

hehe ja menar det är lite bakom flötet idag

Trädvy Permalänk
Medlem
Plats
sweden
Registrerad
Dec 2008
Skrivet av xPubHD:

Foto på backplaten eller hela datorn?

http://gyazo.com/d1601e448daea18e482cafaa1a00ba31

och på backplaten

http://gyazo.com/8dfe62a96f6dc42ef8315723a55ada6b

och en på Corsair Link 2 software

http://gyazo.com/158d943377380084a0acc8b03d608c13

Förlåt, också de här... ska jag använda den här kabeln till pumpen istället för mobo connecten?

http://gyazo.com/400b7a5866c7111634e9333ddcab43c8

Överallt så tror jag att chassi temps är runt 20-30C.

EDIT: Nyss så la jag 70% load på CPUn och fick 40C men vid 90% load så fick jag 85C

Det var riktigt speciella bilder (får skaffa mig en curved skärm;)):)

Om det inte är bak plattan, undrar jag om du tagit bort plasten?

Min spel rigg:FD Define R4|VX 550W|i5 2500K|Corsair LP 4GBX2|Mammabräda P67 Extreme4|GTX 670 windforce|23tum u2312hm
Min gamla/HTPC:AMD 6000+|Ram 2GbX2|Radeon HD5770| XFX 450/nu XFX 550
Mitt bygge: ByggloggFri frakt INET:Fraktfritt sweclockers vid köp över 500kr

#Gilla inlägg som är bra & Använd citera/@"namn" vid snabbt svar

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2005

Ajajaj. Det gör ont i mina ögon att titta på bilderna...
Backplaten oh my god. Känns som att det kanske inte blir bra även om du vänder den rätt då det redan dragits åt och metallen kan vara böjd.

Intel i7 6700k (+ Noctua NH-U12P) | Asus Z170 Pro Gaming | 16GB Corsair Vengeance 3000Mhz | MSI GeForce GTX 980 Ti Gaming 6GB | Samsung 840 EVO 250GB | 2x Samsung F4 2TB | Sound Blaster Z | Corsair HX620W | 4x Noctua NF-P12 120mm | Zalman MFC-1 Plus Fan Controller | Fractal Design Define R4 | Acer Predator XB271HU 27" IPS G-sync 165Hz

Trädvy Permalänk
Medlem
Plats
henån
Registrerad
Nov 2013

ska nog vara så att backplåten sitter fel ska där dom röda pillarna är ska sitta vid dom gröna pillarna

om ja ser rätt

CPU: i7 4770k @4.3-delidad | Mobo: Asus Z87-a | RAM: Corsair 1866mhz 2x4GB | GPU: EVGA 980 ti| Customloop| SSD: Intel 330 120GB | PSU: Fractal Design Tesla 800w | Chassi: Corsair 750d | Benq xl2411z |

Trädvy Permalänk
Medlem
Registrerad
Okt 2014
Skrivet av anubizzz:

ska nog vara så att backplåten sitter fel ska där dom röda pillarna är ska sitta vid dom gröna pillarna

http://imagizer.imageshack.us/a/img673/6403/fON0YE.png

om ja ser rätt

Yes, de har du rätt i... de var därför mina standoff screws var lösa! Tackar. Ska gå och kolla nu och montera om den.

RAM: 16GB 1333MHz GPU: GTX 970 CPU: i7 4790k CPU COOLER: Corsair H80i MOBO: GIGABYTE GA-Z97X GAMING 7 PSU: Corsair CX750M CASE: CoolerMaster CM Storm Trooper SSD: Samsung EVO 850 500GB, 3TB WD RED PRO, 1.5TB Hitachi

Trädvy Permalänk
Medlem
Registrerad
Okt 2014
Skrivet av anubizzz:

ska nog vara så att backplåten sitter fel ska där dom röda pillarna är ska sitta vid dom gröna pillarna

http://imagizer.imageshack.us/a/img673/6403/fON0YE.png

om ja ser rätt

Yes, de har du rätt i... de var därför mina standoff screws var lösa! Tackar. Ska gå och kolla nu och montera om den.

RAM: 16GB 1333MHz GPU: GTX 970 CPU: i7 4790k CPU COOLER: Corsair H80i MOBO: GIGABYTE GA-Z97X GAMING 7 PSU: Corsair CX750M CASE: CoolerMaster CM Storm Trooper SSD: Samsung EVO 850 500GB, 3TB WD RED PRO, 1.5TB Hitachi

Trädvy Permalänk
Medlem
Registrerad
Okt 2014
Skrivet av Gling:

Ajajaj. Det gör ont i mina ögon att titta på bilderna...
Backplaten oh my god. Känns som att det kanske inte blir bra även om du vänder den rätt då det redan dragits åt och metallen kan vara böjd.

Tur jag hade, allt funkar nu! Tackar allihop! Får nu 15-20C när jag vände den!

RAM: 16GB 1333MHz GPU: GTX 970 CPU: i7 4790k CPU COOLER: Corsair H80i MOBO: GIGABYTE GA-Z97X GAMING 7 PSU: Corsair CX750M CASE: CoolerMaster CM Storm Trooper SSD: Samsung EVO 850 500GB, 3TB WD RED PRO, 1.5TB Hitachi

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Aug 2007

Skönt att det löste sig.

Edit:15? hur kalt har du hemma?

CPU: i7 3770k@4,50Ghz MB Z77X-D3H RAM: 16GB@2133mhz (10-12-11-27 2T)
GPU: 980Ti@1404,8 HDD: 4x AData SP900 128GB in 2st, 2x Raid-0 16K. 1x Crucial M500 480GB. PSU: FD-PSU-TS2B-800W. Sound: SB-Z -> toslink (DTS)-> old JVC. MB Via to Z-2300 for VOIP. http://valid.x86.fr/nf1u3d http://www.techpowerup.com/gpuz/details.php?id=wa9bw

Trädvy Permalänk
Medlem
Registrerad
Okt 2014
Skrivet av hACmAn:

Skönt att det löste sig.

Edit:15? hur kalt har du hemma?

Just nu har jag typ 24C i mitt rum. Alla cores håller just nu på ett stabilt 20C med 50% load. Jävla nice! Tack.

RAM: 16GB 1333MHz GPU: GTX 970 CPU: i7 4790k CPU COOLER: Corsair H80i MOBO: GIGABYTE GA-Z97X GAMING 7 PSU: Corsair CX750M CASE: CoolerMaster CM Storm Trooper SSD: Samsung EVO 850 500GB, 3TB WD RED PRO, 1.5TB Hitachi

Trädvy Permalänk
Medlem
Plats
Mölnlycke
Registrerad
Sep 2008
Skrivet av xPubHD:

Just nu har jag typ 24C i mitt rum. Alla cores håller just nu på ett stabilt 20C med 50% load. Jävla nice! Tack.

Något är fel, oberoende av typ transportmedium så kan du inte komma under rumstemp, så nä, du har inte 20°C vid 24°C rumstemp.
Det krävs någon form av aktiv kylning/superkyld vätska för att nå dit.

Rimlig temp vore rumstemp + 10-20°C

i7 2600k | P8P67Deluxe | Noctua NH-D14 | Gigabyte GTX780 OC | Corsair 750W | Corsair Obsidian 800D | Dell U2412M
America's Army: Proving Grounds

Trädvy Permalänk
Frilansskribent
Adam Syrén
Plats
Hemma
Registrerad
Aug 2010

Processorer brukar visa fel temperatur i idle.

Nvidia GTX 1060 @ 2050 MHz | 4670K @4,6GHz | Noctua NH-D14 | ASUS MAXIMUS VI IMPACT | 16GB DDR3 @2400Mhz | Corsair AX850 | 3TB HDD | 120GB SSD | Fractal Design Define Nano S | Eizo Foris FS2333 & Philips 50PFT4009/12 | Windows 10 64-bit