amd fx 8320 4ghz+ vad gör jag för fel

Trädvy Permalänk
Medlem
Registrerad
Mar 2014

amd fx 8320 4ghz+ vad gör jag för fel

har 4ghz 1.380 vcore stabilt nu men när jag försöker att klocka högre så har jag kommit till 4.1 ghz 1.5 vcore men jag får det inte stabilt har jag nått gränsen eller gör jag nått fel? tempen går aldrig över 45c datorn ser du i sig

win8.1|amd fx 8320 4.2 ghz|gigabyte gtx 660 2gb oc|gigabyte 990fxa ud5|8gb ram|Fractal Design Integra R2 750W|Fractal Define S|CM 212 evo

Trädvy Permalänk
Medlem
Plats
Malå
Registrerad
Aug 2007

Du kan testa å dra upp volten på NB och HT-Link. De brukar behövas vid lite högre frekvenser. Men de var ovanligt tidigt i ditt fall :/

Skickades från m.sweclockers.com

Win 10: FX-9590@5050MHz 1.58V | Noctua NH-D15S, Noctua A15 PWM, 2st Scythe Ultra Kaze 3000rpm | Sapphire R9 390 Nitro | Kingston HyperX 1600 16gb | Gigabyte 990FXA-UD5 | Sound Blaster X-Fi XtremeMusic | EVGA Supernova 1000W G2 | CM 932 HAF

Win XP: Atlon X2 4200+@2640MHz | Nvidia 8800 GTS 320@621/1944 |MSI K8N Neo 4| 2048Mb DDR 800@960MHz

Win 98: Celeron 533MHz@800MHz | ASUS CUSL-2 | Voodoo 3 3000@186MHz | 384Mb PC100 | Creative CT4810

Trädvy Permalänk
Medlem
Registrerad
Mar 2014
Skrivet av prozzac:

Du kan testa å dra upp volten på NB och HT-Link. De brukar behövas vid lite högre frekvenser. Men de var ovanligt tidigt i ditt fall :/

Skickades från m.sweclockers.com

kan det vara för att jag inte har senaste bios?

win8.1|amd fx 8320 4.2 ghz|gigabyte gtx 660 2gb oc|gigabyte 990fxa ud5|8gb ram|Fractal Design Integra R2 750W|Fractal Define S|CM 212 evo

Trädvy Permalänk
Medlem
Plats
Västra Götaland
Registrerad
Maj 2013

http://www.overclock.net/t/1348623/amd-bulldozer-and-piledriv...

Följ till punkt och pricka så ska det gå. Hade lite problem själv först när man började klocka sin egna men efter man följt denna så gick det väldigt lätt till.

3930K @ 4.2GHz

Trädvy Permalänk
Medlem
Plats
Ligger i norr
Registrerad
Nov 2007
Skrivet av Marre09:

har 4ghz 1.380 vcore stabilt nu men när jag försöker att klocka högre så har jag kommit till 4.1 ghz 1.5 vcore men jag får det inte stabilt har jag nått gränsen eller gör jag nått fel? tempen går aldrig över 45c datorn ser du i sig

Temperaturerna verkar misstänkt låga, hur mäter du?
EasyTune6?

Skrivet av Marre09:

kan det vara för att jag inte har senaste bios?

Nyare bios borde inte försämra.

Father of love and Father of rain.... Father of loneliness and pain-
(Manfred Mann's Earth Band)

Trädvy Permalänk
Medlem
Registrerad
Mar 2014
Skrivet av FatherOfThree:

Temperaturerna verkar misstänkt låga, hur mäter du?
EasyTune6?

Nyare bios bör sannolikt inte försämra.

hwmonitor på package

win8.1|amd fx 8320 4.2 ghz|gigabyte gtx 660 2gb oc|gigabyte 990fxa ud5|8gb ram|Fractal Design Integra R2 750W|Fractal Define S|CM 212 evo

Trädvy Permalänk
Medlem
Plats
Ligger i norr
Registrerad
Nov 2007
Skrivet av Marre09:

hwmonitor på package

Jag tror att "Temperatures/CPU" är mer relevant vid överklockning.

Dubbelkolla också gärna med (Gigabytes) EasyTune6.

Father of love and Father of rain.... Father of loneliness and pain-
(Manfred Mann's Earth Band)

Trädvy Permalänk
Medlem
Registrerad
Mar 2014

ska nog börja om från början

update: har kommit till 3.9 ghz med stock volt men vcore och ghz hoppar upp och ner hela tiden har stängt av alla C1E. SVM. core C6 state. cooln quiet. turbo core. är det nått jag missar?edit glömde att nämna vcore är ställt på manual och LLC är på ultra

http://imgur.com/a/29VwE

win8.1|amd fx 8320 4.2 ghz|gigabyte gtx 660 2gb oc|gigabyte 990fxa ud5|8gb ram|Fractal Design Integra R2 750W|Fractal Define S|CM 212 evo