Nytt GPU-BIOS, fläktar drar igång rejält ibland.

Trädvy Permalänk
Medlem
Registrerad
Nov 2012

Nytt GPU-BIOS, fläktar drar igång rejält ibland.

Hej!

Jag uppdaterade för ett par dagar sedan mitt GPU-BIOS då idlefläkten var fast på 34% och inte kunde gå lägre. Detta gjorde jag enligt så som det står i denna "guide": http://www.sweclockers.com/forum/125-geforce/1340294-gigabyte-gtx-970-windforce-kostar-fortfarande-2990-kr-i-netonnets-lagershop/index2.html (det BIOS:et också).

Problemet är det att ibland får grafikkortet för sig att spinna upp rejält. Länkar nedan visar hur det kan se ut:

http://imgur.com/1H9ieUY
http://imgur.com/JlC2FY4

Den lägger på mer "Power %", GPU Usage blir mer sicksackad och Fan Tachometer (notera: inte Fan %) dras upp rejält till ibland fantasinumret 81000 RPM. Detta sker, till min uppfattning, helt oregelbundet; dock bara i idle. Jag har försokt att göra en egen fan curve och manuellt sätta fläkthastigheten (båda i Afterburner) men har inte gjort några framsteg. Eftersom jag använder ett likadant grafikkort som skaparen så borde det inte ha några kompatibilitetsproblem, mitt original-BIOS har samma två första tal i namnet som det jag sedan flashade (referens: http://youtu.be/i6vjBwtSvCQ?t=7m38s, jag vet att det inte är Maxwell men jag har inte hört att det ska vara annorlunda). Vad kan jag göra för att fixa det här? Det blev riktigt mycket tystare när jag flashade nytt, men det är riktigt störande när det ibland går upp på max RPM.

Alla svar uppskattas!

Hemma: Intel Core i5 4690K 4,5GHz | Asus GTX 970 Strix | Asus Z97I-Plus |
Fractal Design Node 304 | Samsung 850 Pro 250GB | 8GB Crucial 1600MHz | Arch Linux
Skola: Macbook Air 11,6" Early 2014 (Fedora 23)
Mobil: OnePlus 2 (CM13)
Citera för svar!

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Jul 2001

Flasha tillbaka till orginal bios & använd MSI afterburner till att sänka varvtalet istället..

An nescis, mi fili, quantilla prudentia mundus regatur?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2007
Skrivet av skruvis:

Flasha tillbaka till orginal bios & använd MSI afterburner till att sänka varvtalet istället..

går ej

XB271HU|HAF XB|AX1200i|Rampage V Extreme|5960X|NH-D14|Ripjaws 4 16GB DDR4 3GHz|GTX 1080 Strix|850 PRO 512GB|2x WD Red 6TB|Seagate 4TB|WD Elements 2TB

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Jul 2001
Skrivet av Gilgamesh:

Vilket går inte?

An nescis, mi fili, quantilla prudentia mundus regatur?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2007
Skrivet av skruvis:

Vilket går inte?

att sänka varvtalet med stock bios, den är inställd på 1600rpm i BIOS, därav måste man modda BIOS ner till 950rpm.

XB271HU|HAF XB|AX1200i|Rampage V Extreme|5960X|NH-D14|Ripjaws 4 16GB DDR4 3GHz|GTX 1080 Strix|850 PRO 512GB|2x WD Red 6TB|Seagate 4TB|WD Elements 2TB

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Jul 2001
Skrivet av Gilgamesh:

att sänka varvtalet med stock bios, den är inställd på 1600rpm i BIOS, därav måste man modda BIOS ner till 950rpm.

Ok.. trodde det gick med alla kort, har gjort det med mitt 280 kort nämligen.

An nescis, mi fili, quantilla prudentia mundus regatur?

Trädvy Permalänk
Avstängd
Plats
Västerås
Registrerad
Apr 2004

Sjukt..mitt gigabyte 980 ligger på runt 1700 rpm vid full load (64c)

Trädvy Permalänk
Medlem
Registrerad
Nov 2012
Skrivet av makn:

Sjukt..mitt gigabyte 980 ligger på runt 1700 rpm vid full load (64c)

Mitt har en tendens att också gå ganska fort i load, men istället är det riktigt svalt. Custom fan curve har jag inte fått att fungera :(.

Hemma: Intel Core i5 4690K 4,5GHz | Asus GTX 970 Strix | Asus Z97I-Plus |
Fractal Design Node 304 | Samsung 850 Pro 250GB | 8GB Crucial 1600MHz | Arch Linux
Skola: Macbook Air 11,6" Early 2014 (Fedora 23)
Mobil: OnePlus 2 (CM13)
Citera för svar!