Trädvy Permalänk
Medlem
Registrerad
Maj 2014

Problem med ram minnet.

Jag skaffade mig en ny dator för några månader sedan. Ända sen jag har byggt ihop den så har det strulat, från början var hårddisken defekt och det behövdes bytas ut och nu är det problem med ram minnet.
Det står att 75% används i aktivitetshanteraren men när jag byter flik till användare så står det att 744mb av 8gb används.
http://imgur.com/0PzUIQq

Jag har märkt detta problem ända sedan jag bestämde mig för att spela wow, igen. Innan dess har det funkat utmärkt.

Dator specs:
Moderkort: Gigabyte z97x-gaming 3
Processor: Intel i5 4670k
ram: kingston hyperx 8gb, 1866mhz
grafikkort: Asus gtx 970

Trädvy Permalänk
Medlem
Registrerad
Apr 2002
Skrivet av 9914kach:

Jag skaffade mig en ny dator för några månader sedan. Ända sen jag har byggt ihop den så har det strulat, från början var hårddisken defekt och det behövdes bytas ut och nu är det problem med ram minnet.
Det står att 75% används i aktivitetshanteraren men när jag byter flik till användare så står det att 744mb av 8gb används.
http://imgur.com/0PzUIQq

Jag har märkt detta problem ända sedan jag bestämde mig för att spela wow, igen. Innan dess har det funkat utmärkt.

Dator specs:
Moderkort: Gigabyte z97x-gaming 3
Processor: Intel i5 4670k
ram: kingston hyperx 8gb, 1866mhz
grafikkort: Asus gtx 970

Kan du visa Performance/Memory i Task Manager istället? Tror det skulle ge en bättre överblick.

Intel i7 6850k || Asus X99-A II || Evga GTX 980Ti || Kingston HyperX Fury 2666 64GB || Samsung 950 Pro 512GB || XB270HU 1440p IPS G-Sync

Trädvy Permalänk
Medlem
Registrerad
Maj 2014

http://imgur.com/b2QJiQ3
Antar att det är detta du menar.

Trädvy Permalänk
Medlem
Registrerad
Jan 2015

Jag har samma problem :/