Trädvy Permalänk
Medlem
Plats
Sjöbo
Registrerad
Feb 2010

Datorn dör när man har spelat.

Hoppas nu jag har lagt detta rätt :$ ett tag sen var aktiv här...

Tja gott folk. Efter långt o letande så sliter jag snart av mig håret, ang min dator den stänger ner sig efter en halv timme när jag spelar. Har kollat temp på mb cpu o gpu. o gpu ligger på 68 grader vid 80% load cirka, o cpu ligger på 38 grader cirka. O mb på 35 grader. Via temp program! Vad kan vara felet onekligen kan det ju inte vara för värmen ?
Min rigg består av
Moderkort gigabyt 970a ds3p
Processor amd fx 6300 hexa core
Ram minne 12gb kingston hyper x
Radeon r9 280 3gb
Kingston ssd 120
Psu axp - 630p12p 630watt
Antec kuhler 620 kylare
O några fläktar

Sitter jag o bara slö surfar och kollar film så dör datorn inte alls, den dör bara när man spelar!

Grafikort är rent nytt
Prollen är helt ny
moderkortet är 4 månader gammalt

vad kan felet vara tro?

tacksam för svar

Chassi: Corsair carbide 540 | SSD: samsung evo 120GB | CPU: i5 6600k @ 4.5 Ghz | Kylning: pure rock be quiet | GPU: ASUS GeForce GTX1060 Strix OC 6GB | PSU: evga 650w | MB: Asus z170-A| RAM: Corsair Dominator DDR4 3200MHz 16GB

Trädvy Permalänk
Medlem
Plats
Sölvesborg
Registrerad
Aug 2008

Nätagget skulle jag chansa på.
AXP är inte speciellt kända för att göra bra saker.

Citera för svar!///Asus P8P67 PRO B3/Intel i7 2600K@4.6ghz/Noctua NH-D14/Asus GTX780 DirectCUII/Samsung 830 128GB/16 gb Corsair vengeance 1600mhz/Fractal Design Define R5/Corsair AX850/Kringutrustning: /Ducky G2pro Mx Green/Ducky YOTHMx Green/M-Audio AV40 MK2/Mionix Naos 7000

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Jul 2009

Låter som att det är fel på nätaggregatet. Därför är det viktigt att inte snåla så jätte mycket på nätagg och lägga till någon extra hundring.

System: Fractal Design R4 | i7-4770K@stock (ska överklockas) | MSI GTX 970 Gaming Twin Frozr V | Corsair Vengeance 8GB | Samsung 840 Pro 256GB SDD | ASUS Z87-A | XFX 850W Pro | Noctua NH-U14S |

Trädvy Permalänk
Medlem
Plats
Långshyttan
Registrerad
Nov 2010

axp nätagget satsar jag på också. (Byt det medans det varnar på det här sättet iallafall!) Ett som drog med sig en hårddisk på 750gb hos kusin när det ventilerade kondensatorerna innan det small. (hörde ett pysande mitt under ett lan och kikade först på en nyvält flaska med coca cola om någon utav de som var där lämnat den något öppen och lät den pysa lite försiktigt medans vi fortsatte spela tre 4 sekunder senare small det brevid min egna burk och säkringen gick i hans rum och rummet brevid där hans lillebror satt och spelade xbox lol.)

Skrämde livet ur mig så man sparkade sin tomma hallonsoda och mobilladdaren i samma veva så den gjorde ett fint märke i byrån han hade som skrivbord.
medans kompisarna började garva åt rökmolnet från en av burkarna...

han sitter nu med ett fsp 500w med en enda stor 12v lina istället för axp nätagget.

AMD Phenom II x6 1090T @3.5 ghz. corsair 8 gb @ 1333 mhz moderkort GA-870A-UD3, Asus R9 280 DCII TOP och nätagg ocz modulär psu 500W SSD: 60 gb intel 330 128 gb corsair force gs.

Trädvy Permalänk
Medlem
Plats
sweden
Registrerad
Dec 2008
Skrivet av liquiiid:

Hoppas nu jag har lagt detta rätt :$ ett tag sen var aktiv här...

Tja gott folk. Efter långt o letande så sliter jag snart av mig håret, ang min dator den stänger ner sig efter en halv timme när jag spelar. Har kollat temp på mb cpu o gpu. o gpu ligger på 68 grader vid 80% load cirka, o cpu ligger på 38 grader cirka. O mb på 35 grader. Via temp program! Vad kan vara felet onekligen kan det ju inte vara för värmen ?
Min rigg består av
Moderkort gigabyt 970a ds3p
Processor amd fx 6300 hexa core
Ram minne 12gb kingston hyper x
Radeon r9 280 3gb
Kingston ssd 120
Psu axp - 630p12p 630watt
Antec kuhler 620 kylare
O några fläktar

Sitter jag o bara slö surfar och kollar film så dör datorn inte alls, den dör bara när man spelar!

Grafikort är rent nytt
Prollen är helt ny
moderkortet är 4 månader gammalt

vad kan felet vara tro?

tacksam för svar

Är inget kvalitets agg. Vad jag vet om det agget så klarar den inte över 400watt. 630 ska vara peak värde. Är rätt törstig cpu , annars kan det vara moderkortet som inte orkar CPUn men i detta fall vet jag inte om det är troligt. Prova med annat agg om möjligt.

Min spel rigg:FD Define R4|VX 550W|i5 2500K|Corsair LP 4GBX2|Mammabräda P67 Extreme4|GTX 670 windforce|23tum u2312hm
Min gamla/HTPC:AMD 6000+|Ram 2GbX2|Radeon HD5770| XFX 450/nu XFX 550
Mitt bygge: ByggloggFri frakt INET:Fraktfritt sweclockers vid köp över 500kr

#Gilla inlägg som är bra & Använd citera/@"namn" vid snabbt svar

Trädvy Permalänk
Medlem
Plats
Sjöbo
Registrerad
Feb 2010

Okej. Då var det som jag trodde då att det var nätagget, det verksr ju vara ett skit agregat.
Men ska låna ett av en polare i moron så återkommer med svar om det var det som var felet det jag hsr i nu är dock 5 år gammalt. Har fungerat bra innan. Men det var med andra grejor då..

Chassi: Corsair carbide 540 | SSD: samsung evo 120GB | CPU: i5 6600k @ 4.5 Ghz | Kylning: pure rock be quiet | GPU: ASUS GeForce GTX1060 Strix OC 6GB | PSU: evga 650w | MB: Asus z170-A| RAM: Corsair Dominator DDR4 3200MHz 16GB

Trädvy Permalänk
Medlem
Plats
Sjöbo
Registrerad
Feb 2010

Antec ogh 900w tror jag det hette är det bra ? Fick fatt i ett i dag! Så ska prova det

Chassi: Corsair carbide 540 | SSD: samsung evo 120GB | CPU: i5 6600k @ 4.5 Ghz | Kylning: pure rock be quiet | GPU: ASUS GeForce GTX1060 Strix OC 6GB | PSU: evga 650w | MB: Asus z170-A| RAM: Corsair Dominator DDR4 3200MHz 16GB

Trädvy Permalänk
Medlem
Plats
Stockholm säger vi
Registrerad
Jan 2014

det funkar nog fint men låter lite overkill med 900w.

WIDOW | Debian, Windows 7 | i5-4670K | Corsair H110 | MSI Z87-G45 GAMING | 16GB DDR3-1600MHz(2x8GB) | 2xKingston 120GB | 1TB WD black | 1TB Seagate | XFX AMD Radeon R9 280 DD 3GB | Fractal Design Define R5 | Corsair CX750M | 3x24" Asus VE247h 1080p |
Dell Dimension 4100 | Win98SE | Pentium III 1GHz | 512MB RAM | Sound Blaster Live! 24-bit | Geforce3 Ti 200 64MB AGP | Dual 1.44MB FDD | DVD-ROM | CD-RW |

Trädvy Permalänk
Medlem
Plats
Sjöbo
Registrerad
Feb 2010
Skrivet av rosapoP:

det funkar nog fint men låter lite overkill med 900w.

ja tycker det med! men bör jag tänka på när jag kör med det ? ska mest kolla om datorn inte dör med detta nättaget!

Chassi: Corsair carbide 540 | SSD: samsung evo 120GB | CPU: i5 6600k @ 4.5 Ghz | Kylning: pure rock be quiet | GPU: ASUS GeForce GTX1060 Strix OC 6GB | PSU: evga 650w | MB: Asus z170-A| RAM: Corsair Dominator DDR4 3200MHz 16GB

Trädvy Permalänk
Medlem
Registrerad
Nov 2004

Hade liknande problem för något år sedan, visade sig att en pci-e kabel till grafikkortet inte satt i ordentligt. Enkelt för dig att kolla om så är fallet.

i7 6770K | Maximus VIII Hero | 32GB DDR4 | 4x SSD | Inwin 303 | Leadex Platinum 850W | GTX 1070 Strix OC | Custom Loop | Win 10 Pro | MG279Q

Trädvy Permalänk
Medlem
Plats
Sjöbo
Registrerad
Feb 2010
Skrivet av burto:

Hade liknande problem för något år sedan, visade sig att en pci-e kabel till grafikkortet inte satt i ordentligt. Enkelt för dig att kolla om så är fallet.

Okej. dubbel kollade allt nu innnan jag bytade. så ska prova spela nu ett tag å se om det hjälper har bytt till antec nu så

Chassi: Corsair carbide 540 | SSD: samsung evo 120GB | CPU: i5 6600k @ 4.5 Ghz | Kylning: pure rock be quiet | GPU: ASUS GeForce GTX1060 Strix OC 6GB | PSU: evga 650w | MB: Asus z170-A| RAM: Corsair Dominator DDR4 3200MHz 16GB

Trädvy Permalänk
Medlem
Plats
sweden
Registrerad
Dec 2008
Skrivet av liquiiid:

Antec ogh 900w tror jag det hette är det bra ? Fick fatt i ett i dag! Så ska prova det

ANTEC gör kanske inte dom bästa aggen, men bättre än AXP i alla fall.

Min spel rigg:FD Define R4|VX 550W|i5 2500K|Corsair LP 4GBX2|Mammabräda P67 Extreme4|GTX 670 windforce|23tum u2312hm
Min gamla/HTPC:AMD 6000+|Ram 2GbX2|Radeon HD5770| XFX 450/nu XFX 550
Mitt bygge: ByggloggFri frakt INET:Fraktfritt sweclockers vid köp över 500kr

#Gilla inlägg som är bra & Använd citera/@"namn" vid snabbt svar

Trädvy Permalänk
Medlem
Plats
Sjöbo
Registrerad
Feb 2010

Tja gott folk, jag bytade nätagregatet innan! så kört en timme nu utan att datorn har dött! så förmodligen har jag hittat boven i det hela tack så mycket för hjälpen folket

Chassi: Corsair carbide 540 | SSD: samsung evo 120GB | CPU: i5 6600k @ 4.5 Ghz | Kylning: pure rock be quiet | GPU: ASUS GeForce GTX1060 Strix OC 6GB | PSU: evga 650w | MB: Asus z170-A| RAM: Corsair Dominator DDR4 3200MHz 16GB