Trädvy Permalänk
Medlem
Plats
I'm on your roof!
Registrerad
Feb 2013

I5 3570K Load temps 3.8Ghz

Hej, har tidigare ikväll monterat en ny processorkylare, Antec Kuhler H2o 650. Överklockat till 3.8Ghz och efter nu ca 20min i Prime 95 så har tempsen stigit till 80*c! Det borde väl vara en del lägre? Tips?

Kan tilläga att jag höjt volten med 0.02 så den blir 1.088 men den hoppade upp till 1.2 lite snabbt märkte jag.

Mobo: MSI Z77A-G41 CPU: Intel Core i5 3570K 4,0GHz CPU Kylare: Antec Kuhler H2O 650 GPU: MSI GTX 970 GAMING 4G RAM: Corsair Vengeance 2x4GB LP PSU: XFX PRO550W 80+ Chassi: Cooler Master Elite K350 HDD: 1TB WD CB x2 Skärm: Samsung S24D391

Trädvy Permalänk
Medlem
Plats
Kinna
Registrerad
Dec 2010

Så länge volten ligger under 1.4 är det lugnt.
jag skulle säga att det är en rätt normal temperatur. Testa vad du får för temps om du höjer till 4,0GHz.

Citera för svar!

Trädvy Permalänk
Medlem
Plats
I'm on your roof!
Registrerad
Feb 2013
Skrivet av simon253:

Så länge volten ligger under 1.4 är det lugnt.
jag skulle säga att det är en rätt normal temperatur. Testa vad du får för temps om du höjer till 4,0GHz.

Provade igår och i förrgår att överklocka med stockkylaren, det är inte direkt någon jätte skillnad mellan stock o denna... Ska prova det nu.

Mobo: MSI Z77A-G41 CPU: Intel Core i5 3570K 4,0GHz CPU Kylare: Antec Kuhler H2O 650 GPU: MSI GTX 970 GAMING 4G RAM: Corsair Vengeance 2x4GB LP PSU: XFX PRO550W 80+ Chassi: Cooler Master Elite K350 HDD: 1TB WD CB x2 Skärm: Samsung S24D391

Trädvy Permalänk
Medlem
Plats
Kinna
Registrerad
Dec 2010
Skrivet av MrToasterable:

Provade igår och i förrgår att överklocka med stockkylaren, det är inte direkt någon jätte skillnad mellan stock o denna... Ska prova det nu.

Kan vara att du monterat den dåligt såklart. Vilken av prime95 testerna kör du?

Citera för svar!

Trädvy Permalänk
Medlem
Plats
I'm on your roof!
Registrerad
Feb 2013
Skrivet av simon253:

Kan vara att du monterat den dåligt såklart. Vilken av prime95 testerna kör du?

Kör blend. Hade lite svårt att få på den på processorn, den gled lite åt sidorna innan jag lyckades hålla den stabilt o skruva in skruvarna, kan kylpastan ha sabbats?
Ser att du kör i 4,5Ghz, vad har du för kylare o temps i load?

Mobo: MSI Z77A-G41 CPU: Intel Core i5 3570K 4,0GHz CPU Kylare: Antec Kuhler H2O 650 GPU: MSI GTX 970 GAMING 4G RAM: Corsair Vengeance 2x4GB LP PSU: XFX PRO550W 80+ Chassi: Cooler Master Elite K350 HDD: 1TB WD CB x2 Skärm: Samsung S24D391

Trädvy Permalänk
Medlem
Plats
Kinna
Registrerad
Dec 2010
Skrivet av MrToasterable:

Kör blend. Hade lite svårt att få på den på processorn, den gled lite åt sidorna innan jag lyckades hålla den stabilt o skruva in skruvarna, kan kylpastan ha sabbats?
Ser att du kör i 4,5Ghz, vad har du för kylare o temps i load?

Jag kör vattenkylning och går inte över 70c. Jag hade säker kunnat ha den lägre men pallar inte att ha fläktarna på fullt varvtal.

Citera för svar!

Trädvy Permalänk
Medlem
Plats
Ljungby
Registrerad
Jun 2013
Skrivet av MrToasterable:

Hej, har tidigare ikväll monterat en ny processorkylare, Antec Kuhler H2o 650. Överklockat till 3.8Ghz och efter nu ca 20min i Prime 95 så har tempsen stigit till 80*c! Det borde väl vara en del lägre? Tips?

Kan tilläga att jag höjt volten med 0.02 så den blir 1.088 men den hoppade upp till 1.2 lite snabbt märkte jag.

Låt inte bios ställa volten själv utan sätt en fast volt för annars ökar den volten långt mer än vad som behövs.
Sen är inte prime95 ett bra val för haswell att köra med för även den ökar volten när man kör det därför blir det varmare än vad det ska bli, testa aida64 i stället
Jag kör 4,5ghz med 1,12volt och maxade på 60 grader i prime95 när jag testade, men köra 1,2volt är inga problem.

Intel Core i7 4770k @ 4.5Ghz | Asus Z87-PRO | MSI GeForce GTX 980 Ti Gaming 6G | 4x4GB Corsair Vengeance 2133mhz | Fractal Design Define XL R2 Svart | Samsung 850 EVO 500GB | Samsung 850 Pro 256GB | Western Digital 4TB | Western Digital Red 3TB | Dell U2414H IPS skärm | EVGA Supernova G2 850W | Windows 7 Ultimate 64bit | Custom EK vattenkylning

Trädvy Permalänk
Medlem
Plats
I'm on your roof!
Registrerad
Feb 2013
Skrivet av Mac83:

Låt inte bios ställa volten själv utan sätt en fast volt för annars ökar den volten långt mer än vad som behövs.
Sen är inte prime95 ett bra val för haswell att köra med för även den ökar volten när man kör det därför blir det varmare än vad det ska bli, testa aida64 i stället
Jag kör 4,5ghz med 1,12volt och maxade på 60 grader i prime95 när jag testade, men köra 1,2volt är inga problem.

Ok, men jag kan inte låsa upp i biosen till volten. Kan ändra i steg ex +0.02 sedan +0.05 men inget eget custom värde. Vet du hur man ändrar det? Funkade inte enligt SweC guiden.

Mobo: MSI Z77A-G41 CPU: Intel Core i5 3570K 4,0GHz CPU Kylare: Antec Kuhler H2O 650 GPU: MSI GTX 970 GAMING 4G RAM: Corsair Vengeance 2x4GB LP PSU: XFX PRO550W 80+ Chassi: Cooler Master Elite K350 HDD: 1TB WD CB x2 Skärm: Samsung S24D391

Trädvy Permalänk
Medlem
Plats
Ljungby
Registrerad
Jun 2013
Skrivet av MrToasterable:

Ok, men jag kan inte låsa upp i biosen till volten. Kan ändra i steg ex +0.02 sedan +0.05 men inget eget custom värde. Vet du hur man ändrar det? Funkade inte enligt SweC guiden.

Det är olika på olika moderkort och olika märken så det bästa är nog om du läser manualen till ditt moderkort så bör den säga hur man ändrar volt.

Intel Core i7 4770k @ 4.5Ghz | Asus Z87-PRO | MSI GeForce GTX 980 Ti Gaming 6G | 4x4GB Corsair Vengeance 2133mhz | Fractal Design Define XL R2 Svart | Samsung 850 EVO 500GB | Samsung 850 Pro 256GB | Western Digital 4TB | Western Digital Red 3TB | Dell U2414H IPS skärm | EVGA Supernova G2 850W | Windows 7 Ultimate 64bit | Custom EK vattenkylning

Trädvy Permalänk
Medlem
Plats
I'm on your roof!
Registrerad
Feb 2013
Skrivet av Mac83:

Det är olika på olika moderkort och olika märken så det bästa är nog om du läser manualen till ditt moderkort så bör den säga hur man ändrar volt.

Oki, tackar!

Mobo: MSI Z77A-G41 CPU: Intel Core i5 3570K 4,0GHz CPU Kylare: Antec Kuhler H2O 650 GPU: MSI GTX 970 GAMING 4G RAM: Corsair Vengeance 2x4GB LP PSU: XFX PRO550W 80+ Chassi: Cooler Master Elite K350 HDD: 1TB WD CB x2 Skärm: Samsung S24D391

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Dec 2010

Hej! Tänkte låna denna tråden för att slippa starta en ny! Jag har en i5 3570K precis som TS här, kör den i 4,2GHz i idl ligger den på kanske.. 22-25 grader MEN sen när jag maxar den 90-95% load får jag bara upp den i 29grader MAX.. aldrig över 29.. mätt med både Aida64, Real temp, Core temp, speed fan och HWmonitor tror ingen visat över just 29 grader.. Visst, jättebra temps men lite skeptisk till detta.. Någon som tror detta kan stämma eller har någon Idé angående detta?

Acer Predator 17 G9-793. GTX 1070, I7-6700HQ, 16GB RAM, 256-SSD, 17.3" osvosv | Plex, ubuntu, Transmission, pfsense, Nas-server virtualiserat på en G3220 m,m. Under Proxmox.