Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Jun 2008

Misstänker moderkorts-käbbel

Min skärm blev svart helt plötsligt, kollade film. Kunde inte starta windows utan att det kraschade efter logotypen, en återställningspunkt hjälpte inte. Gjorde en refresh av windows. har 800x600 upplösning. Krasch när jag installerar Nvidia drivers. kan inte aktivera CPUs HD Graphics. Testade grafikkortet hos kompis, funkar prima, har hans kort, samma deal som förrut, dvs. 800x600 ingen Nvidia driver kan installeras utan krach.

I Device Manager är det "basic microsoft display adapter" istället för Nvidia generic adapter som det ska vara, och ingen Intel HD graphics heller. Formaterade, ominstallerade windows, samma deal. Kan det vara Moderkortet som spökar? PCI-E?

AsRock Z87 Extreme3
Intel i5 4670k
16 gig DDR3 1600mhz corsair vengance
Nvidia Gtx 970 Strix
evga supernova 750 G2

HJÄLP! 800x600 är ingen trevlig miljö, distanskurs börjar nästa vecka, behöver datorn ASAP

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Feb 2013
Skrivet av Rikt0r:

Min skärm blev svart helt plötsligt, kollade film. Kunde inte starta windows utan att det kraschade efter logotypen, en återställningspunkt hjälpte inte. Gjorde en refresh av windows. har 800x600 upplösning. Krasch när jag installerar Nvidia drivers. kan inte aktivera CPUs HD Graphics. Testade grafikkortet hos kompis, funkar prima, har hans kort, samma deal som förrut, dvs. 800x600 ingen Nvidia driver kan installeras utan krach.

I Device Manager är det "basic microsoft display adapter" istället för Nvidia generic adapter som det ska vara, och ingen Intel HD graphics heller. Formaterade, ominstallerade windows, samma deal. Kan det vara Moderkortet som spökar? PCI-E?

AsRock Z87 Extreme3
Intel i5 4670k
16 gig DDR3 1600mhz corsair vengance
Nvidia Gtx 970 Strix
evga supernova 750 G2

HJÄLP! 800x600 är ingen trevlig miljö, distanskurs börjar nästa vecka, behöver datorn ASAP

Kan vara någon krets på moderkortet som gått, eller PCI-E platsen som det gått en krets på. Vilken som föreslår jag att du testar vidare, kanske med den andra PCI-E osv. Om inget funkar föreslår jag att du byter ut moderkortet!

Cooler Master HAF 912 Plus Midi Tower | Gigabyte GA-970A-UD3 | AMD FX-8120 4.2GHz O.C | Noctua NH-C14 (Kylare) | Sapphire Radeon R9 280x Toxic | Kingston ValueR DDR3 1333MHz 8 GB (4GB x2 Sticks) | Cooler Master GX Lite 600W | Samsung SSD 830 128GB | Win. 10 Pro |

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Jun 2008

PCI hade jag testat redan. Bytte moderkort, SAMMA! MEN hör och häpna, det är skärmen som har pajat....DVI på skärmen har pajat så den inte kan visa högre än 800x600. Funkar prima genom HDMI.

Trädvy Permalänk
Medlem
Plats
sweden
Registrerad
Dec 2008
Skrivet av Rikt0r:

PCI hade jag testat redan. Bytte moderkort, SAMMA! MEN hör och häpna, det är skärmen som har pajat....DVI på skärmen har pajat så den inte kan visa högre än 800x600. Funkar prima genom HDMI.

udda problem:) men skönt du hitta felet.

Min spel rigg:FD Define R4|VX 550W|i5 2500K|Corsair LP 4GBX2|Mammabräda P67 Extreme4|GTX 670 windforce|23tum u2312hm
Min gamla/HTPC:AMD 6000+|Ram 2GbX2|Radeon HD5770| XFX 450/nu XFX 550
Mitt bygge: ByggloggFri frakt INET:Fraktfritt sweclockers vid köp över 500kr

#Gilla inlägg som är bra & Använd citera/@"namn" vid snabbt svar