Trädvy Permalänk
Medlem
Registrerad
Okt 2012

i7 4790k

Hej, när jag bara kikar på internet eller är idle så hoppar min clock mellan 4.2 och 4.35ghz hela tiden, men när jag startar prime95 eller liknande så ligger clock stilla på 4.2ghz och tempsen ökar. Någon som vet vad som kan vara fel? Idle temps runt 39. 100% load ungefär 65-70. Har en Noctua NH-D15 kylare som jag monterade idag. även processorn är monterad idag.

HyperX 16gb 2400mhz. Geforce GTX 780, i7 4970k, MSI z97 gaming 5, corsair 1200w nätagg, 120gb ssd, 1tb hdd.

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Nov 2007

Inget fel. Turbo ligger på ~4.4

Skickades från m.sweclockers.com

Chassi: FD Define R5 - Mobo: Asus Z97-A - CPU: Core i7 4790K - Kylare: Noctua NH-D14
Grafik: EVGA GTX980Ti ACX 2.0+ SC+ - Minne: 4x4GB Corsair DDR3 1600MHz CL9
Lagring: Intel 520 SSD 180GB, Seagate 2TB - Ljud: Asus Xonar DG
Nätagg: FD Integra M 650W Skärm: ASUS PG279Q 27" 1440p 144Hz G-Sync

Trädvy Permalänk
Medlem
Registrerad
Okt 2012

Men varför ligger den inte på 4.4 när jag stresstestar då? Den sjunker ju vid 100% load.

HyperX 16gb 2400mhz. Geforce GTX 780, i7 4970k, MSI z97 gaming 5, corsair 1200w nätagg, 120gb ssd, 1tb hdd.

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Jun 2011
Skrivet av Kungtomte:

Men varför ligger den inte på 4.4 när jag stresstestar då? Den sjunker ju vid 100% load.

För att du stresstestar på många kärnor. Turbon ökar upp hastighet när utrymme finns, det vill säga när få kärnor används.

Storburk: i7 2600K@4,0 GHz, ASUS P8P67 Pro-M, FD Define Mini, CMH212+, CM M2 Silent 720W, 16 GB, R9 290X MSI Lightning, SSD + HDD - HTPC: i3 4330T, 4 GB, SSD, XFX HD7850, BeQuiet 550W - Bärbar: ASUS F3SR, Core2Duo@2,6-3,1Ghz 4 GB, SSD