Håller på testa moderkortet och får ett rött led. HJÄLP!!!

Trädvy Permalänk
Medlem
Registrerad
Jan 2015

Håller på testa moderkortet och får ett rött led. HJÄLP!!!

Så började idag med att sätta ihop mitt bygge och har hållt på i några timmar när jag bestämt mig för att testa att allt funkar fläktar osv när jag märker att det lyser ett rött LED brevid någon knapp som säger DRAM_LED MemOK.

Jag har byggt datorer förut och har aldrig stött på detta problem.

Btw så har jag fortfarande inte fått grafik kortet, det kanske beror på det, men det mesta som kommer upp när jag googlar är att det är problem med ram minnet osv.
Har försökte röra om flytta till ingen nytta.

Min lista http://www.inet.se/kundvagn/visa/7606533/2015-01-16

Bilder på vart det lyser : http://imgur.com/c14rN4D
En till bilden, bilen är längst nere till höger : http://imgur.com/nqkTcHu

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Apr 2011

Har du ingen manual till ditt moderkort? Läs igenom den ordentligt så ser du varför dioden lyser.

Silverstone RV02-E "vit", Z97-DELUXE/USB 3.1, 4790K@4,4GHz, Corsair 1600MHz 16GB, Intel 730 480GB, GTX Titan X, Phillips BDM4350UC@3840x2160 ,HRT Music Streamer II, Sennheiser HDVA600, HD800.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2013

Installing DIMMs that are not compatible with the motherboard may cause system
boot failure, and the DRAM_LED near the MemOK! button lights continuously. Press
and hold the MemOK! button until the DRAM_LED starts blinking to begin automatic
memory compatibility tuning for successful boot.

The DRAM_LED also lights up when the DIMM is not properly installed.
Turn off the system and reinstall the DIMM before using the MemOK! function.

testat trycka på knappen och låta den försöka fixa det?

Intel Core i7-4790k / Asus Maximus VII Ranger / Gigabyte GTX 970 Windforce 3X OC / HyperX Savage 16GB (2x8) 2400MHz / EVGA SuperNOVA G2 850W / Samsung 850 PRO 256GB / Fractal Design Define S / custom loop / Asus ROG Swift PG278Q / Ducky Shine 5 RGB MX Red / Philips Fidelio X2 / FiiO E10K /

Trädvy Permalänk
Medlem
Registrerad
Jan 2015
Skrivet av Naga:

Installing DIMMs that are not compatible with the motherboard may cause system
boot failure, and the DRAM_LED near the MemOK! button lights continuously. Press
and hold the MemOK! button until the DRAM_LED starts blinking to begin automatic
memory compatibility tuning for successful boot.

The DRAM_LED also lights up when the DIMM is not properly installed.
Turn off the system and reinstall the DIMM before using the MemOK! function.

testat trycka på knappen och låta den försöka fixa det?

Fixat, jag ändrade plats på ram minnen, startade om och det har slutat lysa men...

Men nu lyser boot_device_LED står typ inget om det i manualen, Kan detta bero på att jag inte satt in ett GPU än.

Trädvy Permalänk
Medlem
Registrerad
Aug 2011
Skrivet av Dazure:

Fixat, jag ändrade plats på ram minnen, startade om och det har slutat lysa men...

Men nu lyser boot_device_LED står typ inget om det i manualen, Kan detta bero på att jag inte satt in ett GPU än.

Verkar vara för att ingen HDD är inkopplad, enligt denna tråd.

Trädvy Permalänk
Medlem
Registrerad
Jan 2015

Jag har både HDD och SSD inkopplade

Trädvy Permalänk
Medlem
Registrerad
Jan 2015

Allt är fixat, det var tydligen CPU fläkten som inte satt ordentligt.
Tack för alla som hjälpte till