Nytt moderkort och cpu. För låg FPS?

Trädvy Permalänk
Medlem
Registrerad
Jan 2014

Nytt moderkort och cpu. För låg FPS?

Tjena!

Har införskaffat mig en i7-4790k och ett Asrock Z97m Anniversary moderkort men upplever låg FPS i CS:GO. Har hört att "alla" ligger runt 300 FPS medans jag ligger snarare runt 200-260 FPS med drops ner till 150-190 FPS om jag kollar mot ställen där dem flesta är på mappen eller när jag kollar från ena sidan av mappen till andra sidan eller hur man ska förklara. Är detta normalt? Droppsen går inte ner till 150 FPS under någon sekund, utan FPSn ligger där en enda tills jag kollar mot ett annat håll eller om de flesta springer iväg.

Har uppdaterat BIOS, Chipset drivers osv. Dock inte drivrutinerna till mitt grafikkort, då en kompis som hade samma problem försökte med det och det hjälpte ej. Mitt grafikkort är förövrigt ett MSI R9 280X.
Har också stängt av energi inställningar i BIOS och satt till prestanda från balanserat i kontrollpanelen.

Temperaturer på CPUn medans jag spelar ligger runt 50-67 grader och TMPIN3 på moderkortet ligger runt 50 grader om det säger något.
Grafikkortet ligger runt 50-67 grader.

Edit* Använder Windows 8.1 Pro

Asrock Z97m Anniversary| Intel Core i7-4790k @ 4,4GHz| Cooler Master Evo 212 | Kingston HyperX 8GB 1600MHz | MSI Radeon R9 280X 3GB Gaming | Corsair CX600M | Kingston HyperX 120GB SSD | Cooler Master HAF912 Windowed version

Trädvy Permalänk
Medlem
Plats
Olofström
Registrerad
Feb 2012

Har du installerat om operativsystemet?

Skickades från m.sweclockers.com

Chassi: Fractal Design R5 CPU: Intel i7 6700K RAM: 16Gb DDR4 Moderkort: Asus Z170 Pro Grafik: GTX 1080 STRIX OS: W10
Bra Steam design: Metro for Steam Bra gaming VOIP: Discord

Trädvy Permalänk
Medlem
Registrerad
Jan 2014
Skrivet av Cooling23:

Har du installerat om operativsystemet?

Skickades från m.sweclockers.com

Nej det har jag inte, får normal FPS för mitt rig i andra spel såsom i WoW, Far Cry 3 och i 3Dmark så verkar jag få det jag ska få ut av maskinen när jag jämför med andra rigs som har lika system som mig.

Asrock Z97m Anniversary| Intel Core i7-4790k @ 4,4GHz| Cooler Master Evo 212 | Kingston HyperX 8GB 1600MHz | MSI Radeon R9 280X 3GB Gaming | Corsair CX600M | Kingston HyperX 120GB SSD | Cooler Master HAF912 Windowed version

Trädvy Permalänk
Medlem
Registrerad
Jan 2014

Körde ett game nu, Dust II med ungefär 16-20 spelare. I början låg jag runt 200-240 FPS, sen när mappen var full så låg jag runt 160-200FPS. När jag var vid B och kollade mot A så låg jag runt 180FPS, när jag var vid mitten av mappen så låg jag runt 204 FPS. Det varierade väldigt mycket. Vet inte hur jag kan få så pass "låg" FPS jämfört med alla andra.

Asrock Z97m Anniversary| Intel Core i7-4790k @ 4,4GHz| Cooler Master Evo 212 | Kingston HyperX 8GB 1600MHz | MSI Radeon R9 280X 3GB Gaming | Corsair CX600M | Kingston HyperX 120GB SSD | Cooler Master HAF912 Windowed version

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Mar 2012
Skrivet av Kritax:

Körde ett game nu, Dust II med ungefär 16-20 spelare. I början låg jag runt 200-240 FPS, sen när mappen var full så låg jag runt 160-200FPS. När jag var vid B och kollade mot A så låg jag runt 180FPS, när jag var vid mitten av mappen så låg jag runt 204 FPS. Det varierade väldigt mycket. Vet inte hur jag kan få så pass "låg" FPS jämfört med alla andra.

Rekommenderar att du formaterar om din dator... i regel ska man alltid formatera datorn när man byter ut en hårdvaru komponent

Intel Core i5 2500k | Asus Geforce GTX 980 | MSI Z68A-GD65 G3 Rev B3 | 8GB G.Skill ARES | BeQuiet! SP7 500w | WD Black 1tb | WD Green 500gb | Hitachi 320gb | Creative X-Fi Titanium Fatality pro | Razer Kraken | Razer Naga Molten | Qpad-MK85 | Antec 1200 | LG 42" IPS LED

Trädvy Permalänk
Medlem
Registrerad
Jan 2014
Skrivet av Blazin87:

Rekommenderar att du formaterar om din dator... i regel ska man alltid formatera datorn när man byter ut en hårdvaru komponent

Såklart jag formatera om hårddisken när jag bytte cpu och moderkort, trodde han menade om jag hade testat att ominstallera igen för att lösa problemet. Men tror jag har löst problemet nu. Ligger över 200FPS nu efter att jag tog bort -8 threads i startkommandot.

Asrock Z97m Anniversary| Intel Core i7-4790k @ 4,4GHz| Cooler Master Evo 212 | Kingston HyperX 8GB 1600MHz | MSI Radeon R9 280X 3GB Gaming | Corsair CX600M | Kingston HyperX 120GB SSD | Cooler Master HAF912 Windowed version

Trädvy Permalänk
Medlem
Plats
Tystberga
Registrerad
Jul 2001

Har du kollat att det inte är din CFG som ställer till det.
Jag har fpx max på 118 och det gör att mitt gfx kort inte ens varvar upp i boost och ligger på runt 20-25% gpu usage... Stänger jag av max cap kommer ja upp i över 600.

GAMLA KLENODER 486 DX266@0,08| P54CP75@0,09| P54C 150@0,188| P55C166@0,23| P2 Celeron 433@0,51| Dual celeron 0,36@0,55|Dual P3 Coppermine 0,65@0,88|Athlon 1700+@3200+|Athlon 3200+@4000+|Core2duo 8400@4,2| I7 860@3,8|CD2 7400@3,0|I3 2120|I7 2600k@4,7
AKTIVA SYSTEM Wrote this post on 4790K@4,85|HTPC I5 4670K@STOCK |KID1 I7 860@STOCK |KID2 2500k@stock