Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Sep 2014

i7 4790k som blir SUPER varm

Tjena!
Jag köpte nya delar nu i veckan och slängde ihop dem o installera lite drivrutiner o sånt kollade sedan min processor när jag spelade o på csgo visade den 80 grader. Ngn som vet vad som kan vara del på den.
Jag har testat att montera av cpu kylaren i detta fall är det en Hydro h80 sedan montera jag på de. Redan vid första monteringen av cpu kylaren bytte jag kylpasta. Vattenkylningen går som den ska. Jag kan inte se något som är fel.
Inget fel på luften som passerar då alla andra temps är bra på moderkort o grafikkort.
Moderkort: G1 sniper z97
Cpu: I7 4790K
CpuKylare: Hydrop h80
Chassi: 230T graphite
Tacksam för svar!

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Nov 2012

Kontrollera så att kylblocket sitter rätt monterat och lägg på ny kylpasta.

Mvh

Corsair Obsidian 350d - Corsair AX 860 - Corsair Vengeance 16 GB 1600 Mhz - Corsair H100i - Asus Maximus Gene V - Intel i5 3570k - Asus Geforce GTX 670 - Intel 520 120 GB - Seagate Barracuda 1TB

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Dec 2011

Hur mycket har du överklockat?

Extremister hugger alltid på dåligt bete. Man ska värna om sina nära och kära. Det är bara demoner som föraktar sina meningsmotståndare.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2009

Kolla aktuell BIOS-version och uppdatera till senaste om du inte har det.

MB: Asus Z97-A CPU: Intel Core i5 4690K 4.6 GHz Kylare: Noctua NH-U14S GPU: MSI GTX 970 Gaming RAM: 16GB (4x4GB) Corsair Vengeance DDR3 1600MHz SSD: Crucial MX100 512GB Lagring: WD Red 6TB PSU: Fractal Design Newton R3 600W Chassi: Fractal Design Define R4 (w/ 3x Silent Series R2 140mm)

Skärm: Asus ROG Swift PG279Q Tangetbord: Corsair Gaming K70 RGB Cherry MX Brown Mus: Mionix Naos 7000

Trädvy Permalänk
Medlem
Plats
Ljungby
Registrerad
Jun 2013
Skrivet av multifruit7331:

Tjena!
Jag köpte nya delar nu i veckan och slängde ihop dem o installera lite drivrutiner o sånt kollade sedan min processor när jag spelade o på csgo visade den 80 grader. Ngn som vet vad som kan vara del på den.
Jag har testat att montera av cpu kylaren i detta fall är det en Hydro h80 sedan montera jag på de. Redan vid första monteringen av cpu kylaren bytte jag kylpasta. Vattenkylningen går som den ska. Jag kan inte se något som är fel.
Inget fel på luften som passerar då alla andra temps är bra på moderkort o grafikkort.
Moderkort: G1 sniper z97
Cpu: I7 4790K
CpuKylare: Hydrop h80
Chassi: 230T graphite
Tacksam för svar!

Det kan vara flera orsaker, monterat backplaten till kylaren på fel håll kan vara ett t.ex, inte låta bios köra autovolt på cpun utan ställa den själv kan göra nytta, sen om du klockat den gör den med varmare.
Men först och främst tycker jag du ska lyfta på kylaren från cpun och titta på om kylpastan ligger jämt på eller den saknas på något ställe, saknas det så kan backplaten vara på fel håll, annars lägga på ny kylpasta och montera den igen ifall man fått den snett.

Intel Core i7 4770k @ 4.5Ghz | Asus Z87-PRO | MSI GeForce GTX 980 Ti Gaming 6G | 4x4GB Corsair Vengeance 2133mhz | Fractal Design Define XL R2 Svart | Samsung 850 EVO 500GB | Samsung 850 Pro 256GB | Western Digital 4TB | Western Digital Red 3TB | Dell U2414H IPS skärm | EVGA Supernova G2 850W | Windows 7 Ultimate 64bit | Custom EK vattenkylning

Trädvy Permalänk
Medlem
Registrerad
Jul 2004

Volt och klock är information som kan hjälpa till att identifiera felkällan. Att se till att kylaren matas med sval luft, dvs. inte luft som värmts upp av diskar, grafikkort osv. Kan ge några grader lägre temp.

Trädvy Permalänk
Medlem
Registrerad
Jan 2013

Är den på stock eller är det överklockat? För om det är överklockat för mycket så kan det bli ganska varmt, om det är stock så är det helt uppåt väggarna fel någonstans

Trädvy Permalänk
Avstängd
Plats
Västerås
Registrerad
Apr 2004

Som sagt:

1.) Kolla volten i BIOS och skriv vad den ligger på här

Så har vi något att gå på.

Bör ligga på 1.00-1.10 ungefär @4ghz

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Sep 2014

jag har inte överklockat ngånting

Trädvy Permalänk
Medlem
Registrerad
Maj 2005

Så många färre trådar av detta slaget det skulle vara om fler körde luftkylning..Skriver man inte att man överklockar så får man ju utgå från att op kör stock? Dåligt ändå att inte kunna skriva det i första inlägget då det är det första man funderar på. Jo 80 grader låter lite varmt om du inte överklockat..vilket program använder du för att kolla temp är även en info som saknas..?

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Sep 2014

CPUID HWmonitor

Trädvy Permalänk
Medlem
Registrerad
Maj 2005
Skrivet av multifruit7331:

jag har inte överklockat ngånting

Då låter det inte bra, definitivt för hög temp, med reservationen då att du använder ett ok program för att kolla temp...däremot långt från skadligt.

Trädvy Permalänk
Medlem
Plats
Death Star
Registrerad
Dec 2004

En polare köpte ny dator igår med samma cpu. Idle är den på runt 55 grader... Stock kylare. Lite varmt tycker jag?

Lightsaber - Black armour - and balls!

Trädvy Permalänk
Medlem
Registrerad
Maj 2005

Du bytte kylpasta redan första gången, kan det vara så att du överapplicerat? Ett "riskorn" är det som rekommenderas.

Trädvy Permalänk
Medlem
Registrerad
Maj 2005
Skrivet av kotz:

En polare köpte ny dator igår med samma cpu. Idle är den på runt 55 grader... Stock kylare. Lite varmt tycker jag?

Ingen fara, beror ju på fläktstyrningen och vad den är inställd på. Intressantare är ju temperaturen i load.

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Sep 2014

i mina BIOS är vcore 1,295 är det den jag ska sänka för jag är inte proffs på att överklocka o underklocka :/ alla spännigar är på auto

Trädvy Permalänk
Medlem
Registrerad
Maj 2005
Skrivet av multifruit7331:

i mina BIOS är vcore 1,295 är det den jag ska sänka för jag är inte proffs på att överklocka o underklocka :/ alla spännigar är på auto

Vet inte vad stock spänning ligger på men jag har överklockat en liten aning till 4,5ghz @1,241V ej adaptive. 1.295 låter högt för att köra stock...

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Sep 2014

jag kör på en hydro h80 vatten kylning men ska jag sänka min vcore till 1,1v eller ngt då?

Trädvy Permalänk
Medlem
Registrerad
Maj 2005
Skrivet av multifruit7331:

jag kör på en hydro h80 vatten kylning men ska jag sänka min vcore till 1,1v eller ngt då?

Ja det är väl kanske väl lågt men visst prova att sänka lite i taget. 1.2v är väl rimligt.

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Sep 2014

Då är allt i sin ordning det visade sig att volten var allt för hög sänkte den till 1.173V så funkade allt

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2009
Skrivet av multifruit7331:

Då är allt i sin ordning det visade sig att volten var allt för hög sänkte den till 1.173V så funkade allt

Var du tvungen att sätta den manuellt (alltså ej "auto")? I så fall borde du uppdatera BIOS, man ska inte behöva ställa in den själv. Vet att det finns vissa moderkort med äldre BIOS som får för sig att ge extra mycket spänning till 4790K.

MB: Asus Z97-A CPU: Intel Core i5 4690K 4.6 GHz Kylare: Noctua NH-U14S GPU: MSI GTX 970 Gaming RAM: 16GB (4x4GB) Corsair Vengeance DDR3 1600MHz SSD: Crucial MX100 512GB Lagring: WD Red 6TB PSU: Fractal Design Newton R3 600W Chassi: Fractal Design Define R4 (w/ 3x Silent Series R2 140mm)

Skärm: Asus ROG Swift PG279Q Tangetbord: Corsair Gaming K70 RGB Cherry MX Brown Mus: Mionix Naos 7000

Trädvy Permalänk
Avstängd
Registrerad
Jan 2015

1.173!!?? Får du den å gå stabilt på den frekvensen efter någon timmes mixtrande så är jag grymt imponerad :).

i7 4790K går väldigt varm tyvärr nästan varmare ä min i7 4770K. Min låg på 1.26 @ AUTO och kunde gå upp på 1.28 under max load @ stock.

Antar att du inte vågat bencha den!?

Utan att klanka ner på någon så kan jag dessvärre säga att ingen kan säga vad som är rimligt när det kommer till Vcore då dom flesta oftast utgår ifrån gamla normer.

Det är silicone lottery som avgör hur mycket Vcore din CPU vill ha för att prestera under optimala förhållanden. Likaså med GPU.

Du kan få ner Volten och hitta en "sweet spot" och få den att funka i flera år utan problem vilket jag har lyckats med på både GPU och CPU. Spenderat flera dagar och justerat / benchat / kraschat / reboot osv osv tills jag hittat ett bra läge.

Men du kommer se i benchmarks att du kan tappa lite prestanda (oftast ganska lite) genom att köra både CPU och GPU på lägre volt än vad AUTO ger även om systemet är 100% stabilt.

ASUS har gång på gång påpekat att man ska lämna så mycket som möjligt på AUTO då dom spenderat 100 tals timmar att tweaka alla parametrar för optimal prestanda och funktionalitet.

Jag har justerat upp Volten något över ASUS och ligger på 1.32 @ 4.6GHz just nu och systemet är stabilt än så länge men har inte hunnit då jag fortfarnde har fullt upp med min nya rigg och har 2st GPU som jag behöver hitta en stabil OC på också.

Jag pillade väldigt mycket med parametrarna i BIOS när jag körde min gamla 4770K (LLC osv). Hittade en ganska stabil config och fick ner temps avsevärt @ 4.4GHz. Systemet va 100% stabilt. En dag slocknade min CPU bara och datan ville inte gå igång. Hade aldrig rört min CPU eller mixtrat med den från det tillfället att jag packade upp den första gången. Så numera lämnar jag så mycket som möjligt på AUTO då jag vet att ASUS lägger ner mycket arbete på att Optimera sina High End Mobos och har bra mycket mer resurser och gadgets än vad någon av oss har.

Vill du få Hashwell att prestera optimalt vilket innebär att du ger den så mycket Volt som möjligt dvs att när du hittar ett läge där den är stabil så ger du den ändå lite extra så är det tyvärr Delid som gäller. Har full förståelse om du inte vill göra detta men det är tyvärr det som krävs för att kunna utnyttja sin Hashwell till max.

Så här såg min ut under IHS. Kolla missfärgningarna. Ser nästan ut som det har brunnit:

Ligger ca 20 grader lägre nu än innan. Max 60-65 grader i AIDA och Max 79Grader i IBT @ 1.32V och då har jag även med 2st 780Ti i samma loop så trot jag kunnat få ner den ännu mer om jag kört en separat loop bara för CPU vilket jag tänkt göra längre fram.

1.173 låter för bra för å vara sant haha :). Vill ändå påpeka att Hashwell presterar bäst med mycket Volt om du kan kontrollera temps dvs.

Vet ej hur Gigabytes Mobo funkar då jag haft ASUS Mobos senaste 7 åren typ.

Men glad för din skull att du lyckades fixa det :).

Carbide 540 - Formula VI - i7 4790K - Dominator Platinum - 780Ti SLi - AX860

Trädvy Permalänk
Avstängd
Plats
Västerås
Registrerad
Apr 2004
Skrivet av Ttek418:

1.173!!?? Får du den å gå stabilt på den frekvensen efter någon timmes mixtrande så är jag grymt imponerad :).

i7 4790K går väldigt varm tyvärr nästan varmare ä min i7 4770K. Min låg på 1.26 @ AUTO och kunde gå upp på 1.28 under max load @ stock.

Antar att du inte vågat bencha den!?

Utan att klanka ner på någon så kan jag dessvärre säga att ingen kan säga vad som är rimligt när det kommer till Vcore då dom flesta oftast utgår ifrån gamla normer.

Det är silicone lottery som avgör hur mycket Vcore din CPU vill ha för att prestera under optimala förhållanden. Likaså med GPU.

Du kan få ner Volten och hitta en "sweet spot" och få den att funka i flera år utan problem vilket jag har lyckats med på både GPU och CPU. Spenderat flera dagar och justerat / benchat / kraschat / reboot osv osv tills jag hittat ett bra läge.

Men du kommer se i benchmarks att du kan tappa lite prestanda (oftast ganska lite) genom att köra både CPU och GPU på lägre volt än vad AUTO ger även om systemet är 100% stabilt.

ASUS har gång på gång påpekat att man ska lämna så mycket som möjligt på AUTO då dom spenderat 100 tals timmar att tweaka alla parametrar för optimal prestanda och funktionalitet.

Jag har justerat upp Volten något över ASUS och ligger på 1.32 @ 4.6GHz just nu och systemet är stabilt än så länge men har inte hunnit då jag fortfarnde har fullt upp med min nya rigg och har 2st GPU som jag behöver hitta en stabil OC på också.

Jag pillade väldigt mycket med parametrarna i BIOS när jag körde min gamla 4770K (LLC osv). Hittade en ganska stabil config och fick ner temps avsevärt @ 4.4GHz. Systemet va 100% stabilt. En dag slocknade min CPU bara och datan ville inte gå igång. Hade aldrig rört min CPU eller mixtrat med den från det tillfället att jag packade upp den första gången. Så numera lämnar jag så mycket som möjligt på AUTO då jag vet att ASUS lägger ner mycket arbete på att Optimera sina High End Mobos och har bra mycket mer resurser och gadgets än vad någon av oss har.

Vill du få Hashwell att prestera optimalt vilket innebär att du ger den så mycket Volt som möjligt dvs att när du hittar ett läge där den är stabil så ger du den ändå lite extra så är det tyvärr Delid som gäller. Har full förståelse om du inte vill göra detta men det är tyvärr det som krävs för att kunna utnyttja sin Hashwell till max.

Så här såg min ut under IHS. Kolla missfärgningarna. Ser nästan ut som det har brunnit:

http://i.imgur.com/dZOC5Za.jpg

http://i.imgur.com/v4WvMXG.jpg

Ligger ca 20 grader lägre nu än innan. Max 60-65 grader i AIDA och Max 79Grader i IBT @ 1.32V och då har jag även med 2st 780Ti i samma loop så trot jag kunnat få ner den ännu mer om jag kört en separat loop bara för CPU vilket jag tänkt göra längre fram.

1.173 låter för bra för å vara sant haha :). Vill ändå påpeka att Hashwell presterar bäst med mycket Volt om du kan kontrollera temps dvs.

Vet ej hur Gigabytes Mobo funkar då jag haft ASUS Mobos senaste 7 åren typ.

Men glad för din skull att du lyckades fixa det :).

Min går upp till max 1.09v @ 4.4ghz Vann jag på silikon lotteriet?

ANANDTECH 4790k review. De körde på följande: