hjälp med hyperX Cloud headset

Trädvy Permalänk
Medlem
Registrerad
Jul 2012

hjälp med hyperX Cloud headset

Tjena sweclockers

Sitter i en jobbig sits med nytt headset och suttit flera timmar och sökt info/prövat saker själv.

haft headsetet i två veckor nu och märkt att inte headsetet levererar som det ska och de berodde på att jag hade inställningen på stereo(2.1) så jag ändrade till 7.1 och det är här problemen kommer igång.

När jag ändrar till 7.1 så funkar inte micen för det första. Den blir inaktiv i windows ljudet och går inte aktivera heller. Ljudet funkar dock som det ska.
Det här är alltså på baksidan av datorn, själva moderkorts ingångar.

Prövade att ändra chassits ingångar och då funkade det en stund sen började det med att ljudingången glappa och några minuter började mic ingången glappa. Efter det blir det en ständigt brus i micen och jag måste dra ut och in osv för allt ska funka och det pallar jag verkligen inte.

har prövat allt i windows ljud settings och realtek settings samt tagit bort realtek drivers och installerat nyaste och vet inte längre vad jag ska göra.

INFO:
har förvrigt 3.5mm ingång grön och röd
moderkort: Asus P8Z77-V LX

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Feb 2013

Det är i inget 7.1 eller 2.1 headset. HyperX Cloud är ett 2.0 (vilket är bra) och då ska det stå på stereo

Speldator: Intel core i5 3570k 4,2GHz@1,128V| Asus P8Z77-I DELUXE | Gigabyte GTX1060 6GB Windforce 2X | Fractal Design Node 304 | Cooler Master Hyper 212 EVO |Crucial MX300 525GB SSD | 2TB Seagate Barracuda 3,5 HDD | Corsair Vengeance LP 16GB (2x8) 1600MHz cl10 | Be Quiet! Straight power 600w 80+ Gold |Windows 8.1| Lapptop: Lenovo T420ip + 660Ti eGPU Kringutrustning: Qpad MK-85 Pro MX-Brown | Sennheiser HD598cs | Logitech G900 | ASUS PB278QR | Audio Pro Addon T14

Trädvy Permalänk
Medlem
Registrerad
Jul 2012

som sagt, jag har ingen större koll på det här med ljud men tog tillbaka till 2.0 och då funkar ingångarna med hyperx på moderkortsinställningarna och mic och allt är som det ska.

men själva problemet här är som i t.ex. cs där man vill ha all info från ljud vart motståndarna är osv, är att jag får fel info. t.ex. hör jag en komma från höger så kan han komma från vänster/bakom osv och har ingen aning om hur jag ska fixa det. Sökt massor av trådar och folk säger i princip att ett ljudkorts behövs för hyperx är ett kraftigt headset.

Trädvy Permalänk
Medlem
Registrerad
Nov 2013
Skrivet av brissee:

som sagt, jag har ingen större koll på det här med ljud men tog tillbaka till 2.0 och då funkar ingångarna med hyperx på moderkortsinställningarna och mic och allt är som det ska.

men själva problemet här är som i t.ex. cs där man vill ha all info från ljud vart motståndarna är osv, är att jag får fel info. t.ex. hör jag en komma från höger så kan han komma från vänster/bakom osv och har ingen aning om hur jag ska fixa det. Sökt massor av trådar och folk säger i princip att ett ljudkorts behövs för hyperx är ett kraftigt headset.

Kolla inställningarna i CS under ljud och se till att det är inställt för hörlurar eller så.

Fractal Design Define R4 -|- Asus Maximus VI Formula -|- Intel Core i7-4770K -|- Cooler Master V8 GTS -|- Corsair 16GB (2x8GB) Vengeance PRO -|- ASUS GeForce GTX 780 3GB DC2 -|- Fractal Design Newton R3, 800W 80+ Platinum -|- Samsung 840 EVO 120GB (OS) -|- Samsung 840 EVO 250GB (Spel/Program) -|- ca 6TB Mekaniska diskar För allt annat.