Rött flimmer när jag kopplar via recivern.

Trädvy Permalänk
Medlem
Registrerad
Feb 2013

Rött flimmer när jag kopplar via recivern.

Jag har en Harman KArdon avr 365 hemmabioreciver som jag kopplat till datorn med HDMI.

Datorns graffikkort --> HDMI port i reciver --> HDMI monitorport i reciver --> TV

Jag får bild och ljud men samtidigt ett rött flimmer som oftast ses mot mörk bakrund.

Jag har testat båda kablarna direkt från datorn till tv´n och då är det inget, så det måste ju ha med recivern att göra.

Även om kablarna inte visar nåt med bara datorn och tv´n så funderar jag på om det har med kablarna att göra, eftersom recivern har 1.4a HDMI medan kablarna troligen är 1.3.

Tänkte kolla här innan jag åker o köper massa kabel helt i onödan.

Fractal Design Define R4 Svart, 140mm Silent Series R2 x3 | MSI Z77 MPOWER ATX | Intel Core i5 3570K 4,2Ghz (Ivy Bridge) | MSI GeForce GTX 660Ti 2048MB OC TwinFrozr | Corsair 16GB CL10 1600Mhz VENGEANCE LP Röd | Samsung SSD Basic 840-Series 120GB | WD Caviar Blue 1TB 7200rpm | Corsair Hydro H70 Core, Corsair Air series SP 120mm High Performance x2 | Corsair TX 650W V3 80+ Bronze Enthusiast Series | Samsung DVD±RW 24X DL Svart OEM

Trädvy Permalänk
Medlem
Registrerad
Feb 2013

Märkte nu att om jag sänkte Hz på tv´n från 60Hz till 30Hz så försvann flimmret.. men så kan ja inte ha det ändå.

Fractal Design Define R4 Svart, 140mm Silent Series R2 x3 | MSI Z77 MPOWER ATX | Intel Core i5 3570K 4,2Ghz (Ivy Bridge) | MSI GeForce GTX 660Ti 2048MB OC TwinFrozr | Corsair 16GB CL10 1600Mhz VENGEANCE LP Röd | Samsung SSD Basic 840-Series 120GB | WD Caviar Blue 1TB 7200rpm | Corsair Hydro H70 Core, Corsair Air series SP 120mm High Performance x2 | Corsair TX 650W V3 80+ Bronze Enthusiast Series | Samsung DVD±RW 24X DL Svart OEM

Trädvy Permalänk
Medlem
Registrerad
Maj 2014

Jag kan inte säga vad problemet beror på men fysiskt sätt bör 1.3-kablar vara identiska med 1.4-kablarna. Så om kablarna inte är rentav dåliga eller trasiga så tror jag inte kablar kommer förändra saken.

CPU:Intel i5 4670k RAM:16gb Corsair 1333mhz(tagna från tidigare burk) GPU:XFX R9 290 DD MB: Asus z87A SSD: Adata sp900 256gb HDD: WD red 3tb(lagring) Chassi: Fractal design define R2 XL PSU: Corsair RM650 CPU Kylning: Noctua NH-U12P SE2

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Aug 2014

Vilken upplösning kör du?
Och om du går förbi recivern hur blir det då?

Är det här man ska skriva upp vilken dator man använder?
Ballongmoddat hopkok som kyls med vatten och kopplat till en större skärm med en massa pixlar.
Duger det??

Trädvy Permalänk
Testpilot, Moderator
Plats
Norrköping
Registrerad
Sep 2002

Dåliga kablar kan ofta orsaka röda prickar i bilden, det kan vara att förstärkaren är mer känslig än TV:n så det är kabeln fram till den som inte riktigt får fram signalen ordentligt. Alternativt är det tvärt om, att förstärkarens utnivå är klen så att TV:n inte får ordentlig signal.

Är nån av kablarna hyfsat lång (typ 5m)? den skulle jag byta ut isåfall. Kolla med exempelvis Kjell & Co, de brukar vara sjysta med att få lämna tillbaka kablar om det inte funkar, även om man förstört förpackningar och så.

Anledningen till att det funkar i 30Hz är för att det helt enkelt är mindre data som ska fram, det borde exempelvis även funka med 60Hz i lägre upplösning. Ligger man precis på gränsen kan det vara svårt att få plats med ljudet också, så hade jag med en dålig kabel, bilden blev bra men ljudet blev väldigt förstört.

Kolla gärna in min RGB-LED-ljusstake i galleriet
[Gigabyte GA-Z97MX-Gaming 5][Intel Core i5 4690K][Corsair XMS3 8GB][Gigabyte GeForce GTX 970 G1 Gaming]

Trädvy Permalänk
Medlem
Registrerad
Feb 2013

1920x1080
Kör jag med kabel mellan datorn och tv´n så försvinner prickarna, med båda sladdarna.
Dom är 2,5m.

Detta är tv´n jag har.
http://www.prisjakt.nu/produkt.php?e=414200

Recivern.
http://www.prisjakt.nu/produkt.php?p=900454

Graff kortet.
http://www.guru3d.com/articles-pages/msi-geforce-gtx-670-powe...

Fractal Design Define R4 Svart, 140mm Silent Series R2 x3 | MSI Z77 MPOWER ATX | Intel Core i5 3570K 4,2Ghz (Ivy Bridge) | MSI GeForce GTX 660Ti 2048MB OC TwinFrozr | Corsair 16GB CL10 1600Mhz VENGEANCE LP Röd | Samsung SSD Basic 840-Series 120GB | WD Caviar Blue 1TB 7200rpm | Corsair Hydro H70 Core, Corsair Air series SP 120mm High Performance x2 | Corsair TX 650W V3 80+ Bronze Enthusiast Series | Samsung DVD±RW 24X DL Svart OEM

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Aug 2014

Kan det vara grafikorten som helt enkelt trivs bäst på 24 fps via hdmi? (nu tänkte jag jue fel, då skulle det inte fungera med hdmi till skärm)
Har du tittat i menyerna på recivern så du inte ligger i något 24fps läge?

Är det här man ska skriva upp vilken dator man använder?
Ballongmoddat hopkok som kyls med vatten och kopplat till en större skärm med en massa pixlar.
Duger det??

Trädvy Permalänk
Testpilot, Moderator
Plats
Norrköping
Registrerad
Sep 2002

Som jag skrev så kan datorn eller förstärkaren ge ut en för klen signal mot vad mottagaren vill ha. Är det identiska kablar och har du testat att byta plats på dem? annars skadar det väl inte att köpa nya kablar? kolla som sagt bara om du kan få lämna tillbaka dem så förlorar du ju inga pengar om det inte funkar.

Annars kan du kolla om det är glapp i någon kontakt, testa att rucka lite försiktigt i kontakterna och se om bilden blir bättre eller sämre, jag har även haft en kabel som hade dålig kontakt och orsakade störningar och avbrott i bilden från min PS3:a, höll man i kontakten i förstärkaränden så den inte hängde ner av sladdens tyngd så blev det bra bild. Med en ny kabel slutade det glappa.

Kolla gärna in min RGB-LED-ljusstake i galleriet
[Gigabyte GA-Z97MX-Gaming 5][Intel Core i5 4690K][Corsair XMS3 8GB][Gigabyte GeForce GTX 970 G1 Gaming]

Trädvy Permalänk
Medlem
Registrerad
Feb 2013
Skrivet av hunden:

Som jag skrev så kan datorn eller förstärkaren ge ut en för klen signal mot vad mottagaren vill ha. Är det identiska kablar och har du testat att byta plats på dem? annars skadar det väl inte att köpa nya kablar? kolla som sagt bara om du kan få lämna tillbaka dem så förlorar du ju inga pengar om det inte funkar.

Annars kan du kolla om det är glapp i någon kontakt, testa att rucka lite försiktigt i kontakterna och se om bilden blir bättre eller sämre, jag har även haft en kabel som hade dålig kontakt och orsakade störningar och avbrott i bilden från min PS3:a, höll man i kontakten i förstärkaränden så den inte hängde ner av sladdens tyngd så blev det bra bild. Med en ny kabel slutade det glappa.

Har byt plats på dom utan resultat, TV´n är äldre än både graffkortet och ingen värsting på sin tid så känns inte som datorn elr recivern skulle halka efter.
Men ska köpa nya kablar som du säger imorn och testa.

Fractal Design Define R4 Svart, 140mm Silent Series R2 x3 | MSI Z77 MPOWER ATX | Intel Core i5 3570K 4,2Ghz (Ivy Bridge) | MSI GeForce GTX 660Ti 2048MB OC TwinFrozr | Corsair 16GB CL10 1600Mhz VENGEANCE LP Röd | Samsung SSD Basic 840-Series 120GB | WD Caviar Blue 1TB 7200rpm | Corsair Hydro H70 Core, Corsair Air series SP 120mm High Performance x2 | Corsair TX 650W V3 80+ Bronze Enthusiast Series | Samsung DVD±RW 24X DL Svart OEM

Trädvy Permalänk
Medlem
Registrerad
Feb 2013

Testade med nya kablar idag, men ingen skillnad...

Fractal Design Define R4 Svart, 140mm Silent Series R2 x3 | MSI Z77 MPOWER ATX | Intel Core i5 3570K 4,2Ghz (Ivy Bridge) | MSI GeForce GTX 660Ti 2048MB OC TwinFrozr | Corsair 16GB CL10 1600Mhz VENGEANCE LP Röd | Samsung SSD Basic 840-Series 120GB | WD Caviar Blue 1TB 7200rpm | Corsair Hydro H70 Core, Corsair Air series SP 120mm High Performance x2 | Corsair TX 650W V3 80+ Bronze Enthusiast Series | Samsung DVD±RW 24X DL Svart OEM