Sabertooth P67 och 970 i SLI = fungerar ej?

Trädvy Permalänk
Medlem
Registrerad
Aug 2011

Sabertooth P67 och 970 i SLI = fungerar ej?

Hej!

Jag har två stycken Gigabyte GTX 970 4GB som jag har försökt att få att fungera i SLI i ungefär 8 timmar nu, men inget av det jag har testat gör någon skillnad. Kortet som sitter i PCI-e port nr. 2 syns inte i device manager och fläktarna går konstant i 100%.

Moderkortet är ett Sabertooth P67 och körs i senaste UEFI. Jag har dessutom testat med clear CMOS men det gjorde ingen skillnad det heller.

Jag har testat att installera om drivarna till korten ett tiotal gånger och varje gång har jag även rensat bort allt spår av NVIDIA på datorn.

Jag kan tillägga att med lite efterforskning så har jag fått reda på att den följande inställning ska finnas med i mitt moderkorts UEFI men för mig står det bara PCI express x1_2, vilket bara går at köra i X1 eller U3. Som jag förstår det så ska det köras i minst X4.

MB: ASUS Z170 PRO GAMING | CPU: i5-6600k @ 4400MHz | GPU: 2x SLI MSI 1070 Gaming X 8GB | RAM: Corsair 32GB DDR4 CL16 Vengeance @ 2666Mhz | PSU: EVGA SuperNOVA 750 G2 | HDD: 2x Samsung 750 500GB och 2x 2TB WD Caviar 2TB | Monitor: 3x BenQ ZOWIE XL2411 24" | Chassi: Fractal Design Arc Midi r2

Trädvy Permalänk
Medlem
Plats
SweClockers forum
Registrerad
Aug 2012

Du måste ha minst 8 lanes till varje kort för att kunna använda SLI. Har du något i någon annan PCIe-slot än dina två x16 kommer du inte kunna få tillräcklig bandbredd till dina grafikkort.

Guide: Roota din HTC - BB-Kod-knappar på Prisjakt

              Min burk - Kvävekyld till 80%
Phenom II X4 965@3900MHz (Sommarklock)
GTX 760@1111MHz

Ibland har jag fel, men då är det någon annans fel.

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Jan 2012

Tja, kör Sabertooth P67 i7 2600k och MSI gtx 970 SLI. Fungerar bra. Kör även 1 styck Xonar STX på PCIe x1.

I7 2600K, MSI GTX 970 SLI och annat smått o gott.

Acer Predator XB270HU 1440p 144hz G-sync + Qnix 2710

CITERA OM DU/NI VILL HA SVAR :)

Trädvy Permalänk
Medlem
Registrerad
Aug 2011

Hej! Jag har inget i de andra portarna utan det är enbart grafikkorten som är där. Kan det vara så att jag har otur och moderkortet är trasigt? Jag har liksom aldrig testat SLI förrut så i så fall har porten varit trasig i ett par år nu.

Det här moderkortet har alltid varit lite konstigt, exempelvis så fungerar inte alltid USB-portarna och nu nyligen verkar SATA inte fungera pålitligt heller. Jag har varit försiktig men det känns som att den kan ha fått sig en liten stöt a la ESD.

MB: ASUS Z170 PRO GAMING | CPU: i5-6600k @ 4400MHz | GPU: 2x SLI MSI 1070 Gaming X 8GB | RAM: Corsair 32GB DDR4 CL16 Vengeance @ 2666Mhz | PSU: EVGA SuperNOVA 750 G2 | HDD: 2x Samsung 750 500GB och 2x 2TB WD Caviar 2TB | Monitor: 3x BenQ ZOWIE XL2411 24" | Chassi: Fractal Design Arc Midi r2

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Feb 2012

Jag har kört både Sli & Cf på det moderkotet, funkar fint 8x8 blir det
1
PCIe 2.0 x1_1 slot
2
PCIe 2.0 x16_1 slot (single at x16 or dual at x8/x8 mode)
3
PCIe 2.0 x1_2 slot
4
PCIe 2.0 x1_3 slot
5
PCIe 2.0 x16_2 slot (at x8 mode)
6
PCI slot 1

Kan nog vara så att moderkortet är defekt.

Moderkort: Maximus Gene Z87 Processor: i7-4770K@4,3 Volt=1,245V, Kylning: Custom Vatten Minne: 32Gb Corsair Venegance Pro 1866Mhz Grafik:MSI Seahawk 1080 EKWB Hårddiskar:Samsung SSD 850 EVO 500GBx2 + 3TB NAS Nätagg: Corsair AX850 Chassi: Corsair Obsidian 350D Skärm: Asus 27" ROG Swift Rigg2 TJ08 ASUS Maximus IV Z68 Gene-Z i5-2500K@4.5 H60 8GbLP ASUS GTX 970 STRIX (250GB+120GB)SSD+1Tb Corsair Cx500M

Trädvy Permalänk
Medlem
Registrerad
Aug 2011

Det var ju synd, men väl förväntat. Jag har dock funderat på att börja använda det där moderkortet som skärbräda istället. Den har ju som sagt betett sig lite defekt hela tiden ändå så. Jag skulle kunnat skicka tillbaka det till ASUS men tyvärr saknas den där plastbrickan för CPU platsen och kvittot försvan när jag flyttade nyligen.

Det får väl ta och bli något nytt för tusenlappen, givetvis med stöd för SLI

Tackar för svaren!

MB: ASUS Z170 PRO GAMING | CPU: i5-6600k @ 4400MHz | GPU: 2x SLI MSI 1070 Gaming X 8GB | RAM: Corsair 32GB DDR4 CL16 Vengeance @ 2666Mhz | PSU: EVGA SuperNOVA 750 G2 | HDD: 2x Samsung 750 500GB och 2x 2TB WD Caviar 2TB | Monitor: 3x BenQ ZOWIE XL2411 24" | Chassi: Fractal Design Arc Midi r2

Trädvy Permalänk
Medlem
Plats
sweden
Registrerad
Dec 2008
Skrivet av BloodyVikings:

Hej! Jag har inget i de andra portarna utan det är enbart grafikkorten som är där. Kan det vara så att jag har otur och moderkortet är trasigt? Jag har liksom aldrig testat SLI förrut så i så fall har porten varit trasig i ett par år nu.

Det här moderkortet har alltid varit lite konstigt, exempelvis så fungerar inte alltid USB-portarna och nu nyligen verkar SATA inte fungera pålitligt heller. Jag har varit försiktig men det känns som att den kan ha fått sig en liten stöt.

Har du gen 3 eller ingen sån klisterlapp på moderkortet? Syns även i så fall i BIOS bost innan man går in, på den bilden.

Min spel rigg:FD Define R4|VX 550W|i5 2500K|Corsair LP 4GBX2|Mammabräda P67 Extreme4|GTX 670 windforce|23tum u2312hm
Min gamla/HTPC:AMD 6000+|Ram 2GbX2|Radeon HD5770| XFX 450/nu XFX 550
Mitt bygge: ByggloggFri frakt INET:Fraktfritt sweclockers vid köp över 500kr

#Gilla inlägg som är bra & Använd citera/@"namn" vid snabbt svar

Trädvy Permalänk
Medlem
Registrerad
Aug 2011
Skrivet av Broken-arrow:

Har du gen 3 eller ingen sån klisterlapp på moderkortet? Syns även i så fall i BIOS bost innan man går in, på den bilden.

Det är en ASUS Sabertooth P67 rev 3.0. Vad är det för klisterlapp du syftar på?

Tyvärr får det bli ny processor då 1155-moderkort inte finns tillgängliga för inköp idag där jag bor. Är det värt att gå från i7-2600k på 4800MHz till en i5-4690K? Jag har ingen användning för HT eller mer än 4 kärnor för den delen heller. i7:an köpte jag bara för att den ingick i ett paket och var galet billig just då - fick den för nästan 1500 kr billigare. Jag förstår att prestandamässigt blir det väl inte mycket mer än under 20%, men när jag frågar om det är värt så undrar jag om i5-4690K är ens bra i jämförelse med andra i5or?

ps. jag är inte intresserad av att beställa utan datorn ska vara redo och färdig IDAG eller kanske senast på söndag.

MB: ASUS Z170 PRO GAMING | CPU: i5-6600k @ 4400MHz | GPU: 2x SLI MSI 1070 Gaming X 8GB | RAM: Corsair 32GB DDR4 CL16 Vengeance @ 2666Mhz | PSU: EVGA SuperNOVA 750 G2 | HDD: 2x Samsung 750 500GB och 2x 2TB WD Caviar 2TB | Monitor: 3x BenQ ZOWIE XL2411 24" | Chassi: Fractal Design Arc Midi r2

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Maj 2013
Skrivet av BloodyVikings:

Det är en ASUS Sabertooth P67 rev 3.0. Vad är det för klisterlapp du syftar på?

Tyvärr får det bli ny processor då 1155-moderkort inte finns tillgängliga för inköp idag där jag bor. Är det värt att gå från i7-2600k på 4800MHz till en i5 4690K? Jag har ingen användning för HT eller mer än 4 kärnor för den delen heller. i7:an köpte jag bara för att den ingick i ett paket och var galet billig just då - fick den för nästan 1500 kr billigare.

ps. jag är inte intresserad av att beställa utan datorn ska vara redo och färdig IDAG eller kanske senast på söndag.

Neh. Verkligen inte.

Du gör en nedgradering om du går till en 4690k.
Fler och fler spel får nytta av HT. Att byta ned sig från en riktigt bra I7a till en I5 i dagsläget är bara dumt.

Jag skulle bytt till ett annat moderkort och kört på, alternativt googla fram om de går å fixa på något sätt. Provat att byta till en äldre version av bios, om det nu går?

Moderkaka från Asus | metallbit med massa pinnar och 6 kärnor | 32 i minnet | två lövblåsare ala 290x | ljudkort | forsmark 3 | stor låda av aluminium | mera lövblåsare | tunna små kassetter med OS å spel | stor å bred bildvisare | 10 fönster i operativ

Trädvy Permalänk
Medlem
Registrerad
Aug 2011
Skrivet av WoG:

Neh. Verkligen inte.

Du gör en nedgradering om du går till en 4690k.
Fler och fler spel får nytta av HT. Att byta ned sig från en riktigt bra I7a till en I5 i dagsläget är bara dumt.

Jag skulle bytt till ett annat moderkort och kört på, alternativt googla fram om de går å fixa på något sätt. Provat att byta till en äldre version av bios, om det nu går?

Jag förstår att prestandamässigt blir det väl inte mycket mer än under 20%, men när jag frågar om det är värt så undrar jag om i5-4690K är ens bra i jämförelse med andra i5or? Som sagt är att beställa inte ett val jag tänker ta och jag använde upp hela min fria dag igår till att googla på felet. Det enda jag får fram är att mitt moderkort troligtvis är kajk.

Jag vill liksom inte lägga mer tid på detta nu utan nu måste den här datorn vara spelduglig innan idag kväll.

[edit]
Alternativet är att jag köper ett billigt moderkort och sedan går över till något i stil med i7-4770k

MB: ASUS Z170 PRO GAMING | CPU: i5-6600k @ 4400MHz | GPU: 2x SLI MSI 1070 Gaming X 8GB | RAM: Corsair 32GB DDR4 CL16 Vengeance @ 2666Mhz | PSU: EVGA SuperNOVA 750 G2 | HDD: 2x Samsung 750 500GB och 2x 2TB WD Caviar 2TB | Monitor: 3x BenQ ZOWIE XL2411 24" | Chassi: Fractal Design Arc Midi r2

Trädvy Permalänk
Medlem
Plats
sweden
Registrerad
Dec 2008
Skrivet av BloodyVikings:

Det är en ASUS Sabertooth P67 rev 3.0. Vad är det för klisterlapp du syftar på?

Tyvärr får det bli ny processor då 1155-moderkort inte finns tillgängliga för inköp idag där jag bor. Är det värt att gå från i7-2600k på 4800MHz till en i5-4690K? Jag har ingen användning för HT eller mer än 4 kärnor för den delen heller. i7:an köpte jag bara för att den ingick i ett paket och var galet billig just då - fick den för nästan 1500 kr billigare. Jag förstår att prestandamässigt blir det väl inte mycket mer än under 20%, men när jag frågar om det är värt så undrar jag om i5-4690K är ens bra i jämförelse med andra i5or?

ps. jag är inte intresserad av att beställa utan datorn ska vara redo och färdig IDAG eller kanske senast på söndag.

Så nu är det jag som landar ihop saker. Gen 3 har bara med pci-e 3 att göra Men dom går nästan hand i hand, för tror många moderkort som såldes efter buggen var gen 3 med B3 stepping.

Ska se ut så här på moderkortet

Sa finnas liknande märkning när du ser första bios bilden när du bootar datorn. Uppe i högra hörnet. Annars har du den berömda sata buggen.

Det som finns rapporterat här:
http://www.sweclockers.com/nyhet/13426-extra-intel-aterkallar...

Min spel rigg:FD Define R4|VX 550W|i5 2500K|Corsair LP 4GBX2|Mammabräda P67 Extreme4|GTX 670 windforce|23tum u2312hm
Min gamla/HTPC:AMD 6000+|Ram 2GbX2|Radeon HD5770| XFX 450/nu XFX 550
Mitt bygge: ByggloggFri frakt INET:Fraktfritt sweclockers vid köp över 500kr

#Gilla inlägg som är bra & Använd citera/@"namn" vid snabbt svar

Trädvy Permalänk
Medlem
Registrerad
Aug 2011
Skrivet av Broken-arrow:

Så nu är det jag som landar ihop saker. Gen 3 har bara med pci-e 3 att göra Men dom går nästan hand i hand, för tror många moderkort som såldes efter buggen var gen 3 med B3 stepping.

Ska se ut så här på moderkortet
http://www.asrock.com/news/events/201102ex/IDB3-2.png

Sa finnas liknande märkning när du ser första bios bilden när du bootar datorn. Uppe i högra hörnet. Annars har du den berömda sata buggen.

Det som finns rapporterat här:
http://www.sweclockers.com/nyhet/13426-extra-intel-aterkallar...

Jodå, det vet jag redan. Jag förstod bara inte riktigt vart du ville komma med om det är gen 3 eller ej. Finns alltså Sabertooth P67 med PCI-e 3.0 portar? Jag köpte nog det moderkortet innan PCI-e 3.0 ens var ute på marknaden. Iallafall kan vi konstatera att gen 3 är det inte. Nu är det dock inte SATA som jag bryr mig om egentligen utan det är SLI-problemet som jag vill lösa först

Jag har letat lite och kan får ihop en i7-4770k och moderkort för ungefär 3800 kr. Dock är det utan fläkt och den som följer med i paketet är ju definitivt inte bra för överklockning, men det vet du redan.

[edit]
Fråga är då om MSI Z97S SLI Plus är bra?

[edit]
Tänkte inte på det förrän nu när jag läser igenom mina kommentarer här i tråden, men det ligger en aning tjurig ton i allt jag skrivit. Jag ber om ursäkt om det verkar så, inget illa menat

MB: ASUS Z170 PRO GAMING | CPU: i5-6600k @ 4400MHz | GPU: 2x SLI MSI 1070 Gaming X 8GB | RAM: Corsair 32GB DDR4 CL16 Vengeance @ 2666Mhz | PSU: EVGA SuperNOVA 750 G2 | HDD: 2x Samsung 750 500GB och 2x 2TB WD Caviar 2TB | Monitor: 3x BenQ ZOWIE XL2411 24" | Chassi: Fractal Design Arc Midi r2

Trädvy Permalänk
Medlem
Plats
Skarpnäck
Registrerad
Mar 2011

Har du uppdaterat bios på moderkortet?..

Gaming:[Asus RVE]-[Intel i7 5960X@4.5GHz]-[G.Skill Ripjawz 3000mhz 16GB]-[GTX TITAN 3-Way SLI]-[CL SMA8]:.
Server(ESXI):[Supermicro X10SL7-F]-[Intel Xeon 1240L@2GHz V3]-[32GB ECC]-[20TB ZFS RAIDz2]-[TOTEN Rack]:.

Trädvy Permalänk
Medlem
Registrerad
Aug 2011
Skrivet av AquaRelliux:

Har du uppdaterat bios på moderkortet?..

Jodå, som sagt. Det är senaste versionen och jag kollade igår på ASUS hemsida om det fanns någon nyare version ute som jag har missat, men icke! Det är version 3xxx-något.

En annan konstig sak är att datorn fortfarande startar om 2 gånger ibland vid reboot. Den senaste BIOS-updatering ska ju tydligen fixa det problemet. Hela det här moderkortet är glitchigt som bara den så jag ger mig nog av mot butiken om ett par timmar. Jag är rätt trött på hur datorn beter sig nu på sistone ändå så

MB: ASUS Z170 PRO GAMING | CPU: i5-6600k @ 4400MHz | GPU: 2x SLI MSI 1070 Gaming X 8GB | RAM: Corsair 32GB DDR4 CL16 Vengeance @ 2666Mhz | PSU: EVGA SuperNOVA 750 G2 | HDD: 2x Samsung 750 500GB och 2x 2TB WD Caviar 2TB | Monitor: 3x BenQ ZOWIE XL2411 24" | Chassi: Fractal Design Arc Midi r2

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jun 2014

Nu vet jag inte om det är ett krav på 900 serien eller om det skrivits i tråden då jag skummade igenom den snabbt.
Men sitter SLI bryggan på?

Trädvy Permalänk
Moderator
Plats
Sverige
Registrerad
Dec 2005

Kontrollerat CPU-sockelpinnarna? Skadade pinnar kan ge dessa fel.

Synpunkter på min moderering? Hör av dig via PM eller mail.

W7, Intel 5820K, Asus X99-S, Crucial DDR4 2133MHz 32GB, Sapphire 290X Tri-X, Intel 730 SSD, WD Black+Green+HGST, Silverstone FT02, Corsair AX1200, Corsair K90, Logitech MX518, Eizo 2736w, Eaton 5115 UPS. Huawei Honor 8 64GB
* Stolt paragrafryttare *

Trädvy Permalänk
Medlem
Registrerad
Aug 2011
Skrivet av Sarynoth:

Nu vet jag inte om det är ett krav på 900 serien eller om det skrivits i tråden då jag skummade igenom den snabbt.
Men sitter SLI bryggan på?

Den sitter på och jag har testat med att sätta den på alla möjliga vis. Jag testat med att sätta dit den på båda hållen och på båda ställena där man har SLI-bryggan. Jag har även testat med att sätta dit den lite löst och sedan efter varje reboot trycka in den lite bit för bit. Inget resultat alls.

Jag har också testat med en annan SLI-brygga förresten. Dock ska det inte spela roll för vad jag har hört så behövs den inte för att båda korten ens ska synas. Det jag har hört är att i mitt fall så ger den bara bättre SLI-prestanda. Detta kan vara helt fel dock.

Skrivet av MultiMan:

Kontrollerat CPU-sockelpinnarna? Skadade pinnar kan ge dessa fel.

Ooh, där är en sak jag faktiskt inte tänkt på! Dock så minns jag att jag kontrollerade efter flytten då jag hade plockat isär datorn - cpu-kylaren skulle ha knäckt moderkortet på mitten annars.

MB: ASUS Z170 PRO GAMING | CPU: i5-6600k @ 4400MHz | GPU: 2x SLI MSI 1070 Gaming X 8GB | RAM: Corsair 32GB DDR4 CL16 Vengeance @ 2666Mhz | PSU: EVGA SuperNOVA 750 G2 | HDD: 2x Samsung 750 500GB och 2x 2TB WD Caviar 2TB | Monitor: 3x BenQ ZOWIE XL2411 24" | Chassi: Fractal Design Arc Midi r2