Trädvy Permalänk
Medlem
Registrerad
Nov 2013

headset brusar!

Hej, jag har köpt ett trådlöst headset som är bara 2 veckor gammalt och det brusar i det hela tiden, det är ett litet störande brus som hörs i bakgrunden som jag skulle behöva hjälp med att får bort. //Hamott

Trädvy Permalänk
Medlem
Registrerad
Nov 2013

Hjälp med headset!

Hej, jag har köpt ett trådlöst headset som är bara 2 veckor gammalt (logitech G930) och det brusar i det hela tiden, det är ett litet störande brus som hörs i bakgrunden som jag skulle behöva hjälp med att får bort. Bruset hörs bara när jag spelar upp något med volym i det (Musik/Youtube) //Hamott

Behöver all hjälp jag kan få! har testat ett fåtal saker utan resultat....

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av HamOtt:

Hej, jag har köpt ett trådlöst headset som är bara 2 veckor gammalt (logitech G930) och det brusar i det hela tiden, det är ett litet störande brus som hörs i bakgrunden som jag skulle behöva hjälp med att får bort. Bruset hörs bara när jag spelar upp något med volym i det (Musik/Youtube) //Hamott

Behöver all hjälp jag kan få! har testat ett fåtal saker utan resultat....

Det är nog nått du får leva med för troligen är det headsetets elektronik som inte är bättre än så, de flesta billiga trådlösa system ger hörbart brus.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Registrerad
Dec 2012

Hade samma problem, för mig var det däremot ljudkortet det var fel på, lämnade tillbaka på garantin och fick ett nytt. Fungerar prima nu !

| CPU: I7 2600k | GPU: Gigabyte GTX 1070 G1 Gaming | MB: MSI P67A-GD65 | RAM: 4x4 GB 1600 MHz | PSU: Fractal Design Newton R2 800w | Chassi: NZXT S340 Black |

Trädvy Permalänk
Medlem
Registrerad
Nov 2013
Skrivet av Meistern:

Hade samma problem, för mig var det däremot ljudkortet det var fel på, lämnade tillbaka på garantin och fick ett nytt. Fungerar prima nu !

Lämnade du in och fick nytt ljudkort?? hjälpte det

Trädvy Permalänk
Medlem
Registrerad
Dec 2006

stämmer inte vad någon tidigare svarat att det får du leva med. g930 är inte något billig skit på något sätt och skall absolut inte brusa.
testa headsetet på en annan dator t.ex. laptop och se om det ger samma problem. isåfall är det dags att gå tillbaka till återförsäljare

Citera för svar!

Trädvy Permalänk
Medlem
Registrerad
Nov 2013
Skrivet av Meistern:

Hade samma problem, för mig var det däremot ljudkortet det var fel på, lämnade tillbaka på garantin och fick ett nytt. Fungerar prima nu !

Skrivet av mrqaffe:

Det är nog nått du får leva med för troligen är det headsetets elektronik som inte är bättre än så, de flesta billiga trådlösa system ger hörbart brus.

billigt skulle jag inte säga (1,500)

Trädvy Permalänk
Medlem
Registrerad
Feb 2013
Skrivet av HamOtt:

Hej, jag har köpt ett trådlöst headset som är bara 2 veckor gammalt (logitech G930) och det brusar i det hela tiden, det är ett litet störande brus som hörs i bakgrunden som jag skulle behöva hjälp med att får bort. Bruset hörs bara när jag spelar upp något med volym i det (Musik/Youtube) //Hamott

Behöver all hjälp jag kan få! har testat ett fåtal saker utan resultat....

Hör du dig själv när du använder mikrofonen?

Chassi: Fractal Design Define R4 Nätagg: Cooler Master v700
Processor: AMD Ryzen 1600X Moderkort: ASUS Prime 350 Plus
Kylare: Noctua NH-C12P Gpu: Asus 970
Ram: G.Skill 16GB DDR4 3200MHz CL14 Flare X
SSD: Samsung 840 Pro 256GB Skärm: Nåt gammalt mög från Samsung

Trädvy Permalänk
Medlem
Registrerad
Dec 2006
Skrivet av HamOtt:

Lämnade du in och fick nytt ljudkort?? hjälpte det

g930 har ett eget ljudkort och går inte igenom t.ex. datorns egna ljudkort. antingen är ditt headset defekt eller så är det någon inställning i din dator som krånglar.

Citera för svar!

Trädvy Permalänk
Medlem
Registrerad
Nov 2013
Skrivet av Meistern:

Hade samma problem, för mig var det däremot ljudkortet det var fel på, lämnade tillbaka på garantin och fick ett nytt. Fungerar prima nu !

Men om jag skulle byta till ett annat headset för se om det brusar, om det inte brusar i det andra då är det inte ljudkortet ?? då är det headsetet ??

Trädvy Permalänk
Forumledare
Registrerad
Jan 2005

*Trådar sammanfogade*

Jag har sammanfogat dina trådar då vi, av rättviseskäl, inte tillåter flera trådar om samma sak, se §3.3:

Citat:

§ 3.3 Det är inte tillåtet att skapa flera trådar om samma ämne (så kallad korspostning). Detta gäller oavsett om trådarna placeras i samma forumdel eller i olika forumdelar. Om en moderator har låst en tråd är det inte tillåtet att skapa en ny tråd om samma ämne. Regeln finns för att alla ska få samma chans att få sina trådar uppmärksammade och för att forumet ska bli så överskådligt som möjligt.

/moderator

Synpunkter gällande modereringen? Då kan du kontakta mig, moderatorerna, Sweclockers
Ursäkta min stavning, jag är dansk

Trädvy Permalänk
Medlem
Registrerad
Nov 2013
Skrivet av screamin-daemon:

*Trådar sammanfogade*

Jag har sammanfogat dina trådar då vi, av rättviseskäl, inte tillåter flera trådar om samma sak, se §3.3:

/moderator

sorry, glömde ta bort dom andra

Trädvy Permalänk
Medlem
Registrerad
Nov 2013
Skrivet av Pusherstyle:

Hör du dig själv när du använder mikrofonen?

Nej det gör jag inte, men kan ställa in det.

Trädvy Permalänk
Medlem
Registrerad
Nov 2013
Skrivet av Nima2001:

stämmer inte vad någon tidigare svarat att det får du leva med. g930 är inte något billig skit på något sätt och skall absolut inte brusa.
testa headsetet på en annan dator t.ex. laptop och se om det ger samma problem. isåfall är det dags att gå tillbaka till återförsäljare

Har en laptop som jag använder det på just nu, men ska testa en annan dator