Trädvy Permalänk
Medlem
Registrerad
Feb 2006

i7 4770K överklock

Yo.

Har överklockat den till 4200 @ 1.165V och det har fungerat bra.
För ett tag sen provade jag dra upp klocken till 4.5 @ 1.165 (funkade ej)
sedan 4.4 GHz @ 1.175 (funkade ej)

Märkte dock en sak nu: i BIOS så stod volten på "Auto", dock ändrade jag ju voltvärdet till 1.165, då är frågan: gäller 1.165 eller auto? Enligt Core Temp så låg VID hela tiden på "1.165", borde inte det då gälla? Har MSI z87 mpower.. Tänkte så jag inte pajjat processorn genom att volten har höjts för högt utan att jag sett det.

Det som gör mig lite orolig: fick nå felmeddelande 2 gånger, windows filer (8.1) är fel så ville de att jag skulle återställa windows, eller starta om datorn. Startade om och den funkade. Dock lite då och då så typ blev den asseg i Windows vid uppstarten, så fick starta om den flera gånger.

Så nu har jag tagit bort klocken. (Funkade iaf perfekt med 4.2 Ghz utan att jag märkte något konstigt fram tills nu då jag försökte med 4.4 & 4.5)
Tror ni jag kan ha skadat CPUn eller ren slump att allt kom på samma gång?

edit: vid 4200 MHz så låg den stabilt runt 70 grader vid Prime95, så det var en stabil klock. Så då är bara frågan om jag verkligen hade 1.165V som jag ställt in enligt bios och Core Temp visade, eller om grundvolten är 1.165 och den pga auto ändrade sig upp utan att Core Temp visade det(?)

Mvh

MSI z87 MPOWER | Intel i7 4770K | Corsair H100i | Asus GTX 970 Strix | 2+1TB Samsung Spinpoint | 120GB Corsair Force GT SSD | 120GB Kingston SSD | NZXT H440 | Corsair CX 750W | Corsair 8GB 2133MHz DDR3 | Windows7 Ultimate 64-bits | Asus Swift PG278Q

MacBook Pro 15.4" Retina | i7 2.3GHz | 8 GB 1600 MHz | 256 GB SSD

Trädvy Permalänk
Medlem
Plats
Kinna
Registrerad
Jan 2012

1.165v är inte särskilt högt, du bör oroa din när du kommer över 1.3v. det du kan göra att du tar upp CPU-Z och sätter datorn i load så ser du vilken volt du har på processorn.

4690K @ 4.8 Ghz 1.333 V Powered by Asus Ranger, Cooled by Corsair H100i
Mitt problem: Bra kisel, dålig kylning|Simon253s problem : Dåligt kisel, bra kylning.
Citera för svar|Fraktfritt
Flickr

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2014
Skrivet av kwame:

Yo.

Har överklockat den till 4200 @ 1.165V och det har fungerat bra.
För ett tag sen provade jag dra upp klocken till 4.5 @ 1.165 (funkade ej)
sedan 4.4 GHz @ 1.175 (funkade ej)

Märkte dock en sak nu: i BIOS så stod volten på "Auto", dock ändrade jag ju voltvärdet till 1.165, då är frågan: gäller 1.165 eller auto? Enligt Core Temp så låg VID hela tiden på "1.165", borde inte det då gälla? Har MSI z87 mpower.. Tänkte så jag inte pajjat processorn genom att volten har höjts för högt utan att jag sett det.

Det som gör mig lite orolig: fick nå felmeddelande 2 gånger, windows filer (8.1) är fel så ville de att jag skulle återställa windows, eller starta om datorn. Startade om och den funkade. Dock lite då och då så typ blev den asseg i Windows vid uppstarten, så fick starta om den flera gånger.

Så nu har jag tagit bort klocken. (Funkade iaf perfekt med 4.2 Ghz utan att jag märkte något konstigt fram tills nu då jag försökte med 4.4 & 4.5)
Tror ni jag kan ha skadat CPUn eller ren slump att allt kom på samma gång?

edit: vid 4200 MHz så låg den stabilt runt 70 grader vid Prime95, så det var en stabil klock. Så då är bara frågan om jag verkligen hade 1.165V som jag ställt in enligt bios och Core Temp visade, eller om grundvolten är 1.165 och den pga auto ändrade sig upp utan att Core Temp visade det(?)

Mvh

Offtopic:
Ser att du har en jävligt bra build men kass nätagg. Du borde byta den så inte hela datorn pajar med den.

Ont:
Nej tror ej processorn har tagit skada då skulle du märkt det, dessutom brukar datorn stängas av innan processorn tar skada. Men du kan ladda ner cpu z och kolla så att alla kärnor fungerar och att allt är som det ska.

Corsair Carbide 200R | Asus Strix GTX 980 | I7 4790K @4,6 Ghz | Corsair H80i | Asus Z97-A | 8GB Corsair Vengeance Pro 1866 CL9 | EVGA SuperNova G2 750W | Intel SSD 530 120 GB | Kingston SSDNow 64 GB | 1TB WD |AOC q2770Pqu (2560x1440p) | Corsair K70 | Corsair M65 RGB | Logitech Z623 THX

Trädvy Permalänk
Medlem
Plats
Kinna
Registrerad
Jan 2012
Skrivet av reylcs:

Offtopic:
Ser att du har en jävligt bra build men kass nätagg. Du borde byta den så inte hela datorn pajar med den.

Ont:
Nej tror ej processorn har tagit skada då skulle du märkt det, dessutom brukar datorn stängas av innan processorn tar skada. Men du kan ladda ner cpu z och kolla så att alla kärnor fungerar och att allt är som det ska.

skulle inte direkt säga att nättagget är kass, visst det är corsairs budgetserie men det är inte direkt Ace of Sweden vi snackar här.... annars så är CX aggen rätt så okej, inte de bästa men fortfarande förstör dem inte datorer som den skröna som lever runt på internet.

4690K @ 4.8 Ghz 1.333 V Powered by Asus Ranger, Cooled by Corsair H100i
Mitt problem: Bra kisel, dålig kylning|Simon253s problem : Dåligt kisel, bra kylning.
Citera för svar|Fraktfritt
Flickr

Trädvy Permalänk
Medlem
Registrerad
Feb 2006

Ok tack för era svar grabbar! Vad ska jag sätta "Ring vore voltage" på? Just nu är den på auto.

Förövrigt, jag hade visst inte volten på set @ 1.165 utan det var visst Auto som gällde. Provade dock 4.2 GHz och auto, kollade sedan CPU-z och volten hamnade på tops 1.184 i Prime, så borde inte hamnat så mycket högre på 4400 MHz så de borde inte gett så galet mycket mer volt på 200 MHz mer... Hoppas jag!

Vad mer behöver jag ändra för en stabil OC?
Bara stängt av Turbo, har på C1E för strömsparande sedan ändrar jag ju bara CPU ratio och volt ligger just nu fixed på 1.165.

Något mer man ska ändra?

MSI z87 MPOWER | Intel i7 4770K | Corsair H100i | Asus GTX 970 Strix | 2+1TB Samsung Spinpoint | 120GB Corsair Force GT SSD | 120GB Kingston SSD | NZXT H440 | Corsair CX 750W | Corsair 8GB 2133MHz DDR3 | Windows7 Ultimate 64-bits | Asus Swift PG278Q

MacBook Pro 15.4" Retina | i7 2.3GHz | 8 GB 1600 MHz | 256 GB SSD

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2009

förstår inte varför du kör på 1,165v, du klarar 1,3v med din kylning.

i prime95 har du inte 1,165v om du kör med något annat än manual. spänningen går i taket när man kör det i adaptive eller auto. kolla med exempelvis cpu-z så lär du se det. senast jag kikade så hade jag 1,275v på adaptive och när det slogs på så sprang den upp i 1,392v.

Stationär: Phanteks Enthoo Primo | Corsair HX750i | EVGA Z170 FTW | i7 6700K Delid 4,8GHz | EVGA GTX 1080 2126MHz | Custom Loop | Corsair Dominator Platinum 16GB 3000MHz | Creative Sound Blaster Zx
Kringutrustning: ASUS MG279Q/AOC q2770Pqu | Logitech G600 | Corsair Vengeance K70 | Sennheiser HD598 | Apple MBPr 13"

Trädvy Permalänk
Medlem
Registrerad
Feb 2006
Skrivet av versions:

förstår inte varför du kör på 1,165v, du klarar 1,3v med din kylning.

i prime95 har du inte 1,165v om du kör med något annat än manual. spänningen går i taket när man kör det i adaptive eller auto. kolla med exempelvis cpu-z så lär du se det. senast jag kikade så hade jag 1,275v på adaptive och när det slogs på så sprang den upp i 1,392v.

Jo, det jag var rädd för och därav jag trodde att jag pajjat processorn. 4.4 ghz @ auto är ju ganska galet...

Men ja, provade iaf CPU-z + Prime @ 4.2 GHz med auto och där gick den till 1.1864 som högst och det släppte min oro lite. Kör nu i Override 1.165V @ 4.2 GHz och det är stabilt.

Mår inte processorn bättre och går kallare av en så låg volt som möjligt? Därav ville jag nå så låg volt som möjligt.

MSI z87 MPOWER | Intel i7 4770K | Corsair H100i | Asus GTX 970 Strix | 2+1TB Samsung Spinpoint | 120GB Corsair Force GT SSD | 120GB Kingston SSD | NZXT H440 | Corsair CX 750W | Corsair 8GB 2133MHz DDR3 | Windows7 Ultimate 64-bits | Asus Swift PG278Q

MacBook Pro 15.4" Retina | i7 2.3GHz | 8 GB 1600 MHz | 256 GB SSD

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2009
Skrivet av kwame:

Jo, det jag var rädd för och därav jag trodde att jag pajjat processorn. 4.4 ghz @ auto är ju ganska galet...

Men ja, provade iaf CPU-z + Prime @ 4.2 GHz med auto och där gick den till 1.1864 som högst och det släppte min oro lite. Kör nu i Override 1.165V @ 4.2 GHz och det är stabilt.

Mår inte processorn bättre och går kallare av en så låg volt som möjligt? Därav ville jag nå så låg volt som möjligt.

klart den gör men att köpa kraftfull kylning och sedan köra jättelugn spänning känns lite konstigt. man köper kraftfull kylning så att man ska kunna klara ha högre spänning utan att den överhettas.

du kommer inte förstöra processorn så det behöver du inte oroa dig för. 90c+ under load i längre tid (något eller några år) gör skada, 90c+ under några minuter när du testar gör inget.

klarar du 4,2 i 1,165v så har du ett riktigt bra ex och kan nog ta dig upp ganska högt i 1,3v, säg 4,6ghz kanske. måste ge min 1,280v för att få den stabil i 4,2, dock har jag ett riktigt dåligt ex som inte ens klarar 4,5 i 1,4v.

Stationär: Phanteks Enthoo Primo | Corsair HX750i | EVGA Z170 FTW | i7 6700K Delid 4,8GHz | EVGA GTX 1080 2126MHz | Custom Loop | Corsair Dominator Platinum 16GB 3000MHz | Creative Sound Blaster Zx
Kringutrustning: ASUS MG279Q/AOC q2770Pqu | Logitech G600 | Corsair Vengeance K70 | Sennheiser HD598 | Apple MBPr 13"

Trädvy Permalänk
Medlem
Registrerad
Feb 2006
Skrivet av versions:

klart den gör men att köpa kraftfull kylning och sedan köra jättelugn spänning känns lite konstigt. man köper kraftfull kylning så att man ska kunna klara ha högre spänning utan att den överhettas.

du kommer inte förstöra processorn så det behöver du inte oroa dig för. 90c+ under load i längre tid (något eller några år) gör skada, 90c+ under några minuter när du testar gör inget.

klarar du 4,2 i 1,165v så har du ett riktigt bra ex och kan nog ta dig upp ganska högt i 1,3v, säg 4,6ghz kanske. måste ge min 1,280v för att få den stabil i 4,2, dock har jag ett riktigt dåligt ex som inte ens klarar 4,5 i 1,4v.

Mm okej, ring core voltage, ska ja låta den va på auto eller vad kan va rimligt för o ändra den? något annat jag bör ändra?

MSI z87 MPOWER | Intel i7 4770K | Corsair H100i | Asus GTX 970 Strix | 2+1TB Samsung Spinpoint | 120GB Corsair Force GT SSD | 120GB Kingston SSD | NZXT H440 | Corsair CX 750W | Corsair 8GB 2133MHz DDR3 | Windows7 Ultimate 64-bits | Asus Swift PG278Q

MacBook Pro 15.4" Retina | i7 2.3GHz | 8 GB 1600 MHz | 256 GB SSD

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Mar 2013

Jag kör min 4770k med 4,4Ghz på alla cores @1.2v , 40x och 1.2v på ring core voltage (eller CPU cache ratio som ASUS kallar det).
Provade 4,5 men då kräver den 2.5V och då blir det lite för varmt för min smak när jag renderar med Vue.

Trädvy Permalänk
Medlem
Registrerad
Feb 2006
Skrivet av synapz:

Jag kör min 4770k med 4,4Ghz på alla cores @1.2v , 40x och 1.2v på ring core voltage (eller CPU cache ratio som ASUS kallar det).
Provade 4,5 men då kräver den 2.5V och då blir det lite för varmt för min smak när jag renderar med Vue.

.40x menar du inte 44? Eller hur får du 4.4 ghz då?

MSI z87 MPOWER | Intel i7 4770K | Corsair H100i | Asus GTX 970 Strix | 2+1TB Samsung Spinpoint | 120GB Corsair Force GT SSD | 120GB Kingston SSD | NZXT H440 | Corsair CX 750W | Corsair 8GB 2133MHz DDR3 | Windows7 Ultimate 64-bits | Asus Swift PG278Q

MacBook Pro 15.4" Retina | i7 2.3GHz | 8 GB 1600 MHz | 256 GB SSD