Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Maj 2011

Kan inte se Bios

Installerade mig ett nvida 770 GTX från Gigabyte i helgen. allt gick bra förutom att jag inte kan komma in i bios när jag kör kortet.

Allt som kommer upp under POST är en markör i vanstra övre hörnet och b2 i nedre högra hörnet. Så står den i nån minut innan man kommer in i windows.
Om man trycker DEL så får man upp meddelandet "entering setup" och efter stund så blir bilden svart. Jag misstänker att den startar upp Biosen men man får ingen bild. Dvs att kortet och bios gör inget lyckad handskak vilket resulterar i svart bild.
Jag har försökt köra en Clear Cmos, Flashat om Biosen, tagit ut kortet ett flertal gånger Samt uppdaterat ett flertal drivisar

Spec:
MSI z68a-gd55 med Bios MS-7681 (n70)
CPU Intel Core i7-2600K CPU @ 3.40GHz, 3401 Mhz, 4 kärnor, 8 logiska processorer (sandy bridge)
Grafikkort Gigabyta 770 GTX 2 Mb
RAM 8Gb

Jag har inte testat att byta PCIe då jag har för fet cpukylare.
Jag har försökt att installera en högre Bios än N70 men misslyckats då BIOSen verkar känna av att jag har en Sandy bridge CPU
http://www.msi.com/support/mb/Z68AGD55_G3.html#down-bios (jag har den version som heter 23.7)

Har någon nått förslag eller lösning på hur jag får tillbaka POST och möjlighet att komma in i BIOS vid uppstart.
Jag skulle kunna installera fastboot och hoppa över hela POST processen men det är inte lika kul.
Problem är till för att lösas.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2014
Skrivet av Ondo76:

Installerade mig ett nvida 770 GTX från Gigabyte i helgen. allt gick bra förutom att jag inte kan komma in i bios när jag kör kortet.

Allt som kommer upp under POST är en markör i vanstra övre hörnet och b2 i nedre högra hörnet. Så står den i nån minut innan man kommer in i windows.
Om man trycker DEL så får man upp meddelandet "entering setup" och efter stund så blir bilden svart. Jag misstänker att den startar upp Biosen men man får ingen bild. Dvs att kortet och bios gör inget lyckad handskak vilket resulterar i svart bild.
Jag har försökt köra en Clear Cmos, Flashat om Biosen, tagit ut kortet ett flertal gånger Samt uppdaterat ett flertal drivisar

Spec:
MSI z68a-gd55 med Bios MS-7681 (n70)
CPU Intel Core i7-2600K CPU @ 3.40GHz, 3401 Mhz, 4 kärnor, 8 logiska processorer (sandy bridge)
Grafikkort Gigabyta 770 GTX 2 Mb
RAM 8Gb

Jag har inte testat att byta PCIe då jag har för fet cpukylare.
Jag har försökt att installera en högre Bios än N70 men misslyckats då BIOSen verkar känna av att jag har en Sandy bridge CPU
http://www.msi.com/support/mb/Z68AGD55_G3.html#down-bios (jag har den version som heter 23.7)

Har någon nått förslag eller lösning på hur jag får tillbaka POST och möjlighet att komma in i BIOS vid uppstart.
Jag skulle kunna installera fastboot och hoppa över hela POST processen men det är inte lika kul.
Problem är till för att lösas.

Gillar ditt Gigabyta kort med 2MB minne

Ser du BIOS om du kör integrerade grafiken?

Tröttnat på att ha signatur

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Maj 2011
Skrivet av imjohannes5670:

Gillar ditt Gigabyta kort med 2MB minne

Ser du BIOS om du kör integrerade grafiken?

☺. Japp det är inga problem att se bios med integrerade grafiken.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2009
Skrivet av Ondo76:

☺. Japp det är inga problem att se bios med integrerade grafiken.

Skickades från m.sweclockers.com

Du är möjligt att du måste aktivera grafiken från integrerat till PCI-E när du är inne i BIOS på integrerad grafik, sen testa 770'n

i5 4690K + CM Hyper 212 EVO | ASUS Maximus VII HERO | Corsair Vengeance 16GB (2x8GB) 2400MHz | MSI GeForce GTX 760 2GB TwinFrozr GAMING | Corsair HX750w | Samsung 840 250GB EVO | 2TB Seagate Barracuda 7200rpm | ASUS Xonar DGX | Phanteks Enthoo Luxe | Windows 10, 64-bit.. ~

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Maj 2011
Skrivet av imjohannes5670:

Gillar ditt Gigabyta kort med 2MB minne

Ser du BIOS om du kör integrerade grafiken?

Hoppsan :).
Det fungerar utmärkt att komma åt BIOS från den integrerade grafiken.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Maj 2011
Skrivet av Nicholazinja:

Du är möjligt att du måste aktivera grafiken från integrerat till PCI-E när du är inne i BIOS på integrerad grafik, sen testa 770'n

Tackar för tipset. ska testa detta.