Inställningar Sound Blaster Z och Astro A40

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Nov 2011

Inställningar Sound Blaster Z och Astro A40

Hej!

Jag tycker att jag har letat överallt utan att hitta några lösningar på mitt bekymmer så jag hoppas att någon här inne har en idé, lösning eller kan peka mig i rätt riktning.

Jag kör Win 8.1, Sound Blaster Z och Astro A40 tillsammans med Astro MixAmp. Problemet jag har är att ljudet är konstigt, typ skorrande. Ungefär som när man höjer volymen för mycket. Nej, hörlurarna är inte "sprängda". Jag har volymen inställd såhär:
i Win 8.1:
Spdif-out (Sound Blaster Z) 95%
Speakers (Sound Blaster Z) 80%
på MixAmpen ca 50%
på volymkontrollen på sladden kanske 20-30 %.

I Sound Blaster Z-series control panel har jag under SBX Pro Studio endast Surround igång och inställd på 75%. Under Crystalvoice har jag mikrofonens volym-reglage på 100% (hörs dåligt ändå och detta med Sound Blaster Z egna mikrofon) och Crystalvoice Noise Reduction igång.
Under Speakers/headphones har jag speakers inställt, 5.1 Surround (Center, Subwoofer, Rear L/R ikryssat).
Under Cinematic har jag valt Dolby Digital Live.
Under Equalizer har jag valt Rock (gav bästa ljudet vad jag upplevt hittills).

Jag har testat att ändra i alla möjliga inställningar och volymer för allt tycker jag men kommer aldrig undan dessa distorsioner i ljudet helt.

Har jag missat eller klickat i något knasigt? När jag spelar BF så hörs inte bruset så värst mycket eller åtminstone inget jag tänker på men lyssnar jag på musik är det riktigt störigt. Visst, nu är jag rätt känslig när det gäller ljud men känns ju ändå som att köper man dyra lurar och ett någorlunda dyrt ljudkort så bör ju ljudet vara bättre och finare än med det integrerade ljudkortet och ett par billiga Creative Fatal1ty-lurar.
Jag är ju inte så värst glad över Sound Blasters kontrollpanel och hittills har detta ljudkortet inte varit övertygande tyvärr så nu hoppas jag efter lång tids irritation att någon här inne kanske har en fundering på vad det kan vara.

MVH Phille

Trädvy Permalänk
Avstängd
Plats
Saltsjöbaden
Registrerad
Jun 2014
Skrivet av phille_hbg:

Hej!

Jag tycker att jag har letat överallt utan att hitta några lösningar på mitt bekymmer så jag hoppas att någon här inne har en idé, lösning eller kan peka mig i rätt riktning.

Jag kör Win 8.1, Sound Blaster Z och Astro A40 tillsammans med Astro MixAmp. Problemet jag har är att ljudet är konstigt, typ skorrande. Ungefär som när man höjer volymen för mycket. Nej, hörlurarna är inte "sprängda". Jag har volymen inställd såhär:
i Win 8.1:
Spdif-out (Sound Blaster Z) 95%
Speakers (Sound Blaster Z) 80%
på MixAmpen ca 50%
på volymkontrollen på sladden kanske 20-30 %.

I Sound Blaster Z-series control panel har jag under SBX Pro Studio endast Surround igång och inställd på 75%. Under Crystalvoice har jag mikrofonens volym-reglage på 100% (hörs dåligt ändå och detta med Sound Blaster Z egna mikrofon) och Crystalvoice Noise Reduction igång.
Under Speakers/headphones har jag speakers inställt, 5.1 Surround (Center, Subwoofer, Rear L/R ikryssat).
Under Cinematic har jag valt Dolby Digital Live.
Under Equalizer har jag valt Rock (gav bästa ljudet vad jag upplevt hittills).

Jag har testat att ändra i alla möjliga inställningar och volymer för allt tycker jag men kommer aldrig undan dessa distorsioner i ljudet helt.

Har jag missat eller klickat i något knasigt? När jag spelar BF så hörs inte bruset så värst mycket eller åtminstone inget jag tänker på men lyssnar jag på musik är det riktigt störigt. Visst, nu är jag rätt känslig när det gäller ljud men känns ju ändå som att köper man dyra lurar och ett någorlunda dyrt ljudkort så bör ju ljudet vara bättre och finare än med det integrerade ljudkortet och ett par billiga Creative Fatal1ty-lurar.
Jag är ju inte så värst glad över Sound Blasters kontrollpanel och hittills har detta ljudkortet inte varit övertygande tyvärr så nu hoppas jag efter lång tids irritation att någon här inne kanske har en fundering på vad det kan vara.

MVH Phille

Om inte ditt ljudkort är trasigt så är det knappast kortet som är problemet.

Varför kör du med MixAmp:en, för det första? Det låter förmodligen bättre om du kopplar headsetet direkt i ljudkortets hörlursutgång med ljudkortet inställt på "headphones".

Vad gäller mikrofonen så kan du prova sätta mic volume och mic boost på max, köra med smart volume på max och noise reduction på.

Trädvy Permalänk
Medlem
Plats
Kyoto, Japan
Registrerad
Jul 2011

Rör din kylare baksidan av ditt ljudkort? Har ett Sound Blaster ZxR och hade problem med oljud. Öppnade sedan chassit och upptäckte att min gigantiska luftkylare nuddade en pin på ljudkortets baksida. Med lite isoleringtejp så åtgärdades problemet

Gamingrig | Intel Core i7-6700K @ 4.2 GHz | Nvidia GeForce GTX 980 Ti | ASUS ROG Maximus VIII Formula | 16GB 2133MHz HyperX DDR4 | SSD: Samsung 850 Pro 512GB + Intel 535 480GB + Samsung 840 Pro 256GB | HDD: 2x WD Black 2TB + 2x WD Green 4TB | Creative Sound Blaster ZxR+Sennheiser HD650 | Corsair RM1000 | Corsair H100i V2 | Phanteks P400S Tempered glass | Asus 1440p PLS @ 75Hz + BenQ 1080p VA | Retina Macbook Pro | i7-3820QM | 8GB RAM | MS Surface Pro 3 | Intel i5-4300U | 8GB RAM | 256GB SSD |

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Nov 2011
Skrivet av nackskägg:

Om inte ditt ljudkort är trasigt så är det knappast kortet som är problemet.

Varför kör du med MixAmp:en, för det första? Det låter förmodligen bättre om du kopplar headsetet direkt i ljudkortets hörlursutgång med ljudkortet inställt på "headphones".

Vad gäller mikrofonen så kan du prova sätta mic volume och mic boost på max, köra med smart volume på max och noise reduction på.

Jag vet inte om kortet är trasigt eller inte, men skulle inte tro det. Om jag minns rätt så blev ljudet ännu sämre efter en uppdatering av antingen drivrutinerna eller programvaran för ljudkortet, eller om det var både och..?

Jag kör med den för att kunna få ut surround-ljud vilket jag tycker är väldigt trevligt i spel. Dessutom så ska det vara en bra pryl enligt alla recensioner och omdömen jag läst. Ja, visst får jag ljud i lurarna om jag kopplar dom direkt i ljudkortet. Jag får ju ljud i dom om jag kopplar dom direkt till det interna och slänger Sound Blaster-kortet också, men nu vill jag inte det. Dessa produkter funkar ju för andra så jag tycker att det borde funka för mig med.
Glömde skriva det men jag använder en optisk kabel och usb-kabel för att koppla in min MixAmp. Allt enligt Astros beskrivning.

Ska testa med Smart Volume igång och på max. Hade jag inte ställt in dom andra sakerna på max så är det omöjligt att höra mig. Kör jag med bygelmikrofonen i mina Astro-lurar så hörs jag ännu sämre än med den där Sound Blaster Z-mikrofonen, vilket är märkligt det också tycker jag.

Skrivet av XFTality:

Rör din kylare baksidan av ditt ljudkort? Har ett Sound Blaster ZxR och hade problem med oljud. Öppnade sedan chassit och upptäckte att min gigantiska luftkylare nuddade en pin på ljudkortets baksida. Med lite isoleringtejp så åtgärdades problemet

Mitt Sound Blaster Z är i sista platsen och hänger fritt. Det enda är väl att kortet är ganska nära (ca 8-10mm) från chassits botten och har en kabel mellan sig och bottnen. Kabeln är inte klämd på något sätt men rör vid det röda aluminium-skalet på ljudkortet. Kabeln är givetvis isolerad. Har dessutom inga pinnar på mitt ljudkort vad jag kan se. Det enda jag ser är det röda aluminium-skalet och den starka lysande dioden

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Dec 2007

Inte troligt att det gör någon skillnad, men kör med max på högtalarkabeln och sänk på de andra ställena och se om det hjälper.

Trädvy Permalänk
Avstängd
Plats
Saltsjöbaden
Registrerad
Jun 2014
Skrivet av phille_hbg:

Jag kör med den för att kunna få ut surround-ljud vilket jag tycker är väldigt trevligt i spel.

Du får knappast bättre "surround" än om du kör lurarna direkt i ljudkortet och använder surround-funktionen i soundblaster-kontrollpanelen.
Just detta är en av Z-kortens styrkor.

Får du samma missljud om du inte använder mixampen?

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Sep 2010

jag skulle gissa på att det är mixampen som e trubblet, den ska väl bara användas till konsoler ?

BlackJava - Svart bälte i kundkorg ;) :P

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Nov 2011
Skrivet av Kakann:

Inte troligt att det gör någon skillnad, men kör med max på högtalarkabeln och sänk på de andra ställena och se om det hjälper.

Har testat det. Oavsett nivåer i mjukvara eller hårdvara så är ljudet inte "kristallklart". Djupa bastoner hör man snabbast på.

Skrivet av nackskägg:

Du får knappast bättre "surround" än om du kör lurarna direkt i ljudkortet och använder surround-funktionen i soundblaster-kontrollpanelen.
Just detta är en av Z-kortens styrkor.

Får du samma missljud om du inte använder mixampen?

Jag testade nu precis ännu en gång med lurarna direkt in i ljudkortet. Visst, aningen bättre ljudkvalité blir det men fortfarande inte kristallklart. Och varför volymen på mikrofonen gick från vanlig kristallklart ljud på normala volymnivåer i programvaran till svag volym (som om jag sitter i andra sidan rummet från mikrofonen sett) över en natt förstår jag inte. Först tänkte jag att det var bygelmikrofonen så därför testade jag en annan bygel-mikrofon och nu den separata Sound Blaster Z-mikrofonen. Med bygel-mikrofonerna är jag knappt hörbar såvida jag inte sitter och skriker i skrivbordsmiljö. Att höra mig i ett spel är tydligen otroligt svårt. Med den separata mikrofonen så hör folk det mesta jag säger i spelen.
Jag får bättre surround-ljud när jag har hörlurarna kopplade till min MixAmp. Jag antar att det har att göra med den optiska kabeln, Dolby Digital Live och att MixAmpen är ett ljudkort som gör ljudet till 7.1. Jag hör betydligt lättare var fienden är i t.ex. BF3/4. Utan MixAmp så känns ljudet mer som vanligt stereo-ljud.
Att Z-korten skulle vara starka får jag ingen känsla av faktiskt. Förr i tiden hade jag ett Audigy 2-kort som fick hänga med i några datorer och det var riktigt bra. Detta kortet gillade jag första veckorna innan problemen uppkom. Dessutom inga trevliga programvaror tycker jag :/

Skickades från m.sweclockers.com

Skrivet av AndersBlomdahl:

jag skulle gissa på att det är mixampen som e trubblet, den ska väl bara användas till konsoler ?

Det gissade jag också på först. Nej, den ska du kunna använda till vad som helst. I konsoller så lär du väl märka mest skillnad gissar jag på om du går från tvns högtalare till surround-ljud i slutna lurar. Som jag skrev ovan, ljudet är en aning bättre utan MixAmp men fortfarande inte kristallklart.

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Nov 2011

Uppdatering.
Jag formaterade datorn igår (2015-02-03) och har nu bara installerat uppdateringar och drivrutiner från Windows Update. Precis som innan så är mina Astro A40 kopplade till MixAmpen som i sin tur är kopplad till datorn via optisk kabel och usb-kabel. Oavsett ljudvolym i Windows så är ljudet klart och fint nu. Inga konstiga missljud, distorsioner eller liknande. Hur mikrofonen/mikrofonerna och surround-ljudet fungerar har jag inte hunnit prova än.