Störningar i micken i vissa spel

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Nov 2007

Störningar i micken i vissa spel

Min mick avger ett konstigt surrande, "som om någon kör omkring med en moped" enligt de som hör ljudet på teamspeak. Hade det varit konstant hade jag bytt ut lurarna, men det verkar bara uppstå när jag spelar vissa spel, spelar jag t.ex. Battlefield 4 eller Space Engineers så surrar det alltid, medan i andra spel surrar det aldrig. Det surrar heller aldrig när jag inte spelar något alls.
Vad f*n kan det bero på? Och hur tusan löser jag det?

Jag har redan gått och köpt mig ett nytt ljudkort, men det hjälpte inte.
Mitt headset är ett Sennheiser PC360, ljudkortet är ett ASUS Xonar D1 (surrandet fanns dock innan när jag körde på det integrerade ljudkortet också).

Asus Z170 PRO GAMING | i7 6700k | Noctua NH-D15 | 16 GB DDR4 @ 3000 Mhz | Gigabyte ATI Radeon r9 290x 4GB | 2x120 SSD Raid 0 | 5+ TB | Corsair TX-650W | Chieftech Mesh Bigtower | 2x Samsung S24B350 24" 1x Samsung BX2431 24" | Razer DeathAdder 2013 | Gigabyte Osmium Aivia | Sennheiser PC360 G4me | Win10

Trädvy Permalänk
Testpilot, Geeks Gaming
Joakim Pekkari
Plats
Lund
Registrerad
Dec 2008

ASUS Xonar-kort har en tendens att plocka upp störningar från grafikkort under belastning, troligen kondensatorer eller liknande. Har själv haft detta problem med mitt Xonar DX. I mitt fall blev det bättre av att jag kopplade in mikrofonen på det integrerade ljudkortet.

Spela med Geeks Gaming!

"Why is there silverware in the pancake drawer?"

Trädvy Permalänk
Medlem
Plats
åkersberga
Registrerad
Dec 2008

Det är störningar från grafikkortet som Kommer till ljudkortet skulle jag anta. försök att placera korten så långt från varandra som möjligt.

http://www.overclock.net/t/571718/how-to-make-emi-shielding-f...

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Nov 2007

vargeEEEEn, tack för svaret, men som jag skrev så fanns det här problemet redan innan jag skaffade Xonar-kortet.
w4nt3n, Låter rimligt, korten sitter dock redan så långt ifrån varandra som möjligt, jag testade att stänga av Microphone Boost som någon skrev om på ett annat forum, och det löste problemet konstigt nog. Det kanske är en kombination av störningar och boost-funktionen. Bieffekten av att stänga av boost blev att folk knappt hör mig längre, så jag testar nog att isolera kortet enligt din länk om jag inte hittar en enklare lösning
Tack för svaren!

Asus Z170 PRO GAMING | i7 6700k | Noctua NH-D15 | 16 GB DDR4 @ 3000 Mhz | Gigabyte ATI Radeon r9 290x 4GB | 2x120 SSD Raid 0 | 5+ TB | Corsair TX-650W | Chieftech Mesh Bigtower | 2x Samsung S24B350 24" 1x Samsung BX2431 24" | Razer DeathAdder 2013 | Gigabyte Osmium Aivia | Sennheiser PC360 G4me | Win10