CPU-kylarens fläktar kör på max konstant!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2013

CPU-kylarens fläktar kör på max konstant!

Hej!

Installerade nyss ett NH-U14S tillsammans med en extra NF-A15 fläkt och kopplade de båda fläktarna via den medföljande y-kabeln till CPU_FAN headern på mitt moderkort (se signaturen). Startar datorn och kör i gång Windows men fläkten kör på max konstant (1500 RPM, den främre fläkten är den "dominanta").
Har dubbelkollat kabeln (chassit sitter öppet precis framför mig) och allt ser ut att vara kopplat korrekt. 4-pin kabeln är monterad åt rätt håll på headern. Kablarna från fläktarna är monterade korrekt till y-kabeln. BIOS känner igen CPU fläkten och klagar ej. Mina temperaturer överstiger ej 27 grader på varje kärna i idle. Har inga applikationer startade och har startat om datorn ett par gånger men problemet kvarstår.

Vad kan problemet vara?

PS. Har även ett väldigt surrande ljud som kommer just från fläktarna som är monterade i push-pull konfiguration till kylaren. Är detta normalt för NF-A15 då de kör i full speed? Låter ungefär som "bzzzzzzzzzzzzzzzzzzzzzzzz"

Main || Intel Core i7 980X @ 4.12GHz || ASUS Rampage III Gene || Corsair Vengeance 6x4GB @ 1800MHz || EVGA GTX 780 Reference || Creative Sound Blaster ZxR || 2x Intel 530 240 GB || Western Digital Blue WD10EZEX 1000 GB || ASUS VG248QE (no G-sync) ||
Laptop || Lenovo Thinkpad X220 4291-37G ||
Project: Pentium Clockbox || Intel Pentium G3258 ||

Trädvy Permalänk
Medlem
Registrerad
Aug 2014

Har du ställt in en fläktkurva i BIOS eller i operativsystemet?

Är det en 4-pin y-kabel?

Z170-WS | Intel 6700K | Dominator 2x16GB 3000MHz | Samsung 950 Pro 2x512GB NVMe RAID0 | MSI 1080 Gaming X | Seasonic 520 Fanless | 7260 HMV-AC | Fractal Design Define R4 | Noctua NH-U12S@475RPM | Noctua P12@475RPM x5
Supermicro X10SLL-F | Supermicro 1U SC813MT-300C | XEON E3 1231v3 | Hynix 4x8GB ECC | 840 EVO | WD 6x 4TB RE
x220 | IPS | i7 | SSD | 9-cell

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2013
Skrivet av ggwp:

Har du ställt in en fläktkurva i BIOS eller i operativsystemet?

Är det en 4-pin y-kabel?

Nej, har inte ställt inte något och ja det är en 4-pin y-kabel. Men har nu löst problemet, var tvungen att sätta på Q-fan controller i BIOS och vips så gick hastigheten ner

Dock så testade jag att spela Civilization V och när CPU:n började arbeta lite mer så kom buzzandet tillbaka. Är ganska säker att det inte var 1500 RPM heller (kanske runt 800-1000 RPM) men ändå så buzzar det. Är det normalt för just denna kylare/dessa fläktar?

Main || Intel Core i7 980X @ 4.12GHz || ASUS Rampage III Gene || Corsair Vengeance 6x4GB @ 1800MHz || EVGA GTX 780 Reference || Creative Sound Blaster ZxR || 2x Intel 530 240 GB || Western Digital Blue WD10EZEX 1000 GB || ASUS VG248QE (no G-sync) ||
Laptop || Lenovo Thinkpad X220 4291-37G ||
Project: Pentium Clockbox || Intel Pentium G3258 ||