Problem med dator som startar om vid t.ex spelande

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2012

Problem med dator som startar om vid t.ex spelande

Har sedan en tid fått problem med min dator som startar om vid spelande t.ex bf4, heartstone m.fl. Tiden för restart kommer helt random ibland kan man spela 30min och ibland 5min så jag hittar ingen logik i det hela.

Det som händer är att datorn bara klipper, svart skärm och så startar den upp funkar att surfa i timmar men när man kör spel så händer detta.
Igår installerade jag Whocrashed och den sa att det inte var nått hårdvarufel utan ett problem med en windows fil som heter ks.sys. Läste lite om denna fil och det är nått som måste finnas i windows system. Det man kan göra är att köra windows repair. Sagt och gjort. Ingen skillnad. Då installerade jag om hela windows fortfarande samma problem bara att nu får inte Whocrashed några minidumps som säger vad felet är men antar att det fortfarande är ks.sys som spökar med mig.

Körde furmark stresstest igår och gpu fungerade klockrent med 75grader alla andra tempraturer i datorn under load är helt ok.

Nån som har några ideer vad det kan vara?

Spec:
MSI Z87-G45 Gaming, Socket-1150
Intel Core i7-4770K Socket-LGA1150, Quad Core, 3.5GHz, Haswell
HyperX Fury 16gb 1866mhz
Sapphire Radeon TRI-X R9 290 4GB GDDR5
Nätagg: fractal designnewton r3 white 1000w

Trädvy Permalänk
Medlem
Registrerad
Aug 2014

Har du kollat minnet med memtest?

Z170-WS | Intel 6700K | Dominator 2x16GB 3000MHz | Samsung 950 Pro 2x512GB NVMe RAID0 | MSI 1080 Gaming X | Seasonic 520 Fanless | 7260 HMV-AC | Fractal Design Define R4 | Noctua NH-U12S@475RPM | Noctua P12@475RPM x5
Supermicro X10SLL-F | Supermicro 1U SC813MT-300C | XEON E3 1231v3 | Hynix 4x8GB ECC | 840 EVO | WD 6x 4TB RE
x220 | IPS | i7 | SSD | 9-cell

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2012
Skrivet av ggwp:

Har du kollat minnet med memtest?

Hade moderkortet hos inet för felsökning dem körde memtest utan fel. Jag har efter detta monterat ihop datorn och kör memtest nu hittills inga errors

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2012

Nu på förmiddagen har datorn startart om direkt vid laddning av spel.

Trädvy Permalänk
Medlem
Registrerad
Mar 2010

Har du provat köra program som till exempel Prime95?

AMD Ryzen 7 1700 3,9GHz@1.3v | Gigabyte GA-AX370-Gaming 5 | 2xRadeon RX 480 8GB | Corsair 16GB@2933Mhz | Crucial M500 240GB | EVGA GQ 1000W | Silverstone RV05

Citera för svar.

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Jul 2011

jag hade liknande problem random omstarter osv visade sig att mitt nätagg inte levererade tillräckligt med ström. Va fel på en lina till grafikkorten. Efter jag fick ett nytt så funka allt. Kolla om du ka låna eller om du har ett reserv agg att prova med.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2012
Skrivet av nicke505:

Har du provat köra program som till exempel Prime95?

Kör nu hittar inga problem än sålänge.

Skrivet av tatt2d:

jag hade liknande problem random omstarter osv visade sig att mitt nätagg inte levererade tillräckligt med ström. Va fel på en lina till grafikkorten. Efter jag fick ett nytt så funka allt. Kolla om du ka låna eller om du har ett reserv agg att prova med.

Ok, misstänker dettta men nätagget är köpt i december men ska kolla. Sen får ju grafikortet jobba när jag kör furmark

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2012

prime95 0 errors 0 varningar

Furmark ger jättebra resultat med gpu load 100%.

Men upptänkte att kör jag prime och startar stresstest så startar datorn om direkt. Låter väl som en ström fråga?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2012

Bytte ut mitt R290 till mitt gamla HD5770 då verkar den lira kan köra prime95 och furmark och spela. Men noterade att mitt nätagg's fläkt inte snurrar skall den inte göra det? eller startar den bara vid behov?
Läste nu att fläkten bara skall starta vid använding över 50% av nätaggets kapacitet.

Min tanke var om det är nätagget som är paj och inte orkar driva r290 gfx

Trädvy Permalänk
Medlem
Plats
Långshyttan
Registrerad
Nov 2010
Skrivet av thomasstrand82:

Bytte ut mitt R290 till mitt gamla HD5770 då verkar den lira kan köra prime95 och furmark och spela. Men noterade att mitt nätagg's fläkt inte snurrar skall den inte göra det? eller startar den bara vid behov?

Min tanke var om det är nätagget som är paj och inte orkar driva r290 gfx

Det är något skumt med nätagget om du inte kan starta båda benchmarksen samtidigt med ditt nya kort.

Intel I5 2500 max turbo inställt så 3.8 ghz på 4 cores o 4.1 på 1. corsair 8 gb @ 1333 mhz moderkort P8z77-V-LX, Asus R9 280 DCII TOP och nätagg ocz modulär psu 500W SSD: 60 gb intel 330 128 gb corsair force gs.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2012
Skrivet av mini-z1994:

Det är något skumt med nätagget om du inte kan starta båda benchmarksen samtidigt med ditt nya kort.

får väl felsöka nätagget helt enkelt

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Mar 2010

Intressant att det fungerade med ditt 5770.

Jag anar dessvärre att det kan vara ditt nätaggregat som, under hög belastning, inte klarar av att hålla den stabilitet som krävs för att försörja ditt system. Om du kan ska du absolut låna ett nätaggregat och därefter stresstesta datorn.

I annat fall kan det vara intressant att även flasha BiOS för att utesluta eventuella kompabilitetsproblem.

AMD Ryzen 7 1700 3,9GHz@1.3v | Gigabyte GA-AX370-Gaming 5 | 2xRadeon RX 480 8GB | Corsair 16GB@2933Mhz | Crucial M500 240GB | EVGA GQ 1000W | Silverstone RV05

Citera för svar.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2012
Skrivet av nicke505:

Intressant att det fungerade med ditt 5770.

Jag anar dessvärre att det kan vara ditt nätaggregat som, under hög belastning, inte klarar av att hålla den stabilitet som krävs för att försörja ditt system. Om du kan ska du absolut låna ett nätaggregat och därefter stresstesta datorn.

I annat fall kan det vara intressant att även flasha BiOS för att utesluta eventuella kompabilitetsproblem.

Tack får låna ett agg imorn

Skickades från m.sweclockers.com