Datorn startar inte efter nya delar !

Trädvy Permalänk
Medlem
Registrerad
Feb 2015

Datorn startar inte efter nya delar !

Heej !

Jag har lite problem med min dator,
Jag bytte moderkort, cpu, ram-minnen och nätaggregat i min dator till följande :

Moderkort - https://www.komplett.se/gigabyte-ga-f2a78m-d3h-socket-fm2/808...

Ram-minne - https://www.komplett.se/corsair-xms3-ddr3-1600mhz-4gb-cl9/650...

Cpu - https://www.komplett.se/amd-athlon-x4-860k-black-edition/8237...

Följande fel nu är att jag inte får någon bild när jag startar datorn, bios går nog inte ens igång tror jag.
Det står på skärmen " energispar Läge " sen blir skärmen svart, fast hårddisk jobbar och datorn är igång, men inget händer !

Snälla hjälp !!
Ps, vet inte om det här hamna i rätt område !

Tack på förhand !

Trädvy Permalänk
Moderator
Plats
Sverige
Registrerad
Dec 2005

Vad har du för grafikkort och hur är skärmen inkopplad?

Synpunkter på min moderering? Hör av dig via PM eller mail.

W7, Intel 5820K, Asus X99-S, Crucial DDR4 2133MHz 32GB, Sapphire 290X Tri-X, Intel 730 SSD, WD Black+Green+HGST, Silverstone FT02, Corsair AX1200, Corsair K90, Logitech MX518, Eizo 2736w, Eaton 5115 UPS. Huawei Honor 8 64GB
* Stolt paragrafryttare *

Trädvy Permalänk
Medlem
Registrerad
Feb 2015

Skärmen är inkopplad i original utaget i moderkortet med vga kontakt,

Har även provat med extern grafik kort med vga kontakt,
Kommer inte ihåg vad kortet heter,

Men såg nu vid lite efterforskning att på kompletts hemsida står det att ram minnena är för intelcore i5/i7 processorer,
Jag har ju en amd x4 860k black edition,
Problemet kan ju ligga där kanske ?

Skrivet av MultiMan:

Vad har du för grafikkort och hur är skärmen inkopplad?

Skärmen är inkopplad i original utaget i moderkortet med vga kontakt, 

Har även provat med extern grafik kort med vga kontakt, 
Kommer inte ihåg vad kortet heter, 

Men såg nu vid lite efterforskning att på kompletts hemsida står det att ram minnena är för intelcore i5/i7 processorer, 
Jag har ju en amd x4 860k black edition, 
Problemet kan ju ligga där kanske ?

Skrivet av MultiMan:

Vad har du för grafikkort och hur är skärmen inkopplad?

Jag menade att på det externa grafikortet så har jag provat med både vga och dvi kontakt **

Inlägg sammanfogade, det går bra att lägga till information i ett befintligt inlägg (klicka på redigera).