Går inte överklocka cpu efter bios uppdatering

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2002

Går inte överklocka cpu efter bios uppdatering

Var tvungen köra bios uppdatering för installera GTX 980.

Förut i bios kunde bara dra upp från 34 till 42 (4.2 Ghz) utan nåt extra lull lull.

Cpu: I5 3570K
Mobo: MSI Z77MA-S01
kylning: Corsior H80i

efter bios uppdatering om gör samma sak i windows pendlar hastigehen mellan 3-4-3.8 GHz har stängt av EIST.

Nåt jag missat?

Har lyckats nu att den kör 40 ratio dock så händer nåt den använder speed step och autoklockar den till 4.8 så nu pendlar den mellan 4.0-4.8 i windows

hur stänger man av speed stepen?

amd xp 2000+ | abit kx7-333R with USB 2.0 | 256 ddr pc-266 | WD 80 GB 7200 rpm + Maxtor 740-6L 60 GB 7200 rpm ata-133 + 4 120 GB i raid 1+0 | Inno3d Geforce 4 ti-4200 128 ddr | Memorexx dvd 16x48 | Artec 32x12x48 | PSU 350 watt (tyst) | Windows XP Proffesionell

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Maj 2003

Inte riktigt säker på varför du vill stänga av speedstep, men det torde vara under CPU-features.
C1E support, Intel C-State, och Package C State limit, tror jag är relevanta. Jag hade låtit dem vara i fred, så klockar CPU'n ner sig när du inte behöver prestandan, och klockar upp sig när du ber den arbeta. Jag hade inte avaktiverat EIST i heller...
B!

Allting jag skriver är om inget annat uttrycks, min åsikt! Ingenting måste vara dagens sanning enligt din åsikt, och gör du antaganden baserade på mina åsikter hoppas jag att du övervägt mer än bara just min åsikt.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2002

det är turbon jag vill stänga av.. nu auto turbar den cpun till 5 ghz och tempen stiger lätt 80 c om spelar ex dying light. om håller 4.2-4.4 så är tempen under 60 c

amd xp 2000+ | abit kx7-333R with USB 2.0 | 256 ddr pc-266 | WD 80 GB 7200 rpm + Maxtor 740-6L 60 GB 7200 rpm ata-133 + 4 120 GB i raid 1+0 | Inno3d Geforce 4 ti-4200 128 ddr | Memorexx dvd 16x48 | Artec 32x12x48 | PSU 350 watt (tyst) | Windows XP Proffesionell

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Maj 2003

Intel Turbo Boost enable / disable hittar du på samma ställe som EIST...
B!

Allting jag skriver är om inget annat uttrycks, min åsikt! Ingenting måste vara dagens sanning enligt din åsikt, och gör du antaganden baserade på mina åsikter hoppas jag att du övervägt mer än bara just min åsikt.

Trädvy Permalänk
Medlem
Plats
Svalöv
Registrerad
Okt 2011

Tänkte bara kika om du fick bot på dit problem? Jag har haft ett liknande problem i någon månad nu utan några framgånger. När jag försöker klocka min intel 2700k så händer inget. T ex sätter jag den på 42 så ligger den på 35 (om turbo är av) och 39 (om jag låter den vara på). Vet inte riktigt hur jag ska lösa det. Har klockat denna cpu vid flera tillfällen tidigare utan några som helst problem, men de värden jag skriver in reagerar inte datorn på.

Smått galen f.d. admin för SpelClockers och SweClockers Mumble.
Tillfälliga spel: PUBG, League of Legends, Arma och även div. singelplayers.

NZXT S340 Elite White | Intel i7 7700K @ 5GHz | Asus ROG Strix Z270F | EVGA GTX 1080 Ti FTW3 @ Stock | Corsair Vengeance RGB 32GB @ 3000MHz | Seasonic PRIME 1000W Titanium | Samsung 840 Pro 256GB & Samsung 850 EVO 1TB | NZXT Kraken x62 280mm | HUE+ & AER RGB 120mm/140mm | Acer Predator XB271HU & BenQ XL2420T 120Hz | Logitech G933, G900 & G810 | Windows 10 Pro