Nytt headset, micken och ljudet funkar inte

Trädvy Permalänk
Medlem
Registrerad
Dec 2013

Nytt headset, micken och ljudet funkar inte

Hej!

Jag har precis fått hem Func HS-260 (http://www.inet.se/produkt/6101868/func-hs-260-gaming-headset...) och varken micken eller ljudet funkar. Micken fungerar inte alls men ljudet är halvt sönder verkar det som. Men innan jag skickar tillbaka dem undrar jag om det kan vara mitt ljudkort (i moderkortet) som kanske är för gammalt? Eller något. http://www.newegg.com/Product/Product.aspx?Item=N82E168131318...

När det gäller ljudet så får jag ljud, men det blir som att halva låten liksom är borta, jag kan höra att någon sjunger men det låter som att de sjunger 100m från mikrofonen (haha), om ni förstår vad jag menar. Samma ljud uppkommer på iphone 5s, och det kanske stärker att de helt enkelt är sönder?

Det konstiga är dock när man testkör ljudet i Realtec HD så låter ljudet helt normalt; medan både spotify och youtube låter som jag tidigare beskrev.

Har ni kanske någon aning?

(jag har ominstallerat realtec med den ursprungliga skivan som följde med moderkortet utan resultat)

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Aug 2001

Ställt in så du har stereoljud i ljudhanteraren?

6600k @4.7, Asus Z170 Pro Gaming, 16GB Corsair DDR4 3000 @3.2, 1060 GamingX 6GB @2.1/9.3, Cryo H5 Ultimate, Corsair RM 750x, 144Hz. HyperX Cloud v1 / Samson SR850.

Trädvy Permalänk
Medlem
Registrerad
Dec 2013

..

Skrivet av Falcon:

Ställt in så du har stereoljud i ljudhanteraren?

Har prövat allting..Hur stor är chansen att man får ett defekt headset direkt ur förpackningen? Trodde faktiskt inte sånt hände med headset.

Jag har prövat med en till dator, och det var samma sak där, dåligt ljud med en mick som inte fungerar överhuvudtaget.

Men tror du jag kan avfärda teorin om ett för gammalt ljudkort?

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Aug 2001
Skrivet av Neunder:

Har prövat allting..Hur stor är chansen att man får ett defekt headset direkt ur förpackningen? Trodde faktiskt inte sånt hände med headset.

Jag har prövat med en till dator, och det var samma sak där, dåligt ljud med en mick som inte fungerar överhuvudtaget.

Men tror du jag kan avfärda teorin om ett för gammalt ljudkort?

Skickades från m.sweclockers.com

Har du testat det på flera datorer, med samma fel, så är ju risken rätt stor att det är fel på det och inte dina komponenter.

RMA

6600k @4.7, Asus Z170 Pro Gaming, 16GB Corsair DDR4 3000 @3.2, 1060 GamingX 6GB @2.1/9.3, Cryo H5 Ultimate, Corsair RM 750x, 144Hz. HyperX Cloud v1 / Samson SR850.

Trädvy Permalänk
Medlem
Registrerad
Dec 2013

..

Skrivet av Falcon:

Har du testat det på flera datorer, med samma fel, så är ju risken rätt stor att det är fel på det och inte dina komponenter.

RMA

Jo..får hoppas det. För det ska väl absolut gå att lyssna med ett headset från 2014 på en iphones 5s utan problem, eller hur?

Beställde ett nytt så den lär väl komma imorgon och jag är inte så jättesugen på att testa det headsetet för att få exakt samma problem och bli tvungen att betala för två st headset, haha