Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Aug 2013

H80i Pumpen går bara i 1000rpm?

Ska inte den gå i ca 2200?
Hjälp uppskattats.

Morderkort: ASUS Z97-A ATX - Processor: Intel Core i7 4790K 4GHz, 8MB - Grafikkort: Gigabyte GeForce GTX 980 4GB G1 Gaming - Interminne: Corsair 16GB (2x8GB) CL9 1600MHz VENGEANCE PRO - SSD: Samsung SSD PRO 850-Series 256GB - Hårddisk: 2TB WD Red 7200rpm 64MB - Processorkylning: Corsair Hydro H80i - Datorlåda: Fractal Design Define R5, Titanium - Nätaggregat: EVGA Supernova G2 850W, 80+ Gold, Modulär - Ljudkort: ASUS Xonar DGX

Trädvy Permalänk
Medlem
Registrerad
Feb 2011

Rätta mig om jag har fel men pumpen går i konstant hastighet, inget du kan eller ska ändra på?

Du blandar det ihop med fläktens?

Trädvy Permalänk
Medlem
Registrerad
Dec 2011

Du ska kunna kontrollera den i Corsair Link?

CPU: Intel Core i7 3820 3.6 GHz GPU: ASUS GeForce GTX 770 2GB DirectCUII OC SLI
Minne: Crucial Ballistix Elite 16GB DDR3 1866mhz MB: ASUS SABERTOOTH X79 - ATX / X79
PSU: Corsair AX 1200W 80+ Gold Chassi: Cooler Master Storm Trooper
HDD: Corsair Force LS SSD 240 GB Kylare: Hydro i100

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Aug 2013

Morderkort: ASUS Z97-A ATX - Processor: Intel Core i7 4790K 4GHz, 8MB - Grafikkort: Gigabyte GeForce GTX 980 4GB G1 Gaming - Interminne: Corsair 16GB (2x8GB) CL9 1600MHz VENGEANCE PRO - SSD: Samsung SSD PRO 850-Series 256GB - Hårddisk: 2TB WD Red 7200rpm 64MB - Processorkylning: Corsair Hydro H80i - Datorlåda: Fractal Design Define R5, Titanium - Nätaggregat: EVGA Supernova G2 850W, 80+ Gold, Modulär - Ljudkort: ASUS Xonar DGX

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Aug 2013

Vad jag har hört så kan man inte justera pump hastigheten?

Morderkort: ASUS Z97-A ATX - Processor: Intel Core i7 4790K 4GHz, 8MB - Grafikkort: Gigabyte GeForce GTX 980 4GB G1 Gaming - Interminne: Corsair 16GB (2x8GB) CL9 1600MHz VENGEANCE PRO - SSD: Samsung SSD PRO 850-Series 256GB - Hårddisk: 2TB WD Red 7200rpm 64MB - Processorkylning: Corsair Hydro H80i - Datorlåda: Fractal Design Define R5, Titanium - Nätaggregat: EVGA Supernova G2 850W, 80+ Gold, Modulär - Ljudkort: ASUS Xonar DGX

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jul 2003

Pumpen kan du inte påverka, endast fläktarna.

Workstation: i7-6700K @ 4.8GHz - Asus Maximus VIII Hero - Corsair Vengeance 2x16GB 3200MHz - Asus Geforce GTX 780 CUII OC - Samsung 950 Pro MVMe 256GB - Samsung 850 Pro 512GB - OCZ Vertex4 256GB - Corsair AX850 - Corsair H80i v2 - Silverstone FT02 - Samsung SH-B123 - Dell 2410 - QPad MK-85 mx-brown

Server: i7-3930K @ 4.3GHz - Asus P9X79WS - Corsair Vengeance 4x8GB 1866MHz - Samsung 850 Evo.

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Aug 2013

Men tror att Pumpen ska gå i ca 2000rpm läste nånstans att 800-900 är alldeles för lågt! Hur är det då med ca 1000?

Morderkort: ASUS Z97-A ATX - Processor: Intel Core i7 4790K 4GHz, 8MB - Grafikkort: Gigabyte GeForce GTX 980 4GB G1 Gaming - Interminne: Corsair 16GB (2x8GB) CL9 1600MHz VENGEANCE PRO - SSD: Samsung SSD PRO 850-Series 256GB - Hårddisk: 2TB WD Red 7200rpm 64MB - Processorkylning: Corsair Hydro H80i - Datorlåda: Fractal Design Define R5, Titanium - Nätaggregat: EVGA Supernova G2 850W, 80+ Gold, Modulär - Ljudkort: ASUS Xonar DGX

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2008

Pumpen skall gå fullt hela tiden va? Du har satt fläktkontakten du kopplat den till på full speed va?

AMD 760k @ 4.7GHz, NB @ 2200MHz | Asus 760 | Gigabyte GA-F2A88XN-WIFI | 2x4GB 1866MHz Gskill | Silverstone SFX ST45SF 450W

Intel i5-4670k @ stock | MSI 680 | Gigabyte G1.Sniper Z87 | 2x4GB 2400MHz Gskill | Corsair TX850 850W

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Aug 2013

Inte jag men Inet
Vart hittar jag Full Speed? Bios?

Morderkort: ASUS Z97-A ATX - Processor: Intel Core i7 4790K 4GHz, 8MB - Grafikkort: Gigabyte GeForce GTX 980 4GB G1 Gaming - Interminne: Corsair 16GB (2x8GB) CL9 1600MHz VENGEANCE PRO - SSD: Samsung SSD PRO 850-Series 256GB - Hårddisk: 2TB WD Red 7200rpm 64MB - Processorkylning: Corsair Hydro H80i - Datorlåda: Fractal Design Define R5, Titanium - Nätaggregat: EVGA Supernova G2 850W, 80+ Gold, Modulär - Ljudkort: ASUS Xonar DGX

Trädvy Permalänk
Medlem
Registrerad
Aug 2012

1500 är det på min H75 i alla fall, ditt låter lite lågt.

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Maj 2013

Har för mig att min kör i 2.2k RPM också. Kunde dock inte se, har antagilgen råkat få ur USB kontakten.

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Aug 2013

Har kollat bios och hittade nån cpu fan och den gick i samma som Pumpen!
Borde kanske vänta till jag får svar av inet! Kan får en ny

Morderkort: ASUS Z97-A ATX - Processor: Intel Core i7 4790K 4GHz, 8MB - Grafikkort: Gigabyte GeForce GTX 980 4GB G1 Gaming - Interminne: Corsair 16GB (2x8GB) CL9 1600MHz VENGEANCE PRO - SSD: Samsung SSD PRO 850-Series 256GB - Hårddisk: 2TB WD Red 7200rpm 64MB - Processorkylning: Corsair Hydro H80i - Datorlåda: Fractal Design Define R5, Titanium - Nätaggregat: EVGA Supernova G2 850W, 80+ Gold, Modulär - Ljudkort: ASUS Xonar DGX

Trädvy Permalänk
Medlem
Registrerad
Jul 2011

Ska ej ha den inkopplad på cpu om du har det inaktivera alla saker som silent utan sätt det på full speed

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Aug 2013

I bios eller?

Morderkort: ASUS Z97-A ATX - Processor: Intel Core i7 4790K 4GHz, 8MB - Grafikkort: Gigabyte GeForce GTX 980 4GB G1 Gaming - Interminne: Corsair 16GB (2x8GB) CL9 1600MHz VENGEANCE PRO - SSD: Samsung SSD PRO 850-Series 256GB - Hårddisk: 2TB WD Red 7200rpm 64MB - Processorkylning: Corsair Hydro H80i - Datorlåda: Fractal Design Define R5, Titanium - Nätaggregat: EVGA Supernova G2 850W, 80+ Gold, Modulär - Ljudkort: ASUS Xonar DGX

Trädvy Permalänk
Medlem
Plats
Karlshamn
Registrerad
Aug 2008

Vart har du kopplat in pumpen? Är de på CPU FAN porten på moderkortet så är de den du ska pilla på i bios.
Den ska gå i max alltid. Jag hade en H100i och den gick i 2200rpm-2400rpm, minns inte exakt.
Men kika i bios och se om du kan öka cpu fan, om de är där du kopplat pumpen.

Gaming-PC > Intel 4770K > Asus Maximus VI Hero > EVGA 1080 FTW > Samsung EVO 500gb
HTPC: > AMD Phenom II 965 > AMD HD6950 > Kingstone V300 240gb
Playstation 4 Network > TaunyTiger - Främst NHL 17

Trädvy Permalänk
Medlem
Plats
Jämtland
Registrerad
Mar 2006

Pumpen är för gemene man låst till statiskt arbetande som standard, var på valet av varvtal noga tagits fram för att produkten i slutändan måste leva upp till alla förväntningar och krav som till antalet är jävligt många. Ett som jag själv känner till av betydande roll i frågan är vikten av att förhållandet mellan prestanda och stabilitet motsvarar kundens förväntningar, för att produkten således skall vara pålitlig nog att kunna omfattas utav en garanti. Det cirkulerar dock ett fåtal rykten med ett uns av sanning, bla sägs möjligheten att på egen väg komma runt detta med enklare medel numera vänta runt hörnet tillsammans med någon ny mjukvara för att själv definiera pumpens egenskaper. Dock är detta inget utav mig rekommenderat, var rädd om er garanti, google är din vän, och så vidare och så vidare.....

LÅDA NZXT H440i New Edition w. Only Corsair SP120 & SP140
MOBO ASUS Maximus VII Hero PSU Corsair AX850i
CPU Intel i5 4670K @ 4.8Ghz WC Corsair H100i Push&Pull
RAM Corsair Vengeance 32GB 1866MHz
GPU ASUS GTX980 STRIX x2 - SSD HyperX FURY 250GB x2 Intel 520 240GB x2

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Jul 2010

Hej jag är bror till segafreaktwo och sitter på exakt likadan setup som brorsan.

Tycker det är väldigt konstigt att hans pump bara går i 1100 och min i 2200.

Måste vara något som är galet. Antigen så är pumpen trasig eller så kanske pumpen inte får tillräckligt med ström.

Spelar Just Nu: FS17, WD2 Väntar På: Identity, HL 3
Moderkort: ASUS Z97-A ATX CPU: Intel Core i7 4790K 4GHz Kylare: Corsair Hydro H80i Internminne: Corsair 16GB CL9 1600MHz VENGEANCE PRO GPU: Gigabyte GeForce GTX 1080 Xtreme Gaming HDD: 2TB WD Red SSD: Samsung 850 PRO 256GB & Samsung 840 PRO 256GB OS: Windows 10

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006

Pumpen kopplas väl ändå direkt till nättagget med SATA kontakt.
så går den på tok för långsamt är den defekt.

Fläktarna kopplas normalt till pumpen samt en givarkabel till CPU_fan, för att bios inte ska klaga.

Det går förstås att koppla fläktarna till CPU om man vill, men en pump ska ALDRIG kopplas dit, samt är inte möjligt att koppla pumpen där med en H80i

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Medlem
Plats
Karlshamn
Registrerad
Aug 2008
Skrivet av ggustavsson:

Pumpen kopplas väl ändå direkt till nättagget med SATA kontakt.
så går den på tok för långsamt är den defekt.

Fläktarna kopplas normalt till pumpen samt en givarkabel till CPU_fan, för att bios inte ska klaga.

Det går förstås att koppla fläktarna till CPU om man vill, men en pump ska ALDRIG kopplas dit, samt är inte möjligt att koppla pumpen där med en H80i

Kabeln som kopplas till CPU_FAN mäter rpm:en på pumpen. Fläkt rpm:en kan du endast se i Corsair Link har jag för mig. Då fläktarna är kopplade till pumpen som du säger.

Gaming-PC > Intel 4770K > Asus Maximus VI Hero > EVGA 1080 FTW > Samsung EVO 500gb
HTPC: > AMD Phenom II 965 > AMD HD6950 > Kingstone V300 240gb
Playstation 4 Network > TaunyTiger - Främst NHL 17

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Jul 2010

Brorsan stod bredvid mig ett tag och sedan gick han till sin dator och skärmen hade stängt av automatiskt.
Han rörde musen och såg sedan att pumpen låg normalt på 2200, startade om datorn för att se om det kanske hade börjat fungera helt plötsligt. Men nej pumpen gick tillbaka till 1100.

Måste vara defekt pump! : (

Spelar Just Nu: FS17, WD2 Väntar På: Identity, HL 3
Moderkort: ASUS Z97-A ATX CPU: Intel Core i7 4790K 4GHz Kylare: Corsair Hydro H80i Internminne: Corsair 16GB CL9 1600MHz VENGEANCE PRO GPU: Gigabyte GeForce GTX 1080 Xtreme Gaming HDD: 2TB WD Red SSD: Samsung 850 PRO 256GB & Samsung 840 PRO 256GB OS: Windows 10

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2013

Jag har en H100i kylare, pumpen körs med en SATA-power, dvs. samma som hårddiskar körs med. Fläktanslutningarna styr fläktarna och kan anslutas på två sätt.

1. Antingen kör man fläktarna direkt mot moderkortet (CPU_FAN och CPU_OPT / FAN1 etc) eller
2. Ansluter fläktarna med en 2-i-1 kontakt mot pumpen som ansluter en kabel mot moderkortet enbart för att moderkortet ska godkänna att det är en cpu-fläkt ansluten.

Fläktens hastighet och det som moderkortet anger stämmer antagligen inte om man har alternativ 2, då Alternativ 1 ligger under 700 rpm på båda fläktarna och jag har lägre än 40 C på processorn.

Windows is not doing our work seriously
——————————————————————
AMD FX 8150 | ASUS Sabertooth 990FX | 32 GB RAM | ASUS radeon 7970 @ 1 GHz
9 000 GiB i media | NEC PA301 @ 2560x1600 | Kör linux os

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Aug 2013

Vad rekommenderar ni för fläktar till radiatorn?:D

Morderkort: ASUS Z97-A ATX - Processor: Intel Core i7 4790K 4GHz, 8MB - Grafikkort: Gigabyte GeForce GTX 980 4GB G1 Gaming - Interminne: Corsair 16GB (2x8GB) CL9 1600MHz VENGEANCE PRO - SSD: Samsung SSD PRO 850-Series 256GB - Hårddisk: 2TB WD Red 7200rpm 64MB - Processorkylning: Corsair Hydro H80i - Datorlåda: Fractal Design Define R5, Titanium - Nätaggregat: EVGA Supernova G2 850W, 80+ Gold, Modulär - Ljudkort: ASUS Xonar DGX

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Aug 2013

Tjena!
Var idag på Netonnet och köpte mig en ny H80i för 699kr.
Den är nu kopplad och nu är min Pump på ca 2200 RPM.
Helt enkelt en defekt pump på den förra!

Brorsan köpte också en ny och han har fått bort det konstiga knarrande ljudet som ni kan läsa om i Inets tråd!
Det enda är att hans grader på CPU i HwMonitor hoppar från 29 till typ 47 grader!
Vad kan det vara?

Morderkort: ASUS Z97-A ATX - Processor: Intel Core i7 4790K 4GHz, 8MB - Grafikkort: Gigabyte GeForce GTX 980 4GB G1 Gaming - Interminne: Corsair 16GB (2x8GB) CL9 1600MHz VENGEANCE PRO - SSD: Samsung SSD PRO 850-Series 256GB - Hårddisk: 2TB WD Red 7200rpm 64MB - Processorkylning: Corsair Hydro H80i - Datorlåda: Fractal Design Define R5, Titanium - Nätaggregat: EVGA Supernova G2 850W, 80+ Gold, Modulär - Ljudkort: ASUS Xonar DGX

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Apr 2004
Skrivet av segafreaktwo:

Ska inte den gå i ca 2200?
Hjälp uppskattats.

Nu har jag INTE läst hela tråden. Men jag har en Corsair H110i GT och på den kan man ställa om hastigheten på pumpen i COrsair Link.
"Quiet Mode, Silenced Mode, Performance Mode..osv..

Kolla om du kan konfigurera pumpen i CL

Trädvy Permalänk
Corsair
Plats
Sverige
Registrerad
Okt 2012
Skrivet av segafreaktwo:

Ska inte den gå i ca 2200?
Hjälp uppskattats.

Hej,

Den ska snurra i runt 2200rpm ja, har du kopplat in SATA-power kabeln rätt? Sen USB-kabeln till USB?

Skrivet av RedbullF1:

Du ska kunna kontrollera den i Corsair Link?

Med H80i non-GT så går de inte att styra pumpen, i våra nyaste går det.

Skrivet av Crozzfajor:

Rätta mig om jag har fel men pumpen går i konstant hastighet, inget du kan eller ska ändra på?

Du blandar det ihop med fläktens?

Som du säger är de en konstant hastighet på pumpen i H80i non-GT.

Skrivet av segafreaktwo:

Tjena!
Var idag på Netonnet och köpte mig en ny H80i för 699kr.
Den är nu kopplad och nu är min Pump på ca 2200 RPM.
Helt enkelt en defekt pump på den förra!

Brorsan köpte också en ny och han har fått bort det konstiga knarrande ljudet som ni kan läsa om i Inets tråd!
Det enda är att hans grader på CPU i HwMonitor hoppar från 29 till typ 47 grader!
Vad kan det vara?

Köpte du en ny? Du har ju garanti på kylaren så du behöver ju inte köpa en ny. Vill du ha hjälp med de så fixar vi det. Dubbelkolla att din bror kopplat in kylaren på rätt sätt, att backplaten är vänd åt rätt håll.

Med vänliga hälsningar,
Corsair Johan

Nyfiken på våra produkter och nyheter? Besök vår hemsida för mer information eller gilla vår Facebook-sida för de senaste nyheterna och tävlingarna! Har du haft något problem med våra produkter? Kolla då in våran supportsida!
| Corsair hemsida | Corsair på Facebook | Corsair RMA & Support | Corsair subform här på Sweclockers |

Mina custombyggen: C.ACE | Chrome 240 | K65 RGB "Battlescarred Edition" | Spec-Edge