Trädvy Permalänk
Medlem
Plats
Avesta
Registrerad
Dec 2009

Kylarfläkten fungerar ej

Hej där,

Jag insåg idag när jag skulle göra rent datorn från lite damm att CPU-fläkten inte fungerade som den ska, eller rättare sagt inte alls. Det var en vän som monterade datorn för ungefär två år sedan och han hade kopplat in fläkten i SYS-FAN 2. Jag ändrade den till CPU-fan men det hände fortfarande ingenting.

Kylaren jag har är Cooler master Hyper 212 och använder original fläkten. Jag

Är det någonting jag har missat? Eller ska jag helt enkelt bara köpa en ny fläkt.

Tack på förhand!

Trädvy Permalänk
Medlem
Plats
Kyoto, Japan
Registrerad
Jul 2011

Det kan vara så att den är passiv under låg belastning, kör valfritt CPU-stresstest i ett tiotal sekunder och kolla om den börjar snurra. Dock SKA ju fläkten snurra 24/7 oberoende av belastning samt temperatur. Men vem vet!

Gamingrig| Intel Core i5-2500k @ 4.5 GHz | Nvidia GeForce GTX 980 Ti | 12GB 1600MHz Corsair XMS3 | Creative Sound Blaster ZxR+Sennheiser HD650 | 2x WD Caviar Black 2TB | Plextor M3Pro 128GB + Samsung 840 Pro 256GB | P8Z68-V Pro | Corsair TX850 Noctua Silentmod | Noctua NH-D14 | Corsair Carbide 500R | Asus 1440p PLS @ 75Hz + BenQ 1080p VA | Retina Macbook Pro | i7-3820QM | 8GB RAM |

Trädvy Permalänk
Medlem
Plats
Avesta
Registrerad
Dec 2009

Ja den snurrar inte alls vilket är underligt. Kan det vara någonting som jag behöver aktivera? Jag har varit inne och rotat i BIOS men blir inte nå klokare av det.

Speccy visar att CPUn ligger på 55 grader idle och runt 70 grader in game (till exempel CS-GO), men ingen fläkt.

Har du några andra tips?

Trädvy Permalänk
Medlem
Registrerad
Sep 2013

Låter allvarligt, men stressa inte upp dig om datorn fungerar, I guess.

Temperaturerna är ju rätt höga enligt mig. beror givetvis på om du överklockar eller inte, överklockar du INTE så bör inte CS dra upp tempsen till 70. Jag har en Tx3 evo (sämre än 212 evo) och får runt 30 idle 60 load.

testa en annan fläkt i sysfan 2, fungerar den där så bör ju inte moderkortet vara sönder. Har du CPUfan 1 och 2 så prova båda dem osv.

Har hört att vissa fläktar kan stänga av sig om dem inte behöver kyla, men om det inte är något du vet att din dator brukar göra så ignorera denna raden

Kolla så att du inte har en fan-controller (mjukvara eller hårdvara) som har "stängt" av fläkten, helt enkelt dragit ner fan speed till 0%. Kanske har fläktuttaget avaktiverats utav att någon pillat i inställningar i BIOS/windows.

Det var mina förslag för att hjälpa dig att felsöka lite mer.

Trädvy Permalänk
Medlem
Plats
Avesta
Registrerad
Dec 2009

Jag har testat att ha fläkten i alla uttag men ingenting händer. Formaterat datorn nyligen så jag har ingen fancontrol som ligger och skräpar.

Lyckades hitta en urgammal fläkt här hemma men den fungerar inte heller.

Allting fungerar fint förutom fläkten. Jättekonstigt...

EDIT:

CPUn blev över 80 grader och då började fläkten snurra, men bara på låga RPM.

Trädvy Permalänk
Medlem
Registrerad
Sep 2013
Skrivet av Njewken:

Jag har testat att ha fläkten i alla uttag men ingenting händer. Formaterat datorn nyligen så jag har ingen fancontrol som ligger och skräpar.

Lyckades hitta en urgammal fläkt här hemma men den fungerar inte heller.

Allting fungerar fint förutom fläkten. Jättekonstigt...

EDIT:

CPUn blev över 80 grader och då började fläkten snurra, men bara på låga RPM.

Låter ju riktigt konstigt. Det kanske hände någonting med BIOS-inställningarna när du formaterade datorn? starta om datorn, tryck (delete, eller vad det nu kan vara) och leta efter "PC health status" eller liknande. Någonstans där bör du hitta CPU-fan controller och kan dubbelkolla att det finns ett system som avgör vilken RPM fläktarna bör snurra vid x-temperatur etc.

Det låter ju som att någonting spökar i datorn, antingen hårdvara eller mjukvara. Jag hade aldrig låtit min CPU nå över 70 grader under längre perioder. Hade den nått 80 plus hade jag stängt av datorn med en puls högre än 200.

Jag antar att du har 2 fläktar i chassit minst. Prova den där gamla fläkten du grävde fram i ett utav dem uttagen du använder dina vanliga fläktar! Jag ville inte säga med 100% säkerhet att det är "okej" att göra så här; men om du är lat och inte pallar skruva bort och sätta dit fläktar osv så kan du ju alltid hålla fläkten i handen, eventuellt lägga den på en säker yta medan du snabbt testar att starta datorn osv. Givetvis låter du inte datorn starta upp utan går in i BIOS och stänger av datorn. (alltså, kolla in den gamla fläkten i ett uttag som du för nuvarande använder en vanlig chassifläkt till och testa om den fungerar)

Är absolut ingen expert eller påläst alls om ämnet, men vill gärna att du hittar en lösning snabbt så att du kan lira dina spel igen ASAP Därför ger jag min diagnos;

1; moderkortet kanske är trasigt, eller knasigt rättare sagt. Skickar ej ström till fläkten osv.
2; nätaggregatet? (kanske lite långsökt)
3; fläkten är helt enkelt sönder och din gamla fläkt är också sönder.
4; BIOS-inställningar, fan-controller etc.

Hoppas det hjälper din felsökning och hoppas att du löser det snart. Tror inte jag kan bidra mycket mer men uppdatera mig/oss gärna om vad du hittar!

Trädvy Permalänk
Medlem
Plats
Svartå
Registrerad
Jan 2012

Själv skulle jag tro att det är fläkten som är paj, då ALL information om TS fel pekar åt just det hållet.
/Lifooz

Zarkov: Det finns bara två sorters hårddiskar, de som har gått sönder och de som kommer att gå sönder.

Om man säljer sitt hus, har man inget hus kvar.

Trädvy Permalänk
Medlem
Plats
Kyoto, Japan
Registrerad
Jul 2011

Har du ställt in någon speciell fläktkurva eller fläktläge i BIOS? Gå och kolla - Om du inte har gjort det så är fläkten nog kaputt.

Gamingrig| Intel Core i5-2500k @ 4.5 GHz | Nvidia GeForce GTX 980 Ti | 12GB 1600MHz Corsair XMS3 | Creative Sound Blaster ZxR+Sennheiser HD650 | 2x WD Caviar Black 2TB | Plextor M3Pro 128GB + Samsung 840 Pro 256GB | P8Z68-V Pro | Corsair TX850 Noctua Silentmod | Noctua NH-D14 | Corsair Carbide 500R | Asus 1440p PLS @ 75Hz + BenQ 1080p VA | Retina Macbook Pro | i7-3820QM | 8GB RAM |

Trädvy Permalänk
Medlem
Plats
Avesta
Registrerad
Dec 2009

Tack "knekt lös" för ditt svar!

Fläkten började som sagt fungera utan några som helst åtgärder från min sida. Det enda jag gjorde var att flytta den till sys-fan 3. Den funkade inte på en gång men när jag flyttade fläkten från kylaren så började den snurra. Jättekonstigt.

Jag har msi z77 g43, var ändrar jag fan speed i BIOS? Jag har hittat någonting som heter hardware monitor men där kan jag bara justera sys 1-2 och CPU-fan.

Tack återigen för alla svar.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Avesta
Registrerad
Dec 2009

Fläkten snurrar inte mer än 400 RPM. Har laddat ner MSI Control Center och har den på 100% speed men är fortfarande på 400 RPM.
Låter det som att fläkten är sönder?

Trädvy Permalänk
Medlem
Registrerad
Nov 2012

Det låter som att du har glapp i kontakten eller att fläkten helt enkelt gett upp. Testa att röra lite på sladden när du har burken igång så kan du se om fläkten kickar igång, eller så köper du en billig fläkt och kopplar på din 212.a

Moderkort: ASUS Z97-A CPU: Intel i5 4690k CPU-kylare: CoolerMaster Hyper 212 Evo Minne: Corsair Vengeance LP 2x4GB 1600MHz GPU: Gigabyte GeForce GTX 970 G1 SSD: Intel 530 Series 240GB HDD: WD Green 2TB PSU: Cooler Master V850 850W Chassi: Fractal Design Define R4 OS: Win 8.1 Tangentbord: AMJ96 Gateron Brown/Clear, GH60 Gateron Brown/Clear Mus: CM Storm Havoc

Trädvy Permalänk
Medlem
Registrerad
Nov 2005

Byt fläkt och kolla...
Vi pratar pris som ett packe cig...
Skulle det inte fungera sätt den nya fläkten i valfri
placering i chassit..

|: AeroCool VS92 Chassi |: Gigabyte Z97P D3 Mobo |: I5 4690K proc | Noctua NH-U12P SE2 Kylare |: 2x4Gb Savage 2400mhz CL11 XMP Ram |: Radeon R9 290X 4Gb D.CU II Grafik |: 1Tb Toshiba HDD |: BeQuiet Kraft 700w Nätagg |: Win10

BTW: https://www.inet.se/produkt/9990887/fraktfritt-sweclockers

Trädvy Permalänk
Medlem
Plats
Avesta
Registrerad
Dec 2009

Dom här metallbitarna som ska vara med till 212:an har jag inte kvar, vet inte var de har tagit vägen. Kan ju ha någonting med det att göra; att fläkten har varit för nära kylaren.

Har ni något bra tips på en fläkt jag skulle kunna köpa? Eller passar vilken som helst?

Tack återigen!

Trädvy Permalänk
Medlem
Registrerad
Nov 2005

Vilken snaponfläkt som helst i rätt storlek, troligen 120mm

|: AeroCool VS92 Chassi |: Gigabyte Z97P D3 Mobo |: I5 4690K proc | Noctua NH-U12P SE2 Kylare |: 2x4Gb Savage 2400mhz CL11 XMP Ram |: Radeon R9 290X 4Gb D.CU II Grafik |: 1Tb Toshiba HDD |: BeQuiet Kraft 700w Nätagg |: Win10

BTW: https://www.inet.se/produkt/9990887/fraktfritt-sweclockers

Trädvy Permalänk
Medlem
Registrerad
Sep 2013
Skrivet av Njewken:

Tack "knekt lös" för ditt svar!

Fläkten började som sagt fungera utan några som helst åtgärder från min sida. Det enda jag gjorde var att flytta den till sys-fan 3. Den funkade inte på en gång men när jag flyttade fläkten från kylaren så började den snurra. Jättekonstigt.

Jag har msi z77 g43, var ändrar jag fan speed i BIOS? Jag har hittat någonting som heter hardware monitor men där kan jag bara justera sys 1-2 och CPU-fan.

Tack återigen för alla svar.

Skickades från m.sweclockers.com

Hehe, bra att det fungerar ju! Vet ej om du kommit fram till en lösning på fan speed, men CPU fan speed ändras normalt i BIOS, vilket du också såg... Vanliga fans ändrar man via mjukvara (MSI afterburner, speedfan, EVGA percision)

Trädvy Permalänk
Medlem
Plats
-
Registrerad
Sep 2004
Skrivet av Njewken:

Dom här metallbitarna som ska vara med till 212:an har jag inte kvar, vet inte var de har tagit vägen. Kan ju ha någonting med det att göra; att fläkten har varit för nära kylaren.

Det borde inte vara ett problem: normalt så är ju fläkten vänd så att fläktbladen inte ska ligga an mot kylaren.. Dvs "ramen" till fläktbladen är det som är vänt mot kylaren. (sök upp valfri bild på 212 plus så ser du hur den ska sitta)
Dvs det borde inte gå att få fläkten att ligga an så att fläktbladen bromsas om fläkten är monterad åt rätt håll.

jag vet inte riktigt vilka metallbitar du menar egentligen dock ska jag erkänna.. Menar du "klämmorna" av stålvajer som håller fast fläkten? (dvs är det en 212 eller en 212 plus? Evo har plastfästen)
Om de är borta, hur är fläkten fäst då? Tejp?

if only i had an enemy
bigger than my apathy
I could have won