Problem med höga temperaturer 4790K / asus maximus vii formula

Trädvy Permalänk
Medlem
Plats
Arvidsjaur *gräddhyllan*
Registrerad
Jul 2007

Problem med höga temperaturer 4790K / asus maximus vii formula

Hallå alla SweC läsare! är så att ja fick lite nya saker igår & skulle montera allt i min dator idag. jag installera den & skulle kolla upp mina temps, ja sitter på Custom vattenkylning med en 480rad 60mm + 280rad 45mm, ek supremacy nickel acetal CPU block D5 pump osv, när ja installera coretemp/realtemp så reagerade jag på att ja tyckte att ja hade höga temps vid idel ca 45-55c. ja tankade prime95 & drog igång de. tog ca 2sec så var min CPU 95c så ja stängde ner prime95.

Plockade ner hela datorn för att se om nå satt galet men de gjorde de inte. MEN på mitt vattenblock så sticker skruvarna på undersidan ut just under 1mm & dom är exakt på ramens kant som håller fast cpu´n vilket leder till att den kanske inte har 100% kontakt med cpu blocket. jag installera stock kylaren som följer med processorn som inte tar i ramen & fick samma resultat. Provade då montera en noctua NH-U14S som inte tar i ramen med samma resultat där med. då tog ja fram en Corsair H110 som ja har liggande och får samma temps där. så alltså 4st kylare har jag testat med samma resultat. Det måste vara nå fel på min cpu jag fått den är inte klockad utan allt är helt stock i bios.

Eller vad tros?

Kylare 1 : Intel Stock

Kylare 2 : Custom vattenkylning

Kylare 3 : Noctua NH-U14S

Kylare 4 : Corsair H110

http://i.imgur.com/KSSQgjt.jpg

http://i.imgur.com/IqAKQBr.jpg

// TheTarpZ

Chassi: Fractal design define r5, PSU Corsair HX1000i, MB: Asus Maximus VII Formula, CPU:I7 4790K @ 4,7GHz, GPU: EVGA GTX 980Ti Hybrid, RAM: HyperX Savage 2400mhz 32GB, SSD: 1*Samsung EVO 1000GB + Samsung EVO 250GB, HDD Western digital sata 3000gb, OS: Win 10 Pro, Monitors: ASUS "RoG SWIFT " PG278Q 144Hz G-Sync, Headset Logitech G933 + Sennheiser HD595, Soundsystem : Logitech Z906, Mic : BLUE Yeti Blackout

Trädvy Permalänk
Medlem
Plats
Mitt i Skåne
Registrerad
Apr 2002

Med Noctuan, var flänsen varm efter ett tag?

Define R5 Titanium | EVGA SuperNOVA 750 G2 | ASRock Z77 Extreme4 | Intel i5 3750k @ 4Ghz | Cooler Master 212 Evo | 16GB Corsair XMS3 PC12800 | Gigabyte GTX1070 | Intel SSD 530 120Gb | Asus VG248QE | Win 7 Ultimate x64

Trädvy Permalänk
Medlem
Plats
Arvidsjaur *gräddhyllan*
Registrerad
Jul 2007
Skrivet av PointMan:

Med Noctuan, var flänsen varm efter ett tag?

Under idel så han den inte bli så varm, men så fort ja testa i load så hade ja ju bara igång de max 5sec för att den gick upp i 95c :S

Chassi: Fractal design define r5, PSU Corsair HX1000i, MB: Asus Maximus VII Formula, CPU:I7 4790K @ 4,7GHz, GPU: EVGA GTX 980Ti Hybrid, RAM: HyperX Savage 2400mhz 32GB, SSD: 1*Samsung EVO 1000GB + Samsung EVO 250GB, HDD Western digital sata 3000gb, OS: Win 10 Pro, Monitors: ASUS "RoG SWIFT " PG278Q 144Hz G-Sync, Headset Logitech G933 + Sennheiser HD595, Soundsystem : Logitech Z906, Mic : BLUE Yeti Blackout

Trädvy Permalänk
Medlem
Plats
Mitt i Skåne
Registrerad
Apr 2002
Skrivet av TheTarpZ:

Under idel så han den inte bli så varm, men så fort ja testa i load så hade ja ju bara igång de max 5sec för att den gick upp i 95c :S

Och den idlade runt 50 grader med Noctuan? Det borde du känt med fingrarna... tycker man ju

Define R5 Titanium | EVGA SuperNOVA 750 G2 | ASRock Z77 Extreme4 | Intel i5 3750k @ 4Ghz | Cooler Master 212 Evo | 16GB Corsair XMS3 PC12800 | Gigabyte GTX1070 | Intel SSD 530 120Gb | Asus VG248QE | Win 7 Ultimate x64

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2009
Skrivet av PointMan:

Och den idlade runt 50 grader med Noctuan? Det borde du känt med fingrarna... tycker man ju

Tänker mig snarare motsatsen. TS verkar ha usel värmeavledning.

TS, har du kikat på vcore? Kanske är så att du kör med 1,45V eller något sådant busigt.

Är det inte det och du monterar allt rätt så finns det egentligen bara två alternativ som jag kan tänka mig; något problem med moderkortet som gör att kylarna inte får ordentlig kontakt med IHS eller att det är ett oerhört dåligt ex vad gäller kylpastan Intel använder under huven. Ser båda som osannolika. Såg en delid-video från någon som fick ~90C i stresstest i stock på en 3570K innan den deliddades så visst finns det variation.

Skickades från m.sweclockers.com

Stationär: Phanteks Enthoo Primo | Corsair HX750i | EVGA Z170 FTW | i7 6700K Delid 4,8GHz | EVGA GTX 1080 2126MHz | Custom Loop | Corsair Dominator Platinum 16GB 3000MHz | Creative Sound Blaster Zx
Kringutrustning: ASUS MG279Q/AOC q2770Pqu | Logitech G600 | Corsair Vengeance K70 | Philips Fidelio X2 | Apple MBPr 13"

Trädvy Permalänk
Medlem
Plats
Arvidsjaur *gräddhyllan*
Registrerad
Jul 2007

nu har ja inte gjort nå extremt långa test med dom. antingen så är de nå som är mycket fel eller så är mina sensorer helt knasiga. men hur som helst så ska den inte gå så varm så snabbt.

Chassi: Fractal design define r5, PSU Corsair HX1000i, MB: Asus Maximus VII Formula, CPU:I7 4790K @ 4,7GHz, GPU: EVGA GTX 980Ti Hybrid, RAM: HyperX Savage 2400mhz 32GB, SSD: 1*Samsung EVO 1000GB + Samsung EVO 250GB, HDD Western digital sata 3000gb, OS: Win 10 Pro, Monitors: ASUS "RoG SWIFT " PG278Q 144Hz G-Sync, Headset Logitech G933 + Sennheiser HD595, Soundsystem : Logitech Z906, Mic : BLUE Yeti Blackout

Trädvy Permalänk
Medlem
Plats
Arvidsjaur *gräddhyllan*
Registrerad
Jul 2007
Skrivet av versions:

Tänker mig snarare motsatsen. TS verkar ha usel värmeavledning.

TS, har du kikat på vcore? Kanske är så att du kör med 1,45V eller något sådant busigt.

Är det inte det och du monterar allt rätt så finns det egentligen bara två alternativ som jag kan tänka mig; något problem med moderkortet som gör att kylarna inte får ordentlig kontakt med IHS eller att det är ett oerhört dåligt ex vad gäller kylpastan Intel använder under huven. Ser båda som osannolika. Såg en delid-video från någon som fick ~90C i stresstest i stock på en 3570K innan den deliddades så visst finns det variation.

Skickades från m.sweclockers.com

jag har kolla i bios & den kör om ja inte minns helt fel 1.27v när den går upp i 4.4ghz. på intel kylaren hade jag standard kylpastan som satt på givetvis för den kylaren kommer aldrig att användas iaf var bara som test nu. men till allt annat så är de arctic silver 5 i linjeform som ja alltid gör. ja hade en 4770k tidigare som ja delida & den hade jag i 4.7ghz med en max temp på ca 65c i load. Noctua kylaren har suttit på två andra datorer ja haft & fungerat hur bra som helst aldrig nå problem. ena var en i5 2500k @4,5ghz och den andra var en 4930k @ 4,4ghz aldrig varit i närheten av dessa temps H110an hade ja bara en kortare tid för att de inte går att ha noctua kylaren på en rampage IV black edition utan att den blockar översta pci-e porten då ja hade 780Classy SLI.

Chassi: Fractal design define r5, PSU Corsair HX1000i, MB: Asus Maximus VII Formula, CPU:I7 4790K @ 4,7GHz, GPU: EVGA GTX 980Ti Hybrid, RAM: HyperX Savage 2400mhz 32GB, SSD: 1*Samsung EVO 1000GB + Samsung EVO 250GB, HDD Western digital sata 3000gb, OS: Win 10 Pro, Monitors: ASUS "RoG SWIFT " PG278Q 144Hz G-Sync, Headset Logitech G933 + Sennheiser HD595, Soundsystem : Logitech Z906, Mic : BLUE Yeti Blackout

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2009
Skrivet av TheTarpZ:

nu har ja inte gjort nå extremt långa test med dom. antingen så är de nå som är mycket fel eller så är mina sensorer helt knasiga. men hur som helst så ska den inte gå så varm så snabbt.

så kan det också vara, det tänkte jag inte på.

Stationär: Phanteks Enthoo Primo | Corsair HX750i | EVGA Z170 FTW | i7 6700K Delid 4,8GHz | EVGA GTX 1080 2126MHz | Custom Loop | Corsair Dominator Platinum 16GB 3000MHz | Creative Sound Blaster Zx
Kringutrustning: ASUS MG279Q/AOC q2770Pqu | Logitech G600 | Corsair Vengeance K70 | Philips Fidelio X2 | Apple MBPr 13"

Trädvy Permalänk
Medlem
Plats
karlskrona
Registrerad
Aug 2014

Kom bara o tänka på att jag fick sätta ditt extra plattor mellan cpu fäste och moderkort på mitt bygge, men dock inte samma moderkort. Men kan vara en sån sak då jag låg i högre temp innan och och lägre edter så kylaren fick kontakt med cpu.
Kan ju vara värt ett försök.

Fractal define R4 | Gigabyte z97x gaming 3 | Corsair Vengeance Pro Red 16GB 2133MHz | i7-4790k @ 4.8GHz | EVGA GeForce GTX970 SC ACX 2.0 4GB | EVGA SuperNOVA 850 G2 | CPU-kylning: Corsair H100i | Intel 530 Series 120GB X 2 |

Trädvy Permalänk
Medlem
Plats
Arvidsjaur *gräddhyllan*
Registrerad
Jul 2007
Skrivet av lillman89:

Kom bara o tänka på att jag fick sätta ditt extra plattor mellan cpu fäste och moderkort på mitt bygge, men dock inte samma moderkort. Men kan vara en sån sak då jag låg i högre temp innan och och lägre edter så kylaren fick kontakt med cpu.
Kan ju vara värt ett försök.

Hur menar du med att sätta dit mera plattor? Förklara gärna men ja kommer inte göra nå mod utan byter ut sakerna

Chassi: Fractal design define r5, PSU Corsair HX1000i, MB: Asus Maximus VII Formula, CPU:I7 4790K @ 4,7GHz, GPU: EVGA GTX 980Ti Hybrid, RAM: HyperX Savage 2400mhz 32GB, SSD: 1*Samsung EVO 1000GB + Samsung EVO 250GB, HDD Western digital sata 3000gb, OS: Win 10 Pro, Monitors: ASUS "RoG SWIFT " PG278Q 144Hz G-Sync, Headset Logitech G933 + Sennheiser HD595, Soundsystem : Logitech Z906, Mic : BLUE Yeti Blackout

Trädvy Permalänk
Medlem
Plats
karlskrona
Registrerad
Aug 2014
Skrivet av TheTarpZ:

Hur menar du med att sätta dit mera plattor? Förklara gärna men ja kommer inte göra nå mod utan byter ut sakerna

jo läste här på forumet att moderkort är olika tjock och med h100i kan det behövas sättas dit ett par extra distans plattor mellan fäste och moderkort. och jag körde med mina gummi (ringar) som jag fick till mina ssd's, Och då kunde jag fästa pumpen ordentligt mod cpu'n.

Fractal define R4 | Gigabyte z97x gaming 3 | Corsair Vengeance Pro Red 16GB 2133MHz | i7-4790k @ 4.8GHz | EVGA GeForce GTX970 SC ACX 2.0 4GB | EVGA SuperNOVA 850 G2 | CPU-kylning: Corsair H100i | Intel 530 Series 120GB X 2 |

Trädvy Permalänk
Medlem
Plats
Mitt i Skåne
Registrerad
Apr 2002
Skrivet av versions:

Tänker mig snarare motsatsen. TS verkar ha usel värmeavledning.

Ja, det jag menar ju. Om han inte känt någon värme på flänsen så är det ju att den inte ligger mot CPU:n, d.v.s. värmeavledningen från CPU till kylaren.

Define R5 Titanium | EVGA SuperNOVA 750 G2 | ASRock Z77 Extreme4 | Intel i5 3750k @ 4Ghz | Cooler Master 212 Evo | 16GB Corsair XMS3 PC12800 | Gigabyte GTX1070 | Intel SSD 530 120Gb | Asus VG248QE | Win 7 Ultimate x64

Trädvy Permalänk
Medlem
Plats
Arvidsjaur *gräddhyllan*
Registrerad
Jul 2007
Skrivet av PointMan:

Ja, det jag menar ju. Om han inte känt någon värme på flänsen så är det ju att den inte ligger mot CPU:n, d.v.s. värmeavledningen från CPU till kylaren.

CPU blocket för vattenkylningen har haft dålig kontakt. men alla andra kylare har haft bra kontakt men de fortfarande samma problem, men de löste sig med att ja skicka in allt & får nytt

Chassi: Fractal design define r5, PSU Corsair HX1000i, MB: Asus Maximus VII Formula, CPU:I7 4790K @ 4,7GHz, GPU: EVGA GTX 980Ti Hybrid, RAM: HyperX Savage 2400mhz 32GB, SSD: 1*Samsung EVO 1000GB + Samsung EVO 250GB, HDD Western digital sata 3000gb, OS: Win 10 Pro, Monitors: ASUS "RoG SWIFT " PG278Q 144Hz G-Sync, Headset Logitech G933 + Sennheiser HD595, Soundsystem : Logitech Z906, Mic : BLUE Yeti Blackout