Steelseries Siberia Elite Prism - statisk-aktigt ljud pga USB-ljudkortet som följde med?

Trädvy Permalänk
Medlem
Registrerad
Mar 2013

Steelseries Siberia Elite Prism - statisk-aktigt ljud pga USB-ljudkortet som följde med?

(Windows 7
64-bit)

Hallå där!
Jag köpte ett par nya hörlurar här om dagen och la 1800 kronor på dem, aka "Steelseries Siberia Elite Prism".
Jag var otroligt psyched att pröva dem och det fungerade bra till en början. Efter att jag kom hem och laddade ner programmet anpassat till hörlurarna via steelseries hemsida och sedan stoppade in USB-ljudkortet som jag fick med, började problematiken...
Ljudkortet jag fick med startar ibland något slags statisk-aktigt ljud som låter i samband med annat ljud och överröstar det jag faktiskt lyssnar på. Det försvinner sedan efter kanske 20 sekunder/ibland efter längre tid, men återkommer mellan jämna mellanrum.
Så för att tydliggöra - jag har använt hörlurarna via min iphone 5, en del iaf, samt utan ljudkortet och det fungerar bra.

Jag har inte hittat ett samband mellan när det statisk-aktiga ljudet uppkommer och det jag gör på datorn, utan det har uppkommit när jag har spelat cs go, lyssnat på spotify, kollat på stream, etc.

Jag är inte tillräckligt kunnig för att veta vart problemet ligger och vet därmed inte om jag borde lämna tillbaka ljudkortet/hörlurarna eller inte.
Det kan vara så att det statisk-aktiga ljudet kommer i samband med att jag ändrar inställningar i steelseries hörlur software (steelseries engine 3) som jag laddade ner, men det är för mig väldigt svårt att säga och jag tror inte det.

Är det någon som har någon aning vart problemet skulle kunna ligga?

Är det något mer ni vill veta, så fråga på!
Tack på förhand!

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Feb 2006

Det skall inte uppstå såna ljud alls.
Prova att använda andra USB portar eller sätta kortet i en USB hub.

Om man läser på nätet kan det ha att göra med mikrofonen, googla lite på "Siberia Elite Prism hiss" eller motsvarande så ser du.

Rent spontant så fungerar det ju så att det finns ingen inställning som skall orsaka brus eller så, det vore bara befängt. Så om det kommer brus är något fel på produkten.

Trädvy Permalänk
Medlem
Registrerad
Mar 2013
Skrivet av Killbom:

Det skall inte uppstå såna ljud alls.
Prova att använda andra USB portar eller sätta kortet i en USB hub.

Om man läser på nätet kan det ha att göra med mikrofonen, googla lite på "Siberia Elite Prism hiss" eller motsvarande så ser du.

Rent spontant så fungerar det ju så att det finns ingen inställning som skall orsaka brus eller så, det vore bara befängt. Så om det kommer brus är något fel på produkten.

Mikrofonen huh! Tack för det snabba svaret! Tyvärr har jag redan testad flera olika usb-ingångar.
Jag ska ladda ner lite audio drivers och se om problemet finns kvar. Annars får jag väl lämna tillbaka dem om problemet kvarstår..!

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Apr 2009
Skrivet av HzTuner:

(Windows 7
64-bit)

Hallå där!
Jag köpte ett par nya hörlurar här om dagen och la 1800 kronor på dem, aka "Steelseries Siberia Elite Prism".
Jag var otroligt psyched att pröva dem och det fungerade bra till en början. Efter att jag kom hem och laddade ner programmet anpassat till hörlurarna via steelseries hemsida och sedan stoppade in USB-ljudkortet som jag fick med, började problematiken...
Ljudkortet jag fick med startar ibland något slags statisk-aktigt ljud som låter i samband med annat ljud och överröstar det jag faktiskt lyssnar på. Det försvinner sedan efter kanske 20 sekunder/ibland efter längre tid, men återkommer mellan jämna mellanrum.
Så för att tydliggöra - jag har använt hörlurarna via min iphone 5, en del iaf, samt utan ljudkortet och det fungerar bra.

Jag har inte hittat ett samband mellan när det statisk-aktiga ljudet uppkommer och det jag gör på datorn, utan det har uppkommit när jag har spelat cs go, lyssnat på spotify, kollat på stream, etc.

Jag är inte tillräckligt kunnig för att veta vart problemet ligger och vet därmed inte om jag borde lämna tillbaka ljudkortet/hörlurarna eller inte.
Det kan vara så att det statisk-aktiga ljudet kommer i samband med att jag ändrar inställningar i steelseries hörlur software (steelseries engine 3) som jag laddade ner, men det är för mig väldigt svårt att säga och jag tror inte det.

Är det någon som har någon aning vart problemet skulle kunna ligga?

Är det något mer ni vill veta, så fråga på!
Tack på förhand!

Steelseries har problem med deras ljudkort. Om du skickar in det på RMA får du ett nytt. Det finns en tråd på Reddit om detta av Steelseries.

Edit: Jag har samma problem med mitt ljudkort. Använder också Steelseries Elite Prism. Älskar det riktigt mycket förutom att ljudkortet stör mig! Samt att micen är låg. Har dock fått allt godkänt på RMA. Måste bara ta mig i kragen och fixa det.

Chassi: Fractal Design Define R3, Titanium CPU: Intel Core i7 7700K 4.8 GHz
MoBo: Gigabyte GA-Z270-Gaming K3 GPU: EVGA GTX 970 4 GB
RAM: Corsair LPX 16GB CL15 3000Mhz VENGEANCE SSD: Samsung 750 EVO 500GB
HDD: 500GB Seagate Barracuda 7200rpm PSU: LEPA B1000-MB

Trädvy Permalänk
Medlem
Registrerad
Mar 2013
Skrivet av L.Forsgren:

Steelseries har problem med deras ljudkort. Om du skickar in det på RMA får du ett nytt. Det finns en tråd på Reddit om detta av Steelseries.

Man tackar! Då vet man i alla fall med lite mer säkerhet vart problemet ligger och så har jag en lösning. GÖTT!