Trädvy Permalänk
Medlem
Plats
Norrland
Registrerad
Jan 2009

Defekta minnen? *löst*

Försökte sätta ihop datorn jag beställde nyligen och tyvärr hamnar man här

Burken startar upp och så men får ingen bild.
Dram led lyser rött och felkod i displayen FE (är inte helt specificerad i manual) syns också...
Provat alla möjliga platser för minnena, mem-ok knappen osv utan resultat.

Inte fan kan bägge minnena vara dåliga?!
Måste väl felanmäla till Inet.

Komponenterna:
ASUS Z97-DELUXE ATX
Corsair 16GB (2x8GB) CL9 1600MHz VENGEANCE
Intel Core i7 4790K 4GHz, 8MB
MSI GeForce GTX 980 Gaming
Noctua NH-D15
EVGA Supernova G2 850W, 80+

Trädvy Permalänk
Corsair
Plats
Sverige
Registrerad
Okt 2012
Skrivet av Phyrrus:

Försökte sätta ihop datorn jag beställde nyligen och tyvärr hamnar man här

Dram led lyser rött och felkod i displayen FE (är inte helt specificerad i manual) syns också...
Provat alla möjliga platser för minnena, mem-ok knappen osv utan resultat.

Inte fan kan bägge minnena vara dåliga?!
Måste väl felanmäla till Inet.

Komponenterna:
ASUS Z97-DELUXE ATX
Corsair 16GB (2x8GB) CL9 1600MHz VENGEANCE
Intel Core i7 4790K 4GHz, 8MB
MSI GeForce GTX 980 Gaming
Noctua NH-D15
EVGA Supernova G2 850W, 80+

Hej Phyrrus,

Har du testat minnena var för sig med? Har du möjlighet att testa med något annat minne?

Med vänliga hälsningar,
Corsair Johan

Trädvy Permalänk
Medlem
Plats
Norrland
Registrerad
Jan 2009
Skrivet av Corsair Johan:

Hej Phyrrus,

Har du testat minnena var för sig med? Har du möjlighet att testa med något annat minne?

Med vänliga hälsningar,
Corsair Johan

Hej Johan,

Jo jag har provat de var för sig utan lycka.

Hmm, angående annat minne hade jag kanske kunnat låna från befintlig dator
https://www.inet.se/produkt/5305471/corsair-4gb-2x2048mb-1600...
Den borde passa eller? Det är ju DDR3.

Trädvy Permalänk
Medlem
Plats
Västra götaland
Registrerad
Sep 2012

Kollat efter pajade pins?

Kan låta oavsiktligt aggressiv.
Citera eller @philipborg om du vill att jag ska läsa dina svar.

Trädvy Permalänk
Medlem
Plats
Västra götaland
Registrerad
Sep 2012
Skrivet av Phyrrus:

Hej Johan,

Jo jag har provat de var för sig utan lycka.

Hmm, angående annat minne hade jag kanske kunnat låna från befintlig dator
https://www.inet.se/produkt/5305471/corsair-4gb-2x2048mb-1600...
Den borde passa eller? Det är ju DDR3.

Även ja, de ska passa.

Kan låta oavsiktligt aggressiv.
Citera eller @philipborg om du vill att jag ska läsa dina svar.

Trädvy Permalänk
Corsair
Plats
Sverige
Registrerad
Okt 2012
Skrivet av Phyrrus:

Hej Johan,

Jo jag har provat de var för sig utan lycka.

Hmm, angående annat minne hade jag kanske kunnat låna från befintlig dator
https://www.inet.se/produkt/5305471/corsair-4gb-2x2048mb-1600...
Den borde passa eller? Det är ju DDR3.

Det ska passa, testa om de är samma problem med de och återkom.

Trädvy Permalänk
Medlem
Plats
Norrland
Registrerad
Jan 2009
Skrivet av philipborg:

Kollat efter pajade pins?

Hur menar du?

Skrivet av philipborg:

Även ja, de ska passa.

Skrivet av Corsair Johan:

Det ska passa, testa om de är samma problem med de och återkom.

Okej fint, ska pröva imorgon så får vi se om man kommer någonstans.

Trädvy Permalänk
Medlem
Plats
Kinna
Registrerad
Jan 2012
Skrivet av Phyrrus:

Hur menar du?

Okej fint, ska pröva imorgon så får vi se om man kommer någonstans.

tror Han syftar på pinsen i sockeln.

4690K @ 4.8 Ghz 1.333 V
Citera för svar Fraktfritt
Instagram
Flickr

Trädvy Permalänk
Medlem
Registrerad
Jul 2011

Alla möjliga? Har du kollat hur dom ska sitta?

Använt ESD-skydd?

Trädvy Permalänk
Medlem
Plats
Norrland
Registrerad
Jan 2009
Skrivet av Vzano:

tror Han syftar på pinsen i sockeln.

Till proccesorn alltså. Vet ej, den lampan har dock inte lyst på moderkortet.

Skrivet av lorgix:

Alla möjliga? Har du kollat hur dom ska sitta?

Använt ESD-skydd?

Jepp, ska sitta A2, B2 och de fungerar inte på egen hand heller, sen svar ja.

Trädvy Permalänk
Medlem
Plats
Norrland
Registrerad
Jan 2009

Jahapp, provade med ett minne från nuvarande PC utan skillnad så jag vet inte hur man ska tolka det (vad jag kan läsa med lite googling är koden "FE" känt för minnesproblem).

Öppnade upp processorn och kunde inte se något med sockeln, kanske svårt att se med blotta ögat hursomhelst?

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2014
Skrivet av Phyrrus:

Jahapp, provade med ett minne från nuvarande PC utan skillnad så jag vet inte hur man ska tolka det (vad jag kan läsa med lite googling är koden "FE" känt för minnesproblem).

Öppnade upp processorn och kunde inte se något med sockeln, kanske svårt att se med blotta ögat hursomhelst?

Har du kollat i Bios så datorn hittar dina minnen?

Kan se lite mer annorlunda ut på ditt moderkort eller heter något annat men är samma funktion.

Kolla så allt är på rätt plats i bios osv, annars får du ringa inet support--.-

Jag hade problem med mina ram minnen, datorn startade och funkade, men efter varit avstängd några timmar vägrade den starta bara reboota sig själv ett tio tal gånger tillslut fick man igång den. Visade sig mina minnen var defekta. Kör samma märke och Mhz som du gör..

CPU: i5 4670K @ 3.90 GHz MB: MSI Z87-G45 GAMING ATX COOLER: H60 (v2) Push/Pull GPU: MSI GeForce GTX 780 3GB SSD: 250 GB Samsung 840 EVO HDD: 1TB Seagate RAM: Corsair 2x8 GB 1600Mhz VENGEANCE LP PSU: FSP 650W 80+ Gold OS: win 8.1 CASE: PC-9XW LED: White SCREEN: BenQ 24'' 144hz HS: QPAD QH-90 KB: SteelSeries 6G v2 Mechanical MX Red MOUSE: Sensei RAW Rubberized

Trädvy Permalänk
Medlem
Plats
Norrland
Registrerad
Jan 2009

Hej tack för ditt svar men jag har inte fått upp Bios.
Iallafall det visade sig att just det här bekymret var ett lågvattenmärke.
Jag måste varit för mjäkig med det här moderkortet, minnenerna har inte varit "helt" på plats.
Så jag använde lite finsk sisu voima så var det löst. *Suck*

Dock så fick jag upp ett annat problem, kod 62 som är kopplat till GPU.
Felsökningen fortsätter.

EDIT: För lite kräm till grafiken, som det ser ut nu verkar hyfsat ok, bios kom upp nu åtminstone.
Tack alla hursomhelt!!!

Lite orutinerad och klantig är man allt