Behöver jag montera om min Dark Rock Pro 3?

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Feb 2004

Behöver jag montera om min Dark Rock Pro 3?

Hej sweclockers!

Jag monterade ihop mitt nya system för någon vecka sedan:

  • Mobo: Gigabyte GA-Z97X-Gaming 5

  • HDD: 3TB WD Green IntelliPower 64MB

  • SSD: Samsung SSD EVO 850-Series 250GB

  • CPU: Intel Core i7 4790K 4GHz, 8MB

  • RAM: HyperX Savage 16GB (2x8GB) CL9 1600Mhz XMP

  • GPU: ASUS STRIX GTX 970 DirectCU II OC

  • Kylare: be quiet! Dark Rock Pro 3

  • Nätagg: EVGA Supernova G2 750W, 80+ Gold, Modulär

  • Chassi: NZXT H440W Silent Ultra Vit

I idle ligger jag på en CPU-temperatur runt 25-30 grader vilket känns helt okej, men i Intel Extreme Tuning drar tempen upp runt 80 grader. Är detta för högt med tanke på att jag inte har börjar överklocka den ännu? Kör jag small FFT i prime95 sticker den upp i 98-100 grader på några sekunder...jag har dock förstått att man skall undvika prime95 med Haswell för att cpun för för mycket ström?

Temperaturen hänger med cpu-loaden väldigt bra ner igen, några sekunder efter att stresstestet är klart är den nere på 30-35, vilket jag tycker talar för att kylaren har bra kontakt med cpu:n. Samtidigt känns 80 grader oklockat lite väl högt för en top-of-the-line-kylare?

Dark Rock Pro 3-kylaren är ju galet massiv och sjukt jobbig att montera, och jag har en liten misstanke om att kylpastan inte blev riktigt bra applicerad kanske. Men jag vill gärna ha en "second opinion" innan jag monterar bort den och gör om installationen för det var som sagt en smärta i stjärten att få fast den på moderkortet.

The answer is technology! What was the question?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2008

Jag hade absolut monterat om kylaren om du kommer upp i 100 grader. Även 80 grader låter riktigt högt, och känns inte som att det finns utrymme för överklockning. Idle temperaturer är oftast ointressanta, enda gången de säger något är om temperaturen är alldeles för hög.

Jag har dock inte alls koll på problematiken med prime 95 och Haswell som du beskriver, det är möjligt att det är det som spökar, men det låter ganska konstigt enligt mig. Får du höga temperaturer vid spelande och andra syntetiska benchmarks också?

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Sep 2005

Du ska undvika alla syntetiska stresstest program så mycket du kan. Har du t.ex adaptive voltage igång och du startar ett sånt test så flyger cpu volten iväg, varav du kommer upp i 100 grader.

Använder du fixed eller manual voltage så händer inte detta, men då är du också fast på den volten du sätter

Trädvy Permalänk
Medlem
Plats
SweClockers forum
Registrerad
Aug 2012

Helt rätt att du inte ska köra p95 på haswell (spänningen kan flyga iväg om du kör adaptive/offset/vad det nu hette), men 80 grader är alldeles för högt.

Jag kör en dark rock pro 2 och den håller min 965a under 60 grader under prime95, och detta med spänningen på nästan 1,5V (enligt CPU-Z, drygt 1,4V i BIOS). Det är bara att montera om.

Guide: Roota din HTC - BB-Kod-knappar på Prisjakt

              Min burk - Kvävekyld till 80%
Phenom II X4 965@3900MHz (Sommarklock)
GTX 760@1111MHz

Ibland har jag fel, men då är det någon annans fel.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Feb 2004

Alright, tack för svaren! Jag får skruva isär grejerna och montera om, och kolla om det kan vara kylpastan som inte blivit riktigt bra applicerad.

Skickades från m.sweclockers.com

The answer is technology! What was the question?

Trädvy Permalänk
Hedersmedlem
Plats
Skåne
Registrerad
Sep 2006

Ett mer detaljerat svar är att om du inte kör på helt manuell spänning så kommer processorn automatiskt kräva 0.1V extra när AVX2-instruktioner används.

Så se till att använda program som inte kör med dom instruktionerna om du kör med offset/adaptive.

5960X | X99-E WS | 32GB | EVGA 980 Ti Classified | 2 x Intel 750 | Full Loop | Enthoo Primo
6700K | Z710I | 16GB | XFX R9 Nano | 850 Evo | Thermalright AXP-100 | Node 202

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Feb 2004

Tack för infon! Jag googlade runt igår och fick det bekräftat från flera olika ställen.

Jag monterade iallafall ner cpy-kylaren, och mycket riktigt hade jag vänt en mutter fel så ena hörnet hade dålig kontakt med cpu:n. Jag monterade om (med ny kylpasta och så) och fick ner temperaturen till runt 70 grader i stresstester.

Sedan läste jag på ytterligare, och det verkar som mitt moderkort ger onödigt mycket ström under belastning så jag ändrade VCORE från auto (tror den gav runt 1.3V) till manuellt 1.2V.

Det gjorde susen, och nu ligger temperaturen mellan 60–65 i stresstester (dock inte prime95 som jag undviker)

PS. Om någon hittar denna tråden genom att googla på Dark Rock 3 Pro montering, så var det smidigt att lägga chassit mellan två stolar så man kunde skruva underifrån medan cpy-kylaren stod upprätt, istället för att ha chassit stående och försöka hålla klumpen med ena handen och skruva med den andra...

The answer is technology! What was the question?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006
Skrivet av Blitzer:

Tack för infon! Jag googlade runt igår och fick det bekräftat från flera olika ställen.

Jag monterade iallafall ner cpy-kylaren, och mycket riktigt hade jag vänt en mutter fel så ena hörnet hade dålig kontakt med cpu:n. Jag monterade om (med ny kylpasta och så) och fick ner temperaturen till runt 70 grader i stresstester.

Sedan läste jag på ytterligare, och det verkar som mitt moderkort ger onödigt mycket ström under belastning så jag ändrade VCORE från auto (tror den gav runt 1.3V) till manuellt 1.2V.

Det gjorde susen, och nu ligger temperaturen mellan 60–65 i stresstester (dock inte prime95 som jag undviker)

PS. Om någon hittar denna tråden genom att googla på Dark Rock 3 Pro montering, så var det smidigt att lägga chassit mellan två stolar så man kunde skruva underifrån medan cpy-kylaren stod upprätt, istället för att ha chassit stående och försöka hålla klumpen med ena handen och skruva med den andra...

Även 1.2volt i stock klock är högt. du bör kunna köra 1.1 eller lägre.

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2009
Skrivet av ggustavsson:

Även 1.2volt i stock klock är högt. du bör kunna köra 1.1 eller lägre.

inte för 4790k.

Stationär: Phanteks Enthoo Primo | Corsair HX750i | EVGA Z170 FTW | i7 6700K Delid 4,8GHz | EVGA GTX 1080 2126MHz | Custom Loop | Corsair Dominator Platinum 16GB 3000MHz | Creative Sound Blaster Zx
Kringutrustning: ASUS MG279Q/AOC q2770Pqu | Logitech G600 | Corsair Vengeance K70 | Sennheiser HD598 | Apple MBPr 13"