Trädvy Permalänk
Medlem
Registrerad
Feb 2015

i7 uppe i 99c trots ny kylare.

Lät min pojkvän låna min dator som står hemma hos honom medans jag bodde hemma ett tag. Sa åt honom att vara försiktig eftersom den kommer upp i rätt höga temperaturer eftersom jag har originalkylaren till processorn. Ligger väll ungefär stabilt på 70-80 c om man spelar och streamar, mellan 40-50 om den bara står utan någoting på. Har aldrig haft något problem med bluescreen innan. (Stänger alltid av den innan läggdags och låter den aldrig stå på i onödan).

Kommer tillbaka två veckor senare och ska äntligen starta den och roa mig lite. Tar mig ungefär 2 minuter att ens komma till skrivbordet, väl där börjar allting fryslagga, extremt. Gör allt i min makt för att komma åt aktivitetshanteran, 5 minuter senare får jag den klassiska bluescreenen (Stog något med att den stängs av för att skydda datorn).

Låter den stå av ett tag medans jag tar av chassit och märker senare att processorfläkten inte snurrar vid booting utan efter typ 10 sek börjar den halvsnurra lite för att sedan dö igen. Har haft den här datorn sedan Oktober 2014 ungefär och det har varit en hel del jobb med den om man säger så (har fått totalt tre stycken defekta komponenter och det tog mig kanske fyra månader innan jag fick allt att funka, det är mitt första "hemmabygge").

Sprang till Kjell&company för att köpa någon skiten CPU-kylare (Han sa att den skulle passa min processor, är ej så kunnig själv) Ville inte riktigt kosta på något förens jag visste att det verkligen var den som det var fel på. Tänkte att vilken kylare som helst lär ju i princip vara bättre än originalkylaren?

En kompis hjälper mig att montera dit den, med ny kylpasta också. Startar datorn och får ändå bluescreen och den stängs av. Startar den en halvtimme senare för att kolla BIOS, där står det att cpun är uppe i 99 grader och modekortet ungefär 30? Då hade den varit igång i kanske tio sekunder och alla fläktar snurrade, blåser kallt ifrån processorkylaren. Skruvade loss fläkten för att kontrollera att kylpastan var ordentligt utsmetad, vilket den var.

Jag hittade inte heller något i BIOS där man kunde styra fläktarna. Men MSI BIOS är ju lite annorlunda. Är väldigt osäker på vad som kan var fel, så jag vet inte om jag ska gå och kosta på en annan processorkylare eller om det är någon annan komponent som är sönder? Kommer som sagt in i windows och allt men efter några minuter får jag bluescreen. Därför vänder jag mig till er. Säg till om ni vill ha bilder på hur allt sitter etc.

Verkar inte vara något fel på varken nätaggregat, RAM-minnen, hårddisk, grafikkort eller modekort så jag är väldigt osäker.

Modekort : MSI Z97-G43 GAMING
Hårddisk : 2TB Seagate Desktop HDD 7200rpm 64MB
RAM : Kingston 8GB (2x4GB) CL9 1866Mhz XMP Beast Series
CPU : Intel Core i7 4770K 3.5 GHz
GPU : Gigabyte GeForce GTX 760 4GB OC Windforce3
Nätaggregat : Corsair CX 600M 80+
Chassi : Corsair Carbide 200R

Skit CPU-kylaren som jag köpte på kjell&company : http://www.kjell.com/sortiment/dator-kringutrustning/datorkom...

Intel i7 4770k 3,5 GHz / MSI Z97-G43 GAMING / GeForce GTX 760 4GB / 16 gig Kingston Beast Series / SteelSeries m800 Apex / Steelseries Rival / Steelseries v2 Siberia / Steelseries Qck+ NIP edition / Acer 24 Predator GN246HLBbid 144Hz Gaming / BenQ LED 24" / Acer 20"

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Jan 2009
Skrivet av eliiin:

Lät min pojkvän låna min dator som står hemma hos honom medans jag bodde hemma ett tag. Sa åt honom att vara försiktig eftersom den kommer upp i rätt höga temperaturer eftersom jag har originalkylaren till processorn. Ligger väll ungefär stabilt på 70-80 c om man spelar och streamar, mellan 40-50 om den bara står utan någoting på. Har aldrig haft något problem med bluescreen innan. (Stänger alltid av den innan läggdags och låter den aldrig stå på i onödan).

Kommer tillbaka två veckor senare och ska äntligen starta den och roa mig lite. Tar mig ungefär 2 minuter att ens komma till skrivbordet, väl där börjar allting fryslagga, extremt. Gör allt i min makt för att komma åt aktivitetshanteran, 5 minuter senare får jag den klassiska bluescreenen (Stog något med att den stängs av för att skydda datorn).

Låter den stå av ett tag medans jag tar av chassit och märker senare att processorfläkten inte snurrar vid booting utan efter typ 10 sek börjar den halvsnurra lite för att sedan dö igen. Har haft den här datorn sedan Oktober 2014 ungefär och det har varit en hel del jobb med den om man säger så (har fått totalt tre stycken defekta komponenter och det tog mig kanske fyra månader innan jag fick allt att funka, det är mitt första "hemmabygge").

Sprang till Kjell&company för att köpa någon skiten CPU-kylare (Han sa att den skulle passa min processor, är ej så kunnig själv) Ville inte riktigt kosta på något förens jag visste att det verkligen var den som det var fel på. Tänkte att vilken kylare som helst lär ju i princip vara bättre än originalkylaren?

En kompis hjälper mig att montera dit den, med ny kylpasta också. Startar datorn och får ändå bluescreen och den stängs av. Startar den en halvtimme senare för att kolla BIOS, där står det att cpun är uppe i 99 grader och modekortet ungefär 30? Då hade den varit igång i kanske tio sekunder och alla fläktar snurrade, blåser kallt ifrån processorkylaren. Skruvade loss fläkten för att kontrollera att kylpastan var ordentligt utsmetad, vilket den var.

Jag hittade inte heller något i BIOS där man kunde styra fläktarna. Men MSI BIOS är ju lite annorlunda. Är väldigt osäker på vad som kan var fel, så jag vet inte om jag ska gå och kosta på en annan processorkylare eller om det är någon annan komponent som är sönder? Kommer som sagt in i windows och allt men efter några minuter får jag bluescreen. Därför vänder jag mig till er. Säg till om ni vill ha bilder på hur allt sitter etc.

Verkar inte vara något fel på varken nätaggregat, RAM-minnen, hårddisk, grafikkort eller modekort så jag är väldigt osäker.

Modekort : MSI Z97-G43 GAMING
Hårddisk : 2TB Seagate Desktop HDD 7200rpm 64MB
RAM : Kingston 8GB (2x4GB) CL9 1866Mhz XMP Beast Series
CPU : Intel Core i7 4770K 3.5 GHz
GPU : Gigabyte GeForce GTX 760 4GB OC Windforce3
Nätaggregat : Corsair CX 600M 80+
Chassi : Corsair Carbide 200R

Skit CPU-kylaren som jag köpte på kjell&company : http://www.kjell.com/sortiment/dator-kringutrustning/datorkom...

jag skulle kolla på vcoren i bios

Trädvy Permalänk
Medlem
Registrerad
Feb 2015
Skrivet av Fretch:

jag skulle kolla på vcoren i bios

Vcoren? Vad innerbär det?
Är inte så insatt. Speciellt inte när det kommer till Msi..

Intel i7 4770k 3,5 GHz / MSI Z97-G43 GAMING / GeForce GTX 760 4GB / 16 gig Kingston Beast Series / SteelSeries m800 Apex / Steelseries Rival / Steelseries v2 Siberia / Steelseries Qck+ NIP edition / Acer 24 Predator GN246HLBbid 144Hz Gaming / BenQ LED 24" / Acer 20"

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2014
Skrivet av eliiin:

Vcoren? Vad innerbär det?
Är inte så insatt. Speciellt inte när det kommer till Msi..

Det är strömmen processorn får till sig, kort sagt.

Gå in i BIOS. Leta upp texten "Vcore". Rapportera tillbaka.

Alternativt dra ut det lilla batteriet på moderkortet för att återställa BIOS(även Vcore) till original. Dra ut det, vänta 5 minuter, sätt tillbaka det. Se om det blir bättre

Moderkort: MSI X79A-GD45 | Processor: Intel i7 3930K 4.6 GHz | CPU-kylare: H80i vattenkylning | Grafikkort: EVGA GTX 780 Ti Classified 3 GB SLI | RAM-Minnen: Corsair Vengeance 16 GB 4X4GB 1600 Mhz | SSD: Corsair GT 120 SSD | Nätagg: Fractal Design R3 Newton 1000W | Display: ASUS VG278HR 144 hz | Mus: SteelSeries RIVAL Headphones: Razer Tiamat 7.1 ASUS Strix DSP| Keyboard:Qpad Mekaniskt Cherry Red

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Jan 2009
Skrivet av eliiin:

Vcoren? Vad innerbär det?
Är inte så insatt. Speciellt inte när det kommer till Msi..

core voltage i oc mode

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Aug 2002

Tror orginalkylaren är bättre...

P4NW 1.8A@2.4B | 1GB DDR (2, 5, 2, 2) | Leadtek A250 Ultra TD |
WD 120GB-SE + SG Ba.IV 40GB| 18,1 TFT | Audigy m. Inpire 5300 5.1 |

Trädvy Permalänk
Medlem
Plats
I skogen
Registrerad
Okt 2001

1. Kylaren du köpte är inte tillräcklig, orginal kylaren är nog bättre tyvärr. Köp en bättre kylare för ca 400:-
2. Kolla vad vcoren är inställd på i bios "CPU CORE VOLTAGE om den står på Auto eller något annat...ställ den på Auto om den ej är det) , Den finns under OC menyn"

Xp1700+@Max 2689 mhz FSB@Max 250 SC(Synk) NF7-S rev 1.2
Thorton@Max 2801.8mhz+(L2@512) FSB@Max 291+! 2,5.3.4.11 DC(1/1)3.54 Vdimm 2x256 mb bh5 Dfi Lanparty Rev B(4440+/4095+)

Trädvy Permalänk
Medlem
Plats
Engelholm
Registrerad
Jul 2009

Den kylaren är kass, original kylaren är bättre där tro det eller ej.

sen kan det var så att pushpinsen kan ha hoppat på original kylaren, det är inte alls ovanligt!

| Senaste låten jag börjat på! |
Tagga VnV Nation den 26:e

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Aug 2007

Helt 100% på att du monterade nya kylaren korrekt? 99c den trottlar så mycket den kan för att inte gå sönder.

Du han ifs hat oturen att få ett chipp som inte fungerar som det ska, alt fått ett som gör det men med en trasig tempsessor.

Edit:
Montera om kylaren bara. Och kolla så det inte är så att du har vridit fästanordningen 90grader fel. Kan bli konstiga fel då.

CPU: i7 3770k@4,50Ghz MB Z77X-D3H RAM: 16GB@2133mhz (10-12-11-27 2T)
GPU: 980Ti@1404,8 HDD: 4x AData SP900 128GB in 2st, 2x Raid-0 16K. 1x Crucial M500 480GB. PSU: FD-PSU-TS2B-800W. Sound: SB-Z -> toslink (DTS)-> old JVC. MB Via to Z-2300 for VOIP. http://valid.x86.fr/nf1u3d http://www.techpowerup.com/gpuz/details.php?id=wa9bw

Trädvy Permalänk
Medlem
Plats
Huskvarna
Registrerad
Jul 2004

Har din okunniga pojkvän kanske lekt runt i BIOS och försökt sig på att överklocka?
Om du går i in BIOS/UEFI så kan du återställa standardvärdena.

1. Gå först in i BIOS/UEFI, kolla så att OC genie inte är på. Om den är det så stäng av den.
2. Tryck sedan på F6 för att återställa standardvärdena.
3. Tryck sedan på F10 för att spara inställningarna och starta om.

En ordentlig kylare är att rekommendera oavsett då Haswell gillar att gå varmt.

PC: 4790k Delid @ 4.7Ghz || Asus Hero VII || Corsair VP 16GB ||EVGA GTX980 SC @ 1580/3800 || Samsung 850 Pro 512GB, 2x WD/B 500GB, WD/G 2TB || AX1200i || FT02
CL: EK Supremacy Evo || EK M7G Mosfet || EK FC980 || EK DDC 3.2 || Alphacool XT45 Triple 180 || Alphacool XT45 120 || Primochill Primoflex LRT Onyx Black
Citera gärna om du vill ha svar! G633/G933 *Startup FIX*

Trädvy Permalänk
Medlem
Plats
Vänersborg
Registrerad
Okt 2003

Är det ingen som reagerar på att hon har skrivit att det blåser KALLT från kylaren?.
Då är ju knappast kylaren underdimensionerad. Då hade flänsarna varit HETA. Hur tänker ni?

Amiga 500 med extraminne!

Trädvy Permalänk
Medlem
Plats
I skogen
Registrerad
Okt 2001
Skrivet av InTrance:

Är det ingen som reagerar på att hon har skrivit att det blåser KALLT från kylaren?.
Då är ju knappast kylaren underdimensionerad. Då hade flänsarna varit HETA. Hur tänker ni?

Om du kollar på vilken kylare som köptes in så borde du se att den inte är tillräcklig, sen känns det oftast som en fläkt blåser kallt...kylaren kanske ändå är varm?:).

Så gör inte tjejen förvirrad så det blir fel igen...

KYLAREN ÄR för dålig!!! , Den som säger något annat har FEL!!.

Mycket gissningar i denna tråd!!!, jag skulle fortfarande rekommendera att göra som jag skrev innan.....sen att återställa biosen kan ibland va bra men det kan ställa till problem också med fel boot ordning på hårddiskar m.m så jag skulle ej rekommendera det eftersom då kan det bli mera saker som måste ändras för att få till det

Xp1700+@Max 2689 mhz FSB@Max 250 SC(Synk) NF7-S rev 1.2
Thorton@Max 2801.8mhz+(L2@512) FSB@Max 291+! 2,5.3.4.11 DC(1/1)3.54 Vdimm 2x256 mb bh5 Dfi Lanparty Rev B(4440+/4095+)

Trädvy Permalänk
Medlem
Plats
Bohus
Registrerad
Mar 2004

1. Kylaren är underdimitionerad/defekt/ej korrekt monterad.
2. Återställ BIOS till standardvärden.

Ett tips, innan du köper hårdvara för att bygga en dator så skall du läsa omdömmen/recensioner i massor. Gå in på Tex Inets sida och se om folk lagt ut omdömmen på produkten du tänkt köpa. Folk har svårt att erkänna att de köpt en dålig pryl, men några kan vara ärliga och återkommer klagomålet så är det oftast så att det ligger något i det.
Sen finns det ju de som förväntar sig för mycket av prylen...men det märker du när du läser fler omdömmen.

Testa att demontera kylaren, gör rent, lägg på tunt med ny pasta och var JÄTTENOGRANN när du monterar kylaren så den hamnar korrekt och rakt. Känn försiktigt eftersåt att den verkligen sitter fast. Testa att starta om (efter BIOS återställning) och kontrollera tempen. Är felet kvar, köp bättre kylare.

Silverstone | ASUS Z170 PRO GAMING ATX | Intel Core i5 6600K Skylake @ 4500 Mhz | Corsair H75 Hydro cooling |Asus Geforce GTX 970 med NZXT Kraken g10 kylning | Corsair 8GB (2x4GB) DDR4 2133Mhz Vengeance LPX | PS Corsair TX850W | SSD 3x Samsung 850 EVO 120/250GB/500 GB | Samsung syncmaster S27A950D 120hz | Qpad 8K Opical mouse| Corsair Vengeance K90 Mechanical Keyboard | Corsair Vengance 2000 Headset| Samsung Galaxy S6 edge+|

Trädvy Permalänk
Medlem
Plats
sweden
Registrerad
Dec 2008
Skrivet av KingCobra:

1. Kylaren är underdimitionerad/defekt/ej korrekt monterad.
2. Återställ BIOS till standardvärden.

Ett tips, innan du köper hårdvara för att bygga en dator så skall du läsa omdömmen/recensioner i massor. Gå in på Tex Inets sida och se om folk lagt ut omdömmen på produkten du tänkt köpa. Folk har svårt att erkänna att de köpt en dålig pryl, men några kan vara ärliga och återkommer klagomålet så är det oftast så att det ligger något i det.
Sen finns det ju de som förväntar sig för mycket av prylen...men det märker du när du läser fler omdömmen.

Testa att demontera kylaren, gör rent, lägg på tunt med ny pasta och var JÄTTENOGRANN när du monterar kylaren så den hamnar korrekt och rakt. Känn försiktigt eftersåt att den verkligen sitter fast. Testa att starta om (efter BIOS återställning) och kontrollera tempen. Är felet kvar, köp bättre kylare.

Prisjakt funkar annars finns även länkar på vissa kylare till seriösa recensioner.

Min spel rigg:FD Define R4|VX 550W|i5 2500K|Corsair LP 4GBX2|Mammabräda P67 Extreme4|GTX 670 windforce|23tum u2312hm
Min gamla/HTPC:AMD 6000+|Ram 2GbX2|Radeon HD5770| XFX 450/nu XFX 550
Mitt bygge: ByggloggFri frakt INET:Fraktfritt sweclockers vid köp över 500kr

#Gilla inlägg som är bra & Använd citera/@"namn" vid snabbt svar

Trädvy Permalänk
Medlem
Plats
Bohus
Registrerad
Mar 2004
Skrivet av Broken-arrow:

Prisjakt funkar annars finns även länkar på vissa kylare till seriösa recensioner.

Jo prisjakt osv med såklart Inet var bara ett exempel.

Silverstone | ASUS Z170 PRO GAMING ATX | Intel Core i5 6600K Skylake @ 4500 Mhz | Corsair H75 Hydro cooling |Asus Geforce GTX 970 med NZXT Kraken g10 kylning | Corsair 8GB (2x4GB) DDR4 2133Mhz Vengeance LPX | PS Corsair TX850W | SSD 3x Samsung 850 EVO 120/250GB/500 GB | Samsung syncmaster S27A950D 120hz | Qpad 8K Opical mouse| Corsair Vengeance K90 Mechanical Keyboard | Corsair Vengance 2000 Headset| Samsung Galaxy S6 edge+|

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Jul 2001

Som flera andra redan har skrivit är detta en dålig kylare. Jag köpte en sån i väntan på att jag skulle få min nya kylare (köpte den på Kjell i Skövde för 25 kr).

Det största felet med den kylaren är att det är svårt att få bra kontaktyta mot processorn. För mig krävdes det extremt mycket kylpasta för att överhuvudtaget få kontakt mellan kylare och processor.

Originalkylaren är bättre, tyvärr.

Erik

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Apr 2004
Skrivet av eliiin:

Lät min pojkvän låna min dator som står hemma hos honom medans jag bodde hemma ett tag. Sa åt honom att vara försiktig eftersom den kommer upp i rätt höga temperaturer eftersom jag har originalkylaren till processorn. Ligger väll ungefär stabilt på 70-80 c om man spelar och streamar, mellan 40-50 om den bara står utan någoting på. Har aldrig haft något problem med bluescreen innan. (Stänger alltid av den innan läggdags och låter den aldrig stå på i onödan).

Kommer tillbaka två veckor senare och ska äntligen starta den och roa mig lite. Tar mig ungefär 2 minuter att ens komma till skrivbordet, väl där börjar allting fryslagga, extremt. Gör allt i min makt för att komma åt aktivitetshanteran, 5 minuter senare får jag den klassiska bluescreenen (Stog något med att den stängs av för att skydda datorn).

Låter den stå av ett tag medans jag tar av chassit och märker senare att processorfläkten inte snurrar vid booting utan efter typ 10 sek börjar den halvsnurra lite för att sedan dö igen. Har haft den här datorn sedan Oktober 2014 ungefär och det har varit en hel del jobb med den om man säger så (har fått totalt tre stycken defekta komponenter och det tog mig kanske fyra månader innan jag fick allt att funka, det är mitt första "hemmabygge").

Sprang till Kjell&company för att köpa någon skiten CPU-kylare (Han sa att den skulle passa min processor, är ej så kunnig själv) Ville inte riktigt kosta på något förens jag visste att det verkligen var den som det var fel på. Tänkte att vilken kylare som helst lär ju i princip vara bättre än originalkylaren?

En kompis hjälper mig att montera dit den, med ny kylpasta också. Startar datorn och får ändå bluescreen och den stängs av. Startar den en halvtimme senare för att kolla BIOS, där står det att cpun är uppe i 99 grader och modekortet ungefär 30? Då hade den varit igång i kanske tio sekunder och alla fläktar snurrade, blåser kallt ifrån processorkylaren. Skruvade loss fläkten för att kontrollera att kylpastan var ordentligt utsmetad, vilket den var.

Jag hittade inte heller något i BIOS där man kunde styra fläktarna. Men MSI BIOS är ju lite annorlunda. Är väldigt osäker på vad som kan var fel, så jag vet inte om jag ska gå och kosta på en annan processorkylare eller om det är någon annan komponent som är sönder? Kommer som sagt in i windows och allt men efter några minuter får jag bluescreen. Därför vänder jag mig till er. Säg till om ni vill ha bilder på hur allt sitter etc.

Verkar inte vara något fel på varken nätaggregat, RAM-minnen, hårddisk, grafikkort eller modekort så jag är väldigt osäker.

Modekort : MSI Z97-G43 GAMING
Hårddisk : 2TB Seagate Desktop HDD 7200rpm 64MB
RAM : Kingston 8GB (2x4GB) CL9 1866Mhz XMP Beast Series
CPU : Intel Core i7 4770K 3.5 GHz
GPU : Gigabyte GeForce GTX 760 4GB OC Windforce3
Nätaggregat : Corsair CX 600M 80+
Chassi : Corsair Carbide 200R

Skit CPU-kylaren som jag köpte på kjell&company : http://www.kjell.com/sortiment/dator-kringutrustning/datorkom...

Kylaren är inte världsbäst, men den borde klara av din processor (TDP 65~95W säger manualen).
Om kylaren är kall och processorn jättevarm sitter inte kylaren fast ordentligt, och avleder inte värmen från processorn.

Du får montera om kylaren på korrekt vis. Manualerna brukar ha steg för steg guider för detta som är hyggligt lätta att följa, det är bara att följa dessa.

Glöm inte att varje gång som kylaren lyfts från CPUn måste all gammal kylpasta bort, och ny läggas på igen.
Har du ingen ny kylpasta får du springa ner till Kjell och köpa lite sådan.

För att ta bort den gamla pastan vill du använda exempelvis kaffefilter som inte luddar.

Trädvy Permalänk
Medlem
Plats
S T H L M
Registrerad
Jul 2001

Vilken kylare exakt är det du har köpt?

En tänkbar förklaring:
Du har köpt en kylare som har en multi platta på undersidan av moderkortet och sedan kanske det medföljde monteringsdistancer för både socket 775,1155,1150 och 2011. Det är olika distancer till olika cpu socket du har en socket 1150. Om du har tagit fel distancer så kan det hända att din cpu kylare inte pressas ner mot din cpu utan bara ligger mot den utan något tryck.

Om det ända som har ändrats är cpu kylaren skulle jag först byta tillbaka till orginal och testa. Som redan nämnts måste du ta bort all gammal kylpasta. Använd t.ex. t-sprit. Sedan ska du inte ta på mycket kylpasta bara en liten, liten klick. Köp arctic silver mx2/mx4 så får du nästan full verkan direkt. Följ deras instruktioner på hemsidan, gissa inte hur mycket du ska använda!

Du kan även gå in i bios och köra: Load bios defaults. Vilket återställer alla inställningar till fabriksinställningarna. Då får du bort ev. uppskruvat vcore osv...

Det går även att nollställa med CLR_CMOS. Vissa moderkort har en knapp på baksidan vid I/O portarna, på moderkortet eller så finns det en jumper du flyttar 1 steg i några sekunder medans datorn är avslagen och strömmsladden ur sedan flyttar tillbaka.

I kjell O kompanys sortiment finner jag bara en kylare som duger till din cpu:
http://www.kjell.com/sortiment/dator-kringutrustning/datorkom...

Om du har köpt någon av dom andra kan du lägga ner det projektet och skaffa en annan kylare. Även om du får den monterad rätt blir det på tok för dåligt om du spelar. Du har ett rätt svagt grafikkort så om du spelar dom senaste spelen kommer din cpu gå hårt=kräva bra kylning. En bra upgrade just nu är antingen ett gtx970, 290x eller som jag valde istället 2st begagnade gtx680 i sli. Har testat båda och för ca: 2200:- får du liknande prestanda som en gtx980 upp till 1920x1080

Jag kör själv en H80i vilket är ett slutet vattenkylnings system. Busenkelt att installera och presterar kanon. Tar inte så mycket plats då den har en mindre men tjockare radiator så den får platts i alla vanliga mid towers+. Kör min 2700k i 4.8-5Ghz utan problem 24/7. Blir inte varm ens under dom mest krävande spelen. Om du tycker det låter läskigt med vattenkylning så har du fel det är lika lätt att installera som en vanlig luftkylare. Och allt är klart i förpackningen du behöver inte bygga ihop nått. OBS! dom slutna vattenkylningssytemen som kjell säljer antac 620 o.s.v. är sämre än en bra luftkylare. Köp corsair h80,h100,h110 eller coolermasters nya 240mm radiator system

I7 2700k@5Ghz vattenkyld, GTX680 x2 SLI vattenkyld,12gb DDR3 ripjaw 2133Mhz, Benq 24"144hz, 180gb ssd, 3TB seagate 7200rpm

Trädvy Permalänk
Medlem
Registrerad
Jul 2011

Rätt säker på att den inte är korrekt monterad, men visst, den är inte särskilt bra när den är korrekt monterad heller.

Trädvy Permalänk
Medlem
Plats
S T H L M
Registrerad
Jul 2001

Kom på några fler saker du kan kolla:

1. Kolla även att du inte råkat böjja någon av pinnarna i cpu sockeln på moderkortet. Lyft cpun och titta under den. Vanligare än man tror. Om två pins nuddar varandra kan det hända allt möjligt.

2. Titta även på baksidan av moderkortet om det är något som ligger i kontakt med det och kortsluter.
Jag har varit med om att jag har stoppat in alla sladdar på baksidan av moderkortet för att få öppet och fint i chassit och sedan tryckt den bakre chassiplåten så att en molexkontakt trycktes mot moderkortet vilket gjorde att moderkortet böjdes lite. Datorn vart helt ostabil och crashade i alla tänkbara senarion tills jag fik bort trycket och moderkortet blev platt igen.
Detta kan orsaka allt möjligt och är vanligt idag när ingen vill låta sladdarna ligga i ovansidan av chassit.

3. Om datorn fortfarande är ostabil när du har löst värmeproblemet med cpu´n så ta loss och installera alla ramstickorna igen. Med vissa moderkort kan man råka lossa dom lite när man håller på att pilla med cpu kylaren. Dom kan fortfarande fungera men vara ostabila med dålig kontakt. Jag brukar ta för vana att ta ur all ram när jag tar bort cpu kylaren så jag inte skadar dom om man slinter o.s.v. samt att man trycker i dom ordentligt när man installerat kylaren igen.

4. Om det är ditt första hemmabygge så är det vanligt att man slarvar med skruvarna till moderkortet. Antingen att man tar fel skruvar som passar men är för långa så att moderkortet kan röra sig upp och ner någon millimeter. Eller att man inte skruvar i alla skruvar så att moderkortet flexar upp och ner när man installerar eller tar bort komponenter. så gå igenom och se så alla skruvar sitter som dom ska och moderkortet inte går att lyfta alls från chassit.

Läste inte hela dit inlägg innan jag svarade först. När du skrev att det var ditt första hemmabygge och att det varit ostabilt och behövt byta flera komponenter redan tänkte jag att ovanstående kanske kan hjälpa dig att få ordning på den helt när du löst värmeproblemet.

I7 2700k@5Ghz vattenkyld, GTX680 x2 SLI vattenkyld,12gb DDR3 ripjaw 2133Mhz, Benq 24"144hz, 180gb ssd, 3TB seagate 7200rpm

Trädvy Permalänk
Medlem
Plats
S T H L M
Registrerad
Jul 2001

Ang dom dåliga billiga kylarna på kjells sida. Bara för att det står att den stödjer socket 1150 cpu betyder inte att den stödjer en I7 den kanske räcker till en G3220 = nya celeron. Du MÅSTE byta kylare till orginal eller en bättre du kommer döda din cpu annars.

I7 2700k@5Ghz vattenkyld, GTX680 x2 SLI vattenkyld,12gb DDR3 ripjaw 2133Mhz, Benq 24"144hz, 180gb ssd, 3TB seagate 7200rpm

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jun 2013

Köp en cooler Master tx3, kostar 200kr och räcker för din processor. Har en sån på en 2700k. Lättmonterad och billig.

#1: x99 Deluxe-II | i7 6800k | GTX 980 | 64GB | 950 Pro 512GB | Xonar STX | HD650 #2: Node 304 | i7 3770k | R7 260x | 8GB | Samsung Evo 250GB #3: Microserver Gen8 | G1610T | 16GB ECC | 4x4TB Raid5 | HP P410 #4: QNAP TS-639 Pro | 6x4TB Raid6 #5: Intel S2600CP4 | 2x Xeon 2670 | 128GB ECC
Smartphone: LG G5 | Android 6.0 | Sennheiser MM550-X | Bose Soundlink III

Trädvy Permalänk
Medlem
Plats
sweden
Registrerad
Dec 2008
Skrivet av demo1:

Kom på några fler saker du kan kolla:

1. Kolla även att du inte råkat böjja någon av pinnarna i cpu sockeln på moderkortet. Lyft cpun och titta under den. Vanligare än man tror. Om två pins nuddar varandra kan det hända allt möjligt.

2. Titta även på baksidan av moderkortet om det är något som ligger i kontakt med det och kortsluter.
Jag har varit med om att jag har stoppat in alla sladdar på baksidan av moderkortet för att få öppet och fint i chassit och sedan tryckt den bakre chassiplåten så att en molexkontakt trycktes mot moderkortet vilket gjorde att moderkortet böjdes lite. Datorn vart helt ostabil och crashade i alla tänkbara senarion tills jag fik bort trycket och moderkortet blev platt igen.
Detta kan orsaka allt möjligt och är vanligt idag när ingen vill låta sladdarna ligga i ovansidan av chassit.

3. Om datorn fortfarande är ostabil när du har löst värmeproblemet med cpu´n så ta loss och installera alla ramstickorna igen. Med vissa moderkort kan man råka lossa dom lite när man håller på att pilla med cpu kylaren. Dom kan fortfarande fungera men vara ostabila med dålig kontakt. Jag brukar ta för vana att ta ur all ram när jag tar bort cpu kylaren så jag inte skadar dom om man slinter o.s.v. samt att man trycker i dom ordentligt när man installerat kylaren igen.

4. Om det är ditt första hemmabygge så är det vanligt att man slarvar med skruvarna till moderkortet. Antingen att man tar fel skruvar som passar men är för långa så att moderkortet kan röra sig upp och ner någon millimeter. Eller att man inte skruvar i alla skruvar så att moderkortet flexar upp och ner när man installerar eller tar bort komponenter. så gå igenom och se så alla skruvar sitter som dom ska och moderkortet inte går att lyfta alls från chassit.

Läste inte hela dit inlägg innan jag svarade först. När du skrev att det var ditt första hemmabygge och att det varit ostabilt och behövt byta flera komponenter redan tänkte jag att ovanstående kanske kan hjälpa dig att få ordning på den helt när du löst värmeproblemet.

En lustig sak jag kom på, från annan tråd är nätagget, som gjorde cpu:n överhetta.

Min spel rigg:FD Define R4|VX 550W|i5 2500K|Corsair LP 4GBX2|Mammabräda P67 Extreme4|GTX 670 windforce|23tum u2312hm
Min gamla/HTPC:AMD 6000+|Ram 2GbX2|Radeon HD5770| XFX 450/nu XFX 550
Mitt bygge: ByggloggFri frakt INET:Fraktfritt sweclockers vid köp över 500kr

#Gilla inlägg som är bra & Använd citera/@"namn" vid snabbt svar

Trädvy Permalänk
Medlem
Plats
I skogen
Registrerad
Okt 2001

Grabbar krångla inte till det i onödan nu...

1. Köp en bättre kylare!.
2. Kolla så vcoren står på auto.

Testa det först sen ge oss återkoppling och gör inget annat som de andra tipsar om därför då kommer du troligen få mera problem.

Xp1700+@Max 2689 mhz FSB@Max 250 SC(Synk) NF7-S rev 1.2
Thorton@Max 2801.8mhz+(L2@512) FSB@Max 291+! 2,5.3.4.11 DC(1/1)3.54 Vdimm 2x256 mb bh5 Dfi Lanparty Rev B(4440+/4095+)

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Aug 2007
Skrivet av Lastviking:

Om du kollar på vilken kylare som köptes in så borde du se att den inte är tillräcklig, sen känns det oftast som en fläkt blåser kallt...kylaren kanske ändå är varm?:).

Så gör inte tjejen förvirrad så det blir fel igen...

KYLAREN ÄR för dålig!!! , Den som säger något annat har FEL!!.

Mycket gissningar i denna tråd!!!, jag skulle fortfarande rekommendera att göra som jag skrev innan.....sen att återställa biosen kan ibland va bra men det kan ställa till problem också med fel boot ordning på hårddiskar m.m så jag skulle ej rekommendera det eftersom då kan det bli mera saker som måste ändras för att få till det

Oberoende om kylaren är **** så ska cpu inte hoppa till 99c så snabbt.

CPU: i7 3770k@4,50Ghz MB Z77X-D3H RAM: 16GB@2133mhz (10-12-11-27 2T)
GPU: 980Ti@1404,8 HDD: 4x AData SP900 128GB in 2st, 2x Raid-0 16K. 1x Crucial M500 480GB. PSU: FD-PSU-TS2B-800W. Sound: SB-Z -> toslink (DTS)-> old JVC. MB Via to Z-2300 for VOIP. http://valid.x86.fr/nf1u3d http://www.techpowerup.com/gpuz/details.php?id=wa9bw

Trädvy Permalänk
Medlem
Plats
I skogen
Registrerad
Okt 2001
Skrivet av hACmAn:

Oberoende om kylaren är **** så ska cpu inte hoppa till 99c så snabbt.

För hög vcore.
Dålig kontakt core ihs.
Dålig kontakt ihs kylare.
Dålig kylare.
Fläkten inte i kopplad rätt(men den snurrar så det är inte det felet)

90c+ går fort om man har för många av något av ovanstående fel.

Nu börjar vi med att försöka lösa det men att kolla kolla vcore + byta kylare.
(kolla kontakt core ihs är lite svårare om man är lite nybörjare)

Xp1700+@Max 2689 mhz FSB@Max 250 SC(Synk) NF7-S rev 1.2
Thorton@Max 2801.8mhz+(L2@512) FSB@Max 291+! 2,5.3.4.11 DC(1/1)3.54 Vdimm 2x256 mb bh5 Dfi Lanparty Rev B(4440+/4095+)

Trädvy Permalänk
Medlem
Plats
Nyköping/Tystberga
Registrerad
Jul 2001
Skrivet av hACmAn:

Oberoende om kylaren är **** så ska cpu inte hoppa till 99c så snabbt.

Håller helt med. Även om kylaren är för liten så skulle en tripp in i bios inte leda till 99c. När du sedan är i bios ligger inte cpun på 100% load direkt... snarare 1%.

PENSIONERADE SYSTEM 486 DX266@0,08| P54CP75@0,09| P54C 150@0,188| P55C166@0,23| P2 Celeron 433@0,51| Dual celeron 0,36@0,55|Dual P3 Coppermine 0,65@0,88|Athlon 1700+@3200+|Athlon 3200+@4000+|Core2duo 8400@4,2| I7 860@3,8|CD2 7400@3,0|I3 2120|I7 2600k@4,7
AKTIVA SYSTEM Wrote this post on 4790K@4,85|HTPC2 I5 4670K@STOCK |Barnens 965 X4@STOCK |Barnens CD2 E9400@3,3| Server: Celeron

Trädvy Permalänk
Medlem
Registrerad
Feb 2015

Var in och resettade BIOS samt lyckades tillslut hitta vcoren som ni pratat om, VCIN voltage, CPU cure voltage och CPU ring voltage var alla på auto. Är helt säker på att min pojkvän inte överklockat något, han har däremot haft sina spel på flera dagar i rad som jag sagt åt honom att inte ha..

Tog loss den nya kylaren, gjorde rent den gamla dvs att jag tog bort allt damm. Sen kopplade jag in den med ny kylpasta. Eftersom den bara hade halvsnurrat lite innan så förväntade jag mig inte så mycket. Men den fungerade faktiskt, precis som den gjort innan. När jag kom in i BIOS låg temperaturen på 53c men den gick sakta men säkert upp till 99 grader medans jag letade efter VCOREN. Hade väll datorn på i 3 minuter max sen stängde jag av den.

Tycker dock det är skumt att min pojkvän säger att den fungerat perfekt medans jag varit borta, så stänger han av den sen när jag kommer tillbaka så är allt åt helvete? Vad fan kan han ha gjort? Jag begriper verkligen ingenting.
Tillägger att alla andra fläktar går, de tre på grafikkortet, chassifläktarna, cpufläkten och ingen av dem är dammiga heller. Finns knappt något damm i datorn alls.

Intel i7 4770k 3,5 GHz / MSI Z97-G43 GAMING / GeForce GTX 760 4GB / 16 gig Kingston Beast Series / SteelSeries m800 Apex / Steelseries Rival / Steelseries v2 Siberia / Steelseries Qck+ NIP edition / Acer 24 Predator GN246HLBbid 144Hz Gaming / BenQ LED 24" / Acer 20"

Trädvy Permalänk
Medlem
Registrerad
Jul 2011

misshandla en så pass bra cpu med sånt skräp får mig att gråta..Köp en ordentlig kylare i noctuas serie

Trädvy Permalänk
Medlem
Registrerad
Jun 2007
Skrivet av fermia:

misshandla en så pass bra cpu med sånt skräp får mig att gråta..Köp en ordentlig kylare i noctuas serie

Suck. Hon har monterat standardkylaren igen och den ska fungera, felet ligger någon annanstans än hos kylarmodellen. Jag skulle gissa på att den helt enkelt lossnat lite under transport till och från pojkvännen. Vid montering måste man vara noga med att både CPU:n och kylaren är ren, använd inte för lite eller för mycket kylpasta. Lyft inte kylaren efter att den placerats på CPU:n för att då kommer det in luft emellan. Se till att alla fyra "push-pins" har tryckts igenom ordentligt.