windows hittar inte alla kärnor till 4930k

Trädvy Permalänk
Medlem
Plats
Ljungby
Registrerad
Jul 2012

windows hittar inte alla kärnor till 4930k

Hej !
Har stött på ett märkligt problem. Jag startade HWmonitor för att kolla temps på min cpu för att ibland börjar musen/allt annat hacka i windows.
När det händer så är CPU användningen nere på 6% ungefär, ram används 2gb (ingen exakt siffra) diskanvändning är nere på 0%.
Iallafall det är inte det problemet jag vill ha hjälp med nu. Det är följande som jag bifogar en bild på. windows hittar bara 3 fysiska kärnor.

Clock för tillfället 4.4 Ghz, Volt 1.335V.
http://forumbilder.se/EAEN4/problem2

http://www.ladda-upp.se/bilder/sgnmhmcmmgluqs/

MB ASUS X99-S CPU I7 5930K Minne Corsair Vengeance DDR4 2800MHz 16GB GPU EVGA GeForce GTX 980 4GB 2st SLI PSU Corsair AX 1200i, 1200W SSD Samsung 850 PRO 1TB Chassi Corsair Obsidian 750D Skärm Acer 27" XB270HU Predator
Lagring WD Green 2T 2X,Seagate Barracuda 1T Tbord Corsair K70 Mus Logitech G502

Trädvy Permalänk
Medlem
Plats
Hudiksvall (Forsa)
Registrerad
Sep 2003

Kolla att alla kärnor är på i bios om inte programmet buggar sig. ..

Låda Phobya UltraBig Watercase V.1 M-kort ASROCK X99 Taichi CPU i7 5930K Kylning Hemma byggd vattenkylning 2 x 480mm radiatorer Minne4 X 8Gb DDR4 HD SSD 240GB OCZ Trion 100 Grafik 2 x MSI GTX 1070 8GB Sea Hawk EK X HB-SLI AGG Corsair RM 1000w 80+ Gold Skärm Benq XR3501 AMVA 35" Curved

Trädvy Permalänk
Medlem
Plats
Ljungby
Registrerad
Jul 2012
Skrivet av Jygge:

Kolla att alla kärnor är på i bios om inte programmet buggar sig. ..

Alla kärnor är på i bios. Den hittar alla där.

Senaste bios(uefi?) versionen inlagd. Installerat alla senaste chipset drivrutiner från Asus hemsida.

MB ASUS X99-S CPU I7 5930K Minne Corsair Vengeance DDR4 2800MHz 16GB GPU EVGA GeForce GTX 980 4GB 2st SLI PSU Corsair AX 1200i, 1200W SSD Samsung 850 PRO 1TB Chassi Corsair Obsidian 750D Skärm Acer 27" XB270HU Predator
Lagring WD Green 2T 2X,Seagate Barracuda 1T Tbord Corsair K70 Mus Logitech G502

Trädvy Permalänk
Medlem
Plats
Baksidan av månen
Registrerad
Nov 2008

HwMonitor 1.26 använde du? Ser på dina bilder att det fungerar men att HW har klumpat ihop de andra kärnorna.
Hyperthreading i BIOS kan vara avslagen?

Homer Simpson: "Internet! Is that thing still around?"

Continuously updating

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Hur ser det ut om du inte försöker överklocka ?

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
Ljungby
Registrerad
Jul 2012
Skrivet av Lengab:

HwMonitor 1.26 använde du? Ser på dina bilder att det fungerar men att HW har klumpat ihop de andra kärnorna.
Hyperthreading i BIOS kan vara avslagen?

Hwmonitor 1.26 använder jag, men det är lustigt att cpu-z inte hittar heller. Hyperthreading i BIOS är påslagen

Skrivet av mrqaffe:

Hur ser det ut om du inte försöker överklocka ?

Får ta och prova det. Men kört på 4.5Ghz i ett år och Hwmonitor och resten har visat korrekt innan.. Men ska testa att ta bort klocken.

Edit: ingen skillnad oklockad

MB ASUS X99-S CPU I7 5930K Minne Corsair Vengeance DDR4 2800MHz 16GB GPU EVGA GeForce GTX 980 4GB 2st SLI PSU Corsair AX 1200i, 1200W SSD Samsung 850 PRO 1TB Chassi Corsair Obsidian 750D Skärm Acer 27" XB270HU Predator
Lagring WD Green 2T 2X,Seagate Barracuda 1T Tbord Corsair K70 Mus Logitech G502

Trädvy Permalänk
Medlem
Plats
Ligger i norr
Registrerad
Nov 2007

Cmd / msconfig Flik: "Systemstart", knapp: "avancerade alternativ"
kolla så att inte "antal processorer" är ibockat.

Father of love and Father of rain.... Father of loneliness and pain-
(Manfred Mann's Earth Band)

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Du har inte ändrat i msconfig/systemstart/avancerade alternativ
där kan man ange antal kärnor man vill använda du kan ju kolla om det står 3 där.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
Ljungby
Registrerad
Jul 2012
Skrivet av mrqaffe:

Du har inte ändrat i msconfig/systemstart/avancerade alternativ
där kan man ange antal kärnor man vill använda du kan ju kolla om det står 3 där.

Där står 6. den visste jag inte ens om så tack !!

MB ASUS X99-S CPU I7 5930K Minne Corsair Vengeance DDR4 2800MHz 16GB GPU EVGA GeForce GTX 980 4GB 2st SLI PSU Corsair AX 1200i, 1200W SSD Samsung 850 PRO 1TB Chassi Corsair Obsidian 750D Skärm Acer 27" XB270HU Predator
Lagring WD Green 2T 2X,Seagate Barracuda 1T Tbord Corsair K70 Mus Logitech G502

Trädvy Permalänk
Medlem
Plats
Ljungby
Registrerad
Jul 2012
Skrivet av FatherOfThree:

Cmd / msconfig Flik: "Systemstart", knapp: "avancerade alternativ"
kolla så att inte "antal processorer" är ibockat.

Den var ibockad. .Problemet löst.. Tack så mycket för hjälpen.

Tack till alla som hjälpte till!

Lustiga är att jag inte ens varit där och pillat vad jag kommer ihåg!

MB ASUS X99-S CPU I7 5930K Minne Corsair Vengeance DDR4 2800MHz 16GB GPU EVGA GeForce GTX 980 4GB 2st SLI PSU Corsair AX 1200i, 1200W SSD Samsung 850 PRO 1TB Chassi Corsair Obsidian 750D Skärm Acer 27" XB270HU Predator
Lagring WD Green 2T 2X,Seagate Barracuda 1T Tbord Corsair K70 Mus Logitech G502