Steelseries v2 fungerar ej

Trädvy Permalänk
Medlem
Registrerad
Jan 2012

Steelseries v2 fungerar ej

Tjenare!

Satt o pratade i skype idag, ca vid 17 tiden, sedan efter det, kanske vid 19 tiden på spelar jag ett cs game. Då fungerar inte micen helt plötsligt...

Har ALDRIG haft problem med mitt headset.

Om ni hade tänkt att hjälpa mig så gör det utförligt, steg för steg, vill gärna få detta utredat...

Lite olika bilder:
http://gyazo.com/6c696922e61c58e521241d27a4f3eeca
http://gyazo.com/8d3931b5bf514d183b3fd89963fcaedc
http://gyazo.com/2b677da77176d8fabd09dccce5883cbf

Tack på förhand!

Godkväll, Toher

Intel Core I5-3570K 3.4GHz, GTX 560, Corsair 8GB (2x4096MB) CL9 1866Mhz VENGEANCE, 650W, 1TB hårddisk, Windows 7 Ultimate, Asrock Z77 Extreme 4

Citera så jag hittar tillbaka och kan hjälpa er mer!!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2004

Och möjligheten att den faktiskt är trasig finns naturligtvis inte?

Trädvy Permalänk
Medlem
Registrerad
Jul 2011

Gissar på glapp i sladden, såvida du inte gjort nåt klantfel som att glömma bort att du stängt av micken direkt på hörlurarna.

| Fractal Design XL R2| 2x Gigabyte 680 Gtx@1254/7300mhz | Asrock Z77 OC Formula | 3570k@4.5ghz(1.36v) & Phanteks PH-TC14PE | 16gig hyperx beast series@2133mhz | Fractal Design Newton R2, 1000W 80+ | Samsung SSD Basic 840-Series 512GB | 2TB Toshiba 7200rpm SATA6 | 9x Scythe Glide Stream 2000rpm | 2x Bitfenix Recon Fan Controller | BenQ 27'' XL2720T 120Hz + Dell UltraSharp 27" U2713HM IPS 2560x1440 | Sennheiser HD595

Trädvy Permalänk
Medlem
Registrerad
Jan 2012
Skrivet av iXam:

Och möjligheten att den faktiskt är trasig finns naturligtvis inte?

Klart jag har tänkt på det... Men har läst om att folk som helt plötsligt fått det att fungera igen efter fipplat lite i inställningar.

Skickades från m.sweclockers.com

Intel Core I5-3570K 3.4GHz, GTX 560, Corsair 8GB (2x4096MB) CL9 1866Mhz VENGEANCE, 650W, 1TB hårddisk, Windows 7 Ultimate, Asrock Z77 Extreme 4

Citera så jag hittar tillbaka och kan hjälpa er mer!!