HyperX Cloud CS:GO Ljudproblem

Trädvy Permalänk
Medlem
Plats
Sandviken
Registrerad
Maj 2014

HyperX Cloud CS:GO Ljudproblem

Halloj!
Fick hem mitt HyperX Cloud headset idag, allt lät bra fram tills jag startade CS:GO. Det låter ungefär som att man har lock i öronen. Det funkar utmärkt överallt annars.
Några förslag?

MOBO: ASUS Z97-A ATX » GPU: ASUS STRIX GTX 970 » CPU: Intel Core i7 4790K @ 4GHz » RAM: Corsair 8GB (2x4GB) VENGEANCE LP @ 1600MHz » PSU: EVGA Supernova G2 750W » SSD: Corsair Force Series GS 128GB » HDD: 1TB WD Black » CASE: Fractal Design Define R4 Titanium

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2011

Har samma problem, men hittar ingen lösning :/

Chassi: Cooler Master Storm Trooper || Moderkort: MSI Z170A Gaming M7 || CPU: Intel Core i7-6700K
|| GPU: ASUS Radeon R9 290X DirectCU II OC 4GB || PSU: Corsair RM850W || RAM: Corsair Vengeance LPX 16GB 2133MHz || HDD: Caviar Blue 1TB || SSD: Samsung EVO 840 500GB || Windows 7 Home Premium 64bit

Trädvy Permalänk
Medlem
Plats
Vingåker
Registrerad
Okt 2014

Har du testat att byta till velour pads?

Trädvy Permalänk
Medlem
Plats
Sandviken
Registrerad
Maj 2014
Skrivet av Danne96:

Har samma problem, men hittar ingen lösning :/

Skrivet av MRHoltik:

Har du testat att byta till velour pads?

Jag har fortsatt använt dem och det verkar som att allt som behövdes var att vänja sig med dem. Lite konstigt att bara CS:GO lät konstigt, men jag har väl vant mig vid "locket" I guess

MOBO: ASUS Z97-A ATX » GPU: ASUS STRIX GTX 970 » CPU: Intel Core i7 4790K @ 4GHz » RAM: Corsair 8GB (2x4GB) VENGEANCE LP @ 1600MHz » PSU: EVGA Supernova G2 750W » SSD: Corsair Force Series GS 128GB » HDD: 1TB WD Black » CASE: Fractal Design Define R4 Titanium