Vet inte hur jag skall ansluta USB2 på moderkortet

Trädvy Permalänk
Medlem
Plats
Kungsbacka
Registrerad
Jun 2009

Vet inte hur jag skall ansluta USB2 på moderkortet

Hej alla.
Kan till synes verka vara en banal fråga, men jag har verkligen kört fast i mitt HTPC bygge.
Har ett moderkort Asus E45M-Deluxe (mITX) som sitter i ett Streacom F7C-chassi.

I fronten på chassit sitter det 2 uttag av USB 2 som som på insidan skall anslutas till moderkortet. Problemet är att dessa kablar (2) är "delade" typ som på länken,
http://h30094.www3.hp.com/product/sku/10444808

Brukar ju se ut som:
http://www.miniinthebox.com/sv/usb2-0-till-usb3-0-moderkort-p...

de är dessutom HELT omärkta, så jag har ingen aning åt vilket håll de skall sitta i USB porten på moderkortet. De har dessutom "5 honor" och en USB2 brukar väl ha 5/4 bredvid varandra. Dessa är alltså 5/5 i honor om man lägger ihop dem mot varandra (inget skillnad på dem)...

Någon som vet hur man skall koppa eller kan man bara testa? kan inget paja om man sätter dem åt fel håll?

(hoppas länkarna fungerar...)

Tack på förhand!

/i5 3570K@3,4Ghz/Asus P8Z77-M PRO/Corsair 16GB DDR3/Gigabyte 280X 3GB/Corsair 600W/Benq XL2411T/Samsung SSD 256 GB/Windows 7 Ultimate retail/

Trädvy Permalänk
Medlem
Registrerad
Aug 2007

Om du läser manualerna till lådan och moderkortet så ser du hur du ska koppla. Jag kan inte ge dig bättre råd än så när du inte har tagit kort på dina faktiska kablar.

Edit: Jag skulle säga att den svarta kabeln ska sitta mot den ände där det saknas en pin.

Förvänta dig inte mer hjälp om du inte svarat på alla mina frågor och provat alla mina förslag!
Använd gilla för att markera nyttiga inlägg!

Trädvy Permalänk
Medlem
Registrerad
Aug 2014

Den svarta kabeln ska sitta på den "tomma" kontakten.

Z170-WS | Intel 6700K | Dominator 2x16GB 3000MHz | Samsung 950 Pro 2x512GB NVMe RAID0 | MSI 1080 Gaming X | Seasonic 520 Fanless | 7260 HMV-AC | Fractal Design Define R4 | Noctua NH-U12S@475RPM | Noctua P12@475RPM x5
Supermicro X10SLL-F | Supermicro 1U SC813MT-300C | XEON E3 1231v3 | Hynix 4x8GB ECC | 840 EVO | WD 6x 4TB RE
x220 | IPS | i7 | SSD | 9-cell

Trädvy Permalänk
Medlem
Plats
Halmstad, Linköping
Registrerad
Dec 2009

Kontakten som tar upp 10 stift men bara använder 9 ska in till vänster om kontakten till moderkortsströmmen, sett framifrån (på ditt moderkort monterat i ditt chassi).

Trädvy Permalänk
Medlem
Plats
Kungsbacka
Registrerad
Jun 2009
Skrivet av ggwp:

Den svarta kabeln ska sitta på den "tomma" kontakten.

Hmm, det kan stämma. skall testa det, tack för hjälpen!

/i5 3570K@3,4Ghz/Asus P8Z77-M PRO/Corsair 16GB DDR3/Gigabyte 280X 3GB/Corsair 600W/Benq XL2411T/Samsung SSD 256 GB/Windows 7 Ultimate retail/