Satans Samsung, tips eller tricks? (840 Evo problem)

Trädvy Permalänk
Medlem
Plats
192.168.1.1
Registrerad
Jan 2010

Satans Samsung, tips eller tricks? (840 Evo problem)

Tjabba!

Har såklart drabbats av Samsung senaste tvist, som innebär att 840 Evo-enheterna lägger av och får prestanda i stil med 5MB 5.25-tums diskarna på 80-talet.

Detta är såklart något som jag vill undvika, och i det stora hela så ser problemen ut som följer;

Fungerar skitbra ibland, och under vissa omständigheter (t.ex öppna Steam/Origin eller ett program av ditt val som kanske inte använts på 1-2 veckor), så lägger den ner totalt.
Den får en läs/skrivhastighet på under 100kb/s, och en responstid på över 4.000 m/s.

Om man orkar så kan man lägga 20 min på att starta om datorn snällt, eller bara rycka sladden.

När den väl har startat upp igen, så fungerar allt precis som det ska, och Steam/Origin eller tidigare nämnda program fungerar klockrent.
Problemet startar igen om du väljer att starta något annat, och man får upprepa processen.

Har uppdaterat firmware utan förbättring, och då Samsung själva erkänner att 840 inte alls lider av problem så verkar det inte bli bättring på den fronten.

Frågan jag ställer er vänliga själar är alltså;

Finns det något bra sätt att lösa det, eller är det att ta med den till jobbet och sätta en kula i disken och gå snällt och köpa en ny?

Om det är det senare alternativet, har ni något tips på en 256/500gb driftsäker disk som man inte kommer råka ut för liknande i framtiden?
Kostnad får väl jag anpassa mig efter, allt jag söker är erfarenheter och/eller långtidstester

Mvh
Danne

Fractal Design R4 (SuperSvensson av chassin, jag vet) / EVGA GTX1070 / Samsung 840 Evo 250GB / Crucial BX100 256GB X 2 / Intel Core I7 4770K / G.Skill Ripjaws 2x4GB 2133 MHz / MSI Z87-G45 Gaming / Coolermaster GM650W 80+B / Nochtua NHU12S / EIZO Foris 2421

KRUSIDULLEN ÄR STULEN

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Maj 2003

Inte helt säker, men har inte Samsung en fix för det där? Kör den igen, så tuggar den igenom all data på disken, och ser till så att spänningen stämmer. Sen borde problemet vara borta för de närmaste månaderna. Samsung säger ju även att de jobbar på en mer permanent fix, men vad det blir av den vet man ju inte så noga just nu. Deras firmware problem med 850 pro nyligen gör ju att man blir lite försiktigare med att uppdatera sin enhet...
B!

Allting jag skriver är om inget annat uttrycks, min åsikt! Ingenting måste vara dagens sanning enligt din åsikt, och gör du antaganden baserade på mina åsikter hoppas jag att du övervägt mer än bara just min åsikt.

Trädvy Permalänk
Medlem
Plats
192.168.1.1
Registrerad
Jan 2010
Skrivet av -=Mr_B=-:

Inte helt säker, men har inte Samsung en fix för det där? Kör den igen, så tuggar den igenom all data på disken, och ser till så att spänningen stämmer. Sen borde problemet vara borta för de närmaste månaderna. Samsung säger ju även att de jobbar på en mer permanent fix, men vad det blir av den vet man ju inte så noga just nu. Deras firmware problem med 850 pro nyligen gör ju att man blir lite försiktigare med att uppdatera sin enhet...
B!

Kört fixen tydligen (Samsung Performance restoration hette den tydligen), men utan märkbar skillnad.

Får väl pallra iväg och köpa en ny och sätta denna i en kommande SteamOS-burk

Fractal Design R4 (SuperSvensson av chassin, jag vet) / EVGA GTX1070 / Samsung 840 Evo 250GB / Crucial BX100 256GB X 2 / Intel Core I7 4770K / G.Skill Ripjaws 2x4GB 2133 MHz / MSI Z87-G45 Gaming / Coolermaster GM650W 80+B / Nochtua NHU12S / EIZO Foris 2421

KRUSIDULLEN ÄR STULEN

Trädvy Permalänk
Medlem
Plats
Näsåker
Registrerad
Jul 2006

Programmet diskfresh ska tydligen ordna till det tillfälligt.
http://www.puransoftware.com/DiskFresh.html

Server: P4 2,53 XP pro SP3 RAID1 1TB
TVrum: Ath. 64 X2 5200+ 8GB ram W7
Barndator: Laptop Fujitsu i7 6GB
Frugans: Laptop Fujitsu i5
Bärbara 3st 10" + 1st 15,6"

Trädvy Permalänk
Medlem
Plats
Ljungby
Registrerad
Jun 2013

Det låter ju inte som firmwareproblemet du har utan något annat, disken blir bara långsammare men det påverkar inte om du startar om datorn när det är samsung problemet, eftersom din blir snabb igen när du startat om så låter det som något annat som bråkar.

Intel Core i7 4770k @ 4.5Ghz | Asus Z87-PRO | MSI GeForce GTX 980 Ti Gaming 6G | 4x4GB Corsair Vengeance 2133mhz | Fractal Design Define XL R2 Svart | Samsung 850 EVO 500GB | Samsung 850 Pro 256GB | Western Digital 4TB | Western Digital Red 3TB | Dell U2414H IPS skärm | EVGA Supernova G2 850W | Windows 7 Ultimate 64bit | Custom EK vattenkylning

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Maj 2014

Skulle föreslå att du gör en HDtune test. (läs hela disken, med 64MB delar)
Samtidigt kolla SMART värden.

Kör diskfresh (i skrivläge) och kör HDtune igen.

Att disken har problem det vet vi, men du verkar ha mycket större än de flesta. Att man kan få 100MB/s är tyvärr inte ovanligt, men man ska inte få <1MB/s och 4sek latency med den första fixet iaf.
Kan vara så att din disk inte mår bra rent allmänt, och om inte diskfresh kan fixa det så får butiken ersätta den.

Trädvy Permalänk
Medlem
Plats
Ligger i norr
Registrerad
Nov 2007
Skrivet av SuperSverker:

Tjabba!

Har såklart drabbats av Samsung senaste tvist, som innebär att 840 Evo-enheterna lägger av och får prestanda i stil med 5MB 5.25-tums diskarna på 80-talet.

Detta är såklart något som jag vill undvika, och i det stora hela så ser problemen ut som följer;

Fungerar skitbra ibland, och under vissa omständigheter (t.ex öppna Steam/Origin eller ett program av ditt val som kanske inte använts på 1-2 veckor), så lägger den ner totalt.
Den får en läs/skrivhastighet på under 100kb/s, och en responstid på över 4.000 m/s.

Om man orkar så kan man lägga 20 min på att starta om datorn snällt, eller bara rycka sladden.

När den väl har startat upp igen, så fungerar allt precis som det ska, och Steam/Origin eller tidigare nämnda program fungerar klockrent.
Problemet startar igen om du väljer att starta något annat, och man får upprepa processen.

Har uppdaterat firmware utan förbättring, och då Samsung själva erkänner att 840 inte alls lider av problem så verkar det inte bli bättring på den fronten.

Frågan jag ställer er vänliga själar är alltså;

Finns det något bra sätt att lösa det, eller är det att ta med den till jobbet och sätta en kula i disken och gå snällt och köpa en ny?

Om det är det senare alternativet, har ni något tips på en 256/500gb driftsäker disk som man inte kommer råka ut för liknande i framtiden?
Kostnad får väl jag anpassa mig efter, allt jag söker är erfarenheter och/eller långtidstester

Mvh
Danne

Dold text

Har du provat SSDn med andra kablar + annan SATA-port?

Father of love and Father of rain.... Father of loneliness and pain-
(Manfred Mann's Earth Band)

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Maj 2013
Skrivet av SuperSverker:

Tjabba!

Har såklart drabbats av Samsung senaste tvist, som innebär att 840 Evo-enheterna lägger av och får prestanda i stil med 5MB 5.25-tums diskarna på 80-talet.

Detta är såklart något som jag vill undvika, och i det stora hela så ser problemen ut som följer;

Fungerar skitbra ibland, och under vissa omständigheter (t.ex öppna Steam/Origin eller ett program av ditt val som kanske inte använts på 1-2 veckor), så lägger den ner totalt.
Den får en läs/skrivhastighet på under 100kb/s, och en responstid på över 4.000 m/s.

Om man orkar så kan man lägga 20 min på att starta om datorn snällt, eller bara rycka sladden.

När den väl har startat upp igen, så fungerar allt precis som det ska, och Steam/Origin eller tidigare nämnda program fungerar klockrent.
Problemet startar igen om du väljer att starta något annat, och man får upprepa processen.

Har uppdaterat firmware utan förbättring, och då Samsung själva erkänner att 840 inte alls lider av problem så verkar det inte bli bättring på den fronten.

Frågan jag ställer er vänliga själar är alltså;

Finns det något bra sätt att lösa det, eller är det att ta med den till jobbet och sätta en kula i disken och gå snällt och köpa en ny?

Om det är det senare alternativet, har ni något tips på en 256/500gb driftsäker disk som man inte kommer råka ut för liknande i framtiden?
Kostnad får väl jag anpassa mig efter, allt jag söker är erfarenheter och/eller långtidstester

Mvh
Danne

Hur lätt som helst att fixa.
Ladda hem Diskfresh, http://www.puransoftware.com/DiskFresh.html
Installera de (litet enkelt program) kör igång den på kvällen när du går och lägger dig. Dubbelkolla att det inte är i read-only mode, den SKA alltså både skriva och läsa.

Vakna på morgonen och din SSD är som ny igen.
Gör det en gång i kvartalet så har du inte längre några problem med din SSD.

Skulle dock problemet kvarstå är det av en helt annan rang och har inget med samsungs-slowdown-problem att göra.

Har själv gjort det på min 840-raid

Asus X99-S | 5820k | 32GB RAM | Gigabyte AORUS GTX 1080 Ti WaterForce Xtreme 11GB | Sound Blaster Creative Z | XFX Black 1250W | Obsidian 750D | Corsair Hydro H110 | Samsung 840 EVO | Dell U3415W | Windows 10 Home

Trädvy Permalänk
Medlem
Plats
192.168.1.1
Registrerad
Jan 2010
Skrivet av WoG:

Hur lätt som helst att fixa.
Ladda hem Diskfresh, http://www.puransoftware.com/DiskFresh.html
Installera de (litet enkelt program) kör igång den på kvällen när du går och lägger dig. Dubbelkolla att det inte är i read-only mode, den SKA alltså både skriva och läsa.

Vakna på morgonen och din SSD är som ny igen.
Gör det en gång i kvartalet så har du inte längre några problem med din SSD.

Skulle dock problemet kvarstå är det av en helt annan rang och har inget med samsungs-slowdown-problem att göra.

Har själv gjort det på min 840-raid

Tacktack! Ska testa direkt!

Fractal Design R4 (SuperSvensson av chassin, jag vet) / EVGA GTX1070 / Samsung 840 Evo 250GB / Crucial BX100 256GB X 2 / Intel Core I7 4770K / G.Skill Ripjaws 2x4GB 2133 MHz / MSI Z87-G45 Gaming / Coolermaster GM650W 80+B / Nochtua NHU12S / EIZO Foris 2421

KRUSIDULLEN ÄR STULEN

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av WoG:

Skulle dock problemet kvarstå är det av en helt annan rang och har inget med samsungs-slowdown-problem att göra.

This ^^.
100KB/s och 4s svarstid är låååångt under var en 840 med gammal data presterar.
Normalt så hamnar dom på 30-40 MB/s, och oförändrade svarstider.
Vilket är snudd på omärkbart vid vanligt windowsanvändande.

Trädvy Permalänk
Medlem
Registrerad
Okt 2010

Inga problem med min heller. 2 mindre dippar i Hd tune. 0.1 i svarstid.
Jag la in nya firmwaren direkt när den kom.(För någon månad sen)Men inga problem innan dess heller.
Jag har 500 gb varianten och bara installerade spel på den.

Chassi.Corsair Obsidian 750 D.Moderkort Asus Maximus VII Hero. Processor Intel I7 4790K. Med kylare Noctua NH-D15.Grafikkort Asus Strix 970.SLI.SSD.1 Samsung 850 Pro 256 GB.SSD.2 Samsung 840 Evo 500 GB till spel.Nätagg Evga 850 G2.Minne 16 gb corsair vengeance pro 2133 mhtz.Skärm. Asus PG278QR.
Asus frontbase.Asus sli brygga med belysning.2×596 gb.Mekaniska hårddiskar.