Rev ur bios-batteriet. Inget ljud

Trädvy Permalänk
Medlem
Registrerad
Mar 2015

Rev ur bios-batteriet. Inget ljud

Hej!

I ett svagt ögonblick efter att ha råkat ställa om skärm-input från digital till analogt försökte jag i panik få tillbaka bild genom att riva ut bios-batteriet /skäms. Detta fungerade givetvist inte. En ny sladd senare är jag tillbaka med rätt input och har bild igen nu har jag dock inget ljud, bara ett surrande/susande tjutande i hörlurarna.

Jag spelar bara spel, kan inte sånt här! Hjälp!:(

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Maj 2003

Gissar bara, eftersom du inte bidragit med information så det räcker... Men du använder inte möjligen ett integrerat ljudkort? Antingen har de olika utgångarna fått nya uppgifter, eller mer troligt, så har ljudkortet deaktiverats när du plockade ut batteriet. Starta datorn, och ta dig in i BIOS, för att där ladda in något av de förinställda alternativen.

Mer specifik hjälp kan möjligen fås om man delar med sig av mer information...
B!

Allting jag skriver är om inget annat uttrycks, min åsikt! Ingenting måste vara dagens sanning enligt din åsikt, och gör du antaganden baserade på mina åsikter hoppas jag att du övervägt mer än bara just min åsikt.

Trädvy Permalänk
Medlem
Registrerad
Mar 2015
Skrivet av -=Mr_B=-:

Gissar bara, eftersom du inte bidragit med information så det räcker... Men du använder inte möjligen ett integrerat ljudkort? Antingen har de olika utgångarna fått nya uppgifter, eller mer troligt, så har ljudkortet deaktiverats när du plockade ut batteriet. Starta datorn, och ta dig in i BIOS, för att där ladda in något av de förinställda alternativen.

Mer specifik hjälp kan möjligen fås om man delar med sig av mer information...
B!

Jo det stämmer, jag vet inget därför vet jag inte vilken info du behöver:/ Gjorde lite återställningar i BIOS men det hjälpte inte, jag uppdaterade även drivrutinerna för ljudkortet.

Ljudkortet är integrerat, P8Z68-V PRO heter moderkortet.

När jag gör tester i speaker properties hör jag ett jätte- jättesvagt ljud men för det mesta brusar och susar det bara.