Mikrofonen fungerar en stund.

Trädvy Permalänk
Medlem
Plats
Kristinehamn
Registrerad
Mar 2008

Mikrofonen fungerar en stund.

Har installerat om Windows och efter det så slutade mikrofonen att fungera.

Har den ansluten till ett inbyggt Realtekljudkort med nyaste drivrutinerna. Mikrofonen fungerar en stund, men verkar som att den sänker sig själv. Delvis att den fångar upp ljud men mindre och mindre hela tiden och det går väldigt fort.

Kan se under "ljudinspelningar" att mikrofonen fångar upp ljudet, men grafen sjunker snabbt.
Testade att koppla in mikrofonen till mitt ASUS Xonar STX igår och det fungerade felfritt. Men nu när jag startat datorn igen så är felet tillbaka. Även där har jag senaste drivrutinerna till ASUS.

Jag har ingen aning om vad jag ska göra.

EDIT*

Är jag tyst en stund så fungerar den igen. Verkar som att den sänker upptagningen av ljud så fort den hör någonting.

Trädvy Permalänk
Medlem
Plats
Kristinehamn
Registrerad
Mar 2008

Det hjälpte tydligen att man kryssade i denna ruta.

Trädvy Permalänk
Medlem
Plats
Kristinehamn
Registrerad
Mar 2008

Problemet var tydligen inte löst.

Verkar som att problemet är att under "Level" så sänker datorn nivån tills ingen hör vad jag säger. Några tips?

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av Koyaanis:

Problemet var tydligen inte löst.

Verkar som att problemet är att under "Level" så sänker datorn nivån tills ingen hör vad jag säger. Några tips?

Syns det att reglagen i winmixern ändras så är det nått mjukvarustrul, annars kan det vara hårdvarufel.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
Kristinehamn
Registrerad
Mar 2008
Skrivet av mrqaffe:

Syns det att reglagen i winmixern ändras så är det nått mjukvarustrul, annars kan det vara hårdvarufel.

Vad jag ser under "mixer" om vi tänker på samma (om man klickar på ljudikonen nere i högra hörnet och välher mixer) så hittar jag inget för mikrofon där. Utan bara högtalare och program som spelar upp ljud själva.

Trädvy Permalänk
Medlem
Plats
\\Localhost
Registrerad
Mar 2006

Varför inte köra i stx kortet om det fungerar där?

Får du ju dessutom 24bit ljud istället för realteks 16bit ljuduplösning.

Asus Z97-A, I7 4790K @4.7Ghz, 24Gb ram, 2x GIGABYTE GTX 970 WindForce 3X OC @ 1500Mhz/7010Mhz.