Kan det vara något fel på min processorkylare? (HÖGA TEMPERATURER)

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2012

Kan det vara något fel på min processorkylare? (HÖGA TEMPERATURER)

CPU:n är på 64 grader. Känns lite för varmt. Jag har inte överklockat min dator någonting(skulle vilja dock) och jag har vattenkylning från Intel, så det borde vara ganska kallt. (Vet inte exakt vad vattenkylningen är för typ då jag fick den av en vän, men den borde fungera, fast nu är jag lite orolig att den inte fungerar som den ska.

Tack!

Processor: i7 3930k. Moderkort: ROG Rampage IV. Grafikkort: NVIDIA GeForce GTX 660, RAM: 16gb DDR3. PSU: Chieftec Super Series CFT-650-14CS 650W Skärm: DELL U2412M. Tangentbord: Steelseries 6gv2. Mus: Steelseries Sensei. Headset: Steelseries Sensei V2. Högtalare: JVC-stereo Hörlurar: Superlux HD 660 + cMoy BB

Trädvy Permalänk
Medlem
Plats
Norrland
Registrerad
Jul 2012

Kolla med HWmonitor eller annat program för övervakning av temperaturer och spänning. Är inte ovanligt att SpeedFan ger lite konstiga siffror. Undra om CPU den visar är CPU-sockeln ? Blir väl Core 0 man kollar på då ?

Alltid lättare om du citera.

Trädvy Permalänk
Medlem
Registrerad
Aug 2007

Först och främst är väl inte Speedfan känt som det mest pålitliga programmet för att mäta temperaturer. Prova några andra program också.

Vidare så är det flera saker som spelar in för hur bra cpu-kylaren funkar. Det mest uppenbara är att man måste hålla den fri från damm, men det kan också vara så att den har dålig kontakt med själva cpu'n för att den sitter snett eller för att för mycket eller för lite kylpasta använts. Man kan lätt kolla detta genom att känna på kylaren. Om kylaren inte är så varm kan det tyda på att den har dålig kontakt med cpu'n.

Förvänta dig inte mer hjälp om du inte svarat på alla mina frågor och provat alla mina förslag!
Använd gilla för att markera nyttiga inlägg!

Trädvy Permalänk
Medlem
Registrerad
Jul 2011

64-65 är inte nödvändigtvis något konstigt. Vad är det för belastning och kylare?
Som påpekats så är inte Speedfan perfekt, det finns t.ex. ingen chans att 12V-linan ligger på 6,65V.

Trädvy Permalänk
Medlem
Plats
Hudiksvall
Registrerad
Feb 2004

kolla tempen i bios istället. den är mer pålitlig.

Asus Z97-K, Intel i5 4690K kyld med Arctic freezer i30, 8 Gb HyperX 1600MHz, HyperX SSD 240Gb, 2XWD Blue 500Gb Striped, Carbide 200R, Asus GeForce GTX650TI OC. Win 8.1 pro.

Trädvy Permalänk
Medlem
Plats
Göteborg/Leksand
Registrerad
Sep 2012

6v på +12 rail(s)...inget fel här inte.

Dator 1: i7 5960X | ASUS X99-E WS | EVGA Titan X + MSI Titan X SLI | 3x Qnix 2710| 1.2TB PCI-E SSD+120gb SSD | 64gb RAM | Seasonic X-1250
Dator 2: i5 4670k | 1x 780 | 256gb SSD | 16gb RAM | BeQuiet L8 650w
Laptop: Asus G551jm | GTX 860m | i7 4710HQ | 8gb RAM

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2012

Tjenare alla grymma människor på Sweclockers! Tack för alla svar.

Använde Ai Suite II istället för att mäta. Då får jag dessa resultat, provade att stressa lite genom att ha browser, skype, spotify och köra dota 2.

Ser ju bra ut

PS: den som visas är alltså CPU.

Processor: i7 3930k. Moderkort: ROG Rampage IV. Grafikkort: NVIDIA GeForce GTX 660, RAM: 16gb DDR3. PSU: Chieftec Super Series CFT-650-14CS 650W Skärm: DELL U2412M. Tangentbord: Steelseries 6gv2. Mus: Steelseries Sensei. Headset: Steelseries Sensei V2. Högtalare: JVC-stereo Hörlurar: Superlux HD 660 + cMoy BB

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2012

Jag har ganska bra koll på mjukvara i allmänhet, och kan lite kod osv och bygga ihop en dator men när det kommer till överklockning känner jag mig helt handikappad. Vad är det konstiga med att 12v är på 6,5? Förstår att det nog inte stämmer men är nyfiken.

Processor: i7 3930k. Moderkort: ROG Rampage IV. Grafikkort: NVIDIA GeForce GTX 660, RAM: 16gb DDR3. PSU: Chieftec Super Series CFT-650-14CS 650W Skärm: DELL U2412M. Tangentbord: Steelseries 6gv2. Mus: Steelseries Sensei. Headset: Steelseries Sensei V2. Högtalare: JVC-stereo Hörlurar: Superlux HD 660 + cMoy BB

Trädvy Permalänk
Medlem
Plats
Ronneby
Registrerad
Okt 2004
Skrivet av Tom_Bombadill:

Jag har ganska bra koll på mjukvara i allmänhet, och kan lite kod osv och bygga ihop en dator men när det kommer till överklockning känner jag mig helt handikappad. Vad är det konstiga med att 12v är på 6,5? Förstår att det nog inte stämmer men är nyfiken.

Där ska alltid ligga mins 12 volt för att datorn ens ska fungera, och den visade 6 volt så då är ju nått knasigt.

- Det var inte bättre förr, det var bara roligare.

Trädvy Permalänk
Medlem
Registrerad
Jul 2011

Är det möjligt att du har ngn form av automatisk överklockningsfunktion på? Vcore är alldeles för högt.
Kolla det. Gör gärna Load defaults i BIOS.
Sedan kör du ett riktigt stresstest för att se hur varmt det blir.

Trädvy Permalänk
Medlem
Registrerad
Jun 2011
Skrivet av lorgix:

Är det möjligt att du har ngn form av automatisk överklockningsfunktion på? Vcore är alldeles för högt.
Kolla det. Gör gärna Load defaults i BIOS.
Sedan kör du ett riktigt stresstest för att se hur varmt det blir.

Vet inte hur det är med TS moderkort men kör jag med auto så kommer det snabbt upp varningar om för hög Vcore (1.5+) även om jag tar bort överklockningen och kör stock.

Guide för felsökning av Bluescreen! (tack till m4goo2 som gjort denna)
Chassi: Antec Twelve Hundred | Moderkort: Asus z170-A | CPU: I7 6700K @ 4.7GHz | Corsair H80 | RAM-minnen: Corsair Vengeance LPX 16GB@2666MHz | GPU: MSI NVIDIA GTX 1070 Gaming G8 | Nätagg: EVGA SuperNova G2 750w | HDD: Samsung 850 EVO 500GB, OCZ Vertex3 120GB, 4x Seagate Barracuda Green 2TB, 1x Western Digital My Book 3TB, Western Digital My Book 4TB.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2012

Om jag kör default settings i BIOS så förstör jag massa grejer som jag ställt in och inte kommer ihåg riktigt/inte vågar pilla på för jag fick hjälp.(t ex raiden) men går det inte att bara sänka Vcore då?

Processor: i7 3930k. Moderkort: ROG Rampage IV. Grafikkort: NVIDIA GeForce GTX 660, RAM: 16gb DDR3. PSU: Chieftec Super Series CFT-650-14CS 650W Skärm: DELL U2412M. Tangentbord: Steelseries 6gv2. Mus: Steelseries Sensei. Headset: Steelseries Sensei V2. Högtalare: JVC-stereo Hörlurar: Superlux HD 660 + cMoy BB

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2012
Skrivet av lorgix:

Är det möjligt att du har ngn form av automatisk överklockningsfunktion på? Vcore är alldeles för högt.
Kolla det. Gör gärna Load defaults i BIOS.
Sedan kör du ett riktigt stresstest för att se hur varmt det blir.

Ändrade VCORE till 1200 nu, är det bra? Vad rekommenderar du för stresstest?

Processor: i7 3930k. Moderkort: ROG Rampage IV. Grafikkort: NVIDIA GeForce GTX 660, RAM: 16gb DDR3. PSU: Chieftec Super Series CFT-650-14CS 650W Skärm: DELL U2412M. Tangentbord: Steelseries 6gv2. Mus: Steelseries Sensei. Headset: Steelseries Sensei V2. Högtalare: JVC-stereo Hörlurar: Superlux HD 660 + cMoy BB

Trädvy Permalänk
Medlem
Registrerad
Maj 2011
Skrivet av Tom_Bombadill:

Ändrade VCORE till 1200 nu, är det bra? Vad rekommenderar du för stresstest?

Prime95

MB Asus Z170-A CPU 6700k GPU Gtx 1080 Strix OC HD Samsung 960 EVO 500gb
MEM Corsair 16GB DDR4 3200MHz PSU EVGA Supernova G2 850W
MONITOR ROG SWIFT PG348Q 3440x1440 CPU COOLER Noctua NH-D15S

Trädvy Permalänk
Medlem
Plats
Рос&#10
Registrerad
Nov 2011
Skrivet av Mogwaii:

Ska du rekommendera prime95, hänvisa då till vilken version som inte använder AVX/AVX2 instruktioner som inte öser på vcore.

Eller kör OCCT eller aida64 för att stressa.

Node 804 | CPU: i7 4770k | RAM: Corsair vengeance LP 16gb | GPU: MSI GTX 780 SLi | MB: ROG Maximus VII Gene |
Node 304 | CPU: G3258 | RAM: HyperX 8gb | GPU: Nvidia GTX Asus 750Ti | MB: MSI Z97i-AC |

Trädvy Permalänk
Hedersmedlem
Plats
Skåne
Registrerad
Sep 2006
Skrivet av Carlj:

Ska du rekommendera prime95, hänvisa då till vilken version som inte använder AVX/AVX2 instruktioner som inte öser på vcore.

Eller kör OCCT eller aida64 för att stressa.

Det gäller bara Haswell, TS har ju en 3930K.

5960X | X99-E WS | 32GB | EVGA 980 Ti Classified | 2 x Intel 750 | Full Loop | Enthoo Primo
6700K | Z710I | 16GB | XFX R9 Nano | 850 Evo | Thermalright AXP-100 | Node 202

Trädvy Permalänk
Medlem
Plats
Рос&#10
Registrerad
Nov 2011
Skrivet av SeF.Typh00n:

Det gäller bara Haswell, TS har ju en 3930K.

Korrekt. Ska ta och ställa i från mig ölen nu:))

Node 804 | CPU: i7 4770k | RAM: Corsair vengeance LP 16gb | GPU: MSI GTX 780 SLi | MB: ROG Maximus VII Gene |
Node 304 | CPU: G3258 | RAM: HyperX 8gb | GPU: Nvidia GTX Asus 750Ti | MB: MSI Z97i-AC |

Trädvy Permalänk
Medlem
Registrerad
Jul 2011
Skrivet av Tom_Bombadill:

Ändrade VCORE till 1200 nu, är det bra? Vad rekommenderar du för stresstest?

Vilken spänning som behövs får du testa dig fram till.

Prime95 och InteBurnTest är dom test jag brukar rekommendera.

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Maj 2003
Skrivet av Carlj:

Ska du rekommendera prime95, hänvisa då till vilken version som inte använder AVX/AVX2 instruktioner som inte öser på vcore.

Känns som om man borde använda worst case scenario för att testa, och så vitt jag vet används AVX / FMA i resten av världen, så varför skulle det vara bannlyst vid temp och stabilitetstester. Datorn ska vara stabil med prime95, och temperaturerna ska vara under kontroll. Jag har då aldrig haft några problem med det när jag byggt ihop Haswell burkar.

Det bör i sammanhanget nämnas att hade Intel inte trott att CPU'erna tålde den högre spänningen 24/7, hade de inte låtit CPU'n höja spänningen...
B!

Allting jag skriver är om inget annat uttrycks, min åsikt! Ingenting måste vara dagens sanning enligt din åsikt, och gör du antaganden baserade på mina åsikter hoppas jag att du övervägt mer än bara just min åsikt.

Trädvy Permalänk
Medlem
Plats
Munkfors
Registrerad
Jul 2001
Skrivet av Tom_Bombadill:

https://i.imgur.com/3JRWj7V.png

CPU:n är på 64 grader. Känns lite för varmt. Jag har inte överklockat min dator någonting(skulle vilja dock) och jag har vattenkylning från Intel, så det borde vara ganska kallt. (Vet inte exakt vad vattenkylningen är för typ då jag fick den av en vän, men den borde fungera, fast nu är jag lite orolig att den inte fungerar som den ska.

Tack!

Många svar,
nej det är inte fel på din dator/Cpu

Fungerar datorn som du tänkt?
Om den gör det varför krångla till det med olika program?
Alla system är annorlunda så mitt tips är...
Fungerar din dator som du vill och du inte upplever några problem,
kör på och jämför inte med andra.

Använd din dator med spel, program eller vad du nu använder den till.
Fungerar det som du vill?
Om det gör det så bry dig inte om allt som skrivs här.

Min personliga åsikt.

//STefan

Moderkort: Asus p8z68-m pro Processor: Intel i5 2500K @ 4.7Ghz Kylare: NH-D14 SE2011 Grafikkort: SAPPHIRE HD 6850 1GB RAM: Corsair VENGEANCE 1600 2x4GB SSD: OCZ Agillity 3 120GB

Trädvy Permalänk
Hedersmedlem
Plats
Skåne
Registrerad
Sep 2006
Skrivet av rockabilly65:

Många svar,
nej det är inte fel på din dator/Cpu

Fungerar datorn som du tänkt?
Om den gör det varför krångla till det med olika program?
Alla system är annorlunda så mitt tips är...
Fungerar din dator som du vill och du inte upplever några problem,
kör på och jämför inte med andra.

Använd din dator med spel, program eller vad du nu använder den till.
Fungerar det som du vill?
Om det gör det så bry dig inte om allt som skrivs här.

Min personliga åsikt.

//STefan

Kör datorn 1.4V på processorn är det inte det optimalaste direkt. SB-E hanterar spänningen bra men kör man oklockat är ju det väldigt konstigt.

1.2V som han ställt in nu är betydligt bättre.

5960X | X99-E WS | 32GB | EVGA 980 Ti Classified | 2 x Intel 750 | Full Loop | Enthoo Primo
6700K | Z710I | 16GB | XFX R9 Nano | 850 Evo | Thermalright AXP-100 | Node 202