Cpu led lyser rött under windows installationen

Trädvy Permalänk
Medlem
Registrerad
Feb 2015

Cpu led lyser rött under windows installationen

hej
jag behöver hjälp, min bildskärm sluter fungera hela tiden så fort windows 8 börjar installera sig. Om jag kollar inuti chassis så lyser cpu lampan rött.

Intel i5 4690k
asus moderkort z87-a
asus gtx 960
CORSAIR CX 500W M BRONZE ATX12V 2.3
ASUS DRW-24B5ST DVD±R/RW/RAM DL 24X SATA
CORSAIR 4GB DDR3 XMS3 INTEL I3/I5/I7 1333MHZ
SEAGATE BARRACUDA 1TB 7200RPM SATA/600 64MB
det går att komma in i bioset utan problem,jag kan även se mina komponeter angivna i bioset

Trädvy Permalänk
Medlem
Registrerad
Feb 2015

bios version 1602, måste jag uppdatera mitt bios kanske, och hur gör man det

Trädvy Permalänk
Medlem
Plats
Täby
Registrerad
Mar 2009

Läs manualen för moderkortet och se vad lampan står för?

MOBO: ASUS Maximus VIII Hero           CPU: i7 6700k @ 4,6Ghz
RAM: Corsair 8194x2 2,6Ghz                 GPU: GTX 1070 ASUS
SSD: Samsung 840 EVO 0.5TB             HDD: Western Digital 2.5TB   
BOX: Fractal Design R4                           NÄT: 850W Corsair Modulärt

Trädvy Permalänk
Medlem
Registrerad
Feb 2015
Skrivet av Grusburk:

Läs manualen för moderkortet och se vad lampan står för?

jag läste nyss på deras hemsida så rekommederas det att uppdatera bioset om man ha en 4 gen intel processor

Trädvy Permalänk
Medlem
Plats
Haninge
Registrerad
Jul 2004

Flasha bios med EZ Flash 2

ASRock Z97M OC Formula / Intel Pentium Anniversary Edition G3258 3,2GHz 1.09v @ 4.5Ghz 1.26v / Corsair Hydro H110i GT / Sapphire HD7750 1GB Ultimate / Kingston HyperX Savage (2x4GB) 2400Mhz / Fractal Design Tesla R2 500W 80+ Gold / Fractlal Define S

Trädvy Permalänk
Medlem
Registrerad
Feb 2015

jag gjorde det nyss, men det gick inte fick security verifaication failed

Trädvy Permalänk
Medlem
Registrerad
Feb 2015

http://www.asus.com/se/Motherboards/Z87A/HelpDesk_CPU/
vad är skillnaden mellan 0801 och 1801

Trädvy Permalänk
Medlem
Registrerad
Feb 2015

jag lyckades uppdatera mitt bios nu till 2004 men problemet med cpu lampan återstår,so fort jag lämna bioset och börja installera windows 8 så slocknar skärmen

Trädvy Permalänk
Medlem
Registrerad
Feb 2015

fan jag borde ha köpt ett z97 istället för ett z87

Trädvy Permalänk
Medlem
Plats
Haninge
Registrerad
Jul 2004
Skrivet av noneexistance:

jag lyckades uppdatera mitt bios nu till 2004 men problemet med cpu lampan återstår,so fort jag lämna bioset och börja installera windows 8 så slocknar skärmen

Testa den senaste biosen från sidan 2004 är en betaversion.
Vad får du för fel code på dispayen?

ASRock Z97M OC Formula / Intel Pentium Anniversary Edition G3258 3,2GHz 1.09v @ 4.5Ghz 1.26v / Corsair Hydro H110i GT / Sapphire HD7750 1GB Ultimate / Kingston HyperX Savage (2x4GB) 2400Mhz / Fractal Design Tesla R2 500W 80+ Gold / Fractlal Define S

Trädvy Permalänk
Medlem
Registrerad
Feb 2015
Skrivet av Bredband:

Testa den senaste biosen från sidan 2004 är en betaversion.

vadå ska jag uppdatera till 2005 istället
http://www.asus.com/se/Motherboards/Z87A/HelpDesk_CPU/
kan jag ta vilken som helst då som det står 2005 på

Trädvy Permalänk
Medlem
Registrerad
Feb 2015
Skrivet av Bredband:

Testa den senaste biosen från sidan 2004 är en betaversion.
Vad får du för fel code på dispayen?

no signal och så lyser cpu lampan. Men det händer bara om jag lämnar biosen eller installera windows

Trädvy Permalänk
Medlem
Plats
Haninge
Registrerad
Jul 2004

Trodde du hade en display på moderkortet där man kunde se fel code, men det fanns inte såg jag.

Det veta fasiken vad felet kan vara, borde funka om man flashar till bioset som stödjer processorn man har.
Vart köpte du moderkortet?

ASRock Z97M OC Formula / Intel Pentium Anniversary Edition G3258 3,2GHz 1.09v @ 4.5Ghz 1.26v / Corsair Hydro H110i GT / Sapphire HD7750 1GB Ultimate / Kingston HyperX Savage (2x4GB) 2400Mhz / Fractal Design Tesla R2 500W 80+ Gold / Fractlal Define S

Trädvy Permalänk
Medlem
Plats
Haninge
Registrerad
Jul 2004
Skrivet av noneexistance:

vadå ska jag uppdatera till 2005 istället
http://www.asus.com/se/Motherboards/Z87A/HelpDesk_CPU/
kan jag ta vilken som helst då som det står 2005 på

Testa den senaste Z87-A BIOS 2103

ASRock Z97M OC Formula / Intel Pentium Anniversary Edition G3258 3,2GHz 1.09v @ 4.5Ghz 1.26v / Corsair Hydro H110i GT / Sapphire HD7750 1GB Ultimate / Kingston HyperX Savage (2x4GB) 2400Mhz / Fractal Design Tesla R2 500W 80+ Gold / Fractlal Define S

Trädvy Permalänk
Medlem
Registrerad
Feb 2015

fast det är en sak som är lite skumt, i rar filen som man laddar ner så finns det alltid två filer bios updater och en cab fil

Trädvy Permalänk
Medlem
Registrerad
Feb 2015

det hjälper inte det ändå samma fel

Trädvy Permalänk
Medlem
Plats
Haninge
Registrerad
Jul 2004

Kör bara på den som heter Z87-A BIOS 2103, inte den som heter Z87-A BIOS 2103 and BIOS updater
Sen är det bara formatera USB stickan till fat32 och lägga in biosen där och flasha med EZ Flash 2.
Om inte det funkar så har jag ingen aning om vad felet är.

ASRock Z97M OC Formula / Intel Pentium Anniversary Edition G3258 3,2GHz 1.09v @ 4.5Ghz 1.26v / Corsair Hydro H110i GT / Sapphire HD7750 1GB Ultimate / Kingston HyperX Savage (2x4GB) 2400Mhz / Fractal Design Tesla R2 500W 80+ Gold / Fractlal Define S

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Jul 2001
Skrivet av noneexistance:

jag lyckades uppdatera mitt bios nu till 2004 men problemet med cpu lampan återstår,so fort jag lämna bioset och börja installera windows 8 så slocknar skärmen

Var har du kopplat in skärmen?

Citat:

*Before using the new Intel 4th Gen Core processors, we suggest that you first download the BIOS updater for new Intel 4th Gen Core Processors and then update the BIOS using this tool.

http://www.asus.com/se/Motherboards/Z87A/HelpDesk_CPU/

http://www.asus.com/microsite/2014/MB/New_4th_gen_Intel_proce...

An nescis, mi fili, quantilla prudentia mundus regatur?

Trädvy Permalänk
Medlem
Registrerad
Feb 2015
Skrivet av Bredband:

Kör bara på den som heter Z87-A BIOS 2103, inte den som heter Z87-A BIOS 2103 and BIOS updater
Sen är det bara formatera USB stickan till fat32 och lägga in biosen där och flasha med EZ Flash 2.
Om inte det funkar så har jag ingen aning om vad felet är.

det hjälper inte, Jag tror att man måste installera den där bios updater exe filen först, men det går ju inte om man inte ens kan installera windows 8

Trädvy Permalänk
Medlem
Registrerad
Feb 2015
Skrivet av skruvis:

Var har du kopplat in skärmen?

det är nog inget fel på skärmen och den är inkopplat i grafikkortet. Skärmen slutar så fort jag börja installera windows 8 eller lämna biosen

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Jul 2001
Skrivet av noneexistance:

det är nog inget fel på skärmen och den är inkopplat i grafikkortet. Skärmen slutar så fort jag börja installera windows 8 eller lämna biosen

Om du tar ut grafikkortet & kör på det inbyggda då?

An nescis, mi fili, quantilla prudentia mundus regatur?

Trädvy Permalänk
Medlem
Registrerad
Feb 2015

jag fattar inte varför det inte funka mitt bios är ju uppdaterat till den senaste versionen.

Trädvy Permalänk
Medlem
Registrerad
Feb 2015
Skrivet av skruvis:

Om du tar ut grafikkortet & kör på det inbyggda då?

då funkera bildskärmen inte alls

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Jul 2001
Skrivet av noneexistance:

jag fattar inte varför det inte funka mitt bios är ju uppdaterat till den senaste versionen.

Kört en clear mos?

An nescis, mi fili, quantilla prudentia mundus regatur?

Trädvy Permalänk
Medlem
Plats
Haninge
Registrerad
Jul 2004
Skrivet av noneexistance:

jag fattar inte varför det inte funka mitt bios är ju uppdaterat till den senaste versionen.

Kör du med bios 2103 nu?

ASRock Z97M OC Formula / Intel Pentium Anniversary Edition G3258 3,2GHz 1.09v @ 4.5Ghz 1.26v / Corsair Hydro H110i GT / Sapphire HD7750 1GB Ultimate / Kingston HyperX Savage (2x4GB) 2400Mhz / Fractal Design Tesla R2 500W 80+ Gold / Fractlal Define S

Trädvy Permalänk
Medlem
Registrerad
Feb 2015

det går inte heller att ge tillbaks moderkortet, då webhallen inte att tillbaks produkter som man har packat ut

Trädvy Permalänk
Medlem
Plats
Svartå
Registrerad
Jan 2012
Skrivet av noneexistance:

jag fattar inte varför det inte funka mitt bios är ju uppdaterat till den senaste versionen.

Det är konstigt faktiskt, för om du uppdaterat BIOS/UEFI till absolut senaste och dessutom pluggat in kabeln i moderkortets HDMI-utgång så skall det ju fungera.
Är CPU´n eller moderkortet nytt eller har du köpt något begagnat?
/Lifooz

Charles Bukowski, poet och författare

"Hur i helvete ska en människa kunna njuta av att väckas 6.30 på morgonen av en alarmklocka, hoppa upp ur sängen, klä på sig, tvinga i sig mat, borsta tänder och hår, och kämpa sig genom trafiken för att ta sig till en plats där man i all väsentlighet tjänar massor av pengar åt någon annan och samtidigt förväntas vara tacksam över möjligheten?"

Trädvy Permalänk
Medlem
Registrerad
Feb 2015
Skrivet av Bredband:

Kör du med bios 2103 nu?

jepp

Trädvy Permalänk
Medlem
Plats
Haninge
Registrerad
Jul 2004
Skrivet av noneexistance:

det går inte heller att ge tillbaks moderkortet, då webhallen inte att tillbaks produkter som man har packat ut

Klart dom tar tillbaka den om den inte funkar som den ska. Bara reklamera och säga att du har den senaste bios versionen men den funkar inte.

ASRock Z97M OC Formula / Intel Pentium Anniversary Edition G3258 3,2GHz 1.09v @ 4.5Ghz 1.26v / Corsair Hydro H110i GT / Sapphire HD7750 1GB Ultimate / Kingston HyperX Savage (2x4GB) 2400Mhz / Fractal Design Tesla R2 500W 80+ Gold / Fractlal Define S

Trädvy Permalänk
Medlem
Registrerad
Feb 2015
Skrivet av Lifooz:

Det är konstigt faktiskt, för om du uppdaterat BIOS/UEFI till absolut senaste och dessutom pluggat in kabeln i moderkortets HDMI-utgång så skall det ju fungera.
Är CPU´n eller moderkortet nytt eller har du köpt något begagnat?
/Lifooz

jag köpte moderkortet och cpu för några dagar sedan i butiken (webhallen).